Tekst vanuit een ander bestand in een publicatie importeren

Belangrijk : Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

U hebt verschillende opties voor het importeren van tekst in een publicatie in Publisher. De optie die u kiest, is afhankelijk van hoeveel tekst die u wilt importeren en wat u wilt doen met de tekst nadat deze is geïmporteerd.

Handeling

Actie

Een geselecteerde tekst of grafiek importeren vanuit een document dat in een ander programma is gemaakt

De geselecteerde tekst of een grafiek kopiëren en plakken

Een Microsoft Office Word-document converteren in een Publisher-publicatie

Een Word-document importeren

Alle tekst importeren vanuit een bestand dat in een ander programma werd gemaakt

Een bestand invoegen

Een reeks adresetiketten, briefkaarten of gelijkaardige publicaties maken

Afdruk samenvoegen gebruiken om informatie te importeren

Tekst in een tabel importeren vanuit een Microsoft Windows-programma in een tabel in Publisher

Kopiëren en plakken van tekst in een tabel

De geselecteerde tekst of grafiek kopiëren en plakken

  1. Open het bestand met de tekst of grafiek die u wilt toevoegen.

  2. Selecteer de tekst.

  3. Klik met de rechtermuisknop op de geselecteerde tekst of grafiek en klik vervolgens op Kopiëren.

  4. Open de publicatie waarin u wilt invoegen de tekst of de grafiek.

  5. Met de rechtermuisknop op waar u de tekst invoegen en klik vervolgens op Plakken.

    In de publicatie verschijnt een nieuw tekstvak met daarin de tekst die u hebt geplakt.

Tip : De tekst die u hebt gekopieerd, kunt u ook in een bestaand tekstvak plakken. Klik in het tekstvak op het punt waar u de tekst wilt plakken en klik vervolgens op Plakken.

  • Standaard worden de tekst die u plakt opgemaakt op basis van het lettertypeschema van de publicatie. Als de knop Plakopties wordt weergegeven, wordt een andere tekenstijl gebruikt in de tekst. Als u de tekst wilt behouden de oorspronkelijke opmaak wilt, klikt u op de knop Plakopties en klik op Bronopmaak behouden.

    rijdefinitie openen

  • Als u een grafiek in een Publisher-bestand kopieert, wordt deze als een bitmap gekopieerd en kunt u deze niet bewerken in Publisher.

Naar boven

Een Word-document importeren

U hebt een Word-document, maar u wilt afbeeldingen toevoegen. Daarom wilt u gebruikmaken van de uitstekende functies van Publisher voor het werken met afbeeldingen. Of u hebt in Word een rapport getypt en u wilt dit rapport converteren naar een publicatie, zodat u deze dezelfde huisstijl kunt geven als al uw andere bedrijfspublicaties.

Gelukkig is het eenvoudig om Word-documenten die in Microsoft Office Word werden gemaakt naar Publisher-publicaties te converteren. Het enige wat u hoeft te doen, is het gewenste publicatieontwerp kiezen en vervolgens het Word-document zoeken dat u wilt converteren.

  1. Start Publisher.

  2. Klik in de lijst Typen publicaties op Word-documenten importeren.

    Deze optie zoeken:

    • Klik op ingebouwdein Publisher-2016 of Publisher 2013.

    • In Publisher 2010, kunt u onder Meer sjablonen.

    • In Publisher 2007, kunt u onder Populaire publicatietypen.

  3. Klik op het gewenste ontwerp en vervolgens op Maken.

  4. Zoek in het dialoogvenster Word-document importeren het bestand dat u wilt importeren, klik erop en klik vervolgens op OK.

  5. Controleer of alles in uw publicatie op de gewenste manier wordt weergegeven en sla de publicatie vervolgens op.

Naar boven

Een bestand invoegen 

  1. In de publicatie een tekstvak maken (Invoegen > Tekstvak tekenen) als u dit nog niet hebt gedaan.

  2. Klik in het tekstvak op het punt waar u de tekst wilt plakken.

  3. Klik op het menu Invoegen op Bestand invoegen (in Publisher 2007, klikt u op Tekstbestand).

  4. Zoek het bestand dat u wilt importeren en klik erop.

  5. Klik op OK.

    Opmerking : Mogelijk moet u de grootte van het tekstvak als u de tekst passend maken van de manier waarop die u wilt wijzigen.

Naar boven

Gegevens importeren met behulp van afdruk samenvoegen

Als u beschikt over adressen van klanten of andere gegevens die zijn opgeslagen in een gegevensbestand, zoals een Excel-werkblad of een bestand van Outlook-contactpersonen, kunt u Afdruk samenvoegen gebruiken om te maken van een reeks individuele adresetiketten, briefkaarten of andere publicaties.

Met afdruk samenvoegen kunt u opgeven welke rijen (records) van het gegevensbestand en welke tekst in elke rij u met uw publicatie wilt samenvoegen.

Als u wilt weten hoe u Afdruk samenvoegen gebruikt, raadpleegt u:

Naar boven

Kopiëren en plakken van tekst in een tabel

  1. Open het Microsoft-programma waarin de tabeltekst die u wilt.

  2. Selecteer de gewenste tekst.

  3. Klik met de rechtermuisknop op de geselecteerde tekst en klik vervolgens op Kopiëren.

    Opmerking : Als u de hele tabel hebt gekopieerd, klikt u op waar u de tabel invoegen in uw Publisher-bestand, klik met de rechtermuisknop en klik vervolgens op Plakken.

  4. In Publisher klikt u op Invoegen > tabelen selecteer vervolgens het aantal rijen en kolommen die u wilt.

  5. Klik in de tabel daar waar de linkerbovenhoek van de gekopieerde tekst moet komen.

  6. Klik op het tabblad Start en klik op de pijl onder Plakkenen klik vervolgens op Plakken speciaal.

  7. Klik in de lijst Als op Cellen zonder celopmaak en klik vervolgens op OK.

Naar boven

  1. Open het Microsoft-programma waarin de tabeltekst die u wilt.

  2. Selecteer de gewenste tekst.

  3. Klik met de rechtermuisknop op de geselecteerde tekst en klik vervolgens op Kopiëren.

    Opmerking : Als u de hele tabel hebt gekopieerd, klikt u op waar u de tabel invoegen in uw Publisher-bestand, klik met de rechtermuisknop en klik vervolgens op Plakken.

  4. Klik op Tabel invoegen op de werkbalk objecten , op de plaats waar u de tabel wilt invoegen en selecteer vervolgens opties in het dialoogvenster Tabel maken in Publisher.

  5. Klik in de tabel daar waar de linkerbovenhoek van de gekopieerde tekst moet komen.

  6. Klik op Plakken speciaal in het menu Bewerken.

  7. Klik in de lijst Als op Cellen zonder celopmaak en klik vervolgens op OK.

Naar boven

Opmerking : Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×