Overschakelen naar Visio 2010

Overzicht

Overzicht van "Overschakelen naar Visio 2010" Als u een upgrade uitvoert naar Microsoft Visio 2010 vanuit een eerdere versie, is deze cursus voor u bedoeld. Ontdek waar u opdrachten kunt vinden op het lint en in de weergave Backstage. Bekijk hoe u vertrouwde taken kunt uitvoeren in Visio 2010, zoals het toevoegen van shapes aan een diagram, het wijzigen van het uiterlijk van een tekening en het koppelen van externe gegevens aan shapes.

Wanneer u deze cursus hebt voltooid, bent u in staat het volgende te doen:

  • Bestanden en diagramsjablonen beheren in de weergave Backstage.

  • De opdrachten op het lint vinden die u nodig hebt voor algemene Visio-taken.

  • De weergaven en taakvensters weergeven die u nodig hebt voor het maken van een tekening.

  • Het venster Shapes gebruiken om stencils te beheren en shapes toe te voegen aan de tekening.

  • Opmaak toepassen op uw tekening.

  • Gegevens toepassen op uw shapes.

Deze cursus omvat:

  • Een zelfstudieles en een oefensessie voor praktijkervaring.

  • Een oefensessie voor praktijkervaring. Voor de oefensessie is Microsoft Visio Standard 2010, Visio Professional 2010 of Visio Premium 2010 vereist.

  • Een korte test aan het einde van elke les. De test wordt niet beoordeeld.

  • Een snelzoekkaart die u kunt afdrukken aan het einde van de cursus.

Werken met bestanden in de weergave Backstage

Uw browser biedt geen ondersteuning voor video. Installeer Microsoft Silverlight, Adobe Flash Player of Internet Explorer 9.

Het lint gebruiken

Uw browser biedt geen ondersteuning voor video. Installeer Microsoft Silverlight, Adobe Flash Player of Internet Explorer 9.

Shapes, afbeeldingen en andere objecten gebruiken

Uw browser biedt geen ondersteuning voor video. Installeer Microsoft Silverlight, Adobe Flash Player of Internet Explorer 9.

Een diagram opmaken

Uw browser biedt geen ondersteuning voor video. Installeer Microsoft Silverlight, Adobe Flash Player of Internet Explorer 9.

Werken met gegevens

Uw browser biedt geen ondersteuning voor video. Installeer Microsoft Silverlight, Adobe Flash Player of Internet Explorer 9.

Oefening

Oefenen in Visio 2010

Downloadgrootte: 69 kB

Oefenen in Visio 2010

Nu is het moment om dingen in praktijk te brengen.

De oefensessie

Wanneer u in Visio op Oefening klikt, wordt er een oefentekening naar uw computer gedownload en in Visio geopend. Daarnaast wordt een apart venster met instructies weergegeven.

Opmerking    Visio 2010 moet op de computer zijn geïnstalleerd.

Test uzelf

Doe de volgende test zodat u zeker weet dat u het materiaal begrijpt. Uw antwoorden zijn privé en de testresultaten worden niet van een score voorzien.

Waar of niet waar: u kunt het lint aanpassen in Visio 2010.

Waar

Dat klopt. U kunt uw eigen aangepaste groepen maken en de gewenste opdrachten hieraan toevoegen. Zie de snelzoekkaart voor meer informatie over het aanpassen van het lint.

Niet waar

Onjuist. U kunt uw eigen aangepaste groepen maken en de gewenste opdrachten hieraan toevoegen.

Welk tabblad op het lint bevat de opdracht waarmee u het venster Grootte en positie kunt weergeven?

Het tabblad Start

Hoewel het tabblad Start een groot aantal van de populairste opdrachten bevat, kunt u niet het venster Grootte en positie weergeven vanaf dit tabblad. Probeer het opnieuw.

Het tabblad Invoegen

Het venster Grootte en positie bevindt zich niet op het tabblad Invoegen. Probeer het opnieuw.

Het tabblad Ontwerpen

U kunt wijzigingen aanbrengen in de grootte van de tekenpagina op het tabblad Ontwerpen, maar u kunt niet het venster Grootte en positie openen vanaf dit tabblad. Probeer een andere optie.

Het tabblad Weergave

Dat klopt. U kunt vanaf het tabblad Weergave niet alleen de vensters Shapes, Pannen en zoomen en Shapegegevens weergeven, maar ook het venster Grootte en positie.

Wat is de snelste manier om een verbindingslijn tussen twee shapes te maken?

U gebruikt de functie Verbindingslijn.

Ja, u kunt de functie Verbindingslijn gebruiken om een verbindingslijn tussen twee shapes te maken. U kunt dit echter veel eenvoudiger doen. Probeer een andere optie.

U sleept de shape op de tekening en zet deze neer op de blauwe pijlen naast een andere shape.

Uitstekend. De eenvoudigste manier om twee shapes te verbinden is met de functie Automatisch verbinden. Met de pijlen van Automatisch verbinden kunt u snel een diagram maken door nieuwe shapes op de tekening te slepen.

U tekent een lijn met de functie Lijn.

Hoewel u met de functie Lijn een lijn kunt tekenen die twee shapes raakt, wordt de lijn niet verbonden met de twee shapes. Probeer een andere optie.

U zoekt naar verbindingslijnen en sleept de verbindingslijn op de pagina.

Visio 2010 bevat een groot aantal verschillende shapes voor verbindingslijnen. U kunt dit echter veel eenvoudiger doen. Probeer een andere optie.

Waar of niet waar: u voegt kop- en voetteksten toe aan uw tekening op het tabblad Invoegen .

Waar

Onjuist. U voegt kop- en voetteksten aan uw tekening toe door een achtergrond toe te passen. Als u een achtergrondpagina aan uw pagina wilt toepassen, klikt u op het tabblad Ontwerpen op Randen en titels.

Niet waar

Dat klopt. Als u kop- en voetteksten aan uw tekening wilt toevoegen, klikt u op het tabblad Ontwerpen op Randen en titels en selecteert u een van de stijlen.

Hoe maakt u een nieuwe eigenschap voor shapegegevens?

U opent het ShapeSheet en maakt nieuwe rijen en eigenschappen.

U kunt nieuwe eigenschappen maken voor de shapes in het ShapeSheet. U kunt dit echter veel eenvoudiger doen. (Zie de snelzoekkaart aan het einde van deze cursus voor meer informatie over het openen van het ShapeSheet.)

Dat kan niet. U kunt alleen de gegevenseigenschappen gebruiken die zijn ingebouwd in de Visio-shapes.

Dat is onjuist. U kunt de gegevens van alle shapes aanpassen op de tekenpagina en zelfs aangepaste sets met shapegegevens toepassen. Probeer een andere optie.

U klikt met de rechtermuisknop op het venster Shapegegevens en selecteert Shapegegevens definiëren.

Ja! U kunt nieuwe gegevenseigenschappen maken door met de rechtermuisknop op het venster Shapegegevens te klikken en Shapegegevens definiëren te selecteren. U kunt ook bestaande gegevenseigenschappen wijzigen in het dialoogvenster Shapegegevens definiëren.

U moet een nieuw aangepast stencil maken en nieuwe gegevenseigenschappen toevoegen aan de hoofdshapes.

U kunt een nieuwe gegevenseigenschap maken voor een hoofdshape door een aangepaste hoofdshape te maken. Als u echter een nieuwe gegevenseigenschap voor een shape wilt toevoegen op de tekenpagina of aangepaste hoofdshape, moet u eerst iets anders doen. Probeer een andere optie.

Feedback

Snelzoekkaart

Zie ook

Navigeren in de weergave Backstage

  • Visio 2010 wordt geopend in de weergave Backstage. Open en sluit de weergave Backstage door op het tabblad Bestand te klikken.

  • U kunt een sjabloon openen door op Openen of Recent te klikken.

  • Op het tabblad Nieuw kunt u een nieuw diagram maken, inclusief lege diagrammen.

  • Op het tabblad Afdrukken kunt u het diagram afdrukken of de modus Afdrukvoorbeeld openen.

  • Op het tabblad Opslaan en verzenden kunt u het bestandstype voor het diagram wijzigen, opslaan naar een SharePoint-site of het diagram verzenden als bijlage bij een e-mailbericht.

  • Klik op Opties om het dialoogvenster Opties voor Visio te openen en opties in te stellen voor Visio of het lint aan te passen.

Een nieuw diagram maken

  1. Klik op het tabblad Bestand.

  2. Klik in de weergave Backstage op het tabblad Nieuw.

  3. Klik onder Kies een sjabloon op de gewenste sjablooncategorie.

  4. Selecteer de gewenste sjabloon en klik op Maken.

De opdrachten op het tabblad Start gebruiken

  • De groepen Lettertype en Alinea bevatten de meest gebruikte opdrachten voor het werken met tekst.

  • De groep Hulpmiddelen bevat de hulpmiddelen Aanwijzer, Verbindingslijn, Verbindingspunt, Tekst, tekstvak, Rechtshoek, Ovaal, Lijn, Vrije vorm, Boog en Potlood.

  • De groep Shape bevat de opdrachten voor het wijzigen van de opvulling, de lijnopmaak en de schaduwopmaak voor shapes.

  • De groep Schikken bevat de opdrachten voor het uitlijnen, plaatsen en groeperen van shapes op de tekenpagina.

De vensters Grootte en positie en Pannen en zoomen openen

  • Als u het venster Grootte en positie wilt openen, klikt u op het tabblad Weergave in de groep Weergeven op Taakvensters en klikt u vervolgens op Grootte en positie.

  • Als u het venster Pannen en zoomen wilt openen, klikt u op het tabblad Weergave in de groep Weergeven op Taakvensters en klikt u vervolgens op Pannen en zoomen.

Een verbindingslijn tussen shapes toevoegen

  • Ga als volgt te werk om de pijlen voor Automatisch verbinden te gebruiken:

    1. Sleep een shape vanuit het venster Shapes naar de tekenpagina en plaats de cursor op de shape waarmee u een verbinding wilt maken.

    2. Zet de shape neer op een van de blauwe pijlen die worden weergegeven.

  • Ga als volgt te werk om het hulpmiddel Verbindingslijn te gebruiken:

    1. Klik op het tabblad Start in de groep Hulpmiddelen op het hulpmiddel Verbindingslijn.

    2. Plaats de cursor op de eerste shape waarmee u een verbinding wilt maken. Klik op het gewenste verbindingspunt.

    3. Sleep de verbindingslijn naar het verbindingspunt op de shape waarmee u een verbinding wilt maken.

    4. Wanneer het verbindingspunt rood wordt, zet u de verbindingslijn neer.

Een stencil openen

  • Als u een ingebouwd stencil wilt openen, klikt u in het venster Shapes op Meer shapes, wijst u de gewenste stencilcategorie aan en klikt u op het gewenste stencil.

  • Als u een aangepast stencil op de computer wilt openen, klikt u in het venster Shapes op Meer shapes, klikt u op Mijn shapesen klikt u vervolgens op het gewenste stencil.

Een nieuwe pagina invoegen

  • Voer een van de volgende handelingen uit:

    • Klik op het tabblad Invoegen in de groep Pagina's op Lege pagina en klik vervolgens op Lege pagina.

    • Klik in de lijst Pagina's op de knop Pagina invoegen.

Een achtergrondpagina ontwerpen

  • Als u een achtergrond wilt toepassen, klikt u op het tabblad Ontwerpen in de groep Achtergronden op Achtergronden en klikt u vervolgens op de gewenste achtergrond.

  • Als u een rand en titel wilt toepassen, klikt u op het tabblad Ontwerpen in de groep Achtergronden op Randen en titels en klikt u vervolgens op de gewenste rand- en titelstijl.

  • Als u de achtergrond wilt aanpassen, klikt u op de achtergrondpagina (cursief) in de lijst Pagina's. De achtergrondpagina wordt geopend.

Een veld invoegen

  1. Klik op het tabblad Invoegen in de groep Tekst op Veld.

  2. Klik in het dialoogvenster Veld onder Categorie op het gewenste type veld.

  3. Klik onder Veldnaam op het gewenste veld.

  4. Als u de indeling voor het veld wilt wijzigen, klikt u op Gegevensindeling in het dialoogvenster Gegevensindeling en selecteert u de gewenste gegevensindeling.

  5. Klik op OK.

Een thema toepassen

  • Klik op het tabblad Ontwerpen in de groep Thema's op Meer Knopafbeelding en klik op het gewenste thema.

Gegevens toevoegen aan een shape

  1. Klik op het tabblad Weergave in de groep Weergeven op Taakvensters en klik op Shapegegevens.

  2. Selecteer de shape waaraan u gegevens wilt toevoegen.

  3. Voer de gegevens in het venster Shapegegevens in.

Een nieuw gegevensveld maken

  1. Selecteer de shape of shapes waarop u het nieuwe gegevensveld wilt toepassen.

  2. Klik met de rechtermuisknop in het venster Shapegegevens en klik op Shapegegevens definiëren.

  3. Klik in het dialoogvenster Shapegegevens definiëren op Nieuw.

  4. Voer in het vak Label een naam voor het nieuwe veld in.

  5. Selecteer in de lijst Type het type gegevens voor het veld.

  6. Selecteer in de lijst Indeling de gewenste indeling voor de gegevens.

  7. Klik op OK.

Gegevens uit een externe gegevensbron importeren

Van toepassing op:   Visio Professional 2010, Visio Premium 2010

  1. Klik op het tabblad Gegevens in de groep Externe gegevens op Gegevens aan shapes koppelen.

  2. Volg de stappen in de wizard.

  3. Wanneer het venster Externe gegevens wordt geopend, klikt u op een rij gegevens en sleept u deze naar de shape in de tekening waarop u deze wilt toepassen.

Gegevensafbeeldingen op een shape toepassen

Van toepassing op:   Visio Professional 2010, Visio Premium 2010

  • Klik op het tabblad Gegevens in de groep Gegevens weergeven op Gegevensafbeeldingen en selecteer de gewenste gegevensafbeelding.

Is van toepassing op: Visio Premium 2010, Visio 2010, Visio Standard 2010



Was deze informatie nuttig?

Ja Nee

Wat kan er beter?

255 tekens resterend

Voeg ter bescherming van uw privacy geen contactgegevens aan uw feedback toe. Beoordeel onze privacybeleid.

Bedankt voor uw feedback.

Ondersteuningsbronnen

Taal wijzigen