Objecttabbladen weergeven of verbergen

Standaard wordt in Access tabbladen weergegeven om te werken met geopende objecten, zoals tabellen, formulieren, rapporten en query's. Als u wilt schakelen tussen geopende objecten, selecteert u de tabbladen. Met tabs blijven geopende objecten zichtbaar en toegankelijk. Als u liever een oudere aanpak gebruikt, kunt u nog steeds objecten in overlappende vensters weergeven.

In dit artikel

Met tabs navigeren tussen geopende objecten

Kiezen tussen Objecttabbladen of overlappende vensters

Objecttabbladen weergeven of verbergen

Met tabs navigeren tussen geopende objecten

  1. Selecteer een tabblad om het object weer te geven.

    Tabbladen met de opdracht sluiten X

    Het actieve tabblad is een lichtere kleur dan de niet-actieve tabbladen.

  2. Als u objecten opnieuw wilt schikken, sleept u het tabblad naar een nieuwe locatie.

  3. Klik met de rechtermuisknop op het tabblad om het object op te slaan of van weergave wisselen.

  4. Als u het object wilt sluiten, klikt u op de X op het tabblad. Als u alle objecten wilt sluiten, klikt u met de rechtermuisknop op een tabblad en selecteert u Alles sluiten.

  1. Selecteer een tabblad om het object weer te geven.

    Tabbladen zonder de opdracht X te sluiten

  2. Klik met de rechtermuisknop op het tabblad als u de weergave wilt opslaan, sluiten of activeren.

Kiezen tussen Objecttabbladen of overlappende vensters

U kunt object tabs (ook wel documenten met tabbladen genoemd) of overlappende vensters gebruiken als methode voor het weergeven van objecten in het document venster. Object tabbladen zijn de standaardmethode. Eerdere versies van Access hebben objecten weergegeven in overlappende vensters en de optie is nog steeds beschikbaar.

  1. Selecteer Bestand > Opties.

  2. Selecteer in het dialoogvenster Opties voor Access de optie huidige database.

  3. Voer in de sectie Toepassingsopties onder Opties voor document Vensterseen van de volgende handelingen uit:

    • Selecteer documenten met tabbladen.

    • Selecteer overlappende vensters. Wanneer u deze optie selecteert, wordt het selectievakje document tabbladen weergeven automatisch uitgeschakeld.

  4. Om de instelling van kracht te laten worden, sluit u de database en opent u deze opnieuw.

Objecttabbladen weergeven of verbergen

Als u het uiterlijk van een database wilt aanpassen met documenten met tabbladen, kunt u de Objecttabbladen weergeven of verbergen. In sommige gevallen kan het maken van een database onoverzichtelijker of verstoord te zijn voor uw ontwerp, zodat u liever de tabbladen kunt verbergen. U wilt bijvoorbeeld een reeks knoppen maken op een aangepast formulier of een navigatie formulier gebruiken, zodat gebruikers in de database kunnen navigeren. Als u tabbladen verbergt, biedt Access geen knop sluiten (X). Mogelijk moet u uw eigen knoppen toevoegen om een object te sluiten of uw gebruikers de instructie geven om op CTRL + F4 te drukken.

  1. Selecteer Bestand > Opties.

  2. Selecteer in het dialoogvenster Opties voor Access de optie huidige database.

  3. Schakel in de sectie Toepassingsopties het selectievakje document tabbladen weergeven in of uit.

  4. Sluit de database en open deze opnieuw om de instelling van kracht te laten.

Als u tabbladen verbergt en tussen meerdere objecten schakelt, kunt u het navigatiedeelvenster gebruiken. Zie objecten weergeven en beheren met behulp van het navigatiedeelvenstervoor meer informatie.

Naar boven

Opmerking:  Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor je is. Wil je ons laten weten of deze informatie nuttig is? Hier is het Engelstalige artikel ter referentie.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×