Inleiding tot Word Web App

Belangrijk : Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

Microsoft Word Web App breidt de mogelijkheden van Microsoft Word uit naar de webbrowser, waar u een document rechtstreeks kunt bewerken op de website waar dit is opgeslagen.

Naadloze integratie met Word

U maakt een document in Microsoft Word. U wilt het document publiceren op een website zodat anderen dit kunnen lezen of mogelijk kunnen afdrukken. Wat moet u doen als u merkt dat u een eigennaam verkeerd hebt gespeld nadat u het document hebt gepubliceerd? Zou het niet fantastisch zijn als u dit snel kunt oplossen, gelijk op de website? In Word Web App is dit scenario mogelijk.

In Microsoft Word 2010 kunt u Word Web App gebruiken door uw document op te slaan in uw SharePoint-bibliotheek. Klik op het tabblad Bestand op Opslaan en verzenden en klik vervolgens op Opslaan in SharePoint.

Word Online

Het document is nu beschikbaar en kan worden bekeken en afgedrukt, in de browser worden bewerkt of opnieuw worden geopend in Word.

Opmerking : Documenten hoeven niet te zijn gemaakt in Word 2010 als u deze wilt openen in Word Web App. Gebruik voor een optimale compatibiliteit Office Word 2003 of hoger of gebruik Word voor Mac 2008 versie 12.2.9 of Word voor Mac 2011. Installeer als u Word 2003 gebruikt het meest recente servicepack en sla documenten op de computer op als DOCX-bestand. Upload de presentatie vervolgens naar een SharePoint-site waarop Office Web Apps-programma’s zijn geconfigureerd.

Een document lezen in de browser

Wanneer u uw document opent in SharePoint, wordt het document via Word Web App geopend in de browser. De indeling en opmaak komen overeen met wat u ziet als u het document opent in de afdrukweergave van Word.

Weergavemodus

Opmerking : Als Microsoft Silverlight 2 of hoger niet is geïnstalleerd op de computer, wordt in Word Web App een balk weergegeven met een koppeling voor het installeren van Silverlight. Silverlight is niet vereist, maar documenten worden sneller weergegeven en de beeldkwaliteit is beter op hoge zoomniveaus als u de meest recente versie van Silverlight hebt geïnstalleerd.

In de leesweergave kunt u door het document bladeren of naar een specifieke pagina gaan. Typ het nummer van de pagina waarnaar u wilt gaan of klik op de knop Vorige pagina of Volgende pagina.

Ga naar pagina

Als u een item van dichterbij wilt bekijken of meer van de pagina op het scherm wilt weergeven, kunt u met de opdracht In- en uitzoomen de weergave van de pagina vergroten of verkleinen.

U kunt ook de opdracht Zoeken gebruiken om naar woorden of woordgroepen te zoeken. De zoekresultaten worden in het document gemarkeerd.

Zoeken

Net als bij een webpagina kunt u tekst in een document selecteren en kopiëren en vervolgens in een andere toepassing plakken.

Afdrukken vanuit de browser

In Word Web App wordt een document afgedrukt zoals dit wordt weergegeven in de leesweergave. Als u een document wilt afdrukken, klikt u op het tabblad Bestand en klikt u op Afdrukken.

Print command

Opmerking : Als u wilt afdrukken in Word Web App, hebt u een PDF-viewer nodig. Als u nog geen PDF-viewer hebt, kunt u een gratis viewer downloaden van internet.

Bewerken in de browser

Als u wijzigingen wilt doorvoeren in het document, klikt u op Bewerken in browser. In de bewerkingsweergave kunt u inhoud toevoegen en verwijderen en tekst opmaken. De bewerkingsweergave is geoptimaliseerd voor het bewerken van inhoud, niet voor het weergegeven van het document. De lay-out wordt vereenvoudigd weergegeven in de bewerkingsweergave. Items die niet kunnen worden weergegeven in de weergave, worden als tijdelijke aanduiding weergegeven. De tijdelijke aanduidingen voorkomen dat u per ongeluk inhoud verwijdert die kan worden weergegeven, maar niet kan worden bewerkt in Word Web App.

Word Online

In de bewerkingsweergave kunt u zoals gebruikelijk tekst typen en kunt u de opdrachten Kopiëren/Plakken en Ongedaan maken/Opnieuw uitvoeren. Ook kunt u de tekst opmaken met de stijlen en tekstopmaakopties op het tabblad Start.

U kunt ook afbeeldingen, tabellen en hyperlinks toevoegen. Ga naar het tabblad Invoegen om deze toevoegen.

Als u wilt bekijken hoe wijzigingen eruitzien in het document, klikt u op het tabblad Bestand op Opslaan en gaat u terug naar de leesweergave door op het tabblad Beeld op Leesweergave te klikken.

Naadloos bewerken in Word

Bewerkingen in Word Web App zijn het meest geschikt voor snelle wijzigingen, zoals het aanbrengen van een correctie, het invoegen van een afbeelding of het toevoegen van meer tekst. Als u over de volledige mogelijkheden van Word wilt beschikken, klikt u op het tabblad Bestand op Openen in Word.

Vanuit Word Web App wordt het document rechtstreeks in de bureaubladtoepassing Word geopend, waar u uitgebreidere bewerkingen kunt uitvoeren, bijvoorbeeld het wijzigen van de stijlen in het document, het wijzigen van SmartArt of het toevoegen van kop- en voettekst. Wanneer u in Word op Opslaan klikt, wordt het document weer opgeslagen op de webserver.

Opmerking : In Firefox, Internet Explorer (Windows) en Safari (Mac) kunt u documenten rechtstreeks vanuit de browser openen in de bureaubladtoepassing Word. In Windows moet u ook met Word 2003 of hoger werken als u deze functie wilt gebruiken. (Als u met Firefox werkt, moet u ook Word 2010 gebruiken.) Op de Mac is Microsoft Word voor Mac 2008 versie 12.2.9 of Word voor Mac 2011 vereist voor deze functie.

Opmerking : Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Delen Facebook Facebook Twitter Twitter E-mail E-mail

Was deze informatie nuttig?

Heel goed! Hebt u nog meer feedback?

Wat kunnen we verbeteren?

Bedankt voor uw feedback.

×