Inleiding tot Excel Starter

Belangrijk : Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

Microsoft Excel Starter 2010 is een spreadsheetprogramma dat is ontworpen voor alledaagse taken, zoals het opzetten van een begroting, het onderhouden van een adreslijst of het bijhouden van een takenlijst. Excel Starter maakt deel uit van Microsoft Office Starter 2010 en is vooraf geïnstalleerd op uw computer.

Uiterlijk lijkt Excel Starter 2010 erg op Microsoft Excel 2010. Als u onbekend bent met de lintinterface of de Backstage-weergave, biedt Excel Starter u de mogelijkheid gewend te raken aan de nieuwe interface voordat u een upgrade uitvoert naar Excel 2010.

Het verschil tussen Excel Starter en de volledige versie van Excel is dat in Excel Starter advertenties worden weergegeven en dat het niet de geavanceerde functies van de volledige versie van Excel ondersteunt. Als u meer functionaliteit wilt, kunt u een rechtstreeks vanuit Excel Starter 2010 een upgrade uitvoeren naar Excel 2010. Klik hiervoor op Kopen op het tabblad Start op het lint.

Wat wilt u doen?

Excel Starter openen en kennismaken met het programma

Een nieuwe werkmap maken

Een werkmap opslaan

Gegevens invoeren

Een werkblad opmaken

Gegevens kopiëren, verplaatsen of verwijderen

De volgorde wijzigen

Extra gegevens uitfilteren

Gegevens berekenen met formules

Gegevens in een grafiek weergeven

Afdrukken

Delen via e-mail of internet

Meer informatie

Excel Starter openen en kennismaken met het programma

U opent Excel Starter met de knop Start van Windows.

  1. Klik op de knop Start start button. Als Excel Starter niet wordt weergegeven in de lijst met programma's die verschijnt, klikt u op Alle programma's en vervolgens op Microsoft Office Starter.

  2. Klik op Microsoft Excel Starter 2010.

    Het opstartscherm van Excel Starter wordt weergegeven en er wordt een leeg spreadsheet geopend. Een spreadsheet wordt een werkblad genoemd in Excel Starter. Werkbladen worden opgeslagen in een bestand dat een werkmap wordt genoemd. Een werkmap kan een of meer werkbladen bevatten.

Excel Starter

1. Kolommen (aangeduid met letters) en rijen (aangeduid met nummers) vormen de cellen van het werkblad.

2. Als u op het tabblad Bestand klikt, wordt de weergave Backstage van de werkmap geopend. In deze weergave kunt u bestanden openen en opslaan, informatie over de werkmap weergeven en andere taken uitvoeren die geen betrekking hebben op de inhoud van de werkmap. Zo kunt u de werkmap afdrukken of een kopie van de werkmap per e-mail verzenden.

3. Elk tabblad op het lint bevat opdrachten die op taak zijn gegroepeerd. Wanneer u gegevens invoert en opmaakt, werkt u waarschijnlijk het meest met het tabblad Start. Met het tabblad Invoegen kunt u tabellen, grafieken, afbeeldingen of andere grafische voorstellingen aan een werkblad toevoegen. Met het tabblad Pagina-indeling kunt u de marges en de indeling aanpassen om ervoor te zorgen dat het werkblad goed wordt afgedrukt. Met het tabblad Formules kunt u berekeningen uitvoeren op de gegevens in het werkblad.

4. Het deelvenster aan de zijkant van het Excel Starter-venster bevat koppelingen naar Help-informatie en snelkoppelingen naar sjablonen en illustraties. Hiermee kunt u snel werkmappen maken voor specifieke taken, zoals het beheren van een ledenlijst of het bijhouden van onkosten. Het deelvenster bevat ook reclame en een koppeling waarop u kunt klikken om een Office-editie met volledige functionaliteit aan te schaffen.

Naar boven

Een nieuwe werkmap maken

Als u een werkmap maakt in Microsoft Excel Starter 2010, kunt u een geheel nieuwe werkmap maken of een werkmap op basis van een sjabloon maken. In een sjabloon is de basisstructuur al opgezet, zodat u niet alles zelf hoeft te doen.

  1. Klik op Bestand en klik op Nieuw.

    Nieuw

  2. Als u met een leeg raster wilt beginnen, dubbelklikt u op Lege werkmap.

    Lege werkmap

    Als u snel een bepaald type werkmap wilt maken, kiest u een van de sjablonen die beschikbaar zijn op Office.com. U kunt kiezen uit begrotingen, evenementenplanners, ledenlijsten en nog veel meer.

    Sjablonen

  3. De lege werkmap of de sjabloon wordt geopend in Excel Starter. Vervolgens kunt u gegevens aan de werkmap of sjabloon toevoegen.

Naar boven

Een werkmap opslaan

Wanneer u uw werkzaamheden onderbreekt of helemaal stopt met werken, moet u het werkblad opslaan, anders gaan uw wijzigingen verloren. Als u het werkblad opslaat in Excel Starter, wordt een bestand gemaakt dat een werkmap wordt genoemd. Dit bestand wordt op de computer opgeslagen.

  1. Klik op de knop Opslaan Knop Opslaan op de werkbalk Snelle toegang.

    (Sneltoets: druk op Ctrl+S.)

    Als de werkmap al is opgeslagen als een bestand, worden de wijzigingen die u hebt aangebracht, onmiddellijk in de werkmap opgeslagen en kunt u doorgaan met werken.

  2. Als dit een nieuwe werkmap is die u nog niet hebt opgeslagen, typt u een naam voor de werkmap.

  3. Klik op Opslaan.

Zie Snel aan de slag: een werkmap opslaan voor meer informatie over het opgeven van namen voor werkmappen en het opslaan van werkmappen.

Naar boven

Gegevens invoeren

Als u wilt werken met gegevens in een werkblad, moet u die gegevens eerst invoeren in de cellen in het werkblad.

  1. Klik op een cel en typ gegevens in die cel.

  2. Druk op ENTER of TAB om naar de volgende cel te gaan.

    Tip     Als u gegevens op een nieuwe regel in een cel wilt invoeren, drukt u op Alt+ENTER om een regeleinde in te voeren.

  3. Als u een reeks gegevens wilt invoeren, zoals dagen, maanden of opeenvolgende getallen, typt u de beginwaarde in een cel en typt u in de volgende cel een waarde om een patroon aan te geven.

    Als u de reeks wilt bijvoorbeeld 1, 2, 3, 4, 5..., typt u 1 en 2 in de eerste twee cellen.

    Selecteer de cellen die de beginwaarden bevatten en sleep de TE000033285 Fill handle over het bereik dat u wilt vullen.

    Tip    Als u cellen met een reeks getallen in oplopende volgorde wilt vullen, sleept u de vulgreep naar beneden of naar rechts. Als u cellen met een reeks getallen in aflopende volgorden wilt vullen, sleept u de vulgreep omhoog of naar links.

Naar boven

Een werkblad opmaken

U kunt tekst en cellen opmaken om een werkblad het gewenste uiterlijk te geven.

  • Als u tekst in een cel wilt laten teruglopen, selecteert u de cellen die u wilt opmaken en klikt u op het tabblad Start in de groep Uitlijning op Tekstterugloop.

    Wrap Text

  • Als u de breedte van kolommen en de hoogte van rijen automatisch wilt aanpassen aan de inhoud van cellen, selecteert u de kolommen of rijen die u wilt wijzigen en klikt u vervolgens op het tabblad Start in de groep Cellen op Opmaak.

    Cells group

    Klik onder Celgrootte op Kolombreedte AutoAanpassen of Rijhoogte AutoAanpassen.

    Tip    Als u alle kolommen of rijen in het werkblad snel wilt aanpassen aan de inhoud, klikt u op de knop Alles selecteren en dubbelklikt u op een willekeurige begrenzing tussen twee kolom- of rijkoppen.

    De knop Alles selecteren

  • Als u het lettertype wilt wijzigen, selecteert u de cellen die de gegevens bevatten die u wilt opmaken en klikt u op het tabblad Start in de groep Lettertype op de gewenste opmaak.

    Excel  Ribbon Image

  • Als u een getalnotatie wilt toepassen, klikt u op de cel die het getal bevat dat u wilt opmaken. Wijs vervolgens op het tabblad Start in de groep Getal de optie Standaard aan en klik op de gewenste notatie.

    Excel  Ribbon Image

Zie Snel aan de slag: gegevens invoeren in een werkblad in Excel Starter en Snel aan de slag: getallen opmaken in een werkblad voor meer informatie over het invoeren en opmaken van gegevens.

Naar boven

Gegevens kopiëren, verplaatsen of verwijderen

Met de opdrachten Knippen, Kopiëren en Plakken kunt u rijen, kolommen en cellen verplaatsen of kopiëren. Als u gegevens wilt kopiëren, drukt u op Ctrl+C om de opdracht Kopiëren uit te voeren. Als u gegevens wilt verplaatsen, drukt u op Ctrl+X om de opdracht Knippen uit te voeren.

  1. Selecteer de rijen, kolommen of cellen die u wilt kopiëren, verplaatsen of verwijderen.

    Als u een rij of kolom wilt selecteren, klikt u op de rij- of kolomkop.

    Werkblad met zichtbare rij- en kolomkop

    1. Rijkop

    2. Kolomkop

    Als u een cel wilt selecteren, klikt u op de cel. Als u een celbereik wilt selecteren, klikt u op een cel en sleept u om het bereik te selecteren. U kunt ook op een cel klikken, Shift ingedrukt houden en op de pijltoetsen drukken om het bereik te selecteren.

  2. Druk op Ctrl+C om gegevens te kopiëren of druk op Ctrl+X om gegevens te knippen.

    Als u de inhoud van een rij of kolom wilt verwijderen, selecteert u de rij of kolom en drukt u op Delete. Er wordt dan een lege rij of kolom weergegeven. Als u een rij of kolom wilt verwijderen, klikt u met de rechtermuisknop op de rij- of kolomkop en klikt u vervolgens op Rij verwijderen of Kolom verwijderen.

    Opmerking    Rond geknipte of gekopieerde cellen wordt een bewegende markeerrand weergegeven. Druk op Esc als u de markeerrand wilt verwijderen.

  3. Plaats de cursor op de locatie waarnaar u de cellen wilt kopiëren of verplaatsen.

    Als u een rij of kolom wilt kopiëren of verplaatsen, klikt u op de rij- of kolomkop na de locatie waarop u de gekopieerde of geknipte rij of kolom wilt invoegen.

    Als u een cel wilt kopiëren of verplaatsen, klikt u op de cel waarin u de gekopieerde of geknipte cel wilt plakken.

    Als u een celbereik wilt kopiëren of verplaatsen, klikt u op de cel in de linkerbovenhoek van het plakgebied.

  4. Plak de gegevens op de nieuwe locatie.

    Als u rijen of kolommen plakt, klikt u met de rechtermuisknop op de rij- of kolomkop op de nieuwe locatie en klikt u vervolgens op de opdracht Invoegen .

    Als u een cel of celbereik plakt, drukt u op Ctrl+V. De gekopieerde of geknipte cellen vervangen de cellen op de nieuwe locatie.

Zie voor meer informatie over het kopiëren en plakken van cellen, cellen en celinhoud verplaatsen of kopiëren

Naar boven

De volgorde wijzigen

U kunt de gegevens in een werkblad sorteren om ze overzichtelijker weer te geven, zodat u de gewenste waarden snel kunt vinden.

De gegevens selecteren die u wilt sorteren   

Gebruik de muis of het toetsenbord om een gegevensbereik te selecteren, bijvoorbeeld A1:L5 (meerdere rijen en kolommen) of C1:C80 (één kolom). Het bereik kan titels bevatten die u hebt gemaakt om kolommen of rijen te identificeren.

Voorbeeld van geselecteerde gegevens om te sorteren in Excel

Als u gegevens wilt sorteren met slechts twee muisklikken, klikt u op Sorteren en filteren en klikt u vervolgens op een van de knoppen bij Sorteren.

Sorteren

  1. Selecteer een cel in de kolom waarop u wilt sorteren.

  2. Klik op de bovenste knop om in oplopende volgorde te sorteren (van A naar Z of van het kleinste getal naar het grootste).

  3. Klik op de onderste knop om in aflopende volgorde te sorteren (van Z naar A of van het grootste getal naar het kleinste).

Zie Snel aan de slag: gegevens sorteren met een AutoFilter in Excel Starter voor meer informatie over het sorteren van gegevens.

Naar boven

Extra gegevens uitfilteren

Door gegevens in een werkblad te filteren, kunt u snel waarden vinden. U kunt filteren op een of meer kolommen met gegevens. U kunt niet alleen bepalen wat u wilt zien, maar ook wat u wilt uitsluiten.

  1. De gegevens selecteren die u wilt filteren

    Voorbeeld van geselecteerde gegevens om te sorteren in Excel

  2. Klik op het tabblad Start in de groep Bewerken op Sorteren en filteren en klik vervolgens op Filter.

    Filter

  3. Klik op de pijl Filtervervolgkeuzepijl in de kolomkop om een lijst weer te geven waarin u een filter kunt kiezen.

    Opmerking    Afhankelijk van het type gegevens in de kolom wordt Getalfilters of Tekstfilters weergegeven in de lijst.

Zie Snel aan de slag: gegevens filteren met een AutoFilter voor meer informatie over het filteren van gegevens.

Naar boven

Gegevens berekenen met formules

Formules zijn vergelijkingen die onder andere kunnen worden gebruikt om berekeningen uit te voeren, gegevens op te halen, de inhoud van andere cellen te wijzigen en voorwaarden te testen. Een formule begint altijd met een gelijkteken (=).

Formule

Beschrijving

=5+2*3   

5 wordt opgeteld bij het product van twee keer 3.

=WORTEL(A1)   

Met de functie WORTEL wordt de vierkantswortel van de waarde in A1 berekend.

=VANDAAG()   

Geeft de huidige datum als resultaat.

= IF(A1>0)   

Test of de waarde in cel A1 groter is dan 0.

Een cel selecteren en het gelijkteken typen   

Typ in een cel een gelijkteken (=) om de formule te beginnen.

De rest van de formule invullen   

  • Typ een combinatie van getallen en operators, bijvoorbeeld 3+7.

  • Gebruik de muis om andere cellen te selecteren (plaats er een operator tussen). Selecteer bijvoorbeeld B1 en typ vervolgens een plusteken (+), selecteer C1 en typ + en selecteer vervolgens D1.

  • Typ een letter als u een functie wilt kiezen in een lijst met werkbladfuncties. Als u bijvoorbeeld a typt, worden alle functies weergegeven die met de letter a beginnen.

    Formules maken op verschillende manieren

Voltooi de formule   

Druk op ENTER om een formule te voltooien die een combinatie van getallen, celverwijzingen en operators bevat.

Als u een formule wilt voltooien die een functie bevat, vult u de vereiste gegevens voor de functie en druk u vervolgens op ENTER. Voor de functie ABS is bijvoorbeeld een numerieke waarde vereist. Dit kan een getal zijn dat u typt of een cel die u selecteert en die een getal bevat. 

Naar boven

Gegevens in een grafiek weergeven

Een grafiek is een visuele weergave van uw gegevens. Door gebruik te maken van elementen zoals kolommen (in een kolomdiagram) of lijnen (in een lijndiagram), worden in de grafiek numerieke gegevens weergegeven in een grafische indeling.

Kolomdiagram

Dankzij de grafische indeling van een grafiek is het eenvoudiger grote hoeveelheden gegevens en de relatie tussen verschillende gegevensreeksen te begrijpen. Een grafiek kan ook het grotere geheel laten zien, zodat u de gegevens kunt analyseren en belangrijke trends kunt herkennen.

  1. Selecteer de gegevens waarvan u een grafiek wilt maken.

      Werkbladgegevens

    Tip    De gegevens moeten in rijen of kolommen worden ingedeeld, met rijlabels aan de linkerzijde en kolomlabels boven de gegevens. Excel bepaalt automatisch de beste manier om de gegevens in de grafiek uit te zetten.

  2. Klik in de groep Grafieken op het tabblad Invoegen op het grafiektype dat u wilt gebruiken en klik vervolgens op een grafieksubtype.

    Powerpoint 2010-oefening

    Tip    Als u alle beschikbare grafiektypen wilt weergeven, klikt u op Knopafbeelding om het dialoogvenster Grafiek invoegen te openen. Klik vervolgens op de pijltjes om door de grafiektypen te bladeren.

    Dialoogvenster Grafiek invoegen

  3. Wanneer u de muisaanwijzer boven een grafiektype houdt, wordt in de scherminfo de naam ervan weergegeven.

Zie Beschikbare grafiektypen voor meer informatie over een grafiektype.

Naar boven

Afdrukken

Het is verstandig om een afdrukvoorbeeld van een werkblad te bekijken om te controleren of alles er naar wens uitziet voordat u het werkblad afdrukt. Wanneer u in Excel een afdrukvoorbeeld van een werkblad weergeeft, wordt dit geopend in de Microsoft Office Backstage-weergave. In deze weergave kunt u de pagina-instelling en -indeling wijzigen voordat u het werkblad afdrukt.

  1. Als u een deel van een werkblad wilt afdrukken, klikt u op het werkblad en selecteert u het gegevensbereik dat u wilt afdrukken. Als u het hele werkblad wilt afdrukken, klikt u op het werkblad om het te activeren.

  2. Klik op Bestand en klik vervolgens op Afdrukken.

    Sneltoets  U kunt ook op Ctrl+P drukken.

    Opmerking    Het afdrukvoorbeeld wordt in zwart-wit weergegeven, ongeacht of het document kleuren bevat, tenzij u een kleurenprinter gebruikt.

  3. Klik op Afdrukken.

    Knopafbeelding

Zie Snel aan de slag: een werkblad afdrukken in Excel Starter voor meer informatie over het afdrukken van werkbladen.

Naar boven

Een werkmap delen via e-mail of internet

U kunt een werkmap met anderen delen. Als u de werkmap wilt delen met iemand die ook beschikt over Excel, kunt u de werkmap als bijlage van een e-mailbericht verzenden. Vervolgens kan de geadresseerde de werkmap openen en bewerken in Excel.

Opmerking     Als u opdrachten voor het verzenden van e-mailbijlagen wilt gebruiken, moet er een e-mailprogramma, zoals Windows Mail, op de computer zijn geïnstalleerd.

Als de geadresseerde de werkmap alleen mag bekijken, maar deze niet mag bewerken, kunt u een momentopname van de werkmap als PDF- of XPS-bestand verzenden.

  1. Klik op het tabblad Bestand en klik vervolgens op Opslaan en verzenden.

  2. Klik op Per e-mail verzenden

  3. Voer een van de volgende handelingen uit:

    • Wanneer u de werkmap als Excel-bestand wilt verzenden, klikt u op Als bijlage verzenden.

    • Wanneer u de werkmap als momentopname wilt verzenden, klikt u op Verzenden als PDF of Verzenden als XPS.

  4. In het e-mailprogramma wordt een nieuw e-mailbericht geopend, waaraan het opgegeven bestandstype als bijlage is toegevoegd. Schrijf de tekst voor het e-mailbericht en verzend het e-mailbericht.

In plaats van de werkmap te verzenden kunt u deze ook opslaan in Windows Live OneDrive. Zo hebt u één exemplaar van de werkmap die toegankelijk is voor anderen. U kunt mensen een koppeling naar de werkmap sturen, zodat ze de werkmap kunnen bekijken en zelfs kunnen bewerken in hun webbrowser (als u hen toestemming geeft).

  1. Klik op het tabblad Bestand en klik vervolgens op Opslaan en verzenden.

  2. Klik op Opslaan naar web.

  3. Klik op Aanmelden, voer uw Windows Live ID en wachtwoord in en klik op OK.

    Als u Hotmail, Messenger of Xbox Live gebruikt, hebt u al een Windows Live ID. Als u nog geen Windows Live ID hebt, klikt u op Registreren voor een nieuw account om een nieuwe Windows Live ID te maken.

  4. Selecteer een map op OneDrive en klik op Opslaan als. Typ een naam voor uw bestand en klik op Opslaan.

    Het document wordt nu opgeslagen op OneDrive. Op OneDrive kunt u personen machtigen om de inhoud van uw mappen te bekijken en te bewerken. Als u een werkmap wilt delen, stuurt u per e-mail een koppeling naar de werkmap.

Zie een document naar OneDrive vanuit Office 2010 opslaanvoor meer informatie over het opslaan van uw documenten op OneDrive.

Naar boven

Meer informatie opvragen

Office.com continu worden bijgewerkt met nieuwe inhoud, waaronder artikelen, video's en cursussen. Als de onderkant van het Help-Viewer wordt gemeld Offline dat en u met Internet verbonden bent, klikt u op Offlineen klik vervolgens op inhoud van Office.comweergeven.

Naar boven

Opmerking : Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Was deze informatie nuttig?

Wat kan er beter?

Wat kan er beter?

Voeg ter bescherming van uw privacy geen contactgegevens aan uw feedback toe. Beoordeel onze privacybeleid.

Bedankt voor uw feedback.