Gekoppelde notities maken in OneNote 2010

Belangrijk : Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

In dit artikel

Gekoppelde notities

Een sessie met gekoppelde notities starten

Een sessie met gekoppelde notities beëindigen

Notitiekoppelingen weergeven of verwijderen

Gekoppelde notities uitschakelen

Gekoppelde notities opnieuw inschakelen

Gekoppelde notities

Dankzij gekoppelde notities in Microsoft OneNote 2010 kunt u eenvoudig onderzoek doen op uw computer: u maakt notities in een OneNote-venster dat op uw bureaublad is gedokt, terwijl u ernaast werkt met andere programma's of in de webbrowser.

Notities die u in deze modus maakt, worden automatisch gekoppeld aan datgene wat op dat moment wordt weergegeven in Internet Explorer, in Word-documenten, in PowerPoint-presentaties of op een andere OneNote-pagina in een van de notitieblokken.

Tijdens een sessie met gekoppelde notities wordt elke alinea met notities opgeslagen met een koppeling naar documenten of webpagina's waar u op dat moment mee bezig bent. Als u deze inhoud later weer wilt raadplegen, hoeft u alleen maar op die koppeling te klikken. Er worden ook een miniatuurafbeelding van de weergegeven pagina en een tekstfragment van de weergegeven Word 2010- of PowerPoint 2010-bestanden opgeslagen. Zo kunt u eenvoudig de juiste pagina of dia herkennen en terugvinden.

Voor deze functie moet het notitieblok zijn opgeslagen in de OneNote 2010-indeling. Als u wilt controleren in welke bestandsindeling een notitieblok is opgeslagen, voert u een van de volgende handelingen uit:

  • Open het notitieblok dat u wilt gebruiken voor gekoppelde notities in OneNote 2010 en kijk naar de titelbalk van het toepassingsvenster van OneNote. Als naast de naam van het notitieblok [Compatibiliteitsmodus] wordt weergegeven, is het notitieblok opgeslagen in de oudere OneNote 2007-indeling en kunt u het niet gebruiken voor gekoppelde notities.

  • Klik met de rechtermuisknop op het pictogram van het notitieblok op de navigatiebalk en klik vervolgens op Eigenschappen. Controleer in het dialoogvenster Eigenschappen voor notitieblok welke notitieblokindeling wordt vermeld bij Standaardindeling. Als het notitieblok is opgeslagen in de OneNote 2010-indeling, kunt u het gebruiken voor gekoppelde notities.

Naar boven

Een sessie met gekoppelde notities starten

Als u gekoppelde notities wilt maken over een weergegeven webpagina, Word-document, PowerPoint-presentatie of OneNote-pagina, gaat u als volgt te werk:

  1. Klik op het tabblad Controleren op het lint in Word, PowerPoint of OneNote.

  2. Klik in de groep Notities op de knop Gekoppelde notities.

  3. Ga in het dialoogvenster Locatie selecteren in OneNote naar het notitieblok, de sectie en de pagina waar u notities wilt maken over het weergegeven document of de weergegeven pagina en klik vervolgens op OK.

  4. Maak notities zoals u normaal ook zou doen. In het hoofdprogrammavenster kunt u andere OneNote-pagina's openen, Internet Explorer weergeven of andere Word- of PowerPoint-documenten openen. Er worden automatisch koppelingen gemaakt naar datgene wat wordt weergegeven, zodat u het bronmateriaal later eenvoudig opnieuw kunt raadplegen.

Opmerking : U kunt ook gekoppelde notities maken door in OneNote 2010 op het tabblad Beeld te klikken en vervolgens op Dokken op bureaublad. De huidige OneNote-pagina wordt gedokt aan de zijkant van het Windows-bureaublad. Daar blijft de pagina zichtbaar terwijl u andere programma's gebruikt. Alle notities die u in het gedokte OneNote-venster maakt, worden gekoppeld aan hun context.

Naar boven

Een sessie met gekoppelde notities beëindigen

U kunt een sessie met gekoppelde notities beëindigen door een van de volgende handelingen uit te voeren:

  • Klik op de werkbalk Snelle toegang op de knop Dokken op bureaublad om het venster uit dok te halen en de modus voor gekoppelde notities uit te schakelen (of druk eenvoudig op Ctrl+Alt+D).

  • Klik op het tabblad Beeld en vervolgens op Normale weergave.

Naar boven

Notitiekoppelingen weergeven of verwijderen

In de modus voor gekoppelde notities wordt in de linkerbovenhoek van de gedokte notitiepagina een knop met een kettingpictogram weergegeven. Tijdens een sessie met gekoppelde notities kunt u met de muisaanwijzer de verschillende notities op de pagina aanwijzen om te zien welke notities aan iets anders zijn gekoppeld.

Als u met de muisaanwijzer toepassingspictogrammen op de pagina aanwijst, worden miniatuurafbeeldingen weergegeven van de Word-documenten, PowerPoint-presentaties, OneNote-notitiepagina's of Internet Explorer-webpagina's waaraan de notities zijn gekoppeld. Als u op een dergelijke miniatuurafbeelding klikt, wordt het desbetreffende gekoppelde bestand geopend.

Als u een lijst wilt weergeven van alle documenten die aan de huidige pagina zijn gekoppeld, of als u koppelingen die u niet meer nodig hebt, wilt verwijderen, klikt u op het kettingpictogram in de linkerbovenhoek van de pagina.

Naar boven

Gekoppelde notities uitschakelen

De modus voor gekoppelde notities wordt automatisch ingeschakeld als u notities maakt in een gedokt OneNote-venster. Als u deze functie wilt uitschakelen, gaat u als volgt te werk:

  1. Klik in het menu Bestand op Opties.

  2. Klik links van het dialoogvenster OneNote-opties op de categorie Geavanceerd.

  3. Schakel aan de rechterkant, onder Gekoppelde notities het selectievakje Het maken van nieuwe gekoppelde notities toestaan uit.

Tip : Als u koppelingen uit gekoppelde notities wilt verwijderen waarmee al naar webpagina's of documenten wordt verwezen, klikt u in het dialoogvenster OneNote-opties op de knop Koppelingen verwijderen uit gekoppelde notities.

Naar boven

Gekoppelde notities opnieuw inschakelen

Als u in het gedokte venster de automatisch ingeschakelde modus voor gekoppelde notities hebt uitgeschakeld, kunt deze als volgt weer inschakelen:

  1. Klik in het menu Bestand op Opties.

  2. Klik links van het dialoogvenster OneNote-opties op de categorie Geavanceerd.

  3. Schakel aan de rechterkant, onder Gekoppelde notities het selectievakje Het maken van nieuwe gekoppelde notities toestaan in.

Naar boven

Opmerking : Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Was deze informatie nuttig?

Wat kan er beter?

Wat kan er beter?

Voeg ter bescherming van uw privacy geen contactgegevens aan uw feedback toe. Beoordeel onze privacybeleid.

Bedankt voor uw feedback.