Gegevens toevoegen aan vormen

Belangrijk : Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

Een Microsoft Office Visio-tekening is meer dan een figuur: een dergelijke tekening is een waardevolle manier om gegevens te organiseren en in een rapport weer te geven.

In dit artikel wordt besproken hoe u op de beste manier gegevens aan geselecteerde shapes toevoegt, een herbruikbare gegevensgroep maakt en op meerdere shapes in een tekening toepast, en gegevens aan een modelshape toevoegt.

Opmerking : De volgende procedures gelden voor zowel Microsoft Office Visio Professional 2007 als voor Microsoft Office Visio Standard 2007. Met Visio Professional kunt u automatisch gegevens importeren, gegevens aan shapes toevoegen en gegevens met gegevensafbeeldingen op shapes weergeven. Via de opdracht Microsoft Office Visio in het menu Help kunt u uitzoeken welke versie van Visio u hebt.

Wat wilt u doen?

Gegevens toevoegen aan geselecteerde shapes

Een herbruikbare groep gegevensvelden maken

Gegevensvelden toevoegen aan een modelshape

Gegevens toevoegen aan geselecteerde shapes

Als u gegevens wilt toevoegen aan shapes die reeds in de tekening staan, moet u eerst de gegevensvelden aan de shapes en vervolgens de waarden toevoegen.

Tip : De volgende procedure is de eenvoudigste manier om gegevens aan shapes toe te voegen. Als u echter dezelfde gegevens aan meerdere shapes wilt toevoegen, zou u ook een van de alternatieven kunnen gebruiken die in de andere paragrafen van dit artikel worden beschreven.

Wat is het verschil tussen een gegevensveld en een waarde?

  • Een gegevensveld is een gelabelde cel waarin waarden kunnen worden ingevoerd.

  • Een waarde kan tekst of een getal zijn en kan worden ingevoerd in de cellen van een databasetabel, een werkblad of in dit geval een shape.

Hieronder staat een voorbeeld met het venster Shapegegevens met daarin de velden en waarden voor een shape Beslissing van het stencil Basisstroomdiagram. De velden zijn Uurtarief, Netwerktoegang vereist en Contractduur en de waarden zijn € 49,00, Ja en 3 weken.

Een datum omhoog of omlaag verplaatsen

Gegevensvelden toevoegen aan geselecteerde shapes

  1. Selecteer de shape of shapes waaraan u gegevens wilt toevoegen.

  2. Klik met de rechtermuisknop op de selectie, wijs Gegevens in het snelmenu aan en klik op Shapegegevens.

  3. Wanneer er een bericht verschijnt met de vraag of u de gegevens nu wilt definiëren, klikt u op Ja.

    Opmerking : Dit bericht wordt niet weergegeven als er al gegevensvelden in de shape staan.

  4. Typ in het dialoogvenster Shapegegevens definiëren een label voor het veld.

  5. U maakt nog een veld door te klikken op Nieuw en stap 4 opnieuw uit te voeren.

  6. Klik op OK als al uw gegevensvelden zijn gedefinieerd.

    Het dialoogvenster Shapegegevens met daarin uw velden wordt geopend.

Waarden toevoegen aan gegevensvelden

  1. Klik in het menu Beeld op Venster Shapegegevens.

  2. Selecteer één shape tegelijk en typ de waarden in de gegevensvelden in het venster Shapegegevens.

    Opmerking : In het venster Shapegegevens staan alleen de gegevens voor de geselecteerde shape.

Naar boven

Een herbruikbare groep gegevensvelden maken

U kunt een groep gegevensvelden maken die u kunt toepassen op shapes die u naderhand in de tekening plaatst, en ook op shapes die al in de tekening staan.

  1. Klik in het menu Beeld op Venster Shapegegevens.

  2. Klik met de rechtermuisknop ergens in het venster Shapegegevens en klik op Shapegegevensgroepen.

  3. Klik in het menu Shapegegevensgroepen op Toevoegen.

  4. Typ in het dialoogvenster Shapegegevensgroep toevoegen een naam voor de gegevensgroep.

  5. Selecteer Een nieuwe groep maken en klik op OK.

    De gegevensgroep staat in de kolom Naam van het venster Shapegegevensgroepen.

    Opmerking : Met een van de andere opties kunt u ook een bestaande gegevensgroep wijzigen.

  6. Klik onder Naam op de nieuwe gegevensgroep en klik op Definiëren.

  7. Typ in het dialoogvenster Shapegegevens definiëren een label voor het veld.

  8. U maakt nog een veld door te klikken op Nieuw en stap 7 opnieuw uit te voeren.

  9. Klik op OK als al uw gegevensvelden zijn gedefinieerd.

  10. Als u de gegevens op geselecteerde shapes in de tekening wilt toepassen, selecteert u de groep in het venster Shapegegevensgroepen en klikt u op Toepassen.

    Tip : U kunt de nieuwe velden bekijken in een van de shapes die u op de velden hebt toegepast door de shape te selecteren en vervolgens naar het venster Shapegegevens te gaan.

Naar boven

Gegevensvelden toevoegen aan een modelshape

Als u dezelfde groep shapegegevens wilt toevoegen wanneer u een bepaalde shape gebruikt, kunt u tijd besparen door de gegevensvelden aan een kopie van het model van die shape toe te voegen. U kunt bijvoorbeeld gegevensvelden zoals naam en werknemersnummer aan het model van een persoonsshape toevoegen.

  1. Klik met de rechtermuisknop op het model waaraan u de shapegegevens wilt toevoegen, wijs Toevoegen aan Mijn shapes aan en klik op Toevoegen aan nieuw stencil.

    Opmerking : Als u al een aangepast stencil hebt, kunt u het model aan het stencil toevoegen in plaats van een nieuw model te maken.

  2. Typ in het dialoogvenster Opslaan als een naam voor het nieuwe stencil en klik op Opslaan.

  3. Wijs in het menu Bestand de optie Shapes aan, wijs Mijn shapes aan en klik vervolgens op het stencil met het gekopieerde model.

  4. Klik met de rechtermuisknop op de titelbalk van het nieuwe stencil en klik vervolgens op Stencil bewerken in het snelmenu.

  5. Klik met de rechtermuisknop op de shape die u zojuist aan het stencil hebt toegevoegd, wijs Model bewerken aan en klik vervolgens op Modelshape bewerken.

  6. Klik met de rechtermuisknop op de shape in het bewerkvenster voor shapes, wijs Gegevens aan en klik op Shapegegevens.

  7. Wanneer er een bericht verschijnt met de vraag of u de gegevens nu wilt definiëren, klikt u op Ja.

    Opmerking : Dit bericht wordt niet weergegeven als er al gegevensvelden in de shape staan. U kunt echter gewoon verdergaan met de overige stappen.

  8. Typ in het dialoogvenster Shapegegevens definiëren een naam voor het veld en vul de gewenste gegevens in. U kunt bijvoorbeeld het gegevenstype wijzigen of een shape-prompt toevoegen.

  9. U maakt nog een veld door te klikken op Nieuw en stap 8 opnieuw uit te voeren.

  10. Als u de gegevensvelden hebt gedefinieerd, klikt u op OK.

    Het dialoogvenster Shapegegevens met daarin uw velden wordt geopend.

    Opmerking : Als u in de velden wijzigingen wilt aanbrengen, klikt u op Definiëren en herhaalt u stap 8.

  11. U sluit het bewerkvenster van shapes door op Sluiten in het menu Bestand te klikken.

  12. Wanneer er een bericht verschijnt met de vraag of u de shape wilt bijwerken, klikt u op Ja.

  13. Wanneer er nog een bericht verschijnt met de vraag of u de gegevens naar het stencil wilt opslaan, klikt u op Ja.

Naar boven

Opmerking : Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Was deze informatie nuttig?

Heel goed! Hebt u nog meer feedback?

Wat kunnen we verbeteren?

Bedankt voor uw feedback.

×