GEMIDDELDE, functie

In dit artikel worden de syntaxis van de formule en het gebruik van de functie gemiddelde in Microsoft Excel beschreven.

Beschrijving

Geeft als resultaat het gemiddelde (rekenkundig gemiddelde) van de argumenten. Als de bereik a1: A20 getallen bevat, retourneert de formule =Average (a1: A20) het gemiddelde van de getallen.

Syntaxis

GEMIDDELDE(getal1; [getal2];...)

De syntaxis van de functie GEMIDDELDE heeft de volgende argumenten:

  • Getal1    Verplicht. Het eerste getal, de eerste celverwijzing of het eerste bereik waarvoor u het gemiddelde wilt berekenen.

  • Getal2; ...    Optioneel. Maximaal 255 extra getallen, celverwijzingen of bereiken waarvoor u het gemiddelde wilt berekenen.

Opmerkingen

  • Argumenten zijn getallen of namen, bereiken of celverwijzingen die getallen bevatten.

  • Logische waarden en getallen in de vorm van tekst die u rechtstreeks in de lijst met argumenten typt, worden niet meegeteld.

  • Als een argument met een bereik of een cel tekst, logische waarden of lege cellen bevat, worden deze waarden genegeerd. Cellen met de waarde 0 worden echter wel in de berekening opgenomen.

  • Foutwaarden of tekst die niet in een getal kan worden omgezet, resulteren in een fout.

  • Gebruik de functie GEMIDDELDEA als u logische waarden en getallen in de vorm van tekst wilt gebruiken als verwijzing in de berekening.

  • Als u alleen het gemiddelde wilt berekenen van de waarden die aan bepaalde criteria voldoen, gebruikt u de functie GEMIDDELDE.ALS of de functie GEMIDDELDEN.ALS.

Opmerking: De functie GEMIDDELDE geeft de centrale tendens, ofwel de middelste waarde van een groep getallen in een statistische verdeling. De drie meest gangbare waarden van de centrale tendens zijn:

  • Gemiddelde, dit is het rekenkundige gemiddelde, en wordt berekend door een groep getallen op te tellen en vervolgens te delen door het aantal getallen. Het gemiddelde van 2, 3, 3, 5, 7 en 10 is bijvoorbeeld 30 gedeeld door 6, dat wil zeggen 5.

  • Mediaan, het tweede getal van een groep getallen. dat wil zeggen dat de helft van de getallen waarden bevat die groter zijn dan de mediaan en de helft van de getallen waarden bevat die kleiner zijn dan de mediaan. Bijvoorbeeld: de mediaan van 2, 3, 3, 5, 7 en 10 is 4.

  • Modus is het meestvoorkomende getal van een groep getallen. Voorbeeld: de modus van 2, 3, 3, 5, 7 en 10 is 3.

Bij een symmetrisch verdeelde groep getallen zijn al deze waarden voor centrale tendens gelijk. Bij een scheef verdeelde groep getallen kunnen deze waarden verschillen.

Tip: Bij het berekenen van het gemiddelde van cellen moet u rekening houden met het verschil tussen lege cellen en cellen met de waarde nul, vooral als u het selectievakje Een nul weergeven in cellen met een nulwaarde in het dialoogvenster Opties voor Excel hebt uitgeschakeld in de bureaubladtoepassing van Excel. Als dit selectievakje is ingeschakeld, worden lege cellen niet meegeteld, maar nulwaarden wel.

U vindt het selectievakje Een nul weergeven in cellen met een nulwaarde als volgt:

  • Klik op het tabblad Bestand op Opties en kijk in de categorie Geavanceerd onder Weergaveopties voor dit werkblad.

Voorbeeld

Kopieer de voorbeeldgegevens uit de volgende tabel en plak deze in cel A1 van een nieuw Excel-werkblad. Om resultaten van formules weer te geven, selecteert u deze, drukt u op F2 en drukt u vervolgens op Enter. Indien nodig kunt u de kolombreedten aanpassen als u alle gegevens wilt zien.

Gegevens

10

15

32

7

9

27

2

Formule

Beschrijving

Resultaat

=GEMIDDELDE(A2:A6)

Het gemiddelde van de getallen in de cellen A2 tot en met A6.

11

=GEMIDDELDE(A2:A6; 5)

Het gemiddelde van de getallen in de cellen A2 tot en met A6 en het getal 5.

10

=GEMIDDELDE(A2:C2)

Het gemiddelde van de getallen in de cellen A2 tot en met C2.

19

Opmerking:  Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor je is. Wil je ons laten weten of deze informatie nuttig is? Hier is het Engelstalige artikel ter referentie.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×