Een formule maken met een functie

U kunt een formule maken om op een werkblad waarden te berekenen met een functie. In de formules =SOM(A1:A2) en =SOM(A1,A2) wordt de functie SOM gebruikt om de waarden in de cellen A1 en A2 op te tellen. Formules beginnen altijd met een gelijkteken (=).

  1. Klik op de cel waarin u de formule wilt invoeren.

  2. Klik op de formulebalk op Functie invoegen Bijschrift 4 Bijschrift 4 om de formule met een functie te beginnen.

    Het gelijkteken (=) is al voor u ingevoegd.

  3. Selecteer in het vak Of selecteer een categorie de optie Alles.

    Als u de functiecategorieën kent, kunt u ook een categorie selecteren.

    Als u niet zeker weet welke functie u moet gebruiken, kunt u in het vak Zoek een functie een vraag typen waarmee u beschrijft wat u wilt doen ('getallen optellen' geeft bijvoorbeeld de functie SOM als resultaat).

    Tip : Zie Excel-functies (alfabetisch) of Excel-functies (per categorie) voor een lijst met beschikbare functies.

  4. Selecteer in het vak Selecteer een functie de functie die u wilt gebruiken en klik op OK.

  5. In de vakken die worden weergegeven voor de argumenten van de geselecteerde functie voert u de gewenste getallen, tekst of celverwijzingen in.

    In plaats van een celverwijzing te typen kunt u ook de cellen selecteren waarnaar u wilt verwijzen. Klik op Knopafbeelding om het dialoogvenster te minimaliseren, selecteer de cellen waarnaar u wilt verwijzen en klik vervolgens op Knopafbeelding om het dialoogvenster opnieuw uit te vouwen.

    Tip : Klik op Help-informatie over deze functie voor meer informatie over de functie en zijn argumenten.

  6. Nadat u alle argumenten voor de functie hebt ingevoerd, klikt u op OK.

Tip :  Als u vaker functies gebruikt, kunt u formules ook direct op het werkblad invoeren. Nadat u het gelijkteken (=) en de functienaam invoert, krijgt u informatie over de syntaxis en de argumenten van de formule als u op F1 drukt.

Voorbeelden

Kopieer de tabel naar cel A1 in een leeg werkblad in Excel om te werken met deze voorbeelden van formules waarin functies worden gebruikt.

Gegevens

5

4

2

6

3

8

7

1

Formule

Beschrijving

Resultaat

'=SOM(A:A)

Telt alle getallen in kolom A op

=SOM(A:A)

'=GEMIDDELDE(A1:B4)

Berekent het gemiddelde van de getallen in het bereik A1:B4

=GEMIDDELDE(A1:B4)

Naar boven

Was deze informatie nuttig?

Heel goed! Hebt u nog meer feedback?

Wat kunnen we verbeteren?

Bedankt voor uw feedback.

×