Een document tegelijk met andere auteurs bewerken

Belangrijk : Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

Wanneer u met andere auteurs een document maken samenwerkt, kunt u tijd besparen door het document in plaats van afzonderlijk hierdoor tegelijk bewerken. Als u wilt het document tegelijkertijd bewerken, wordt het bestand in elke auteur geopend vanaf een gemeenschappelijke locatie op een server.

Eerst opslaat u het document op OneDrive of SharePoint Online zodat anderen kunnen werken. Vervolgens kunt u personen om deze te bewerken met u uitnodigen.

Als u wilt samenwerken, moet u uw document opslaat in OneDrive of SharePoint, zodat anderen deze kunnen openen. Zie een bestand opslaan in Office voor Macvoor meer informatie over het opslaan van uw bestanden, waaronder over het opslaan in een andere locatie op een online-service.

  1. Kies delen > personen uitnodigen.

    Kies delen en kies vervolgens personen uitnodigen

  2. Als u nog niet hebt u het document opgeslagen op OneDrive of SharePoint Online, wordt u gevraagd dat te doen. Kies een locatie en kies vervolgens Opslaan.

  3. Typ in het dialoogvenster Personen uitnodigen de namen of e-mailadressen van de personen die u wilt dat het document wilt delen.

    Dialoogvenster Personen uitnodigen

  4. (Optioneel) Een kort bericht opnemen.

  5. Schakel het selectievakje Kunt bewerken en kies vervolgens delen.

    De personen die u uitnodigt, ontvangen een e-mailbericht met een koppeling naar het gedeelde document. Wanneer personen volgt de koppeling die u hebt verzonden, wordt het document wordt geopend in hun versie van Word of in Word Web App.

  1. Openen en bewerken van het document in Word 2016 voor Mac of in Word Web App.

  2. In Word 2016 voor Mac ziet u het aantal personen die het document naast het pictogram delen momenteel bewerkt. De PerformancePoint-sitesjabloon helpt u als u meer informatie wilt over PerformancePoint Services of PerformancePoint Dashboard Designer wilt uitvoeren Klik op het pictogram om te zien die daartoe is gemachtigd om het document te bewerken en wie momenteel bewerkt.

    In Word Web App ziet u de namen van de andere personen bewerken van het document in de rechterbovenhoek van het scherm.

  3. Klik in het opslaan en vernieuwen pictogram om de wijzigingen in het document opslaan en bijwerken met wijzigingen van anderen. Opslaan en vernieuwen

  4. U ontvangt een foutbericht wordt weergegeven als uw wijzigingen een conflict met updates die worden uitgevoerd door iemand anders veroorzaken.

    Conflicterende wijzigingen bericht

    Klik op oplossen.

  5. Op het tabblad conflicten kunt u uw wijzigingen accepteren, weigeren van uw wijzigingen en opmerkingen toevoegen.

    Het tabblad Conflicten

    Wanneer u klaar bent, ziet u een bericht dat de conflicten opgelost zijn. Klik op sluiten Conflict weergeven.

    Conflicten opgelost

    Klik op Opslaan.

Zie ook

Samenwerken aan Word-documenten met cocreatie in realtime

Belangrijk : Documenten in de bestandsindeling .docx die zich bevinden op Microsoft OneDrive of een server waarop Microsoft SharePoint Server 2010 is geïnstalleerd, kunt u tegelijk bewerken. Als u wilt werken met SharePoint in Office voor Mac, hebt u Microsoft Office voor Mac voor thuisgebruik en zelfstandigen 2011, Microsoft Office voor Mac 2011 op academisch of Microsoft Office voor Mac Standard 2011.

Wanneer het document is geopend op uw computer, kunt u zien welke andere personen bezig zijn met het bewerken van het document of een bepaalde alinea en wanneer er updates van andere auteurs beschikbaar zijn op de server.

een document tegelijk bewerken

Bijschrift 1 Andere auteur die het document momenteel bewerkt

Afbeelding van knop Alle auteurs die het document momenteel bewerken

bijschrift 3  Wijzigingen van andere auteurs die beschikbaar zijn op de server

Als u uw wijzigingen op de server opslaat, worden automatisch updates van andere auteurs vernieuwd in het document. Updates van andere auteurs die worden automatisch vernieuwd alleen als ze geen conflict opleveren met wijzigingen die u hebt aangebracht. Als u en een andere auteur beide hetzelfde item wijzigen, klikt u vervolgens optreden een conflict. Als er treedt een conflict op wanneer u het document opslaat, wordt u gevraagd om te controleren van het conflict en accepteren of negeren van de wijziging.

Wanneer u een document in een bibliotheek op de SharePoint-site van uw organisatie opslaat, hebben u en uw collega's een centrale locatie voor toegang tot het document. U kunt een koppeling verzenden in plaats van een bijlage. Op deze manier behoudt u slechts één exemplaar van het document. Als mensen revisies maken, doen ze dit in hetzelfde exemplaar. U hoeft meerdere versies en exemplaren van het document niet op elkaar af te stemmen.

  1. Wijs in het menu Bestand de optie Delen aan en klik vervolgens op Opslaan in SharePoint.

  2. Als u een SharePoint-site wilt toevoegen, klikt u op Locatie toevoegen  locatie toevoegen , voert u de URL naar de SharePoint-bibliotheek in en klikt u op Toevoegen.

    Opmerking : Veel SharePoint-sites bevatten standaard de bibliotheek Gedeelde documenten. Een voorbeeld van een URL met een koppeling naar deze bibliotheek is http://fabrikam/shared%documents.

  3. Voer in het vak Opslaan als de naam van het document in.

  4. Klik onder Recente locaties of Opgeslagen locaties op de SharePoint-bibliotheek waarin u het document wilt opslaan en klik op Opslaan.

    Tip : De laatste documenten die u hebt geopend vanaf een SharePoint-site, via Office voor Mac, Document Connection voor Mac of uw browser, worden vermeld onder Recente locaties.

Wanneer u een document opslaan op OneDrive, wordt het document is opgeslagen op een centrale locatie die u vanaf vrijwel elke locatie openen kunt. Zelfs als u zich buiten uw computer, kunt u werken met uw document wanneer u beschikt over een verbinding met Internet. Een document opslaan op OneDrive ook kunt u gemakkelijk het document wilt delen met andere personen. U kunt een koppeling in plaats van een bijlage verzenden verzenden. Op deze manier kunt u alleen een enkel exemplaar van het document behouden. Als mensen Breng revisies, doen ze in hetzelfde exemplaar. U beschikt niet over meerdere versies en kopieën van het document afstemmen.

  1. In het menu bestand , wijs delenen klik vervolgens op opslaan op OneDrive.

  2. Als dit de eerste keer is dat u voor toegang tot OneDrive, Voer uw Windows Live ID en wachtwoorden klik vervolgens op Aanmelden.

    Als u Hotmail, Messenger of Xbox Live gebruikt, hebt u al een Windows Live ID. Als u nog geen Windows Live ID hebt, klikt u op Een Windows Live ID maken om een nieuwe Windows Live ID te maken.

  3. Voer in het vak Opslaan als de naam van het document in.

  4. Klik onder Persoonlijke mappen of Gedeelde mappen op de map waarin u het document wilt opslaan en klik op Opslaan.

  1. Klik in het menu Bestand op URL openen.

  2. Typ in het vak URL de URL voor het document dat zich in SharePoint bevindt, zoals http://fabrikam/shared%20documents/Documentnaam.docx.

    Opmerking : U moet een URL gebruiken voor een document in een SharePoint-bibliotheek. U kunt een URL niet gebruiken voor andere gebieden van een SharePoint-site, zoals een SharePoint list of top-level sites.

  3. Klik op Openen.

    Notities : 

    • U kunt ook een document dat zich in SharePoint bevindt, vanuit uw browser openen. Als u het document in Word wilt openen, klikt u op Openen in Word.

    • Als u het bestand afzonderlijk wilt bewerken in plaats van gelijktijdig met andere auteurs, kunt u het bestand uitchecken bij de SharePoint-site. Wanneer u een bestand uitcheckt, wordt het 'vergrendeld' voor andere auteurs, die het bestand alleen kunnen lezen.

  1. Open uw browser en meld u aan bij OneDrive.

  2. Zoek het document en klik erop, en klik vervolgens op Openen in Word.

  1. Klik in het menu Beeld op Afdrukindeling.

  2. Voer een van de volgende handelingen uit:

    Als u dit wilt doen

    Werkwijze

    Bekijken wie het document bewerkt

    Klik op de statusbalk onder in het venster op het genummerde pictogram  Aanwezigheidspictogram op de balk Samenwerking .

    Als u iemand een bericht wilt sturen, klikt u op de naam van de persoon en op een communicatiemethode, bijvoorbeeld een chatbericht verzenden.

    Bekijken wie een specifieke alinea bewerkt

    Klik in het document op het pictogram naast de alinea.

    Aanwezigheidspictogram

    Als u iemand een bericht wilt sturen, klikt u op de naam van de persoon en op een communicatiemethode, bijvoorbeeld een chatbericht verzenden.

Wanneer u uw wijzigingen opslaat op de server, ontvangen andere auteurs die het document bewerken een melding dat er updates beschikbaar zijn. Updates van andere auteurs worden op dat moment automatisch vernieuwd in het document, als deze niet conflicteren met uw wijzigingen. U kunt zien wanneer andere auteurs wijzigingen opslaan op de server, doordat op de statusbalk onder in het venster wordt gemeld dat er updates beschikbaar zijn.

  1. Klik op de statusbalk onder in het venster op Er zijn updates beschikbaar  Er zijn updates beschikbaar om het document te vernieuwen met updates.

  2. Klik in het dialoogvenster Dit document is vernieuwd met updates van andere auteurs op OK.

    Uw wijzigingen worden opgeslagen op de server en updates die door andere auteurs zijn aangebracht in uw document worden weergegeven als bijgehouden wijzigingen.

    Notities : 

    • Updates die door andere auteurs zijn aangebracht, worden alleen automatisch vernieuwd als ze niet conflicteren met uw wijzigingen. Als updates conflicteren met uw wijzigingen, kunt u de conflicterende wijzigingen beoordelen voordat ze worden opgeslagen en bepalen welke wijzigingen u accepteert of negeert.

    • U kunt ook op Opslaan  Knop Opslaan en vernieuwen   op de werkbalk Standaard klikken om het document te vernieuwen met updates die door andere auteurs zijn gemaakt.

Als u bijhouden van de wijzigingen hebt aangebracht door andere auteurs wilt, schakelt u wijzigingen bijhouden en sla het document op de server. Wanneer u klaar bent voor de updates van andere auteurs bekijken, kunt u kunt zien wat is toegevoegd aan of uit het document verwijderd. Met behulp van wijzigingen bijhouden, kunt u aangeven of u wilt deze wijzigingen accepteren of negeren.

Let op : Voordat u de wijzigingen van een andere auteur in een geblokkeerd gebied kunt accepteren of negeren, moet u de blokkering van die auteur verwijderen. U mag alleen een blokkering verwijderen als u weet dat alle andere auteurs klaar zijn met het bewerken van het document. Anders loopt u het risico dat u conflicten creëert. Met Ongedaan maken  Bibliotheek Opsommingstekens wordt een blokkering niet hersteld.

  1. Klik op gebieden die worden geblokkeerd door andere auteurs en klik vervolgens op deblokkeren.

  2. Accepteer of negeer wijzigingen zoals u dat in elk ander document zou doen. Zie Wijzigingen bijhouden gebruiken voor meer informatie.

  3. Wanneer u klaar bent met het accepteren van wijzigingen, slaat u deze versie van het document op de server op.

Zie ook

Documenten op een server opslaan en vernieuwen

Auteurs blokkeren

Conflicterende wijzigingen oplossen

Opmerking : Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×