Een document tegelijk met andere auteurs bewerken

Als u samenwerkt met andere auteurs om een document te maken, kunt u tijd besparen door het document tegelijkertijd te bewerken in plaats van dat u dit apart hoeft te doen. Als u het document tegelijk wilt bewerken, opent elke auteur het bestand vanaf een gemeenschappelijke locatie op een server.

Als u en uw collega's willen samenwerken aan een document, gebruikt u cocreatie in realtime om van iedereen de wijzigingen te zien zodra ze worden gemaakt. Samenwerken is een eenvoudig proces dat bestaat uit drie stappen:

U slaat het document op in OneDrive of SharePoint Online, zodat anderen eraan kunnen werken.

U nodigt personen uit die het document net als u mogen bewerken.

Wanneer ze worden geopend en werken in het document in Word voor Mac 2016, ziet u elkaars wijzigingen zodra ze worden aangebracht. Deze functie is alleen beschikbaar voor abonnees van Office 365. Abonnees krijgen maandelijks nieuwe functies en verbeteringen. Klik hier als u een abonnement wilt uitproberen of kopen.

Sla het document eerst op OneDrive of SharePoint Online zodat anderen eraan kunnen werken. Vervolgens nodigt u personen uit om het met u te bewerken.

Als u wilt samenwerken, moet u het document opslaan in OneDrive of SharePoint, zodat anderen het kunnen openen. Zie een bestand opslaan in Office voor Macvoor meer informatie over het opslaan van uw bestanden, inclusief het opslaan op een andere locatie op een online service.

  1. Kies delen > personen uitnodigen.

    Kies delen en kies vervolgens personen uitnodigen

  2. Als u het document nog niet hebt opgeslagen op OneDrive of SharePoint Online, wordt u gevraagd dit te doen. Kies een locatie en kies vervolgens Opslaan.

  3. Typ in het dialoogvenster personen uitnodigen de namen of e-mailadressen van de personen met wie u het document wilt delen.

    Dialoogvenster Personen uitnodigen

  4. Option Voeg een kort bericht toe.

  5. Schakel het selectievakje kan bewerken in en kies delen.

    De mensen die u uitnodigt, ontvangen een e-mailbericht met een koppeling naar het gedeelde document. Wanneer personen de koppeling volgen die u hebt verzonden, wordt het document geopend in de versie van Word of in Word voor het web.

  1. Open en bewerk het document in Word 2016 voor Mac of in Word voor het web.

  2. In Word 2016 voor Mac kunt u zien hoeveel personen het document momenteel bewerken naast het pictogram delen . pictogram Delen op het pictogram klikken om te zien wie er gemachtigd is om het document te bewerken en wie op dat moment bewerkt.

    In Word voor het web ziet u de namen van de andere personen die het document bewerken in de rechterbovenhoek van het scherm.

  3. Klik op het pictogram opslaan en vernieuwen om de wijzigingen in het document op te slaan en bij te werken met wijzigingen van anderen. Opslaan en vernieuwen

  4. Er wordt een foutbericht weergegeven als uw wijzigingen conflicteren met updates die zijn uitgevoerd door iemand anders.

    Bericht met conflicterende wijzigingen

    Klik op oplossen.

  5. Op het tabblad conflicten kunt u uw wijzigingen accepteren, de wijzigingen negeren en opmerkingen toevoegen.

    Tabblad conflicten

    Wanneer u klaar bent, wordt een bericht weergegeven dat de conflicten zijn opgelost. Klik op conflict weergave sluiten.

    Conflicten opgelost

    Klik op Opslaan.

Zie ook

Samenwerken aan Word-documenten met cocreatie in realtime

Belangrijk: U kunt documenten in de. docx-bestandsindeling bewerken die zich bevinden op Microsoft OneDrive of een server waarop Microsoft SharePoint Server 2010 is geïnstalleerd. Als u met SharePoint in Office voor Mac wilt werken, moet u Microsoft Office voor Mac voor Thuisgebruik en Zelfstandigen 2011, Microsoft Office voor Mac voor het Onderwijs 2011 of Microsoft Office voor Mac Standard 2011 hebben.

Wanneer het document is geopend op uw computer, kunt u zien welke andere personen bezig zijn met het bewerken van het document of een bepaalde alinea en wanneer er updates van andere auteurs beschikbaar zijn op de server.

Een document tegelijk bewerken

Bijschrift 1 andere auteur die het document momenteel bewerkt

Afbeelding van knop alle auteurs die het document momenteel bewerken

bijschrift 3 wijzigingen van andere auteurs die beschikbaar zijn op de server

Wanneer u de wijzigingen op de server opslaat, worden eventuele updates van andere auteurs in het document automatisch vernieuwd. Wijzigingen van andere auteurs worden alleen automatisch vernieuwd als deze niet conflicteren met de wijzigingen die u hebt aangebracht. Als u en een andere auteur beiden hetzelfde item wijzigen, kan er een conflict optreden. Als er een conflict optreedt wanneer u het document opslaat, wordt u gevraagd het conflict te bekijken en de wijziging te accepteren of te negeren.

Wanneer u een document in een bibliotheek op de SharePoint-site van uw organisatie opslaat, hebben u en uw collega's een centrale locatie voor toegang tot het document. U kunt een koppeling verzenden in plaats van een bijlage. Op deze manier behoudt u slechts één exemplaar van het document. Als personen revisies maken, doen ze dit in hetzelfde exemplaar. U hoeft meerdere versies en exemplaren van het document niet op elkaar af te stemmen.

  1. Wijs in het menu Bestand de optie Delen aan en klik vervolgens op Opslaan in SharePoint.

  2. Als u een SharePoint-site wilt toevoegen, klikt u op locatie Locatie toevoegen toevoegen , voert u de URL naar de SharePoint-bibliotheek in en klikt u op toevoegen.

    Opmerking: Veel SharePoint-sites bevatten standaard de bibliotheek Gedeelde documenten. Een voorbeeld van een URL met een koppeling naar deze bibliotheek is http://fabrikam/shared%documents.

  3. Voer in het vak Opslaan als de naam van het document in.

  4. Klik onder Recente locaties of Opgeslagen locaties op de SharePoint-bibliotheek waarin u het document wilt opslaan en klik op Opslaan.

    Tip: De laatste documenten die u hebt geopend vanaf een SharePoint-site, via Office voor Mac, Document Connection voor Mac of uw browser, worden vermeld onder Recente locaties.

Wanneer u een document opslaat op OneDrive, wordt het document opgeslagen op een centrale locatie waartoe u vanaf vrijwel elke locatie toegang hebt. Zelfs als u niet achter uw computer zit, kunt u aan het document werken wanneer u een internetverbinding hebt. Als u een document in OneDrive opslaat, kunt u het document ook gemakkelijk met anderen delen. U kunt een koppeling verzenden in plaats van een bijlage. Op deze manier behoudt u slechts één exemplaar van het document. Als personen revisies maken, doen ze dit in hetzelfde exemplaar. U hoeft meerdere versies en exemplaren van het document niet op elkaar af te stemmen.

  1. Wijs in het menu bestand de optie delenaan en klik op opslaan in OneDrive.

  2. Als dit de eerste keer is dat u probeert toegang te krijgen tot OneDrive, voert u uw Windows Live ID en wachtwoordin en klikt u op Aanmelden.

    Als u Hotmail, Messenger of Xbox Live gebruikt, hebt u al een Windows Live ID. Als u nog geen Windows Live ID hebt, klikt u op Een Windows Live ID maken om een nieuwe Windows Live ID te maken.

  3. Voer in het vak Opslaan als de naam van het document in.

  4. Klik onder Persoonlijke mappen of Gedeelde mappen op de map waarin u het document wilt opslaan en klik op Opslaan.

  1. Klik in het menu Bestand op URL openen.

  2. Typ in het vak URL de URL voor het document dat zich in SharePoint bevindt, zoals http://fabrikam/shared%20documents/Documentnaam.docx.

    Opmerking: U moet een URL gebruiken voor een document in een SharePoint-bibliotheek. U kunt een URL niet gebruiken voor andere gebieden van een SharePoint-site, zoals een SharePoint list of top-level sites.

  3. Klik op Openen.

    Notities: 

    • U kunt ook een document dat zich in SharePoint bevindt, vanuit uw browser openen. Als u het document in Word wilt openen, klikt u op Openen in Word.

    • Als u het bestand afzonderlijk wilt bewerken in plaats van gelijktijdig met andere auteurs, kunt u het bestand uitchecken bij de SharePoint-site. Wanneer u een bestand uitcheckt, wordt het 'vergrendeld' voor andere auteurs, die het bestand alleen kunnen lezen.

  1. Open uw browser en meld u aan bij OneDrive.

  2. Zoek het document en klik erop, en klik vervolgens op Openen in Word.

  1. Klik in het menu Beeld op Afdrukindeling.

  2. Voer een van de volgende handelingen uit:

    Bewerking

    Werkwijze

    Bekijken wie het document bewerkt

    Klik op de statusbalk onder in het venster op het genummerde pictogram Aanwezigheidspictogram op de balk Samenwerking .

    Als u iemand een bericht wilt sturen, klikt u op de naam van de persoon en op een communicatiemethode, bijvoorbeeld een chatbericht verzenden.

    Bekijken wie een specifieke alinea bewerkt

    Klik in het document op het pictogram naast de alinea.

    Aanwezigheidspictogram

    Als u iemand een bericht wilt sturen, klikt u op de naam van de persoon en op een communicatiemethode, bijvoorbeeld een chatbericht verzenden.

Wanneer u uw wijzigingen opslaat op de server, ontvangen andere auteurs die het document bewerken een melding dat er updates beschikbaar zijn. Updates van andere auteurs worden op dat moment automatisch vernieuwd in het document, als deze niet conflicteren met uw wijzigingen. U kunt zien wanneer andere auteurs wijzigingen opslaan op de server, doordat op de statusbalk onder in het venster wordt gemeld dat er updates beschikbaar zijn.

  1. Klik op de statusbalk onder in het venster op er zijn updates beschikbaar Er zijn updates beschikbaar om het document te vernieuwen met updates.

  2. Klik in het dialoogvenster Dit document is vernieuwd met updates van andere auteurs op OK.

    Uw wijzigingen worden opgeslagen op de server en updates die zijn aangebracht door andere auteurs, worden in het document weergegeven als bijgehouden wijzigingen.

    Notities: 

    • Updates die door andere auteurs zijn aangebracht, worden alleen automatisch vernieuwd als ze niet conflicteren met uw wijzigingen. Als updates conflicteren met uw wijzigingen, kunt u de conflicterende wijzigingen beoordelen voordat ze worden opgeslagen en bepalen welke wijzigingen u accepteert of negeert.

    • U kunt ook op opslaan Knop Opslaan en vernieuwen op de werkbalk standaard klikken om het document te vernieuwen met updates die door andere auteurs zijn gemaakt.

Als u de wijzigingen van andere auteurs wilt bijhouden, schakelt u wijzigingen bijhouden in en slaat u het document op de server op. Wanneer u gereed bent om de updates van andere auteurs te beoordelen, kunt u zien wat er aan het document is toegevoegd of wat er uit is verwijderd. Door Wijzigingen bijhouden te gebruiken, kunt u bepalen of u die wijzigingen wilt accepteren of negeren.

Let op: Voordat u de wijzigingen van een andere auteur in een geblokkeerd gebied kunt accepteren of negeren, moet u de blokkering van die auteur verwijderen. U mag alleen een blokkering verwijderen als u weet dat alle andere auteurs klaar zijn met het bewerken van het document. Anders loopt u het risico dat u conflicten creëert. Een blok herstellen met behulp van Knop Ongedaan maken ongedaan maken .

  1. Klik op gebieden die worden geblokkeerd door andere auteurs en klik vervolgens op blokkering opheffen.

  2. Accepteer of negeer wijzigingen zoals u dat in elk ander document zou doen. Zie Wijzigingen bijhouden gebruiken voor meer informatie.

  3. Wanneer u klaar bent met het accepteren van wijzigingen, slaat u deze versie van het document op de server op.

Zie ook

Documenten op een server opslaan en vernieuwen

Auteurs blokkeren

Conflicterende wijzigingen oplossen

Opmerking:  Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor je is. Wil je ons laten weten of deze informatie nuttig is? Hier is het Engelstalige artikel ter referentie.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×