Een Outlook-gegevensbestand verplaatsen

Belangrijk : Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

In dit artikel wordt uitgelegd hoe u een Outlook-gegevensbestand kunt verplaatsen. Er wordt vanuit gegaan dat u weet hoe u een back-up moet maken van uw Outlook-gegevensbestanden en dat u dit al hebt gedaan. Raadpleeg de verwante koppelingen onder aan de pagina voor meer informatie over Outlook-gegevensbestanden.

Wanneer u een Microsoft Exchange Server-account (vereist) gebruikt en offline-ondersteuning inschakelt of Exchange-modus met cache gebruikt, wordt een gesynchroniseerde kopie van uw Outlook-items opgeslagen in een offline Outlook-gegevensbestand (.ost) in een verborgen map op uw computer.

Waar is mijn offline Outlook-gegevensbestand (.ost)?

U kunt uw offline Outlook-gegevensbestand (.ost)-bestand vinden via uw Outlook-account.

Belangrijk :  Gebruik deze stappen niet om een offline Outlook-gegevensbestand (.ost) te verplaatsen naar een andere computer. Als u in Outlook een Exchange-account toevoegt op een andere computer en vervolgens offline gaat werken of Exchange-modus met cache gebruikt, wordt er automatisch een offline Outlook-gegevensbestand (.ost) gemaakt en worden uw Outlook-gegevens gedownload.

  1. Open Outlook en kies op het tabblad Bestand de opties Accountinstellingen > Accountinstellingen > Gegevensbestanden.

  2. Op het tabblad Gegevensbestanden ziet u de locatie van het OST-bestand en kunt u een van de volgende dingen doen:

    Het tabblad Gegevensbestanden voor Outlook-accountinstellingen waarin de locatie van Outlook-gegevensbestanden voor een benoemde gebruiker worden weergegeven

    • Accepteer de locatie van het offline Outlook-gegevensbestand (.ost) dat in de kolom Locatie voor het Exchange-account wordt weergegeven.

      of

    • Wijzig de locatie (kies bijvoorbeeld een andere map) waar het offline Outlook-gegevensbestand (.ost)-bestand moet worden opgeslagen.

      Notities : 

      • Wanneer u een nieuwe maplocatie kiest, wordt er automatisch een nieuw offline Outlook-gegevensbestand (.ost)-bestand gemaakt. Hoewel dit niet nodig is, kunt u het bestaande bestand handmatig naar de nieuwe map verplaatsen om de downloadtijd (nodig om het bestand opnieuw te maken) te vermijden.

      • Er wordt ook een offline Outlook-gegevensbestand (.ost) gebruikt voor de Outlook-connector. Deze bestanden kunnen niet worden verplaatst.

Een offline Outlook-gegevensbestand (.ost) verplaatsen of maken

U hebt nu de locatie (het volledige pad) gevonden voor uw offline Outlook-gegevensbestand (.ost). U kunt het verplaatsen of een nieuw bestand maken.

  1. Open het dialoogvenster Accountinstellingen en kies het tabblad Gegevensbestanden.

  2. Kies uw Exchange-account en kies vervolgens Instellingen.

    Gegevensbestandsinstellingen voor een Exchange-account wijzigen in Accountinstellingen

  3. Schakel op het tabblad Geavanceerd het selectievakje Exchange-modus met cache gebruiken uit en kies OK.

  4. Kies OK bij de prompt en kies vervolgens Instellingen.

  5. Kies op het tabblad Geavanceerd de optie Instellingen van Outlook-gegevensbestand > Offline niet gebruiken > Ja.

    Opmerking : Als de knop Offline niet gebruiken niet beschikbaar is, gaat u terug naar stap 3 en schakelt u het selectievakje Exchange-modus met cache gebruiken uit.

  6. Kies Instellingen van Outlook-gegevensbestand en voer een van de volgende handelingen uit:

    • Ik wil een bestand maken (standaard)   
      Kies Bladeren, selecteer de map waar u het offline Outlook-gegevensbestand (.ost) wilt opslaan en kies vervolgens Openen.

    • Ik wil het oude bestand verplaatsen   
      Kies Bladeren, selecteer het offline Outlook-gegevensbestand (.ost) dat u naar een nieuwe maplocatie hebt verplaatst en kies Openen.

  7. Kies OK.

  8. Schakel op het tabblad Geavanceerd het selectievakje Exchange-modus met cache gebruiken uit, kies OK en kies vervolgens OK bij de prompt om Outlook opnieuw te starten.

  9. Sluit de dialoogvensters Accountinstellingen en E-mailinstellingen.

  10. Kies in het dialoogvenster E-mail de optie OK.

Opmerking : Als er een nieuw offline Outlook-gegevensbestand (.ost) wordt gemaakt, wordt het oude bestand niet verwijderd. U kunt het oude bestand verwijderen.

Zie ook

Een Outlook-gegevensbestand (.pst) maken om uw informatie op te slaan

E-mail, contactpersonen en agenda importeren uit een .pst-bestand van Outlook

Inleiding tot gegevensbestanden (.pst en .ost) voor Outlook 2010

Informatie over het verplaatsen van Outlook 2007-gegevensbestanden

Als u een nieuwe computer hebt gekocht of alle software opnieuw wilt installeren op een nieuwe of opnieuw geformatteerde harde schijf, moet u Outlook 2007 opnieuw installeren. In dit artikel wordt uitgelegd hoe u uw oude e-mailberichten in uw nieuwe installatie kunt weergeven.

Belangrijk : Gebruik niet de stappen in dit artikel een offline Outlook-gegevensbestand (.ost)-bestand van de ene computer naar de andere verplaatsen. Deze instructies zijn bedoeld voor alleen bestanden met persoonlijke mappen (.pst). Voor meer informatie over deze twee soorten bestanden van Outlook, raadpleegt u Inleiding tot Outlook-gegevensbestanden. Andere configuratiegegevens, zoals regels, verzenden/ontvangen groepen, accountinstellingen en suggesties van AutoAanvullen kopiëren valt buiten in dit artikel.

Waarschuwing : In dit artikel wordt ervan uitgegaan dat u weet hoe u een back-up moet maken van uw Outlook-gegevensbestanden en dat u dit al hebt gedaan. Formatteer een harde schijf die uw Outlook-gegevensbestanden bevat niet voordat u eerst een back-up van de gegevens hebt gemaakt op een andere harde schijf, een ander netwerkstation of een ander verwisselbaar opslagmedium. Als u de harde schijf formatteert, vernietigt u de gegevens op die schijf voorgoed. Naast uw gegevensbestanden zijn er mogelijk nog andere configuratiebestanden waarvan u een back-up wilt maken.

Waar worden uw e-mailberichten opgeslagen?

Waar worden uw e-mailberichten opgeslagen? Of uw e-mailberichten worden opgeslagen op de e-mailserver of lokaal op uw computer in een Outlook-gegevensbestand, is afhankelijk van het type e-mailaccount dat u gebruikt en van hoe u het account hebt geconfigureerd in Outlook. De plaats waar uw nieuwe berichten worden opgeslagen, wordt gedefinieerd als de standaardbezorgingslocatie.

  • Microsoft Exchange-account    

    Als u een Exchange-account gebruikt, worden uw e-mailberichten, agenda-items, contactpersonen en overige items normaal gesproken bezorgd en opgeslagen in uw postvak op de server waarop Exchange wordt uitgevoerd. Wanneer u Outlook op een nieuwe computer installeert en een Exchange-account configureert, zijn al uw items op de server waarop Exchange wordt uitgevoerd, weer beschikbaar voor u. De resterende informatie in dit artikel is niet van toepassing op u, tenzij u een archief of lokale gegevensbestanden hebt gemaakt, of hebt opgegeven dat uw Exchange-berichten moeten worden bezorgd in een lokaal gegevensbestand.

    Met Exchange-accounts kunt u ook offline werken of de Exchange-modus met cache gebruiken. Als u een van deze functies gebruikt, worden er lokale kopieën van uw items bewaard op uw computer in een bestand met offlinemappen (.ost). Het OST-bestand wordt regelmatig gesynchroniseerd met de items op de server waarop Exchange wordt uitgevoerd. Aangezien uw gegevens opgeslagen blijven op de server waarop Exchange wordt uitgevoerd, kunt u dit OST-bestand opnieuw maken op uw nieuwe computer zonder dat u er een back-up van hoeft te maken.

    • Bepalen of de Exchange-modus met cache is ingeschakeld    

      1. Klik in het menu Extra op E-mailaccounts.

      2. Selecteer het Exchange-account en klik op Wijzigen.

      3. Als het selectievakje Exchange-modus met cache gebruiken is ingeschakeld onder Microsoft Exchange-server, is de Exchange-modus met cache geactiveerd.

        U kunt uw Exchange-accountitems ook verplaatsen naar of archiveren in een bestand met persoonlijke mappen (.pst). Of u configureert Outlook zodanig dat nieuwe items in een PST-bestand worden bezorgd in plaats van deze op de server te bewaren. U moet een back-up maken van deze PST-bestanden en een nieuwe verbinding maken met uw nieuwe installatie van Outlook.

    • Bepalen of de standaardlocatie voor berichtbezorging een PST-bestand is    

      1. Klik in het menu Extra op E-mailaccounts.

      2. Controleer onder Het geselecteerde e-mailaccount bezorgt nieuwe e-mailberichten op de volgende locatie de weergegeven standaardlocatie voor berichtbezorging.

        Opmerking : Bezorging van nieuwe e-mail naar een Exchange-postvak wordt normaal gesproken weergegeven als Postvak - <gebruikersnaam> of alleen uw gebruikersnaam. Bezorging van nieuwe e-mail in een PST-bestand wordt weergegeven als Persoonlijke mappen of als een aangepaste weergavenaam die u hebt opgegeven voor het PST-bestand.

  • POP3-, IMAP- en HTTP-accounts    

    Als u een POP3-e-mailaccount gebruikt (dit is een van de meestgebruikte typen persoonlijke e-mailaccounts), worden uw e-mailberichten van de POP3-e-mailserver bij uw internetprovider gedownload naar uw computer en lokaal opgeslagen in een bestand met persoonlijke mappen (.pst) met de naam Outlook.pst. Outlook.pst is de standaardnaam van het gegevensbestand. Het bestand wordt opgeslagen in de map <station>:\Documents and Settings\<gebruiker>\Local Settings\Application Data\Microsoft\Outlook.

    Met IMAP- en HTTP-accounts worden uw e-mailberichten opgeslagen op een server, net als bij een Exchange-account. Net als bij elk type Outlook-e-mailaccount, kunt u ervoor kiezen items van de server te archiveren in of te verplaatsen naar een lokaal PST-bestand. Als u items van de server hebt gearchiveerd in of verplaatst naar een lokaal PST-bestand, moet u een back-up maken van het PST-bestand en hiermee vervolgens opnieuw verbinding maken in uw nieuwe installatie van Outlook. Als u alles op de server hebt bewaard, zijn alle items op de e-mailserver weer beschikbaar voor u in Outlook nadat u de wizard E-mailaccounts hebt gebruikt om uw IMAP- of HTTP-account in te stellen.

Een Outlook-gegevensbestand naar een andere computer verplaatsen

U hebt Outlook geïnstalleerd op een nieuwe computer of een nieuwe harde schijf, en u wilt uw oude gegevens gebruiken.

  • Gebruik Windows Verkenner om alle bestanden met persoonlijke mappen (.pst) van de back-uplocatie (netwerkstation of verwisselbaar medium, zoals een cd-rom, dvd of een draagbare harde schijf) te kopiëren naar de map <station>:\Documents and Settings\<gebruiker>\Local Settings\Application Data\Microsoft\Outlook.

Hoewel u uw gegevensbestanden in elke gewenste map kunt bewaren, is dit de standaardlocatie die door Outlook wordt gebruikt bij het maken van PST-bestanden.

Opmerking : Deze locatie is een verborgen map. Als u Windows Verkenner wilt gebruiken om naar deze map te gaan, moet u eerst de weergave van verborgen mappen inschakelen. Klik hiertoe in Windows Verkenner op Mapopties in het menu Extra. Klik op het tabblad Weergave op Geavanceerde instellingen en selecteer onder Bestanden en mappen en Verborgen bestanden en mappen de optie Verborgen bestanden en mappen weergeven. Als u alle bestandsnaamextensies wilt weergeven, schakelt u het selectievakje Extensies voor bekende bestandstypen verbergen uit. Verborgen mappen worden grijs weergegeven om aan te geven dat het geen standaardmappen zijn.

Wanneer u Outlook voor de eerste keer start, wordt u gevraagd om uw e-mailaccountgegevens. Afhankelijk van het type account dat u gebruikt, wordt er mogelijk een nieuw gegevensbestand gemaakt, namelijk een bestand met persoonlijke mappen (.pst). Dat is handig als u een nieuwe gebruiker bent, maar niet als u al een Outlook-gebruiker was. Dan hebt u al een PST-bestand met berichten dat u wilt blijven gebruiken. U kunt dit bestand wel behouden, maar voltooi eerst de installatie van Outlook door antwoord te geven op de vragen die u worden gesteld. Zodra u zich in Outlook bevindt, moet u een aantal belangrijke stappen uitvoeren om uw oude gegevens terug te krijgen en ervoor te zorgen dat nieuwe berichten bij het PST-bestand worden bezorgd dat u hiervóór gebruikte.

Als u een POP3-account gebruikt of uw Exchange-account instelt voor bezorging bij een lokaal bestand met persoonlijke mappen (.pst), moet u Outlook zodanig instellen dat het bestand wordt geopend.

  1. Wijs Openen aan in het menu Bestand en klik op Outlook-gegevensbestand.

  2. Selecteer het PST-bestand dat u wilt openen en klik op OK.

De naam van de map die aan het gegevensbestand is gekoppeld, verschijnt in de mappenlijst in het navigatiedeelvenster. Als u de weergavenaam nooit hebt gewijzigd, is dit nog steeds de standaardmap Persoonlijke mappen.

U bent nu halverwege. Waarschijnlijk worden er nu twee persoonlijke mappen vermeld in het navigatiedeelvenster. De eerste is gemaakt door Outlook toen u Outlook voor het eerst startte en gegevens over uw account hebt ingevoerd. De tweede map bevat uw oude gegevens. U kunt controleren of uw oorspronkelijke gegevens weer worden weergegeven in Outlook door het Postvak IN of de submappen onder een van de items te bekijken. Alle oude items zouden aanwezig moeten zijn.

Als u in het navigatiedeelvenster twee items ziet met de naam Persoonlijke mappen, is het aan te raden de snelle stappen te volgen in de sectie 'De weergavenaam van het gegevensbestand aanpassen' om de volgende procedure soepeler te laten verlopen. Als u op het hoogste niveau maar één map ziet met de naam Persoonlijke mappen, gaat u naar de sectie 'Berichten bezorgen bij het hiervóór gebruikte PST-bestand'.

Als u de standaardinstellingen hebt behouden en er uiteindelijk twee sets persoonlijke mappen worden weergegeven, kan dit voor verwarring zorgen. U hebt nu twee gegevensbestanden: het bestand dat Outlook heeft gemaakt toen u Outlook voor het eerst startte en uw oude gegevensbestand dat net is toegevoegd. Pas de weergavenaam van een van de twee bestanden aan om verwarring te voorkomen.

  1. Klik in het navigatiedeelvenster met de rechtermuisknop op Persoonlijke mappen en klik vervolgens op Eigenschappen voor Persoonlijke mappen.

  2. Klik op Geavanceerd.

  3. Typ in het tekstvak Naam een relevante naam, zoals Mijn berichten.

  4. Klik tweemaal op OK.

Nu wordt op het hoogste niveau in het navigatiedeelvenster de map Mijn berichten weergegeven. U kunt uw gegevensbestand nu altijd snel herkennen tussen alle andere bestanden.

Tip : Het is ook verstandig om de bestandsnamen aan te passen als u meerdere PST-bestandsarchieven bijhoudt. Als u een maandelijks PST-bestand maakt om daarin alle verzonden items voor die maand op te slaan, kunt u de weergavenaam wijzigen van Persoonlijke mappen in bijvoorbeeld Archief met verzonden e-mail - december 2007.

U kunt een of meer PST-bestanden gebruiken, maar nieuwe berichten kunnen maar bij één bestand worden bezorgd.

Nu uw oude items beschikbaar zijn in Outlook, moet u aangeven welk gegevensbestand uw primaire gegevensbestand is en instellen dat alle nieuwe items worden opgeslagen in het Postvak IN van dat PST-bestand. Het bestand of het postvak waar uw nieuwe berichten worden bezorgd, wordt gedefinieerd als de standaardbezorgingslocatie.

  1. Klik in het menu Tools (Extra) op Account Settings (Accountinstellingen).

  2. Selecteer het nieuwe e-mailaccount op het tabblad E-mail en klik vervolgens op Map wijzigen.

  3. Selecteer in het dialoogvenster Nieuwe bezorgingslocatie voor e-mail het Postvak IN van het oude PST-bestand.

  4. Klik op Voltooien.

  5. Sluit Outlook af en start het programma opnieuw.

Mogelijk wilt u het bestand Persoonlijke mappen verwijderen dat werd gemaakt toen u Outlook instelde. Het is heel belangrijk dat u, voordat u doorgaat, klikt op het Postvak IN voor dat Persoonlijke mappen-bestand en controleert of daarin tot dan toe geen nieuwe items zijn geplaatst. U kunt op items uit het Postvak IN van het nieuwe PST-bestand klikken en deze naar het oude PST-bestand slepen. Klik met de rechtermuisknop op het Persoonlijke mappen-bestand dat u wilt verwijderen en klik vervolgens op Persoonlijke mappen sluiten. Als de optie Persoonlijke mappen sluiten niet beschikbaar is, probeert u het PST-bestand te verwijderen dat door Outlook is gemaakt toen u Outlook voor het eerst startte. Het kan ook zijn dat de standaardbezorgingslocatie nog steeds niet naar het juiste bestand verwijst. Controleer of het te verwijderen Persoonlijke mappen-bestand geen van uw items bevat, of herhaal de stappen in het gedeelte 'Berichten bezorgen bij het hiervóór gebruikte PST-bestand' om de standaardbezorgingslocatie te wijzigen.

Als u een PST-bestand verwijdert, worden niet het bestand of de items daarin verwijderd. Het bestand wordt niet meer weergegeven in het navigatiedeelvenster. U kunt PST-bestanden altijd weer toevoegen aan de weergave:

  1. Wijs Openen aan in het menu Bestand en klik op Outlook-gegevensbestand.

  2. Selecteer het PST-bestand dat u wilt openen en klik op OK.

Zie ook

Inleiding tot Outlook-gegevensbestanden

E-mail, contactpersonen en agenda importeren uit een .pst-bestand van Outlook

Opmerking : Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×