De versie van Microsoft Exchange bepalen waarmee mijn account verbinding maakt

Sommige functies van Microsoft Exchange-accounts zijn afhankelijk van de versie van Exchange waarmee uw account verbinding maakt. Een voorbeeld is de functie Outlook Anywhere, waarvoor Microsoft Exchange Server 2003 of hoger is vereist.

U kunt als volgt bepalen met welke versie van Exchange uw account verbinding maakt:

  1. Terwijl Microsoft Outlook actief is, houdt u CTRL ingedrukt en klikt u met de rechtermuisknop op het pictogram van Outlook in het systeemvak aan de rechterkant van de taakbalk.

    Pictogram Outlook in het gebied voor meldingen

  2. Klik op Verbindingsstatus.

  3. Schuif de horizontale schuifbalk helemaal naar rechts.

    Opmerking : Onder de kolomkop Versie ziet u een nummer.

  4. Vergelijk het nummer met de nummers in de volgende tabel.

Microsoft Exchange Server-versie

Versie

Microsoft Exchange Server 2000

6.0.4417 of hoger

Microsoft Exchange Server 2000 SP1

6.0.4712 of hoger

Microsoft Exchange Server 2000 SP2

6.0.5762 of hoger

Microsoft Exchange Server 2000 SP3

6.0.6249 of hoger

Microsoft Exchange Server 2003

6.5.6944 of hoger

Microsoft Exchange Server 2003 SP1

6.5.7226 of hoger

Microsoft Exchange Server 2003 SP2

6.5.7638 of hoger

Microsoft Exchange Server 2007

8.0.685.24 of hoger

Opmerking : Microsoft Office Outlook 2007 kan worden gebruikt met Microsoft Exchange Server 2000 of hoger.

Was deze informatie nuttig?

Wat kan er beter?

Wat kan er beter?

Voeg ter bescherming van uw privacy geen contactgegevens aan uw feedback toe. Beoordeel onze privacybeleid.

Bedankt voor uw feedback.