De functie SOM gebruiken om getallen in een bereik op te tellen

Opmerking: We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

U kunt een eenvoudige formule om getallen optellen in een bereik (een groep cellen), maar de functie SOM is eenvoudig te gebruiken wanneer u met meer dan een paar getallen werkt. =SUM(A2:A6) is bijvoorbeeld minder kunnen hebben typefouten dan = A2 + A3 + A4 + A5 + A6.

SOM gebruiken bij twee bereiken met getallen

Hier ziet een formule met twee cel bereiken: =SUM(A2:A4,C2:C3) totalen de getallen in een bereik a2: a4 en C2: C3. U zou druk op Enter om het totaal van 39787.

De formule maken:

  1. Typ = som in een cel, gevolgd door een haakje (.

  2. Invoeren van de eerste formule bereik, die wel een van de argumenten (een deel van de formule nodig heeft om uit te voeren gegevens), typ a2: a4 (of Selecteer cel A2 en sleep tot en met cel A6).

  3. Typ een komma (,) om te scheiden van het eerste argument van het volgende.

  4. Typ het tweede argument, C2: C3 (of slepen om de cellen te selecteren).

  5. Typ een haakje sluiten )en druk op Enter.

Elk argument is een bereik, een getal of één celverwijzingen, alle gescheiden door komma's.

  • =SUM(A2:A4,2429,10482)

  • =SUM(4823,A3:A4,C2:C3)

  • =SUM(4823,12335,9718,C2:C3)

  • =SUM(A2,A3,A4,2429,10482)

Tip:  Als u optellen kolommen of rijen met getallen bij elkaar, gebruikt u AutoSom om getallen optellen wilt.

Probeer het eens

Als u oefenen met voorbeeldgegevens wilt, volgt sommige gegevens kunnen worden gebruikt.

U kunt zien hoe de functie SOM werkt door de volgende tabel in een werkblad kopiëren en plakken in cel A1.

Gegevens

-5

15

30

' 5

WAAR

Formule

Beschrijving

Resultaat

= SUM(3, 2)

Telt 3 en 2.

5

= SUM("5", 15, TRUE)

Telt 5, 15 en 1. De tekenreeks '5' eerst wordt omgezet in een getal en de logische waarde waar eerst het cijfer 1 is vertaald.

21

=SOM(A2:A4)

Telt de waarden in de cellen A2 tot en met A4.

40

= SUM(A2:A4, 15)

Telt de waarden in de cellen A2 tot en met A4 en telt vervolgens 15 op bij resultaat.

55

= SUM(A5,A6, 2)

Telt de waarden in cel A5 en A6 en telt vervolgens 2 bij resultaat. Omdat niet-numerieke waarden in verwijzingen niet worden omgezet, worden beide de waarde in cel A5 ('5) en de waarde in cel A6 (waar) behandeld als tekst, de waarden in deze cellen worden genegeerd.

2

Meer hulp nodig?

U kunt altijd uw vraag stellen aan een expert in de Excel Tech Community, ondersteuning vragen in de Answer-community of een nieuwe functie of verbetering voorstellen in Excel User Voice.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×