DWG- en DXF-tekeningen (AutoCAD) openen, invoegen, converteren en opslaan

Office 365-abonnement, Office 2019, Office 2016, Office 2013, Office 2010

Als u AutoCAD-objecten wilt gebruiken in uw Visio-tekening, kunt u deze openen en converteren naar Visio-shapes. U kunt Visio-tekeningen ook converteren naar AutoCAD-bestanden.

Opmerking    Microsoft Visio ondersteunt de bestandsindelingen van AutoCAD op de volgende manier: met Visio Online Abonnement 2 kunt u een DWG-of DXF-bestand importeren dat is gemaakt met AutoCAD-versies 2017 of eerder. Met Visio Standard of Professional kunt u een DWG-of DXF-bestand importeren dat is gemaakt met AutoCAD-versies 2007 of eerder. Als u een DWG-of DXF-bestand niet kunt openen, wordt de bestandsindeling niet ondersteund. Als tijdelijke oplossing in AutoCAD opent u het bestand en slaat u het op in een bestandsindeling die wordt ondersteund door uw Visio-product of-plan. Zie een AutoCAD-tekening opslaan in een eerdere of oudere bestandsindeling en deversiegeschiedenis van DWGvoor meer informatie.

Een AutoCAD-tekening openen in Visio

  1. Klik op Bestand > Openen.

  2. Ga naar de map waarin u de gewenste tekening wilt bewaren. Klik op de map of klik op Bladeren.

  3. Klik op de lijst met alle Visio-bestanden en klik op AutoCAD-tekening.

  4. Blader naar het bestand en klik op openen.

Een DWG-of DXF-bestand invoegen in een bestaand Visio-diagram

  1. Klik op het tabblad Invoegen op CAD-tekening.

  2. Blader naar het bestand en klik op openen.

DWG-en DXF-objecten converteren naar Visio-shapes

Na het importeren of openen van een AutoCAD-tekening kunt u deze converteren naar shapes die u in Visio kunt bewerken. Houd er rekening mee dat converteren naar Visio-shapes niet ongedaan kan worden gemaakt.

  1. Klik in een lege ruimte in het diagram om eventuele selecties op te heffen.

  2. Houd de cursor boven de buitenrand van de AutoCAD-tekening totdat de cursor verandert in dit pictogram:
    Cursor in de vorm van een pijl met pictogram Verplaatsen

  3. Klik met de rechtermuisknop en kies CAD-tekenobject > Converteren.

  4. Selecteer in het dialoogvenster CAD-object converteren de AutoCAD-lagen die u wilt converteren naar Visio-shapes.

  5. Klik op Geavanceerd voor meer opties. U kunt bijvoorbeeld aangeven dat de geconverteerde lagen moeten worden verwijderd, dimensies moeten worden geconverteerd naar dimensieshapes of gearceerde-lijnpatronen moeten worden geconverteerd naar shapes.

Wanneer u een tekening converteert naar een indeling van DWG of DXF, zet u de laatst opgeslagen ruimtelijke weergave van de CAD-tekening. Een CAD-tekening kan zijn opgeslagen in de modelruimte of de papierruimte:

  • De modelruimte    is de primaire tekenwerkruimte waarin CAD-tekenaars tekeningen maken. Wanneer u een tekening converteert die is opgeslagen in modelruimte, worden alle objecten en tekst op de geselecteerde lagen geconverteerd naar Visio-shapes.

  • De papierruimte    is een werkruimte die vergelijkbaar is met een vel papier, waarin CAD-concepten verschillende weergaven van de tekening kunnen schikken.

    In de volgende afbeeldingen wordt een DWG-tekening weergegeven die is opgeslagen in papierruimte.

    Optie voor het toevoegen van een afbeelding vanaf de computer

    De tekening bevat twee rechthoekige viewports. Een viewport is een weergave van de driedimensionale CAD-tekening. Elke weergave kan worden ingesteld op een bepaalde schaal en hoek.

    Wanneer u een tekening converteert die is opgeslagen in de papierruimte, worden alleen de objecten die niet zijn geknipt (afgekapt), geconverteerd naar Visio-shapes. Objecten en tekst die zijn uitgeknipt, worden in lijnen geconverteerd. Een cirkel die helemaal tussen een viewport is geplaatst, wordt bijvoorbeeld geconverteerd naar een shape in Visio Circle. Een cirkel die wordt geknipt door de viewport, wordt geconverteerd naar een reekslijnen.

Een Visio-diagram opslaan als een DWG-of DXF-bestand

  1. Klik op Bestand > Opslaan als.

  2. Blader naar de locatie of map waarin u de tekening wilt opslaan.

  3. Klik in de lijst Opslaan als op het gewenste bestandstype:

    • AutoCAD-tekening (*. DWG)

    • AutoCAD Interchange (*. DXF)

Als het Visio-bestand meer dan één pagina heeft, moet elke pagina afzonderlijk worden opgeslagen.

Zie ook

Introduction to working with AutoCAD drawings in Visio (Inleiding tot het werken met AutoCAD-tekeningen in Visio)

Een AutoCAD-import voorbereiden

Een AutoCAD-tekening importeren

Meerdere AutoCAD-tekeningen converteren

Een AutoCAD-tekening openen in Visio

  1. Klik op Bestand > Openen.

  2. Ga naar de map waarin u de gewenste tekening wilt bewaren. Klik op de map.

  3. Klik op de lijst met alle Visio-bestanden en klik op AutoCAD-tekening.

  4. Blader naar het bestand en klik op openen.

Een DWG-of DXF-bestand invoegen in een bestaand Visio-diagram

  1. Klik op het tabblad Invoegen op CAD-tekening.

  2. Blader naar het bestand en klik op openen.

DWG-en DXF-objecten converteren naar Visio-shapes

Na het importeren of openen van een AutoCAD-tekening kunt u deze converteren naar shapes die u in Visio kunt bewerken. Houd er rekening mee dat converteren naar Visio-shapes niet ongedaan kan worden gemaakt.

  1. Klik met de rechtermuisknop op de CAD-tekening, wijs CAD-teken objectaan en klik op converteren.

  2. Schakel in het dialoogvenster CAD-object converteren de selectievakjes in voor de AutoCAD-lagen die de CAD-objecten bevatten die u wilt converteren.

    Opmerking: Als u de grootte van de tekeningbestanden klein wilt houden en de conversie wilt versnellen, converteert u alleen de gewenste lagen of niveaus.

  3. Klik op Geavanceerd voor meer opties. U kunt bijvoorbeeld de geconverteerde lagen verwijderen of verbergen, dimensies converteren naar maatlijn vormen of arcerings lijnpatronen converteren naar vormen.

  4. Klik op OK .

Wanneer u een tekening converteert naar een indeling van DWG of DXF, zet u de laatst opgeslagen ruimtelijke weergave van de CAD-tekening. Een CAD-tekening kan zijn opgeslagen in de modelruimte of de papierruimte:

  • De modelruimte    is de primaire tekenwerkruimte waarin CAD-tekenaars tekeningen maken. Wanneer u een tekening converteert die is opgeslagen in modelruimte, worden alle objecten en tekst op de geselecteerde lagen geconverteerd naar Visio-shapes.

  • De papierruimte    is een werkruimte die vergelijkbaar is met een vel papier, waarin CAD-concepten verschillende weergaven van de tekening kunnen schikken.

    In de volgende afbeeldingen wordt een DWG-tekening weergegeven die is opgeslagen in papierruimte.

    Optie voor het toevoegen van een afbeelding vanaf de computer

    De tekening bevat twee rechthoekige viewports. Een viewport is een weergave van de driedimensionale CAD-tekening. Elke weergave kan worden ingesteld op een bepaalde schaal en hoek.

    Wanneer u een tekening converteert die is opgeslagen in de papierruimte, worden alleen de objecten die niet zijn geknipt (afgekapt), geconverteerd naar Visio-shapes. Objecten en tekst die zijn uitgeknipt, worden in lijnen geconverteerd. Een cirkel die helemaal tussen een viewport is geplaatst, wordt bijvoorbeeld geconverteerd naar een shape in Visio Circle. Een cirkel die wordt geknipt door de viewport, wordt geconverteerd naar een reekslijnen.

Een Visio-diagram opslaan als een DWG-of DXF-bestand

  1. Klik op Bestand > Opslaan als.

  2. Blader naar de locatie of map waarin u de tekening wilt opslaan.

  3. Klik in de lijst Opslaan als op het gewenste bestandstype:

    • AutoCAD-tekening (*. DWG)

    • AutoCAD Interchange (*. DXF)

Als het Visio-bestand meer dan één pagina heeft, moet elke pagina afzonderlijk worden opgeslagen.

Opmerking:  Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor je is. Wil je ons laten weten of deze informatie nuttig is? Hier is het Engelstalige artikel ter referentie.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×