Beginnershandleiding voor Visio

Er zijn vele soorten Visio-diagrammen, zoals organigrammen, netwerkdiagrammen, werkstromen en woning- of kantoorplattegronden. U kunt deze bijna allemaal maken met dezelfde drie basisstappen:

  1. Kies en open een sjabloon.

  2. Sleep en verbind shapes.

  3. Voeg tekst aan shapes toe.

Laten we als voorbeeld een stroomdiagram maken.

Stap 1: Een sjabloon kiezen en openen

  1. Start Visio.

  2. Klik op de categorie Stroomdiagrammen.

  3. Klik op Basisstroomdiagram en vervolgens op Maken.

Elke sjabloon bevat shapes voor het type tekening, in verzamelingen die stencils worden genoemd. Stencils vindt u in het venster Shapes naast de tekenpagina. Het stencil dat met de sjabloon Basisstroomdiagram wordt geopend, heet bijvoorbeeld Shapes voor basisstroomdiagrammen.

Stap 2: Shapes slepen en verbinden

U maakt een diagram door shapes uit het stencil naar de lege pagina te slepen en ze met elkaar te verbinden. Er zijn veel manieren om shapes te verbinden, maar deze keer gebruikt u Automatisch verbinden. In slechts een paar klikken kunt u bijvoorbeeld de shape Begin/einde van een stroomdiagram verbinden met een nieuwe shape Proces.

  1. Sleep de shape Begin/einde uit het stencil Shapes voor basisstroomdiagrammen naar de tekenpagina en laat de muisknop los.

  2. Houd de aanwijzer boven de shape zodat de blauwe pijlen voor automatisch verbinden worden weergegeven.

    pijlen voor automatisch verbinden

  3. Plaats de aanwijzer op de blauwe pijl die wijst naar de positie waar u de tweede shape wilt plaatsen.

    Er wordt een miniwerkbalk weergegeven met shapes uit het bovenste gedeelte van het stencil.

    Miniwerkbalk van Automatisch verbinden

  4. Klik op de vierkante shape Proces.

    De shape Proces wordt aan het diagram toegevoegd en automatisch verbonden met de shape Begin/einde.

Als de gewenste shape niet op de miniwerkbalk staat, kunt u de gewenste shape uit het venster Shapes slepen en op een blauwe pijl neerzetten. De nieuwe shape wordt met de eerste shape verbonden alsof u op de shape op de miniwerkbalk had geklikt.

Gebruik de pijlen voor automatisch verbinden ook om twee bestaande shapes in uw tekening te verbinden. Sleep een pijl voor automatisch verbinden vanaf de ene naar de andere shape. Er wordt een pijl van de eerste naar de tweede shape weergegeven.

Stap 3: Tekst toevoegen aan shapes

  1. Klik op de shape en typ uw tekst. U hoeft niet te dubbelklikken om tekst toe te voegen aan een shape. Wanneer u typt, wordt de tekst toegevoegd aan de geselecteerde shape.

    een shape selecteren en tekst typen

  2. Als u klaar bent met typen, klikt u op een leeg gebied van de tekenpagina of drukt u op Esc.

U kunt tekst aan vrijwel elk object toevoegen, zelfs verbindingslijnen, door de shape te selecteren en te typen.

Wat zijn Visio-shapes, -stencils en -sjablonen precies?

Shapes

Visio-shapes zijn kant-en-klare objecten die u naar de tekenpagina sleept. Deze vormen de bouwstenen van uw diagram.

Als u een shape vanuit het venster Shapes naar de tekenpagina sleept, blijft de oorspronkelijke shape op het stencil aanwezig. Dit origineel wordt een modelshape genoemd. De shape die u in de tekening plaatst, is een kopie (ook wel exemplaar genoemd) van dit model. U kunt zoveel exemplaren van dezelfde shape naar de tekening slepen als u wilt.

Shapes roteren en van formaat wijzigen

De meest voorkomende dingen die personen met shapes doen, betreffen functies die rechtstreeks zijn ingebouwd in de shapes. Met behulp van visuele aanwijzingen kunt u deze functies snel vinden en gebruiken:

  • Draaigrepen

    Het rondje Draaigreep die wordt gesleept boven een geselecteerde shape heet een draaigreep. Sleep een draaigreep naar rechts of links om de shape te draaien.

  • Verbindingspijlen voor Automatisch verbinden

    Met de verbindingspijlen Knopafbeelding kunt u eenvoudig shapes met elkaar verbinden, zoals u in de vorige sectie hebt gezien.

  • Selectiegrepen voor het wijzigen van het shapeformaat

    Met de vierkante selectiegrepen kunt u de hoogte en breedte van de shape wijzigen. Klik op een selectiegreep op de hoek van een shape en versleep deze greep om de shape te vergroten zonder de verhoudingen te wijzigen. Klik op een selectiegreep aan de zijkant van een shape en versleep deze greep om de shape te verhogen of verbreden.

Speciale voorzieningen van Visio-shapes

Visio-shapes zijn veel meer dan eenvoudige afbeeldingen of symbolen.

Shapes kunnen gegevens bevatten

U kunt gegevens aan iedere shape toevoegen door te typen in het venster Shapegegevens: klik op het tabblad Beeld in de groep Weergeven op Taakvenster en vervolgens op Shapegegevens. Met Visio Professional kunt u ook gegevens uit een externe gegevensbron importeren.

Gegevens worden niet standaard weergegeven in de tekening. U kunt de gegevens voor een afzonderlijke shape bekijken door het venster Shapegegevens te openen via Gegevens > Weergeven/verbergen > Venster Shapegegevens en door de shape vervolgens te selecteren.

Als u de gegevens voor veel shapes tegelijk wilt weergeven, kunt u de functie Gegevensafbeeldingen gebruiken, die u ook op het tabblad Gegevens vindt. In de volgende afbeelding ziet u de gegevens voor twee bomen tegelijk.

Gegevensafbeeldingen met de gegevens voor twee shapes tegelijk

Shapes met speciaal gedrag

Vele Visio-shapes hebben speciaal gedrag dat u kunt ontdekken door de shape uit te rekken, met de rechtermuisknop op de shape te klikken of de gele besturingsgreep van de shape te verplaatsen.

Bijvoorbeeld: u kunt de shape Personen uitrekken om meer personen weer te geven, of u kunt de shape Groeiende bloem uitrekken ter aanduiding van groei.

Shapes voor personen kunt u horizontaal uitrekken om maximaal vier personen weer te geven   de shape groeiende bloem wordt groter als deze verticaal wordt uitgerekt

Tip : U kunt snel nagaan wat een shape kan doen door er met de rechtermuisknop op te klikken om te kijken of er speciale opdrachten in het snelmenu zijn.

Als u een organigram bouwt, kan met shapes automatisch de rapportagestructuur worden gebouwd. Sleep de shape van iedere persoon naar de grafiek en zet deze boven op de shape van de manager neer. De shapes worden automatisch verbonden tot een hiërarchie.

Stencils

Visio-stencils bevatten verzamelingen van shapes. De shapes in elk stencil hebben iets gemeen. De shapes kunnen een verzameling shapes zijn die u nodig hebt om een bepaald type diagram te maken of diverse verschillende versies van dezelfde shape.

Het stencil Shapes voor basisstroomdiagrammen bevat bijvoorbeeld alleen algemene shapes voor stroomdiagrammen. U vindt specifiekere stroomdiagramshapes in andere stencils, zoals de stencils Werkstroomobjecten en Shapes voor TQM-diagrammen.

Stencils worden weergegeven in het venster Shapes. De titelbalken van de stencils zijn boven aan het venster bij elkaar gegroepeerd. Als u de shapes van een bepaald stencil wilt bekijken, klikt u op de bijbehorende titelbalk. Als de sjabloon veel stencils bevat, heeft het titelbalkgebied een schuifbalk en zijn sommige titelbalken verborgen. U moet schuiven om alle titelbalken te kunnen zien. U kunt het titelbalkgebied ook groter maken door de onderste verdeelbalk omlaag te trekken, zodat alle titelbalken zichtbaar zijn.

Een Visio-stencil openen

Elke sjabloon wordt geopend met de stencils die u nodig hebt om een bepaald soort tekening te creëren, maar u kunt op elk gewenst moment andere stencils openen.

  • Klik in het venster Shapes op Meer shapes, wijs de gewenste categorie aan en klik op de naam van het stencil dat u wilt gebruiken.

Sjablonen

Wanneer u een diagram wilt maken, begint u met een sjabloon voor het desbetreffende type diagram. (Of het type dat er het meest op lijkt, als u geen sjabloon voor uw diagram kunt vinden. U kunt deze instellingen altijd nog wijzigen.) Met Visio-sjablonen begint u met de juiste instellingen:

  • Stencils vol met de shapes die nodig zijn om een bepaald soort tekening te maken

    De sjabloon Woningplattegrond wordt bijvoorbeeld geopend met stencils met shapes zoals muren, meubilair, apparatuur, enzovoort.

    De sjabloon Organigram bevat verschillende shapes voor bijvoorbeeld directieleden, managers, assistenten, posities, consultants en vacatures.

  • Juiste rastergrootte en liniaalmaateenheden

    Voor sommige tekeningen is een speciale schaal vereist. De sjabloon Terreintekening wordt bijvoorbeeld geopend met een technische schaal waarin 1 cm staat voor 1 decimeter. Sjablonen bevatten al de juiste instellingen voor het type tekening.

  • Speciale tabbladen

    Sommige sjablonen hebben unieke voorzieningen die u kunt vinden in speciale tabbladen op het lint. Als u bijvoorbeeld de sjabloon Kantoorinrichting opent, wordt het tabblad Plattegrond geopend. Op het tabblad Plattegrond kunt u weergaveopties configureren die specifiek zijn voor kantoorinrichtingsdiagrammen.

  • Wizards om u te helpen met speciale typen tekeningen

    Wanneer u een Visio-sjabloon opent, helpt een wizard u om aan de slag te gaan. De sjabloon Ruimte-indeling wordt bijvoorbeeld geopend met een wizard waarmee u uw ruimtegegevens kunt instellen.

Voorbeelden van sjablonen weergeven

Ontdekken welke sjablonen beschikbaar zijn:

  1. Klik op het tabblad Bestand.

  2. Klik op Nieuw.

  3. Klik op de verschillende sjablooncategorieën en klik vervolgens op de sjabloonminiaturen als u korte beschrijvingen van de sjablonen wilt zien.

Naar boven

Stap 1: Een sjabloon kiezen en openen

  1. Start Visio 2007.

  2. Klik in de lijst Sjablooncategorieën op Stroomdiagram.

  3. Dubbelklik in het venster Stroomdiagram onder Aanbevolen sjablonen, op Basisstroomdiagram.

Venster Aan de slag geeft aan hoe u sjabloon Basisstroomdiagram opent

Wanneer u een sjabloon opent, worden de benodigde shapes ook geopend in verzamelingen die stencils worden genoemd. De stencils die met de sjabloon Basisstroomdiagram worden geopend, heten Shapes voor pijlen, Achtergronden en Shapes voor basisstroomdiagrammen.

stencils die met sjabloon basisstroomdiagram worden geopend

Stap 2: Shapes slepen en verbinden

Om uw tekening te maken, hoeft u alleen shapes van de stencils naar de lege tekenpagina te slepen en deze met elkaar te verbinden. U kunt shapes op veel verschillende manieren met elkaar verbinden, maar voorlopig gebruiken we de snelste manier: de shapes boven op elkaar slepen om deze automatisch te verbinden met Automatisch verbinden. Zie Verbindingslijnen toevoegen tussen shapes in Visio voor meer informatie.

  1. Sleep de eerste shape uit het stencil Shapes voor basisstroomdiagrammen naar de tekenpagina en laat de muisknop los.

    Shape Beslissing uit stencil Shapes voor basisstroomdiagrammen naar tekenpagina slepen

  2. Sleep de tweede shape boven op de eerste, zodat er blauwe pijlen worden weergegeven, maar laat de muisknop nog niet los.

    shape gegevens van stencil shapes voor basisstroomdiagrammen naar shape beslissing slepen

  3. Houd de muisknop ingedrukt en plaats de aanwijzer op de blauwe pijl die wijst naar de positie waar u de tweede shape wilt plaatsen.

    aanwijzer markeert blauwe pijl in gewenste richting voor shape gegevens

  4. Laat nu de muisknop los. De shapes worden verbonden en de eerste shape wijst naar de tweede shape.

    shape beslissing verbonden met shape gegevens, met pijl in richting van shape gegevens

  5. Breid uw tekening verder uit door stap 2-4 te herhalen.

Stap 3: Tekst toevoegen aan shapes

Hoewel sommige tekeningen zelf al duidelijk genoeg zijn, is het vaak handig en soms noodzakelijk om tekst toe te voegen aan de shapes. U kunt op veel manieren tekst toevoegen aan shapes, maar nu gebruiken we de eenvoudigste manier. Zie Gegevens toevoegen aan shapes en Geïmporteerde gegevens toevoegen aan shapes voor meer manieren voor het toevoegen van tekst aan shapes.

Tekst rechtstreeks aan een shape toevoegen

  1. Dubbelklik op de shape.

    Shape Beslissing met actief tekstvak

  2. Begin met typen.

    Typen in tekstvak

  3. Wanneer u klaar bent met typen, klikt u op een leeg gebied van de tekenpagina.

    tekst wordt weergeven op shape wanneer shape niet langer is geselecteerd

Naar boven

Wat zijn Visio-shapes, -stencils en -sjablonen precies?

Dit is al even besproken, maar Visio is veel makkelijker in gebruik wanneer u meer weet over Visio-shapes, -stencils en -sjablonen.

Shapes

Visio-shapes zijn kant-en-klare afbeeldingen die u naar de tekenpagina sleept. Deze vormen de bouwstenen van uw tekening.

Wanneer u een shape vanuit een stencil naar de tekenpagina sleept, blijft de oorspronkelijke shape op het stencil aanwezig. Dit origineel wordt een modelshape genoemd. De shape die u in de tekening plaatst, is een kopie (ook wel exemplaar genoemd) van dit model. Vanuit de meeste Visio-stencils kunt u zoveel exemplaren van dezelfde shape naar de tekening slepen als u wilt.

Shape Fabricage wordt van stencil Afdeling naar tekenpagina gesleept

U kunt Visio-shapes op veel manieren gebruiken en aanpassen, maar u kunt ook al veel bereiken met alleen de populairste methoden en een paar speciale functies.

Shapes op hun positie aanpassen

Er zijn duizenden Visio-shapes en talloze manieren waarop u deze kunt gebruiken en aanpassen. De meest voorkomende dingen die personen met shapes doen, betreffen functies die rechtstreeks zijn ingebouwd in de shapes. Met behulp van visuele aanwijzingen kunt u deze functies snel vinden en gebruiken.

Shape met groene draai- en selectiegrepen en blauwe verbindingspijlen

1. Draaigrepen

De heldergroene puntjes boven de shapes worden draaigrepen genoemd. Sleep een draaigreep naar rechts of naar links om de shape te draaien.

2. Blauwe verbindingspijlen voor Automatisch verbinden

Met de lichtblauwe verbindingspijlen kunt u eenvoudig shapes met elkaar verbinden, zoals u in de vorige sectie hebt gezien. Er zijn echter meer manieren waarop u Automatisch verbinden kunt gebruiken. Zie Verbindingslijnen toevoegen tussen shapes in Visio voor meer informatie.

3. Selectiegrepen voor het wijzigen van het formaat van shapes

Met de heldergroene selectiegrepen kunt u de hoogte en breedte van de shape wijzigen. Klik op een selectiegreep op de hoek van een shape en versleep deze om de shape te vergroten zonder de verhoudingen te wijzigen. Klik op een selectiegreep aan de zijkant van een shape en versleep deze om de shape hoger of breder te maken.

Speciale voorzieningen van Visio-shapes

Visio-shapes zijn veel meer dan eenvoudige afbeeldingen of symbolen.

Shapes kunnen gegevens bevatten

Elke shape kan worden gekoppeld aan gegevens. U kunt op verschillende manieren gegevens toevoegen aan shapes. Zie Gegevens toevoegen aan shapes en Geïmporteerde gegevens toevoegen aan shapes voor meer informatie. We kijken nu alleen hoe we de gegevens kunnen bekijken of weergeven.

Nadat gegevens aan een shape zijn toegevoegd, worden deze niet standaard in de tekening weergegeven. U kunt de gegevens het eenvoudigst weergeven door de shape te selecteren en het venster Shapegegevens te openen, zoals u in onderstaande afbeelding ziet.

venster shapegegevens met gegevens voor geselecteerde shape

Als u de gegevens van veel shapes tegelijk wilt weergegeven, gebruikt u de functie Gegevensafbeeldingen. In de volgende afbeelding ziet u de gegevens van twee structuren tegelijk. Zie Gegevens verfraaien met gegevensafbeeldingen voor meer informatie over het gebruik van gegevensafbeeldingen.

Gegevensafbeeldingen met de gegevens voor twee shapes tegelijk

Opmerking : Gegevensafbeeldingen is alleen beschikbaar in Microsoft Office Visio Professional 2007.

Shapes met speciaal gedrag

Er zijn te veel Visio-shapes met speciaal gedrag om ze allemaal te beschrijven, maar hierna ziet u een paar voorbeelden.

Bijvoorbeeld: u kunt de shape Personen uitrekken om meer personen weer te geven, of u kunt de shape Groeiende bloem uitrekken ter aanduiding van groei.

Shapes voor personen kunt u horizontaal uitrekken om maximaal vier personen weer te geven   de shape groeiende bloem wordt groter als deze verticaal wordt uitgerekt

In de volgende afbeelding ziet u hoe u het formaat van een shape op de pagina kunt meten met een afmetingsshape die speciaal is ontworpen voor het meten van andere shapes. (De afmetingsshapes zijn alleen beschikbaar in Office Visio Professional 2007.)

shape horizontaal van stencil maatlijnen geeft grootte van shape op tekenpagina aan

Hieronder ziet u de shape Cirkeldiagram uit het stencil Shapes voor grafieken. U kunt met de rechtermuisknop op de shape klikken om het aantal segmenten in te stellen en te bepalen welk percentage elk segment aanduidt.

Cirkeldiagram

Tip : U kunt snel nagaan wat een shape kan doen door er met de rechtermuisknop op te klikken om te kijken of er speciale opdrachten in het snelmenu zijn.

Stencils

Visio-stencils bevatten verzamelingen van shapes. De shapes in elk stencil hebben iets gemeen. De shapes kunnen een verzameling shapes zijn die u nodig hebt om een bepaald type diagram te maken of diverse verschillende versies van dezelfde shape.

In de volgende afbeelding bevat het stencil Shapes voor basisstroomdiagrammen algemene shapes voor stroomdiagrammen en bevat het stencil Achtergronden diverse achtergronden. U kunt ook uw eigen stencil met favoriete shapes maken. Zie Een nieuw stencil maken voor meer informatie over het maken van uw eigen stencil.

stencils gestapeld in venster shapes kunnen opnieuw worden gerangschikt om elk stencil beurtelings te zien

1. Stencils worden weergegeven in het venster Shapes.

2. Wanneer stencils worden geopend, worden deze automatisch boven op elkaar gedokt in het venster Shapes.

3. Klik op de titelbalk van een stencil om dit bovenaan weer te geven op de stapel.

4. Het stencil dat eerder boven op de stapel lag, wordt verplaatst naar de onderkant van het venster Shapes.

Een Visio-stencil openen

Elke sjabloon wordt geopend met de stencils die u nodig hebt om een bepaald soort tekening te creëren, maar het is handig om te weten dat u op elk gewenst moment andere stencils kunt openen.

  1. Wijs in het menu Bestand de optie Shapes aan, wijs de gewenste categorie aan en klik op de naam van het stencil dat u wilt gebruiken.

  2. Herhaal stap 1 voor andere stencils die u wilt openen.

    stencils geopend vanuit het menu bestand.

Sjablonen

Visio-sjablonen zijn iets lastiger te beschrijven omdat deze niet uit één object bestaan. Ze lijken meer op een verzameling instellingen. Een Visio-sjabloon is een combinatie van een lege tekenpagina met een willekeurige combinatie van de volgende items:

Stencils met de shapes die nodig zijn om een bepaald type tekening te maken     De sjabloon Diagrammen en grafieken wordt bijvoorbeeld geopend met een stencil vol snelle, eenvoudige shapes voor het maken van diagrammen en grafieken.

Stencil Shapes voor grafieken, met shapes voor het maken van eenvoudige grafieken en diagrammen

De geschikte rastergrootte en liniaalmaateenheden    Voor sommige tekeningen is een speciale schaal vereist. De sjabloon Terreintekening wordt bijvoorbeeld geopend met een technische schaal, waarbij 2,5 cm gelijk is aan 30 cm.

Sjabloon Terreintekening met technische schaal

Speciale menu's    Sommige sjablonen hebben unieke functies die u in speciale menu's kunt vinden. Wanneer u bijvoorbeeld de sjabloon Agenda opent, wordt het menu Agenda weergegeven op de hoofdmenubalk. Met het menu Agenda kunt u uw agenda configureren of gegevens vanuit Microsoft Office Outlook importeren in uw agenda.

Sjabloon Kalender wordt geopend met menu Kalender

Wizards om u te helpen met speciale typen tekeningen    Wanneer u een Visio-sjabloon opent, wordt in sommige gevallen een wizard gestart om u aan de slag te helpen met de tekening. Bij de sjabloon Ruimte-indeling wordt bijvoorbeeld een wizard geopend waarmee u gegevens over de ruimte- of de kamer kunt instellen.

Wizard Ruimte-indeling opstarten

Naar boven

Volgende stappen

Hier volgen een paar suggesties over hoe u verder vertrouwd kunt raken met Visio.

Hulp bij het maken van een complexere tekening

Voor veel van de Visio-sjablonen kunt u de basisstappen gebruiken die hierboven worden beschreven. Voor de complexere sjablonen is het handig om het artikel over de specifieke sjabloon te lezen.

  1. Klik in het menu Help in Visio op Help bij Microsoft Office Visio.

    Visio-menu Help

  2. Klik in het venster Help op de knop Inhoudsopgave weergeven.

    knop inhoudsopgave weergeven

  3. Klik in het venster Inhoudsopgave op de categorie voor de tekening die u wilt maken.

    Venster Inhoudsopgave

    Tip : In de Help bij Visio kunt u heel veel informatie vinden, als u even de tijd neemt om deze door te bladeren.

Grote verscheidenheid aan Visio-sjablonen

Afhankelijk van de versie van Visio die u gebruikt, kunt u aan de slag met 25 (voor Microsoft Office Visio Standard 2007) tot 64 (voor Office Visio Professional 2007) verschillende sjablonen. Voor meer informatie over deze sjablonen bladert u door het scherm Aan de slag, dat automatisch wordt geopend wanneer u Visio start. Klik op de verschillende categorieën en klik vervolgens op de sjabloonminiaturen om grotere versies van de miniaturen en korte beschrijvingen van de sjablonen te bekijken.

Scherm Aan de slag

Door de stencils bladeren

U komt meer te weten over de enorme verscheidenheid aan beschikbare shapes door de lijst met stencils te openen, maar het is nog beter om een paar stencils te openen.

Het is niet eens nodig om een diagram te openen. Klik op Shapes in het menu Bestand en ga omlaag naar het stencil dat u wilt openen.

stencils geopend vanuit het menu bestand.

Door de menu's bladeren

U kunt ook snel een idee krijgen van de mogelijkheden in Visio's door menu's te openen. De menu's Beeld, Gegevens en Shape zijn drie van de populairste menu's.

Opdrachten in de menu's Beeld, Gegevens en Shape

1. Het menu Beeld bevat alle speciale vensters voor Visio-tekeningen en de opdrachten voor het in- en uitschakelen van de visuele hulplijnen, zoals het tekenraster.

2. Het menu Gegevens bevat de opdrachten voor geavanceerde functies, zoals het importeren en weergeven van gegevens. Dit zijn een paar van de krachtigste functies in Visio.

3. Het menu Shape bevat de opdrachten waarmee u de shapes en verbindingslijnen op de gewenste manier in de tekening kunt plaatsen.

Naar boven

Was deze informatie nuttig?

Heel goed! Hebt u nog meer feedback?

Wat kunnen we verbeteren?

Bedankt voor uw feedback.

×