Adobe Macromedia Flash-animaties in presentaties afspelen

PowerPoint voor Office 365, PowerPoint 2019, PowerPoint 2016, PowerPoint 2013, PowerPoint 2010

Opmerking: We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Als u een animatie die is gemaakt met Adobe Macromedia Flash en opgeslagen als een Shockwave-bestand met de extensie .swf hebt, kunt u het bestand in een presentatie PowerPoint afspelen.

U kunt een Flash-bestand toevoegen aan een presentatie in PowerPoint 2010 en hoger door te sluiten of het bestand op een dia koppelingen.

Notities: 

  • Er zijn mogelijk enkele beperkingen bij het gebruik van Flash in PowerPoint, met inbegrip van het gebruik van speciale effecten (zoals schaduwen, weerspiegelingen, gloedeffecten, vloeiende randen, schuine randen en 3D-draaiing), wordt de vervagen en spaties.wissen mogelijkheden en de mogelijkheid om te comprimeren deze bestanden voor snellere delen en verdeling.

  • De 64-bits versie van PowerPoint 2010 is niet compatibel met 32-bits versies van QuickTime of Flash. U moet een 64-bits versie van QuickTime of Flash of een 32-bits versie van PowerPoint 2010installeren.

Een Flash-bestand insluiten

  1. Klik in de weergave Normaal op de dia waarin u wilt een video insluiten.

  2. Klik op het tabblad Invoegen in de groep Media , klikt u op de pijl onder Videoen klik vervolgens op Video op mijn PC of Video uit bestand.

  3. Ga vanuit het dialoogvenster Video invoegen naar de video die u wilt insluiten, klik erop en klik vervolgens op Invoegen.  

    Wijzig het filter (boven de knop Invoegen ) in Alle bestandenom ervoor te zorgen dat bestanden worden vermeld in het dialoogvenster .swf.

    Het bestandstype filter in het dialoogvenster Video invoegen heeft een optie "Alle bestanden".
  4. Als u wilt de Flash-animatie bekijken, klikt u op afspelen op het tabblad Opmaak van hulpmiddelen voor Video .

Koppeling naar een flashbestand

  1. Klik op het tabblad Dia's in de weergave Normaal op de dia waaraan u een video of GIF-animatie wilt toevoegen.

  2. Klik op het tabblad Invoegen in de groep Media op de pijl onder Video.

  3. Klik op Video op mijn PC of Video uit bestand, zoek en klik op het bestand dat u een koppeling wilt maken.

    Wijzig het filter (boven de knop Invoegen ) in Alle bestandenom ervoor te zorgen dat bestanden worden vermeld in het dialoogvenster .swf.

    Het bestandstype filter in het dialoogvenster Video invoegen heeft een optie "Alle bestanden".
  4. Klik op de pijl-omlaag op de knop Invoegen en vervolgens op Koppeling naar bestand.

    Belangrijk: Als u wilt voorkomen dat mogelijke problemen met verbroken koppelingen, is het een goed idee om kopiëren de video's in dezelfde map als uw presentatie, en een koppeling tot stand brengt.

  5. Als u wilt de Flash-animatie bekijken, klikt u op afspelen op het tabblad Opmaak van hulpmiddelen voor Video .

Adobe Macromedia Director-video 's

Het niet mogelijk een Adobe Macromedia Director-videobestand in een presentatie PowerPoint invoegen.

Als u wilt toevoegen een .swf-bestand in PowerPoint 2007, kunt u het ActiveX-besturingselement genoemd Shockwave Flash Object en de Adobe Macromedia Flash Player gebruiken. Het Flash-bestand wordt afgespeeld, een ActiveX-besturingselement toevoegen aan de dia en een koppeling maken van deze naar de Flash-bestand.

Beveiligingsinstellingen voor ActiveX-besturingselement bevinden zich in het Vertrouwenscentrum, waar u de beveiliging en privacy-instellingen voor 2007 Microsoft Office-systeem -programma's kunt vinden. Mogelijk moet u de beveiliging aanpassen zodat de ActiveX-besturingselementen om uit te voeren. ActiveX-instellingen in het Vertrouwenscentrum toepassen op alle Office 2007-versie producten. Bijvoorbeeld als u een instelling in PowerPoint wijzigt, wordt deze instelling wordt ook andere Office-programma's die gebruikmaken van het Vertrouwenscentrum gewijzigd. Zie voor meer informatie over ActiveX-besturingselementen en wijzigen van de instellingen, in- of uitschakelen van ActiveX-instellingen in Office-bestanden.

Belangrijk: 

  • Het Shockwave Flash Object moet op uw computer zijn geregistreerd om het Flash-bestand in een presentatie te kunnen afspelen. Klik op Meer besturingselementen knopafbeelding om te zien of het Shockwave Flash Object is geregistreerd, klikt u op het tabblad ontwikkelaars in de groep besturingselementen . Als het Shockwave Flash Object in de lijst met besturingselementen staat, is het op de computer geregistreerd. Als dit niet is geregistreerd, wordt de meest recente versie van de Flash Player downloaden vanaf het Web Adobe site registreren van het Shockwave Flash Object op uw computer.

  • Installeer de meest recente versie van de Flash Player om te garanderen dat complexe animaties correct worden uitgevoerd, zelfs als een oudere versie van het Shockwave Flash Object op uw computer is geregistreerd.

Een Flash-bestand toevoegen aan een presentatie

  1. Installeer de Flash Player op uw computer.

  2. Geef in PowerPoint in de weergave Normaal de dia weer waarin u de animatie wilt afspelen.

  3. Klik op de Microsoft Office-knop afbeelding office-knop en klik vervolgens op Opties voor PowerPoint.

  4. Klik op Populair en schakel onder De belangrijkste opties voor het werken met PowerPoint het selectievakje Tabblad Ontwikkelaars op het lint weergeven in en klik op OK.

  5. Klik op het tabblad ontwikkelaars in de groep besturingselementen op Meer besturingselementen knopafbeelding .

  6. Klik in de lijst met besturingselementen op Shockwave Flash Object, klik op OK en sleep over de dia om het besturingselement te tekenen.

    U kunt het formaat van het besturingselement wijzigen door de formaatgrepen te slepen.

  7. Klik met de rechtermuisknop op het Shockwave Flash Object en klik op Eigenschappen.

  8. Ga naar het tabblad Alfabetisch en klik op de eigenschap Film.

  9. Typ in de waardenkolom (de lege cel naast Film) het volledige stationspad, inclusief bestandsnaam (bijvoorbeeld C\:MijnBestand.swf) of de URL (Uniform Resource Locator) naar het Flash-bestand dat u wilt afspelen.

  10. Als u specifieke opties wilt instellen voor het afspelen van de animatie, doet u het volgende en sluit u vervolgens het dialoogvenster Eigenschappen:

    • Als u wilt dat het bestand automatisch wordt afgespeeld wanneer de dia wordt weergegeven, stelt u de eigenschap Afspelen in op Waar. Als het Flash-bestand een ingebouwde besturing voor Starten/Terugspoelen heeft, kunt u de eigenschap Afspelen instellen op Onwaar.

    • Als u niet wilt dat de animatie telkens opnieuw wordt herhaald, stelt u de eigenschap Herhalen in op Onwaar.

Een voorbeeld van een animatie bekijken in de weergave Diavoorstelling

  • Ga naar het tabblad Beeld en klik in de groep Presentatieweergaven op Diavoorstelling of druk op F5.

    Druk op Esc om de diavoorstelling af te sluiten en naar de weergave Normaal terug te keren.

Notities: 

  • In tegenstelling tot afbeeldingen of tekeningen, worden Flash-bestanden altijd gekoppeld aan uw presentatie in PowerPoint 2007, en niet in deze ingesloten. Wanneer u een gekoppeld bestand invoegt, maakt PowerPoint een koppeling naar de huidige locatie van het bestand. Als u het bestand later verplaatst, kan PowerPoint het bestand niet vinden wanneer u het wilt afspelen. Het is een goede gewoonte om de Flash-bestanden voordat u ze invoegt, te kopiëren naar dezelfde map als de presentatie. PowerPoint maakt een koppeling naar het Flash-bestand zolang u het in de presentatiemap laat staan, zelfs als u de map verplaatst of kopieert naar een andere computer. U kunt ook de functie Inpakken voor cd gebruiken om ervoor te zorgen dat gekoppelde bestanden zich in dezelfde map als de presentatie bevinden. Deze functie kopieert alle bestanden samen met uw presentatie naar één locatie (een cd of map) en werkt automatisch alle koppelingen voor de bestanden bij. Uw presentatie gekoppelde bestanden bevat, moet u de gekoppelde bestanden, evenals de presentatie kopiëren als u wilt geven van de presentatie op een andere computer of naar iemand in een e-mail te verzenden.

  • De producten van derden die in dit artikel worden besproken, zijn niet van Microsoft. Microsoft geeft geen garantie, impliciet of anderszins, met betrekking tot de werking of betrouwbaarheid van deze producten.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×