Aan de slag met Office 2007

Overzicht

Illustratie van het cursusoverzicht

Maak kennis met het nieuwe uiterlijk van de vertrouwde programma's van Microsoft Office 2007. Vervolgens kunt u de nieuwe functies uitproberen in de praktijkoefeningen.

Wanneer u deze cursus hebt voltooid, bent u in staat het volgende te doen:

  • U kunt aangeven welke wijzigingen Microsoft Office heeft ondergaan en waarom.

  • U kunt het lint gebruiken om veelgebruikte functies uit te voeren.

  • U kunt aangeven wat de mogelijkheden van de nieuwe bestandsindelingen zijn.

Deze cursus omvat:

  • Twee lessen die u in uw eigen tempo kunt volgen en twee praktijkgedeelten met oefeningen. Voor de oefeningen hebt u Office 2007 nodig.

  • Een korte test aan het einde van elke les. Bij een test wordt geen score toegekend.

  • Een naslagkaart die u mee naar huis kunt nemen.

Als u Microsoft Office Word 2007, Office Excel 2007, Office PowerPoint 2007 en Office Access 2007 opent of een nieuw bericht maakt in Office Outlook 2007, ziet u veel onderdelen die u bekend voorkomen, zoals uw Word-document of Excel-werkblad. De bovenkant van het venster ziet er echter heel anders uit.

De oude menu's en werkbalken zijn vervangen door een lint dat zich boven aan het venster bevindt. Dit lint bevat tabbladen waarop u kunt klikken om toegang te krijgen tot de opdrachten waarmee u inmiddels zo vertrouwd bent.

Als u na korte tijd aan het lint gewend bent, zult u merken dat het lint grote voordelen biedt. Het lint is namelijk speciaal afgestemd op de wensen van de Office-gebruikers: programma's die nu nog eenvoudiger te gebruiken zijn, met opdrachten die nog gemakkelijker te vinden zijn.

Hoe gebruikt u het lint? In de volgende cursus maakt u kennis met het lint en leert u hoe u betere documenten maakt in minder tijd.

Als u meer wilt weten over deze cursus, leest u de tekst in Doelen en Over deze cursus of kijkt u in de inhoudsopgave. Vervolgens klikt u op Volgende om te beginnen met de eerste les.

Het nieuwe Office: gemaakt voor u

Het besturingscentrum: het lint.

Het nieuwe besturingscentrum, het lint, in Word 2007.

Er is veel veranderd in de vertrouwde Microsoft Office-programma's. Maar het goede nieuws is dat opdrachten en andere functies nu worden weergegeven op het moment dat u ze nodig hebt, zodat ze direct beschikbaar zijn.

In plaats van 30 werkbalken die nooit worden weergegeven en opdrachten die in menu's of dialoogvensters zijn verstopt, beschikt u nu over één besturingscentrum waarin alle essentiële functies overzichtelijk worden weergegeven.

En als u met het lint in een programma hebt leren werken, kunt u er ook in andere programma's mee uit de voeten.

Wat bevindt zich op het lint?

De drie hoofdonderdelen van het lint: tabbladen, groepen en opdrachten

Het lint bestaat uit drie onderdelen: tabbladen, groepen en opdrachten.

Het lint bevat drie hoofdonderdelen.

1. Tabbladen bevinden zich aan de bovenkant van het lint. Elk tabblad bevat kerntaken die u uitvoert in een bepaald programma.

2. Groepen zijn verzamelingen verwante opdrachten die op tabbladen worden weergegeven. Groepen bevatten alle opdrachten die u nodig kunt hebben voor een bepaald soort taak. Deze opdrachten zijn duidelijk herkenbaar en blijven zichtbaar, zodat ze altijd onder handbereik zijn.

3. Opdrachten zijn in groepen gerangschikt. Een opdracht kan een knop, een menu of een vak waarin u gegevens invoert zijn.

Hoe gaat u aan de slag? U begint met het eerste tabblad.

Het eerste tabblad in Word 2007 is het tabblad Start. De belangrijkste taak die u in Word uitvoert, is schrijven. Daarom bevat het tabblad Start opdrachten die mensen het meest gebruiken wanneer ze documenten schrijven, zoals opdrachten voor tekenopmaak (in de groep Lettertype), opties voor alineaopmaak (in de groep Alinea) en tekstopmaakprofielen (in de groep Opmaakprofielen).

De andere programma's van Office 2007 kennen een soortgelijke indeling, waarbij het eerste tabblad opdrachten bevat die betrekking hebben op de hoofdtaak van het desbetreffende programma. Het tabblad voor de hoofdtaak in Excel, PowerPoint en Access is ook het tabblad Start. Wanneer u een bericht opstelt in Outlook, is dit het tabblad Bericht.

De indeling van de opdrachten

De opdrachten Plakken, Knippen en Kopiëren in Word en Excel

De opdrachten Plakken, Knippen en Kopiëren in Word en Excel. Aangezien deze opdrachten vaak worden gebruikt, bevinden ze zich op het tabblad Start, het eerste tabblad op het lint.

Bij de indeling van de opdrachten is uitgegaan van de manier waarop ze worden gebruikt. Microsoft heeft in kaart gebracht welke opdrachten door de gebruikers het vaakst worden gebruikt. Deze opdrachten hebben een prominente plaats gekregen.

De opdracht Plakken is bijvoorbeeld een van de meest gebruikte opdrachten. Is het dan niet logisch om aan deze opdracht en aan de bijbehorende opdrachten Knippen en Kopiëren een vooraanstaande plaats in het venster toe te kennen?

Veelgebruikte opdrachten hoeven de beschikbare ruimte in een menu of op een werkbalk voortaan niet meer te delen met tal van opdrachten die in de verte aan deze opdrachten verwant zijn. Deze opdrachten worden het meest gebruikt en dus moet u deze opdrachten altijd binnen handbereik hebben.

Opdrachten die minder vaak worden gebruikt, hebben een minder prominente plaats op het lint. De meeste mensen gebruiken de opdracht Plakken speciaal minder vaak dan de opdracht Plakken. Als u Plakken speciaal wilt gebruiken, moet u daarom eerst op de pijl bij Plakken klikken.

Meer opdrachten, maar alleen als u ze nodig hebt

Het tabblad Hulpmiddelen voor afbeeldingen wordt weergegeven als u een afbeelding invoegt

Het tabblad Hulpmiddelen voor afbeeldingen wordt boven aan het lint weergegeven nadat u een afbeelding hebt ingevoegd in Word.

De opdrachten die u het meest gebruikt, bevinden zich op het lint en zijn altijd binnen handbereik. Andere opdrachten worden alleen weergegeven als u ze nodig hebt. Deze opdrachten worden weergegeven nadat u een bepaalde handeling hebt uitgevoerd.

Als uw Word-document bijvoorbeeld geen afbeelding bevat, hebt u de opdrachten om met afbeeldingen te werken ook niet nodig.

Als u echter een afbeelding in Word invoegt, wordt het tabblad Hulpmiddelen voor afbeeldingen weergegeven, samen met het tabblad Opmaak dat de opdrachten bevat die u nodig hebt om met de afbeelding te werken. Wanneer u klaar bent met de afbeelding, verdwijnt het tabblad Hulpmiddelen voor afbeeldingen.

Als u weer met de afbeelding wilt werken, klikt u op de afbeelding. Het tabblad wordt opnieuw weergegeven en alle opdrachten die u nodig hebt, zijn weer binnen handbereik. Word weet wat u aan het doen bent en geeft u de hulpmiddelen die u daarbij nodig hebt. Het lint reageert op de actie die u hebt uitgevoerd.

U hoeft zich dus geen zorgen te maken als u niet altijd alle opdrachten ziet die u nodig hebt. Voer gewoon de eerste stappen uit. De opdrachten die u nodig hebt, komen dan vanzelf binnen handbereik.

Hoe dit werkt, ziet u in de oefenstappen aan het einde van de les.

Meer opties als u ze nodig hebt

Klik op het teken in de rechterbenedenhoek van een groep om meer opties weer te geven

Klik op de pijl Knopafbeelding onder aan een groep om meer opties weer te geven als u die nodig hebt.

1. Klik op de pijl Knopafbeelding in de groep Lettertype.

2. Het dialoogvenster Lettertype wordt geopend.

Wanneer u een pijl Knopafbeelding in de rechterbenedenhoek van een groep ziet, zijn er meer opties beschikbaar voor de groep. Als u op de pijl Knopafbeelding(het startpictogram voor dialoogvensters) klikt, wordt er een dialoogvenster of taakvenster met meer opdrachten weergegeven.

Op het tabblad Start van PowerPoint bevat de groep Lettertype bijvoorbeeld alle opdrachten die het meest worden gebruikt om lettertypewijzigingen aan te brengen: opdrachten om het lettertype en de tekengrootte te wijzigen en om het lettertype vet of cursief te maken of te onderstrepen.

Als u echter een optie nodig hebt die minder vaak wordt gebruikt, zoals Superscript, klikt u op de pijl Knopafbeelding in de groep Lettertype om het dialoogvenster Lettertype te openen. Dit dialoogvenster bevat de optie Superscript en andere lettertypeopties.

Een voorbeeld bekijken voordat u een optie selecteert

[Untitled] Een onderstrepingsstijl selecteren met livevoorbeelden

Speel de animatie af om te zien hoe een livevoorbeeld van een onderstrepingsstijl wordt weergegeven voordat de stijl wordt geselecteerd.

U kent het vast wel: u selecteert een lettertype, tekstkleur of tekenstijl of u brengt wijzigingen in een afbeelding aan. Maar de optie die u hebt geselecteerd, blijkt toch niet het gewenste effect te hebben. U maakt de wijziging dus ongedaan en u probeert het opnieuw. En opnieuw. Net zolang tot u het gewenste resultaat hebt bereikt. En dat kan een zeer tijdrovende bezigheid zijn.

Nu kunt u een livevoorbeeld van uw keuze bekijken voordat u een selectie maakt. Zo maakt u direct de juiste keuze en krijgt u betere resultaten in minder tijd. Het is niet meer nodig uw wijzigingen ongedaan te maken en het telkens opnieuw te proberen.

Als u een livevoorbeeld wilt bekijken, plaatst u de muisaanwijzer op een optie. Vervolgens kunt u in uw document het effect van de optie zien. De optie is op dat moment nog niet geselecteerd. Pas als u tevreden bent met het livevoorbeeld, klikt u op de optie om de optie daadwerkelijk te selecteren.

Klik op Afspelen om livevoorbeelden van verschillende onderstrepingsstijlen te bekijken voordat de gewenste stijl wordt geselecteerd.

Opdrachten aan uw eigen werkbalk toevoegen

[Untitled] Een knop toevoegen aan en verwijderen van de werkbalk Snelle toegang

Speel de animatie af om te zien hoe een knop wordt toegevoegd aan de werkbalk Snelle toegang en vervolgens van de werkbalk wordt verwijderd.

Als u vaak opdrachten gebruikt die minder snel beschikbaar zijn dan u zou willen, kunt u deze gemakkelijk toevoegen aan de werkbalk Snelle toegang, die zich boven het lint bevindt wanneer u het Microsoft Office-programma start. De opdrachten op deze werkbalk zijn altijd zichtbaar en onder handbereik.

Als u bijvoorbeeld dagelijks gebruikmaakt van Wijzigingen bijhouden in Word of Excel om revisiemarkeringen in te schakelen en u niet telkens op het tabblad Controleren wilt klikken om deze opdracht uit te voeren, kunt u Wijzigingen bijhouden toevoegen aan de werkbalk Snelle toegang.

Hiervoor klikt u met de rechtermuisknop op Wijzigingen bijhouden op het tabblad Controleren en klikt u vervolgens op Toevoegen aan werkbalk Snelle toegang. Als u een knop wilt verwijderen, klikt u met de rechtermuisknop op de knop en klikt u vervolgens op Verwijderen uit werkbalk Snelle toegang.

Klik op Afspelen om te zien hoe een knop aan de werkbalk wordt toegevoegd en hoe een knop van de werkbalk wordt verwijderd.

Wat u ziet, kan afhankelijk zijn van de schermresolutie

De groep Weergeven/verbergen in hoge resolutie en in lage resolutie

De groep Weergeven/verbergen op het tabblad Weergave. In een hoge resolutie worden alle opdrachten in de groep weergegeven. In een lage resolutie moet u op de pijl op de groepsknop klikken om de opdrachten weer te geven.

Bij alles wat tot nu toe is besproken, is ervan uitgegaan dat uw beeldscherm is ingesteld op een hoge resolutie en dat het programmavenster is gemaximaliseerd. Als dat niet zo is, zien sommige dingen er anders uit, namelijk als volgt:

Lage resolutie     Als uw beeldscherm is ingesteld op een lage resolutie, bijvoorbeeld op 800 bij 600 pixels, wordt voor enkele groepen op het lint alleen de groepsnaam weergegeven en niet de opdrachten in de groep. U moet dan op de pijl op de groepsknop klikken om de opdrachten weer te geven.

In Word ziet u bijvoorbeeld met een hogere resolutie alle opdrachten in de groep Weergeven/verbergen op het tabblad Weergave. Met een resolutie van 800 bij 600 ziet u alleen de knop Weergeven/verbergen en niet de opdrachten in deze groep.

In dat geval kunt u op de pijl op de knop Weergeven/verbergen klikken om de opdrachten in de groep weer te geven.

De groepen waarvoor alleen de groepsnaam wordt weergegeven bij een lagere resolutie, zijn de groepen met opdrachten die minder vaak worden gebruikt.

Geminimaliseerd     Als u het programmavenster kleiner maakt, is er ongeacht de resolutie altijd een bepaalde grootte waarbij voor sommige groepen alleen de groepsnamen worden weergegeven en u op de pijl op de groepsknop moet klikken om de opdrachten weer te geven.

Tablet PC's     Als u werkt met een Tablet PC met een kleiner scherm, zult u zien dat het lint wordt aangepast, zodat er een kleinere versie van de tabbladen en groepen wordt weergegeven. Met een groter beeldscherm wordt op het lint automatisch een grotere versie van de tabbladen en groepen weergegeven.

Oefening

Klikken op de knop Oefenen met Word om het Word-venster en het venster met oefeninstructies te openen

Downloadgrootte: 16 kB (<1 min. bij 56 kbps)

Oefening in Word

In deze oefening maakt u kennis met het lint. Eerst gaat u werken in Word 2007 en vervolgens in Excel 2007.

Over de oefening

Als u onder aan deze pagina op Oefening in Word klikt, wordt een oefendocument naar uw computer gedownload en in Word geopend en wordt een afzonderlijk venster met instructies voor het uitvoeren van de oefening weergegeven.

Opmerking     Word 2007 en Excel 2007 moeten op uw computer zijn geïnstalleerd.

Doe de volgende test zodat u zeker weet dat u het materiaal begrijpt. Uw antwoorden zijn privé en de testresultaten worden niet van een score voorzien.

Waar bevinden de opdrachten Plakken, Knippen en Kopiëren zich op het lint?

Op het laatste tabblad.

Nee, dat is de laatste plaats waar u deze opdrachten kunt verwachten. Probeer het opnieuw.

Op het eerste tabblad.

Uitstekend. Deze opdrachten worden vaak gebruikt en het is dus logisch dat ze zich op het eerste tabblad op het lint bevinden.

Op de werkbalk Snelle toegang.

Nee. U kunt deze opdrachten wel aan die werkbalk toevoegen, maar omdat ze al binnen handbereik zijn, is dat eigenlijk niet nodig.

U stapt over van een computer met een hoge schermresolutie op een computer met een lage resolutie. Vervolgens zijn de opdrachten van een groep niet meer zichtbaar. Wat doet u?

Ik klik op het tabblad Beeld.

Dat lijkt logisch. Maar het is niet het juiste antwoord. Probeer het opnieuw.

Ik klik op de werkbalk Weergeven.

Dit is niet het juiste antwoord. Probeer het opnieuw.

Ik klik op de pijl in de groep.

Uitstekend. Als opdrachten niet worden weergegeven, omdat de schermresolutie laag is of omdat het venster is geminimaliseerd, kunt u opdrachten in een groep weergeven door te klikken op de pijl in de groep.

In de oefening hebt u geleerd hoe u de miniwerkbalk met opmaakopties weergeeft. Hoe geeft u deze werkbalk weer?

Ik klik op het tabblad Invoegen.

Nee, dat is niet juist. Probeer het opnieuw.

Ik klik op de werkbalk Snelle toegang.

Nee, dat werkt niet. Probeer het nog eens.

Ik selecteer tekst.

Dat is juist. Als u tekst selecteert, wordt er een doorzichtige miniwerkbalk weergegeven. Als u de miniwerkbalk aanwijst, wordt deze ondoorzichtig. Vervolgens kunt u op een opmaakoptie op de werkbalk klikken.

In de oefening hebt u geleerd hoe u hulpmiddelen voor afbeeldingen in Word weergeeft. Hoe kunt u deze hulpmiddelen opnieuw weergeven nadat ze zijn verdwenen?

Ik klik op de afbeelding.

Uitstekend. Sommige opdrachten worden weergegeven nadat u een bepaalde handeling hebt uitgevoerd. In dit geval worden de opdrachten weergegeven als u op de afbeelding klikt.

Ik klik op het lint.

Nee, dat is niet goed. Probeer het opnieuw.

Ik klik met de rechtermuisknop op het lint en selecteer een tabblad.

Nee, dat werkt niet. Het zou ook veel te omslachtig zijn. Probeer het opnieuw.

Antwoorden op belangrijke vragen

Conceptuele weergave van nieuwe opties in Office 2007: de Microsoft Office-knop, sneltoetsen en nieuwe bestandsindelingen

Andere nieuwe functies in Office 2007-producten.

OfficeUpToSpeedAudio_2_ZA010097014.wma

Nu we het lint hebben behandeld, gaan we kijken welke nieuwe functies Office 2007 nog meer te bieden heeft.

De Microsoft Office-knop Office-knopvlak is nieuw. Deze knop vervangt het menu Bestand in verschillende Office-programma's. Deze knop biedt toegang tot meer opties, die bovendien overzichtelijker zijn ingedeeld. Andere nieuwe functies zijn nieuwe sneltoetsen en nieuwe bestandsindelingen voor Word, Excel, PowerPoint en Access 2007.

Leer hoe u de belangrijkste nieuwe opties gebruikt, kijk wat u moet doen als u een opdracht die u nodig hebt niet kunt vinden, leer hoe u met de nieuwe bestandsindelingen moet werken en ontdek hoe gebruikers die niet met Word, Excel of PowerPoint 2007 werken uw bestanden kunnen openen en erin kunnen werken.

Wat is er gebeurd met het menu Bestand?

De Microsoft Office-knop in Word en Excel

De Microsoft Office-knop in Word en Excel

De Microsoft Office-knop Office-knopvlak wordt weergegeven linksboven in diverse Microsoft Office-programma's. Hieronder vindt u dezelfde standaardopdrachten als voorheen werden weergegeven in het menu Bestand en waarmee u onder meer documenten kunt openen, opslaan en afdrukken.

Deze knop bevat echter meer opdrachten dan het menu Bestand, zodat u bijvoorbeeld kunt controleren of bestanden in Word, Excel en PowerPoint nog persoonlijke gegevens of opmerkingen bevatten. Meer informatie hierover vindt u in de oefenstappen aan het einde van de les.

De Microsoft Office-knop biedt ook toegang tot de programma-instellingen waarmee u bijvoorbeeld uw voorkeuren voor de spellingcontrole kunt instellen.

Klik op Microsoft Excel-opties, Microsoft Word-opties, enzovoort, onder aan het menu en klik vervolgens op een van de categorieën in de lijst links. Klik in Excel bijvoorbeeld op Formules om het verwijzingstype R1K1 in of uit te schakelen. In Word kunt u op Controle klikken om de spellingcontrole terwijl u typt in of uit te schakelen.

In eerdere versies van Office kon u opties instellen in het dialoogvenster Opties, dat u opende via het menu Extra. Veel van deze opties bevinden zich nu onder de Microsoft Office-knop. Hier zijn ze beter zichtbaar en binnen handbereik wanneer u begint te werken met oude of nieuwe bestanden.

Hoe maak ik een leeg document?

Het venster Nieuwe presentatie in PowerPoint

Het venster Nieuwe presentatie in PowerPoint 2007.

OfficeUpToSpeedAudio2_3_ZA010148148.wma

Wanneer u een nieuw document, een nieuwe werkmap, een nieuwe presentatie of een nieuwe database maakt, verschijnt er een kleurrijk dialoogvenster om u op weg te helpen. U kunt ook beginnen met een nieuw of een bestaand bestand, zoals u gewend bent, of links, onder Microsoft Office Online, op Inhoud klikken en kiezen uit de lijst met koppelingen naar online sjablonen en cursussen, zodat u snel aan de slag kunt.

Klik op de Microsoft Office-knop Office-knopvlak in de linkerbovenhoek van het venster. Wanneer u vervolgens op Nieuw klikt, wordt het venster Nieuw document geopend in Word, het venster Nieuwe werkmap in Excel, het venster Nieuwe presentatie in PowerPoint of het venster Aan de slag met Microsoft Office Access in Access.

Hoe zit het met mijn favoriete sneltoetsen?

Toetstips gebruiken om een kopopmaakprofiel te verwijderen in Word

Met toetstips kunt u bijvoorbeeld een kopopmaakprofiel verwijderen in Word.

1. Druk op ALT om de toetstips weer te geven.

2. Druk vervolgens op S om het tabblad Start te selecteren.

3. Selecteer de knop Opmaak wissen in de groep Lettertype door op O te drukken om het kopopmaakprofiel te verwijderen.

Als u liever het toetsenbord gebruikt dan de muis, wilt u waarschijnlijk weten hoe het met de sneltoetsen zit in het Office 2007-systeem.

Door het nieuwe ontwerp met het lint zijn ook de sneltoetsen gewijzigd. Waarom? Omdat deze wijziging twee voordelen heeft ten opzichte van vorige versies:

  • Sneltoetsen voor elke afzonderlijke knop op het lint.

  • Sneltoetsen waarvoor vaak minder toetsaanslagen nodig zijn.

De nieuwe sneltoetsen gebruiken

De nieuwe sneltoetsen hebben ook een nieuwe naam: toetstips. U drukt op ALT om de toetstips weer te geven.

U ziet de toetstips voor alle tabbladen op het lint, alle opdrachten op de tabbladen, de werkbalk Snelle toegang en de Microsoft Office-knop.

Druk op de toets voor het tabblad dat u wilt weergeven. Hierdoor worden alle toetstips voor de knoppen op dat tabblad zichtbaar. Druk vervolgens op de toets voor de gewenste knop.

Hoe zit het met de oude sneltoetsen?     De oude sneltoetsen die beginnen met CTRL werken nog steeds; u kunt deze gewoon blijven gebruiken. Met de sneltoets CTRL+C kunt u bijvoorbeeld nog steeds iets naar het Klembord kopiëren, terwijl u met CTRL+V iets vanaf het Klembord kunt plakken.

Zie de Snelzoekkaart aan het einde van de les voor meer informatie.

Stel dat ik de gezochte opdracht niet kan vinden?

[Untitled] In de interactieve naslaggids kunt u zien dat u in Word 2007 een tabel invoegt door naar het tabblad Invoegen te gaan en op Tabel te klikken.

Speel de animatie af om te zien hoe u aan de hand van de interactieve naslaggids eerst de opdracht Tabel invoegen in Word 2003 kunt opzoeken en vervolgens de locatie van dezelfde opdracht in Word 2007 kunt weergeven.

Als u een bepaalde opdracht niet kunt vinden, geen nood!

Bij Word 2007, Excel 2007 en PowerPoint 2007 wordt een visuele, interactieve naslaggids geleverd waarin u snel kunt opzoeken wat waar zit. De koppelingen naar deze gidsen vindt u op de Snelzoekkaart aan het eind van de cursus.

Als u wilt weten waar een bepaalde opdracht zich in het nieuwe programma bevindt, wijst u in een interactieve gids de overeenkomende opdracht in het Office 2003-programma aan. Als u bijvoorbeeld op zoek bent naar de opdracht Tabel invoegen in Word, laat u de aanwijzer in de gids rusten op de opdracht Invoegen in Word 2003. Vervolgens wordt via een animatie aangegeven waar u de opdracht in Word 2007 kunt vinden. (De opdracht bevindt zich op het tabblad Invoegen in de groep Tabellen).

De gidsen bieden niet alleen onmiddellijke hulp, maar laten u ook kennismaken met de locatie van bepaalde opdrachten.

Klik op Afspelen voor de gebruiksaanwijzing bij de interactieve gids.

Hoe zit het met de nieuwe bestandsindelingen?

Conceptuele weergave van de voordelen van de nieuwe bestandsindelingen: verbeterde beveiliging, minder beschadigde bestanden en kleinere bestandsgrootte

Voordelen van de nieuwe bestandsindelingen

In Word 2007, Excel 2007 en PowerPoint 2007 wordt gebruikgemaakt van nieuwe bestandsindelingen. Waarom? Daarvoor zijn vele redenen te noemen! De nieuwe bestandsindelingen bieden onder meer een verbeterde beveiliging voor uw bestanden, verminderen de kans op beschadiging van uw bestanden, verkleinen de bestandsgrootte en maken nieuwe functies mogelijk.

De nieuwe bestandsindelingen zijn gebaseerd op XML (Extensible Markup Language) en sluiten aan bij de Office Open XML-indelingen, mochten de technische details u interesseren.

Meer informatie over de nieuwe indeling in Word, Excel en PowerPoint

  • De standaardbestandsindeling voor documenten, werkmappen en presentaties heeft nu een 'x' aan het eind, om aan te geven dat dit een XML-indeling is. Zo wordt een Word-document nu standaard opgeslagen met de extensie .DOCX en niet meer met de extensie .DOC.

  • Als u een bestand als sjabloon opslaat, geldt hetzelfde: dezelfde sjabloonextensie wordt gebruikt als in het verleden, maar nu met een 'x' aan het eind, bijvoorbeeld .DOTX in Word.

  • Als uw bestand programmacode of macro's bevat, moet u het opslaan met de nieuwe bestandsindeling voor macro's. Als het een Word-document is, krijgt het de extensie .DOC. Als het een Word-sjabloon is, krijgt het de extensie .DOTM.

Opmerking     Er is een nieuwe bestandsindeling voor Access, die andere kenmerken heeft. Later in de cursus meer hierover.

Hoe kan ik samenwerken met mensen die niet over het Office 2007-systeem beschikken?

Conceptuele weergave van een document dat wordt geopend in 2007 en in 2003

Documenten delen tussen het Office 2007-systeem en een eerdere versie van Office.

Stel, u bent de eerste in uw werkgroep met het Office 2007-systeem. Het kan ook zijn dat u samenwerkt met afdelingen die moeten werken met Office-documenten die in een eerdere indeling zijn opgeslagen. Ook in dat geval kunt u documenten delen met elkaar. In deze cursus wordt dat haarfijn uitgelegd.

U kunt bestanden openen die zijn gemaakt in eerdere versies van Office, van 95 tot en met 2003. Open het bestand op de gebruikelijke manier. Nadat u het in versie 2007 hebt bewerkt, wilt u het bestand opslaan. Standaard wordt een bestand dat in een eerdere versie is gemaakt in het dialoogvenster Opslaan als in diezelfde versie opgeslagen. Wanneer u het bestand opslaat, verschijnt het dialoogvenster Compatibiliteitscontrole met informatie over eventuele nieuwe functies die mogelijk worden uitgeschakeld of door equivalente functionaliteit worden vervangen.

Opmerking     Als u een presentatie opent die is gemaakt in PowerPoint 95, wordt dit standaard opgeslagen in de indeling van versie 2007. U kunt het bestand echter ook opslaan in de indeling van versie 97-2003.

Als u het bestand wilt opslaan in de indeling van versie 2007, selecteert u Word-document, Excel-werkmap of PowerPoint-presentatie in het vak Bestandstype.

Collega's die versie 2000 tot en met 2003 van Word, Excel of PowerPoint hebben (en de nieuwste patches en servicepacks) kunnen bestanden van versie 2007 openen. Wanneer ze op het document klikken, wordt gevraagd of ze het conversieprogramma willen downloaden waarmee ze het document kunnen openen.

Er is meer informatie beschikbaar over de nieuwe bestandsindeling in afzonderlijke cursussen over Word 2007, Excel 2007 en PowerPoint 2007. De koppelingen naar deze cursussen vindt u op de Snelzoekkaart.

Hoe zit het met de nieuwe bestandsindelingen in Access?

Een database van een eerdere versie opwaarderen tot Access 2007

Wanneer u een database van een eerdere versie tot Access 2007 hebt opgewaardeerd, kunt u deze database niet meer in eerdere versies gebruiken.

De nieuwe bestandsindeling in Access 2007, .ACCDB, ondersteunt nieuwe productfuncties zoals het gegevenstype Bijlage, waarmee u documenten en bestanden in de vorm van gecomprimeerde bijlagen in de database kunt opslaan, en velden met meerdere waarden. De nieuwe bestandsindeling maakt gebruik van een sterkere codering en maakt een betere bescherming van uw privacy en beveiliging mogelijk.

Versiecompatibiliteit

Wanneer u een nieuwe database maakt in Access 2007, wordt hiervoor automatisch de nieuwe bestandsindeling .ACCDB gebruikt. In eerdere versies van Access wordt de bestandsindeling .MDB gebruikt. U kunt in Access 2007 werken met MDB-bestanden, als deze in Access 2003, Access 2002 of Access 2000 zijn opgeslagen. De nieuwe functies in Access 2007 zijn echter niet compatibel met MDB-bestanden. Als u de nieuwe functies wilt gebruiken, moet u de database met het dialoogvenster Opslaan als naar de indeling .ACCDB converteren.

Wanneer u een database die is opgeslagen in Access 95 of Access 97 opent in Access 2007, wordt voorgesteld deze op te waarderen tot de indeling .ACCDB. Als u de database niet meer met eerdere versies van Access wilt gebruiken (en als u niet gebruikgemaakt van replicatie of beveiliging op gebruikersniveau), doet u er goed aan de database op te waarderen.

Belangrijk     U kunt een database met de bestandsindeling .ACCDB van Access 2007 niet met een andere versie van Access openen.

De koppelingen op de Snelzoekkaart verwijzen naar informatie over de nieuwe bestandsindeling in Access.

Oefening

Klikken op de knop Oefenen met Word om het Word-venster en het venster met oefeninstructies te openen

Downloadgrootte: 11 kB (<1 min. met 56 kbps)

Oefening in Word

Nu gaat u het geleerde in de praktijk toepassen in de oefenstappen.

Over de oefening

Als u onder aan deze pagina op Oefening in Word klikt, wordt Word geopend en wordt een afzonderlijk venster met instructies voor het uitvoeren van de oefening weergegeven.

Opmerking     Word 2007 en Excel 2007 moeten op uw computer zijn geïnstalleerd.

Doe de volgende test zodat u zeker weet dat u het materiaal begrijpt. Uw antwoorden zijn privé en de testresultaten worden niet van een score voorzien.

Waar is de knop waarop u moet klikken om de opdrachten voor het openen en opslaan van bestanden weer te geven?

Op het eerste tabblad.

Dat is niet de juiste locatie, maar u zit wel in de buurt. Probeer het opnieuw.

In de linkerbovenhoek.

Klopt. Dat is de juiste locatie.

Onder aan het lint.

Nee, u zit op het verkeerde spoor. Probeer het opnieuw.

Als u een tabblad op het lint wilt selecteren met een sneltoets, drukt u eerst op:

ALT

Uitstekend. Als u op ALT drukt, worden de toetstips weergegeven, zodat u kunt zien op welke toets u moet drukken om toegang tot een tabblad te krijgen.

SHIFT

Nee, dat is niet juist. Probeer het opnieuw.

CTRL

Nee, dat is niet juist. Probeer het opnieuw.

In de oefening hebt u geleerd hoe u het aantal lege werkbladen in een nieuwe Excel-werkmap kunt wijzigen. U begint door te klikken op:

Het eerste tabblad.

Nee, dat is niet juist. Probeer het opnieuw.

De Microsoft Office-knop.

Dat is juist. Vervolgens klikt u op Opties voor Excel en op Persoonlijke instellingen. Vervolgens geeft u het aantal werkbladen op in het vak onder Aantal op te nemen bladen.

De statusbalk.

Nee, dat is niet juist. Probeer het opnieuw.

Collega's die niet beschikken over Microsoft Office 2007 kunnen uw Word, Excel en PowerPoint 2007-bestanden openen.

Goed.

Dat is juist.

Fout.

Dat is niet juist. Gebruikers van een groot aantal eerdere versies van Word, Excel of PowerPoint kunnen uw bestanden openen door het Microsoft-compatibiliteitspakket te installeren.

Feedback

Snelzoekkaart

Zie ook

Waarom het ontwerp van het Office 2007-systeem is gewijzigd

  • In plaats van een stuk of 30 werkbalken die niet worden weergegeven en opdrachten die verstopt zijn in menu's, hebt u nu de beschikking over één besturingscentrum, waarin alle essentiële zaken duidelijk zichtbaar bijeen zijn gebracht.

  • Mensen die met Microsoft Office werken hebben een duidelijke voorkeur voor bepaalde opdrachten, die ze keer op keer gebruiken. Deze opdrachten hebben een prominente plaats gekregen.

  • Bepaalde opdrachten zijn niet altijd zichtbaar, maar worden in plaats daarvan alleen weergegeven als reactie op een actie die u uitvoert. Als u bijvoorbeeld een afbeelding invoegt in Word, verschijnt de werkset Afbeelding en worden de benodigde opdrachten weergegeven op het tabblad Opmaak. Wanneer u klaar bent met de afbeelding en ergens anders klikt, verdwijnen de werkset Afbeelding en het tabblad Opmaak. Als u het tabblad weer nodig hebt, klikt u simpelweg op de afbeelding.

Opdrachten aan uw eigen werkbalk toevoegen

Als u vaak opdrachten gebruikt die minder snel beschikbaar zijn dan u zou willen, voegt u deze toe aan de werkbalk Snelle toegang. U vindt deze boven het lint wanneer u het Office-programma in kwestie voor het eerst start.

Snel aanpassingen doorvoeren    

U kunt de werkbalk Snelle toegang op diverse manieren aanpassen:

  • U kunt er knoppen aan toevoegen door met de rechtermuisknop op een knop te klikken en vervolgens Toevoegen aan werkbalk Snelle toegang te kiezen.

  • U kunt op de opdracht Werkbalk Snelle toegang aanpassen klikken, die verschijnt wanneer u met de rechtermuisknop op een knop klikt. Er verschijnt een dialoogvenster waarin u een van de opdrachten kunt kiezen.

  • Als u een aparte rij onder het lint wilt inruimen voor de werkbalk, klikt u op de pijl aan het eind van de werkbalk en klikt u vervolgens op De werkbalk Snelle toegang onder het lint weergeven. Als u de werkbalk boven het lint wilt plaatsen, volgt u dezelfde procedure, maar klikt u op De werkbalk Snelle toegang boven het lint weergeven.

Een knop van de werkbalk Snelle toegang verwijderen

  1. Klik met de rechtermuisknop op de werkbalk.

  2. Klik op Verwijderen van werkbalk Snelle toegang.

Meer opties als u ze nodig hebt

Wanneer u een pijltje Knopafbeelding(het zogenaamde startpictogram voor dialoogvensters ) ziet in de rechterbenedenhoek van een groep, betekent dit dat er andere of meer geavanceerde opties beschikbaar zijn voor de opdrachten in de groep. Wanneer u op het pijltje Knopafbeelding klikt, wordt er een dialoogvenster of taakvenster geopend waarin u met de beschikbare opties kunt werken.

Wat u ziet kan afhankelijk zijn van de schermresolutie

Als u een lage schermresolutie op uw computer gebruikt, bijvoorbeeld 800 bij 600, kan het zijn dat van een paar groepen alleen de groepsnaam op het lint wordt weergegeven, in plaats van alle opdrachten in de groep. In dat geval klikt u op het pijltje op de groepsknop om alle opdrachten in de groep weer te geven.

De groepen waarvan bij een kleinere resolutie alleen een naam wordt weergegeven, bevatten doorgaans opdrachten die u minder vaak gebruikt.

Wat is er gebeurd met het menu Bestand?

Het menu Bestand is in de programma's van het Office 2007-systeem vervangen door de Microsoft Office-knop Office-knopvlak. Klik op deze knop, linksboven in het venster, als u dezelfde basisopdrachten wilt weergeven als tevoren om documenten te openen, op te slaan en af te drukken.

Deze knop verschaft ook toegang tot de programma-instellingen waarmee u bijvoorbeeld uw voorkeuren voor spellingcontrole kunt opgeven.

Klik op Microsoft Excel-opties, Microsoft Word-opties, enzovoort, onder aan het menu en klik vervolgens op een van de categorieën in de lijst links. Klik in Excel bijvoorbeeld op Formules om het verwijzingstype R1K1 in of uit te schakelen. In Word kunt u op Controle klikken om de spellingcontrole terwijl u typt in of uit te schakelen.

In eerdere versies van Office kon u opties instellen in het dialoogvenster Opties, dat u opende via het menu Extra. Veel van deze opties bevinden zich nu onder de Microsoft Office-knop. Hier zijn ze beter zichtbaar en binnen handbereik wanneer u begint te werken met oude of nieuwe bestanden.

De nieuwe sneltoetsen gebruiken

De nieuwe sneltoetsen hebben een nieuwe naam: toetstips. U drukt op ALT om de toetstips weer te geven. U ziet de toetstips voor alle tabbladen op het lint, de werkbalk Snelle toegang en de Microsoft Office-knop.

Druk op de toets voor het tabblad dat u wilt weergeven. Hierdoor worden alle toetstips voor de knoppen op dat tabblad zichtbaar. Druk vervolgens op de toets voor de gewenste knop.

De oude sneltoetsen die beginnen met CTRL bestaan nog steeds. Zo kunt u met CTRL+C nog steeds gegevens naar het klembord kopiëren en kunt u deze met CTRL+V nog steeds vanaf het klembord plakken.

Opmerking     De meeste oude menusneltoetsen op basis van ALT+ werken nog steeds, maar u moet de volledige sneltoets uit het hoofd kennen, want er wordt niet meer aangegeven welke letters u moet indrukken.

Denk hierbij maar aan een eerdere versie van Office, waarin u op ALT+W drukte om het menu Bewerken te openen en op de onderstreepte letter drukte in een van de opdrachten in het menu. U kunt nog steeds op ALT drukken en vervolgens op een van de oude menutoetsen W (Bewerken), D (Beeld), I (Invoegen), enzovoort, drukken. Er wordt echter geen menu meer geopend. In plaats daarvan verschijnt er een venster met de mededeling dat u een toegangstoets van Office 2007 gebruikt. Als u de hele toetsencombinatie kent, kunt u deze typen en de opdracht activeren. Als u de hele toetsencombinatie niet uit uw hoofd kent, drukt u op ESC en gebruikt u de toetstips.

Hoe zit het met de nieuwe bestandsindelingen?

Er wordt een nieuwe bestandsindeling gebruikt in Word, Excel en PowerPoint 2007. Waarom? Verbeterde beveiliging voor uw bestanden, minder kans op beschadiging van uw bestanden, kleinere bestandsgrootte en nieuwe functies.

  • U kunt bestanden openen die zijn gemaakt in Office 95 tot en met 2003.

  • Wanneer u een bestand opslaat dat is gemaakt in een eerdere versie, wordt het bestand via het dialoogvenster Opslaan als standaard opgeslagen in de bestandsindeling van de vorige versie. U kunt het bestand ook opslaan in de bestandsindeling van versie 2007.

  • Wanneer u een bestand in de bestandsindeling van een eerdere versie opslaat, verschijnt het dialoogvenster Compatibiliteitscontrole met informatie over de functies van versie 2007 die eventueel worden uitgeschakeld of vervangen door equivalente functies.

  • Collega's die versie 2000 tot en met 2003 van Excel hebben (en de nieuwste patches en servicepacks) kunnen werken met uw bestanden van versie 2007. Wanneer ze op een document klikken, wordt gevraagd of ze het conversieprogramma willen downloaden waarmee ze het document kunnen openen.

Ook Access heeft een nieuwe bestandsindeling: .ACCDB. Deze indeling wordt automatisch gebruikt voor nieuwe databases die u in Access 2007 maakt. U kunt bestanden met de oude indeling .MDB openen en bewerken, als deze bestanden zijn opgeslagen in Access 2000 of Access 2002-2003. Als u de nieuwe functies van Access 2007 wilt gebruiken in een MDB-bestand, moet u deze database echter eerst met het dialoogvenster Opslaan als converteren naar de nieuwe indeling. U kunt bestanden met de nieuwe indeling niet openen met andere versies van Access dan 2007.

Is van toepassing op: Word 2007



Was deze informatie nuttig?

Ja Nee

Wat kan er beter?

255 tekens resterend

Voeg ter bescherming van uw privacy geen contactgegevens aan uw feedback toe. Beoordeel onze privacybeleid.

Bedankt voor uw feedback.

Ondersteuningsbronnen

Taal wijzigen