Støttede nettlesere for Outlook.com

Støttede nettlesere for Outlook.com

Ikke alle nettlesere støtter Outlook.com, og noen nettlesere får problemer med å laste opp Outlook.com hvis reklame- eller popup-blokkering er aktivert.

Nettlesere som støttes

Bruk de nyeste versjonene av disse nettleserne for å få den beste opplevelsen med Outlook.com. Hvis du bruker en gammel nettleser, ser du lettversjonen av Outlook.

Windows 10: Microsoft Edge, Internet Explorer 11, Mozilla Firefox eller Google Chrome

Windows 8, 8.1 eller 7 (SP1): Internet Explorer 11, Firefox eller Chrome

Windows Vista (SP2): Firefox eller Chrome, men enkelte funksjoner kan være utilgjengelige. Vi anbefaler at du oppdaterer til minst Windows 7 (SP1).

Mac OS X (10.10 og nyere): Apple Safari 10+ eller Chrome

Linux:Outlook.comFungerer i både Firefox eller Chrome på Linux, men enkelte funksjoner kan være utilgjengelige.

Mobilleserkrav

De fleste mobile nettlesere fungerer med Outlook.com. Sørg for at mobilenheten og appene på den er oppdatert.

  • En telefon eller et nettbrett med Android 5.0 eller nyere.

  • En iPhone, iPad eller iPod touch med iOS 10.0 eller nyere.

  • En telefon som kjører Windows Phone 7.5 eller nyere.

Nettlesere og programtillegg som ikke støttes

Enkelte nettlesere får problemer med Outlook.com hvis reklame- eller popup-blokkering er aktivert, nærmere bestemt:

  • AdBlock

  • Ublock

Finn ut hvordan du administrerer nettleserutvidelser i Microsoft Edge, Internet ExplorerFirefoxChrome eller Safari.

Systemkrav

Konto

Outlook.com krever en aktiv Microsoft-konto. Hvis du trenger hjelp til å opprette en Microsoft-konto eller logge på, kan du se Hjelp for Microsoft-konto

Minimum operativsystem

Ideelt sett bør du bruke det nyeste operativsystemet som er tilgjengelig for enheten din. Dette støtter de fleste funksjonene og gir bedre sikkerhet enn tidligere versjoner.

  • Windows 10, Windows 8/8.1 eller Windows 7.

  • Windows Vista (SP2) med Firefox eller Chrome, men noen funksjoner kan være utilgjengelige. Vi anbefaler at du oppdaterer til minst Windows 7 (SP1).

  • Mac OS X 10.10 eller nyere.

  • Linux: Outlook.com fungerer i både Firefox og Chrome på Linux, men noen funksjoner kan være utilgjengelige.

  • Windows Server 2016, Windows Server 2012 (inkludert R2), Windows Server 2008 R2 eller Windows Server 2008 med Service Pack 2 og plattformoppdateringen for Windows Server 2008.

Prosessor: 1,6 GHz eller høyere, eller en Intel-basert Mac-maskin

Minne: 1 GB RAM eller mer

Oppløsning: Minimum 1024 × 768

Internett-tilkobling: Internett-tilgang med høy hastighet anbefales.

Trenger du fortsatt hjelp?

Hvis du vil ha mer informasjon om hvordan du løser problemer, kan du gå til Ferdige eller midlertidige løsninger for nylige problemer i Outlook.com, eller bruke knappene nedenfor til å gå til fellesskapsforumet eller kontakte kundestøtte.

Fellesskapsforum-knappen Knappen Kontakt kundestøtte

Bli bedre på Office
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×