Legge til eller trekke fra tid

La oss si at du må legge til to forskjellige tids verdier sammen for å få en total. Eller du må trekke fra en gangs verdi fra en annen for å få den totale tiden som er brukt på et prosjekt.

Som du vil se i avsnittene nedenfor, gjør Excel det enkelt å legge til eller trekke fra tid.

Legge sammen tid

Anta at du vil vite hvor mange timer og minutter det vil ta å utføre to oppgaver. Du beregner at den første oppgaven vil ta 6 timer og 45 minutter, og at den andre oppgaven vil ta 9 timer og 30 minutter.

Her er en måte å konfigurere dette på i et regne ark.

  1. Skriv inn 6:45 i celle B2, og skriv inn 9: 30 i celle B3.

  2. Skriv inn = B2 + B3 i celle B4, og trykk deretter ENTER.

    Tid for to oppgaver lagt sammen

    Resultatet er 16:15 – 16 timer og 15 minutter – for å fullføre de to oppgavene.

    Tips!: Du kan også legge til tid ved å bruke Autosummer -funksjonen til å summere tall. Merk celle B4, og velg deretter Autosummerhjem -fanen. Formelen vil se slik ut: =SUMMER(B2:B3). Trykk på Enter for å få samme resultat, 16 timer og 15 minutter.

Dette var kanskje lett nok, men det er et ekstra trinn hvis det er mer enn 24 timer. Du må bruke et spesielt format i formelresultatet.

Slik legger du til mer enn 24 timer:

  1. I celle B2 skriver du inn 12:45, og i celle B3 skriver du inn 15:30.

  2. Skriv inn =B2+B3 i celle B4, og trykk deretter på ENTER.

    Tid som sammenlagt er over 24 timer, gir et uventet resultat på 04:15

    Resultatet er 4:15, som ikke er det du kanskje forventer. Dette er fordi tidspunktet for oppgave 2 er i 24-timers tid. 15:30 er det samme som 3:30.

  3. Hvis du vil vise tiden som mer enn 24 timer, merker du celle B4.

  4. Trykk på Formater i Celler-gruppen på Hjem-fanen, og trykk deretter på Formater celler.

    På startsidefanen, Formater-knapp og Formater celler-knapp på menyen

  5. Trykk på Egendefinert i Kategori-listen i dialogboksen Formater celler.

  6. I type -boksen, øverst i listen over formater, skriver du inn [h]: mm; @ og deretter velger du OK.

    Vær oppmerksom på kolonet etter [h] og semikolon etter mm.

Resultatet er 28 timer og 15 minutter. Formatet vil finnes i Type-listen neste gang du trenger det.

Trekke fra tid

Her er et annet eksempel: La oss si at du og vennene dine vet både start-og Slut tids punktene på et frivillig prosjekt, og vil vite hvor mye tid du har brukt i totalen.

Følg disse trinnene for å få den brukte tiden – som er forskjellen mellom to tidspunkt.

  1. I celle B2 skriver du inn start tidspunktet og inkluderer "a" for am eller "p" for PM. Deretter trykker du på ENTER.

  2. Skriv inn Slut tids punktet, inkludert «a» eller «p», i celle C2, og trykk deretter ENTER.

  3. Skriv inn de andre start- og sluttidspunktene for de to vennene dine, Eline og Julie.

  4. I celle D2 trekker du Slut tids punktet fra Start tidspunktet ved å skrive inn formelen = C2-B2, og deretter trykker du ENTER.

    Ett tidspunkt trukket fra et annet for å finne forløpt tid

  5. Klikk på Egendefinert i Kategori-listen i dialogboksen Formater celler.

  6. Klikk på t:mm i Type-listen (for timer og minutter), og deretter klikker du på OK.

    Nå ser vi at Jostein har arbeidet i 3 timer og 45 minutter.

    Brukt tid i kolonne D

  7. Hvis du vil se resultatene for Eline og Julie, kopierer du formelen ved å velge cellen D2, og dra til celle D4.

    Formateringen i celle D2 kopieres sammen med formelen.

Slik trekker du fra tid som er mer enn 24 timer:

Det er nødvendig å opprette en formel for å trekke forskjellen mellom to tidspunkt som er totalt mer enn 24 timer.

Følg Fremgangs måten nedenfor:

  1. I eksempelet ovenfor merker du celle B1 og drar til celle B2, slik at du kan legge på formatet i begge cellene samtidig.

  2. Klikk på Egendefinert i Kategori-listen i dialogboksen Formater celler.

  3. Skriv inn m/d/åååå t:mm AM/PM i Type-boksen, øverst i listen over formater,

    Legg merke til det tomme området på slutten av åååå og på slutten av mm.

    Det nye formatet blir tilgjengelig i Type-listen neste gang du trenger det.

  4. I celle B1 skriver du startdatoen, inkludert måned/dag/årog tidspunkt ved å bruke enten «a» eller «p» for AM og PM.

    Brukt tid som er mer enn 24 timer

  5. Gjør det samme for sluttdatoen i celle B2.

  6. Skriv inn formelen =(B2-B1)*24 i celle B3.

Resultatet er 31,5 timer.

Obs!: Du kan legge til og trekke fra mer enn 24 timer i Excel for nettet, men du kan ikke bruke et egen definert tall format.

Legg sammen tid

Si at du vil vite hvor mange timer og minutter det vil ta å utføre to oppgaver. Du beregner at den første oppgaven vil ta 6 timer og 45 minutter, og at den andre oppgaven vil ta 9 timer og 30 minutter.

  1. I celle B2 skriver du 06:45, og i celle B3 skriver du 09:30.

  2. Skriv =B2+B3 i celle B4, og trykk deretter ENTER.

Tid for to oppgaver lagt sammen

Det vil ta 16 timer og 15 minutter å fullføre de to oppgavene.

Tips!: Du kan også legge sammen tid ved hjelp av Autosummer. Klikk i celle B4. Klikk deretter Hjem > Autosummer. Formelen vil se slik ut: =SUMMER(B2:B3). Trykk Enter for å få resultatet, 16 timer og 15 minutter.

Trekk fra tid

Si at du og to andre venner vet når et frivillig prosjekt startet og sluttet, og dere vil vite hvor mye tid som ble brukt. Dere vil altså finne ut hvor mye tid som er brukt eller hva som er forskjellen på de to tidspunktene.

  1. I celle B2 skriver du starttidspunktet og trykker ENTER. I celle C2 skriver du sluttidspunktet, og trykker ENTER. Skriv de andre start- og sluttidspunktene for de to vennene dine.

  2. I celle C2 trekker du sluttidspunktet fra starttidspunktet ved å skrive formelen =C2-B2, og deretter trykke ENTER:

Ett tidspunkt trukket fra et annet for å finne forløpt tid

Nå ser vi at den ene vennen jobbet 3 timer og 45 minutter.

  1. Hvis du vil ha resultatene for tilfreds-og Julie, kan du kopiere formelen ved å klikke i celle D2 og dra til celle D4. Formateringen i celle D2 kopieres sammen med formelen.

Brukt tid i kolonne D

Obs!:  Denne siden er oversatt gjennom automatisering og kan inneholde grammatiske feil eller unøyaktigheter. Formålet vårt er at innholdet skal være nyttig for deg. Kan du fortelle oss om informasjonen var nyttig? Her er den engelske artikkelen for referanse.

Bli bedre på Office
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×