Office
Logg på

Insert Julian dates (Functions)

Obs!:  Vi ønsker å gi deg det nyeste hjelpeinnholdet så raskt som mulig, på ditt eget språk. Denne siden er oversatt gjennom automatisering og kan inneholde grammatiske feil eller unøyaktigheter. Formålet vårt er at innholdet skal være nyttig for deg. Kan du fortelle oss om informasjonen var nyttig for deg nederst på denne siden? Her er den engelske artikkelen for enkel referanse.

En juliansk dato blir noen ganger brukt til å referere til et datoformat som er en kombinasjon av det gjeldende året og antall dager siden begynnelsen av året. 1. januar 2007 vises for eksempel som 2007001, og 31. desember 2007 vises som 2007365. Legg merke til at dette formatet ikke er basert på den julianske kalenderen.

Det finnes også en juliansk dato som vanligvis brukes i forbindelse med astronomi, som er et serielt datosystem som begynner med 1. januar, 4713 fvt (før vår tidsregning).

Fremgangsmåten nedenfor krever klippe og lime inn et eksempel. Dette er hvordan:

Slik kopierer du et eksempel

  1. Opprett en tom arbeidsbok eller et tomt regneark.

  2. Merk eksemplet i hjelpeemnet.

    Obs!: Ikke merk rad- eller kolonneoverskriftene.

    Merke et eksempel fra Hjelp

    Merke et eksempel fra Hjelp

  3. Trykk CTRL+C.

  4. Velg celle A1 i regnearket, og trykk CTRL+V.

  5. Hvis du vil bytte mellom å vise resultatene og formlene som gir resultatene, trykker du CTRL+J, eller går til Formelrevisjon-gruppen på Formler-fanen og klikker Vis formler-knappen.

Legge inn dagens dato som en juliansk dato

Hvis du vil gjøre dette ved å bruke funksjonene tekst, i dagog datoverdi .

Eksempel

Det kan være enklere å forstå dette eksemplet hvis du kopierer det til et tomt regneark.

1

2

3

A

B

Formel

Beskrivelse (Resultat)

=TEKST(IDAG() ;"åå")&TEKST((IDAG() -DATOVERDI("01.01."&TEKST(IDAG();"åå"))+1);"000")

Gjeldende dag i juliansk format, med et tosifret årstall (varierer)

=TEKST(IDAG() ;"åååå")&TEKST((IDAG() -DATOVERDI("01.01."&TEKST(IDAG();"åå"))+1);"000")

Gjeldende dag i juliansk format, med et firesifret årstall (varierer)

Obs!: 

  • Gjeldene dato hentes fra systemklokken i datamaskinen.

  • I formlene ovenfor begynner året med 1. januar (01.01). Hvis du vil at formlene skal bruke en annen startdato, angir du datoen du vil bruke, i delen "01.01.".

Konvertere en dato til en juliansk dato

Hvis du vil gjøre dette ved å bruke funksjonene tekst og datoverdi .

Eksempel

Det kan være enklere å forstå dette eksemplet hvis du kopierer det til et tomt regneark.

1

2

A

Dato

23.06.2007

Formel

Beskrivelse (Resultat)

=TEKST(A2;"åå")&TEKST((A2-DATOVERDI("01.01."&TEKST(A2;"åå"))+1);"000")

Datoen ovenfor i juliansk format, med et tosifret årstall (07174)

=TEKST(A2;"åååå")&TEKST((A2-DATOVERDI("01.01."&TEKST(A2;"åå"))+1);"000")

Datoen ovenfor i juliansk format, med et firesifret årstall (2007174)

Obs!: I formlene ovenfor begynner året med 1. januar (01.01). Hvis du vil at formlene skal bruke en annen startdato, angir du datoen du vil bruke, i delen "01.01.".

Konvertere en dato til en juliansk dato som brukes innen astronomi

Denne formelen fungerer bare for datoer etter 01.03.1901, og i arbeidsbøker som bruker 1900-datosystemet.

Eksempel

Det kan være enklere å forstå dette eksemplet hvis du kopierer det til et tomt regneark.

1

2

A

Dato

23.06.2007

Formel

Beskrivelse (Resultat)

=A2+2415018,50

Datoen ovenfor i juliansk format som brukes innen astronomi (7/28/8619)

Obs!: Du kan formatere datoene som tall. Merk cellen, klikk pilen i Tall-gruppen i kategorien Hjem, og klikk deretter Tall.

Bli bedre på Office
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×