Finn ut mer om Summer

Obs!: Vi ønsker å gi deg det nyeste hjelpeinnholdet så raskt som mulig, på ditt eget språk. Denne siden er oversatt gjennom automatisering og kan inneholde grammatiske feil eller unøyaktigheter. Formålet vårt er at innholdet skal være nyttig for deg. Kan du fortelle oss om informasjonen var nyttig for deg nederst på denne siden? Her er den engelske artikkelen for enkel referanse.

Finn ut mer om SUMMER-funksjonen

Hvis du raskt vil summere et celleområde, trenger du bare å merke området og se nederst til høyre i Excel-vinduet.

Skjermbilde av merking av et celleområdet, og deretter visning av statuslinjen.


Dette er status linjen, og den viser informasjon om hva du har valgt, enten det er en enkelt celle eller flere celler. Hvis du høyreklikker statuslinjen, spretter det opp en dialogboks som viser alle alternativene du kan velge. Vær oppmerksom på at den også viser verdier for det merkede området hvis du har disse attributtene merket av. 

Den enkleste måten å legge til en SUMMER-formel i regnearket på, er å bruke Autosummer-veiviseren. Velg en tom celle direkte ovenfor eller nedenfor området du vil summere, og på Hjem- eller Formel-fanen i båndet trykker du Autosummer > Summer. Autosummer-veiviseren registrerer automatisk hvilket område som skal summeres, og bygger formelen for deg. Den kan også fungere vannrett hvis du velger en celle til venstre eller høyre for området som skal summeres. Vær oppmerksom på at dette ikke fungerer på et celleområde som ikke er sammenhengende, men vi skal gå gjennom det i neste seksjon.

Du kan bruke veiviseren for automatisk summering for automatisk å bygge en Summer-formel.  Merk et område rett ovenfor/nedenfor eller til venstre/høyre for området som skal summeres, og gå til Formel-fanen på båndet, og velg deretter Autosummer og SUMMER.


I dialog boksen Autosummer kan du også velge andre vanlige funksjoner som:

Autosummer loddrett

Celle B6 viser Autosummer summer-formelen: =SUMMER(B2:B5)

Autosummer-veiviseren registrerte automatisk celle B2:B5 som området som skal summeres. Alt du trenger å gjøre, er å trykke Enter for å bekrefte det. Hvis du trenger å legge til/utelukke flere celler, holder du nede Skift-tasten > Pilstast (valgfritt) inntil du har merket det relevante området, og trykker Enter når du er ferdig.

Veiledning for Intellisense-funksjonen: Den flytende koden nedenfor funksjonen SUMMER(tall1; [tall2];...) er Intellisense-veiledningen. Hvis du klikker SUMMER eller funksjonsnavnet, blir det en blå hyperkobling, som tar deg direkte til Hjelp-emnet for den funksjonen. Hvis du klikker de individuelle funksjonselementene, utheves deres representerende elementer i formelen. I dette tilfellet utheves bare B2:B5, da det bare er én tallreferanse i denne formelen. Intellisense-koden vises for alle funksjoner.

Autosummer vannrett

Celle D2 viser formelen Autosummer summer: =SUM(B2:C2)

Bruke SUMMER med områder som ikke er sammenhengende.  Celle C8-formelen er = SUM(C2:C3,C5:C6). Du kan også bruke navngitte områder, og formelen ville da vært =SUMMER(Uke1,Uke2).

Autosummer-veiviseren fungerer vanligvis bare for tilstøtende områder, så hvis du har tomme rader eller kolonner i summeringsområdet, stopper Excel ved det første åpne området. I dette tilfellet må du summere utvalg, hvor du legger sammen ett enkelt område om gangen. I dette eksemplet ville Excel genert =SUMMER(C2:C6) hvis det var data i B4, fordi programmet ville registrert et sammenhengende område.

Du kan raskt merke flere, usammenhengende områder med CTRL+VENSTREKLIKK. Angi først «=SUMMER(», velg så de forskjellige områdene, og Excel legger automatisk til kommaseparatoren mellom områdene for deg. Trykk ENTER når du er ferdig.

Tips! du kan bruke alt + = til å legge til SUMMER-funksjonen raskt i en celle. Alt du trenger å gjøre, er å velge området (ene).

Obs ! du kan legge merke til hvordan Excel har uthevet de ulike funksjons områdene etter farge, og at de Sams varer med selve formelen, så C2: C3 er én farge og C5: C6 er en annen. Excel vil gjøre dette for alle funksjoner, med mindre det refererte området er i et annet regne ark eller i en annen arbeids bok. Hvis du vil ha forbedret tilgjengelighet med hjelpe teknologi, kan du bruke navngitte områder, for eksempel «Uke1», "Week2", og deretter referere dem i formelen:

=SUMMER(Uke1,Uke2)

  1. Du kan absolutt bruke Summer med andre funksjoner. Her er et eksempel som oppretter en månedlig gjennomsnitts beregning:

    Bruke Summer med andre funksjoner.  Formel i cellM2 er = SUMMER (a2: L2)/COUNTA (a2: L2).  Obs! kolonner kan-november være skjult for klarhet.
    • =SUMMER(A2:L2)/ANTALLA(A2:L2)

  2. Hvilket tar summen av A2:L2 dividert med antallet ikke-tomme celler i A2:L2 (mai til og med desember er tomme).

  1. Noen ganger trenger du å summere en bestemt celle i flere regneark. Det kan være nærliggende å klikke på hvert ark og cellen du vil bruke, og bruke «+» for å legge til celleverdier, men dette er langtekkelig og det er lett å gjøre feil.

    • =Ark1!A1+Ark2!A1+Ark3!A1

    Du kan oppnå dette mye enklere med en 3D- eller 3-dimensjonal summering:

    3D summer – formelen i celle D2 er =SUMMER(Ark1:Ark3!A2)
    • =SUMMER(Ark1:Ark3!A1)

    Hvilket summerer celle A1 i alle arkene fra Ark1 til Ark3.

    Dette er spesielt nyttig i situasjoner der du har ett enkelt ark for hver måned (januar til desember), og du trenger til å summere dem i et sammenfattende regneark.

    3D summer på tvers av navngitte ark.  Formelen i D2 er = SUMMER (januar: desember! Celle
    • = SUMMER(januar:desember!A2)

    Hvilket summerer celle A2 i hvert regneark fra januar til og med desember.

    Obs!: Hvis regnearkene har mellomrom i navnet, for eksempel «Salg i januar», må du bruke en apostrof når du refererer til arknavnene i en formel. Legg merke til apostrofen FØR det første regnearknavnet, og igjen ETTER det siste.

    • = SUMMER('Salg januar:Salg desember'!A2)

    3D-metoden fungerer også med andre funksjoner som GJENNOMSNITT, MIN, MAKS osv.:

    • =GJENNOMSNITT(Ark1:Ark3!A1)

    • =MIN(Ark1:Ark3!A1)

    • =MAKS(Ark1:Ark3!A1)

Du kan enkelt utføre matematiske operasjoner med Excel for seg selv, og i forbindelse med Excel-funksjoner som SUMMER. Tabellen nedenfor viser operatorer du kan bruke, sammen med noen relaterte funksjoner. Du kan angi operatorene fra tallraden på tastaturet, eller fra det numeriske tastaturet hvis du har et. SKIFT + 8 vil for eksempel angi en stjerne (*) for multiplikasjon.

Operator

Operasjon

Eksempler

+

Addisjon

=1+1

= A1+B1

= SUMMER(A1:A10)+10

= SUMMER(A1:A10)+B1

-

Subtraksjon

=1-1

= A1-B1

= SUMMER(A1:A10)-10

= SUMMER(A1:A10)-B1

*

MULTIPLIKASJONSTEGN

=1*1

=A1*B1

= SUMMER(A1:A10)*10

= SUMMER(A1:A10)*B1

=PRODUKT(1,1) - PRODUKT (funksjon)

/

Divisjon

=1/1

= A1/B1

= SUMMER(A1:A10)/10

= SUMMER(A1:A10)/B1

=KVOTIENT(1,1) - KVOTIENT (funksjon)

^

Eksponentiering

=1^1

= A1^B1

= SUMMER(A1:A10)^10

= SUMMER(A1:A10)^B1

=OPPHØYD.I(1,1) - OPPHØYD.I (funksjon)

Hvis du vil ha mer informasjon, se bruke Excel som kalkulator.

Andre eksempler

  1. La oss si at du vil bruke en prosentvis rabatt på et celleområde som du har summert.

    Bruk av operatorer med SUMMER.  Formelen i celle B16 er =SUMMER(A2:A14)*-25%.  Formelen ville vært bygget opp korrekt hvis -25% i stedet var en cellereferanse, for eksempel =SUMMER(A2:A14)*E2
    • =SUMMER(A2:A14)*-25%

    Dette ville gitt deg 25 % av det summerte området, uansett hardkodene i 25%-delen av formelen, og kan være vanskelig å finne senere hvis du må endre det. Det er mye bedre å plassere 25% i en celle og referere til den i stedet, der dette er åpent og enkelt kan endres, som dette:

    • =SUMMER(A2:A14)*E2

    For å dividere i stedet for å multiplisere skifter du ganske enkelt ut «*» med «/»: =SUMMER(A2:A14)/E2

  2. Legge til eller trekke fra en SUM

    i. Du kan enkelt legge til eller trekke fra en Sum ved bruk av + eller - som følger:

    • =SUMMER(A1:A10)+E2

    • =SUMMER(A1:A10)-E2

Se også

SUMMER (funksjon)

Bli bedre på Office
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×