Vise datoer som ukedager

La oss si at du vil vise en datoverdi i en celle som "Mandag" i stedet for den faktiske datoen "3. oktober 2005". Det er flere måter å vise datoer som ukedager på.

Merknad: Skjermbilder i denne artikkelen ble tatt i Excel 2016. Hvis du har en annen versjon, kan visningen være litt annerledes, men med mindre annet er angitt, er funksjonaliteten den samme.

Formatere celler til å vise datoer som ukedager

  1. Merk cellene som inneholder datoene du vil vise som ukedager.

  2. Klikk på rullegardinpilen i listeboksen TallformatHjem-fanen, klikk på Flere tallformater, og klikk deretter på Tall-fanen.

    Listeboksen Tallformat
  3. Klikk på Egendefinert under Kategori, og skriv dddd for hele navnet på ukedagen (mandag, tirsdag og så videre) i Type-boksen, eller ddd for det forkortede navnet på ukedagen (ma., ti., on. og så videre).

Konvertere datoer til tekst som viser ukedagen

Du kan gjøre dette ved å bruke funksjonen TEKST.

Eksempel

Kopier følgende data til et tomt regneark.

1

2

3

A

Dato

19-feb-2007

3-jan-2008

Formel

Beskrivelse (Resultat)

=TEKST(A2, "dddd")

Beregner ukedagen på den datoen, og returnerer det fullstendige navnet på ukedagen (mandag)

=TEKST(A3, "ddd")

Beregner ukedagen på den datoen, og returnerer det forkortede navnet på ukedagen (tor)

Trenger du mer hjelp?

Du kan alltid spørre en ekspert i Excel tekniske fellesskap, få støtte i Svar-fellesskapet eller foreslå en ny funksjon eller forbedring på Excel User Voice.

Se også

TEKST

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×