Tips og triks for formler

Viktig: Denne artikkelen er maskinoversatt, se ansvarsfraskrivelsen. Du finner den engelske versjonen av artikkelen her som referanse.

Disse tipsene og triksene kan være nyttige når du skal legge inn en formel i Excel Online.

Hvis du vil:

Følg denne anbefalte fremgangsmåten :

Kopiere formler raskt   

Merk området du vil beregne, Skriv inn formelen, og trykk Ctrl + Enter for å raskt legge inn denne formelen i et celleområde.

Hvis du for eksempel skriver inn =SUMMER(A1:B1) i den første cellen i det valgte området, C1:C5, og trykker Ctrl+ENTER, kopieres formelen til hver celle i området, og A1 brukes som en relativ referanse.

Bruke Autofullfør formel   

For å unngå feil når du legger inn formler manuelt, starter du med å skrive inn = (et likhetstegn) og de første bokstavene i funksjonen du vil bruke. Dobbeltklikk funksjonen du vil bruke, i listen som vises, og følg formelsyntaksen som vises for å fylle ut de aktuelle argumentene.

Bruke skjermtips   

Hvis du ikke er kjent med argumentene i en funksjon, starter du ved å skrive inn navnet på funksjonen og en venstreparentes. Klikk navnet på funksjonen til å vise hjelp-artikkelen hvis du vil lære mer om syntaksen for funksjonen og argumentene i funksjonen skjermtipset som vises.

Det er også lurt å være klar over hva du kan gjøre for å unngå formler med feil.

Merknad: Ansvarsfraskrivelse for maskinoversettelse: Denne artikkelen er oversatt av et datasystem i stedet for en oversetter. Microsoft tilbyr disse maskinoversettelsene slik at brukere som ikke snakker engelsk, får tilgang til innhold om Microsoft-produkter, -tjenester og –teknologier. Ettersom artikkelen er maskinoversatt, kan den inneholde feil i vokabular, syntaks eller grammatikk.

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×