Telle tegn i celler

Viktig: Denne artikkelen er maskinoversatt, se ansvarsfraskrivelsen. Du finner den engelske versjonen av artikkelen her som referanse.

Når du skal telle tegn i cellene, bruker du LENGDE-funksjon. Funksjonen teller bokstaver, tall, tegn og alle mellomrom. Lengden på for eksempel «Det er 26 grader i dag, så jeg skal bade» (unntatt anførselstegnene) er 40 tegn: 28 bokstaver, 2 tall, 9 mellomrom og ett komma.

  • Du bruker funksjonen ved å skrive =LENGDE(celle) i formellinjen og trykke ENTER. I disse eksemplene betyr celle cellen du vil telle, for eksempel B1.

  • Hvis du vil telle tegn i mer enn én celle, skriver du inn formelen, og deretter drar du fyllhåndtaket over celleområdet du vil bruke.

Legge inn flere LENGDE-funksjoner i et regneark

  • Hvis du vil telle totalt antall tegn i flere celler, kan du bruke SUMMER-funksjonen sammen med lengde. Hvis du for eksempel = SUMMER ((lengde (cell1), lengde (cell2), (lengde (cell3)))). I dette eksemplet lengde-funksjonen teller tegnene i hver celle og SUMMER-funksjonen legger til antall.

Prøv det

Bruk eksemplene i arbeidsboken nedenfor til å vise hvordan du bruker LENGDE-funksjonen.

Kopier tabellen nedenfor, og lim den inn i celle A1 i et Excel-regneark. Dra formelen fra B2 til B3:B4 for å vise lengden av teksten i cellene i kolonne A.

Tekststrenger

Formler

Den raske brune reven

=LENGDE(A2)

Den raske brune reven hoppet

Den raske brune reven hoppet over den late hunden.

Telle tegn i én celle

  1. Klikk celle B2 på Ark1 i denne eksempelarbeidsboken.

  2. Skriv =LENGDE(A2) i cellen, og trykk ENTER.

Formelen teller tegnene i celle A1, medregnet mellomrom: 45. Hvis det er mellomrom etter siste punktum, teller formelen disse også.

Antall tegn i flere celler

  1. Klikk celle B2 i denne eksempelarbeidsboken.

  2. Skriv =LENGDE(A2) i cellen.

  3. Trykk CTRL+C for å kopiere celle B2, og trykk CTRL+V for å lime inn formelen i den i cellene B3:B4.

Det kopierer formelen til celle B3 og B4, og funksjonen teller tegnene i hver celle (21, 28 og 50).

Telle totalt antall tegn

  1. Klikk celle B6 i arbeidsboken.

  2. Skriv =SUMMER(LENGDE(A2),LENGDE(A3),LENGDE(A4)) i cellen, og trykk ENTER.

Dette teller antall tegn i hver av de tre cellene og sommerer dem (99).

Merknad: Ansvarsfraskrivelse for maskinoversettelse: Denne artikkelen er oversatt av et datasystem i stedet for en oversetter. Microsoft tilbyr disse maskinoversettelsene slik at brukere som ikke snakker engelsk, får tilgang til innhold om Microsoft-produkter, -tjenester og –teknologier. Ettersom artikkelen er maskinoversatt, kan den inneholde feil i vokabular, syntaks eller grammatikk.

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×