Slik feilsøker du ikke er weblesere apper som ikke kan logge på Office 365, Azure eller Intune

Obs!: Vi ønsker å gi deg det nyeste hjelpeinnholdet så raskt som mulig, på ditt eget språk. Denne siden er oversatt gjennom automatisering og kan inneholde grammatiske feil eller unøyaktigheter. Formålet vårt er at innholdet skal være nyttig for deg. Kan du fortelle oss om informasjonen var nyttig for deg nederst på denne siden? Her er den engelske artikkelen for enkel referanse.

Problem

Når brukerne prøver å godkjenne en app ikke er weblesere til en Microsoft-skytjeneste for eksempel Office 365, Microsoft Azure eller Microsoft Intune fra en bestemt klientdatamaskin, skjer én eller flere av følgende problemer:

  • Administratorer kan ikke godkjenne på skytjenesten ved hjelp av følgende verktøy for prosjektstyring:

    -Microsoft Azure Active Directory Synkroniseringsverktøy (servervedlikehold directory-synkronisering)

    -Microsoft Azure Active Directory-modulen for Windows PowerShell (på en datamaskin som den er installert)
     

  • Brukere kan ikke godkjenne på skytjenesten ved hjelp av de følgende rik klient-programmene:

    -Microsoft Outlook

    -Microsoft Lync 2010

    -Microsoft Office Professional Plus

    -Microsoft Office-programmer

Når brukerne prøver å få tilgang til skyen service-portalen ved hjelp av en nettleser fra den samme datamaskinen, kan brukere oppleve ett av følgende problemer:

  • Internet Explorer kan ikke vise nettsiden.

  • Brukeren blir spurt om legitimasjon før nettsiden lastes inn.

Brukere opplever ikke disse symptomene når de har tilgang til skytjenesten fra andre datamaskiner ved å bruke den samme informasjon om brukerkonto. Brukere tilgang har skytjenesten fra andre datamaskiner.

Årsak

Dette problemet oppstår vanligvis på en bestemt klientdatamaskin eller en gruppe med klientdatamaskiner. Dette problemet kan oppstå for alle klientdatamaskiner bare hvis ingen datamaskiner i firmaet er konfigurert for skytjenesten. Ikke-leseren app godkjenning er kanskje ikke funksjonell Hvis skyen tjenesteinnstillinger-klienten ikke implementert riktig.

Dette problemet kan føre til følgende klient datamaskin scenarier:

  • Nettverkstilkobling til skytjenesten er begrenset.

  • Brannmuren, proxy-servere eller begge krever lokal godkjenning.

  • Forutsetninger av appen ikke er weblesere ikke er oppfylt.

  • En gammel versjon av påloggingsassistenten for Microsoft Online Services Logg i er installert.

  • Ikke er weblesere appen ikke er konfigurert for skytjenesten.

Før du fortsetter å feilsøke problemet, må du sørge for at alle følgende betingelser er oppfylt:

Løsning

For å feilsøke problemet, kan du bruke én eller flere av følgende metoder, avhengig av den sannsynlige årsaken til problemet.

Løsning 1: Nettverkstilkoblingen er begrenset

Bruk en nettleser og prøv å få tilgang til http://www.msn.com. Hvis du ikke tilgang til dette nettstedet, kan du feilsøke problemer med nettverkstilkoblingen.

  1. I en ledetekst, kan du bruke verktøyene ipconfig og ping til å feilsøke IP-tilkobling. Hvis du vil ha mer informasjon om hvordan du gjør dette, kan du se følgende Microsoft Knowledge Base-artikkel:

    hvordan du feilsøker problemer med grunnleggende TCP/IP    

  2. I en ledetekst Kjør nslookup www.msn.com for å finne ut om DNS løse Internett-servernavn.

  3. Kontroller at innstillingene for proxy-server i Alternativer for Internett gjenspeile riktige proxy-server Hvis en proxy-server som brukes i det lokale nettverket.

  4. Hvis en brannmur Forefront trussel Management Gateway (TMG) er installert på grensen til nettverket og brannmuren krever klientgodkjenning, må du kanskje å installere og konfigurere Forefront TMG klientprogrammet på klientenhet for Internett-tilgang. Kontakte administratoren skyen service for hjelp.

Løsning 2: Brannmuren eller proxy-servere krev ytterligere godkjenning

Du kan løse dette problemet ved å konfigurere et unntak for Office 365-nettadresser og programmer fra proxyen godkjenning. Hvis du kjører Microsoft Internet Security og maskinvareakselerasjon Server (ISA) 2006, opprette en regel i "Tillat" som oppfyller følgende kriterier:

  • Tillat utgående tilkoblinger til følgende område: *. microsoftonline.com

  • Tillat utgående tilkoblinger til følgende område: *.microsoftonline p.com

  • Tillat utgående tilkoblinger til følgende område: *. sharepoint.com

  • Tillat utgående tilkoblinger til følgende område: *. outlook.com

  • Tillat utgående tilkoblinger til følgende område: *. lync.com

  • Tillat utgående tilkoblinger til følgende område: osub.microsoft.com

  • Portene 80/443

  • Protokoller TCP- og HTTPS

  • Regelen må gjelde for alle brukere.

  • Tidsavbrudd for HTTPS/SSL satt til åtte timer

Løsning 3: Forutsetningene av appen ikke er weblesere ikke er oppfylt eller påloggingsassistenten for Microsoft Online Services Logg i er utdatert

Hvis bestemte operativsystemer eller ikke-nettleserapper ikke er oppdatert med de aktuelle forutsetningene, kan det være at de får ikke tilgang til de tiltenkte tjenestene. Kontroller at datamaskinen og programmene oppfyller systemkravene for skytjenesten. Hvis du vil ha mer informasjon om systemkrav for Office 365, klikker du her:

    Systemkrav for Office 365

Den enkleste måten å sikre at datamaskinen er oppdatert på riktig måte for Office 365 er å kjøre Office 365-Konfigurasjonsverktøy for skrivebordet. Følg denne fremgangsmåten for å installere den:

  1. Gå til https://portal.office.comi en nettleser, logge på, og klikk deretter nedlastinger i den høyre ruten.

  2. Rull til nederst på siden. Under satt opp og konfigurere Office-skrivebordsprogrammer, klikker du konfigurasjon, og Bekreft når du blir bedt om å kjøre Office 365-Konfigurasjonsverktøy for skrivebordet.

Eller du kan laste ned og installere de nødvendige oppdateringene og pakkene fra følgende Microsoft-webområde manuelt:

Installere Office 365-skrivebordsoppdateringer manuelt

Oppløsning 4: Ikke er weblesere appen ikke er konfigurert for skytjenesten

Hvis profiler ikke har opprettet for noen-nettleserapper, blir disse programmene får ikke tilgang til de tiltenkte tjenestene på riktig måte.

Den enkleste måten å sikre at datamaskinen er oppdatert på riktig måte for Office 365 er å kjøre Office 365-Konfigurasjonsverktøy for skrivebordet. Følg denne fremgangsmåten for å installere den:

  1. Gå til https://portal.office.comi en nettleser, logge på, og klikk deretter nedlastinger i den høyre ruten.

  2. Rull til nederst på siden. Under satt opp og konfigurere Office-skrivebordsprogrammer, klikker du konfigurasjon, og Bekreft når du blir bedt om å kjøre Office 365-Konfigurasjonsverktøy for skrivebordet.

Eller du kan laste ned og installere de nødvendige oppdateringene og pakkene fra følgende Microsoft-webområde manuelt:

Installere Office 365-skrivebordsoppdateringer manuelt

Eller, kan du manuelt konfigurere programmet profiler.

Oppløsning 5: Kan ikke logge på ved hjelp av Office 2016 eller Office 2013 med moderne godkjenning på Surface Pro 3

Dette problemet er løst i Windows 10 versjon 1511. Du kan løse dette problemet ved å installere alle kumulative oppdateringer for Windows 10 fra Windows Update. Eller – støtteinformasjonen – installere den kumulative oppdateringen for Windows 10:

    Kumulativ oppdatering for Windows 10 versjon 1511: 10 November 2015


Hvis du ikke kan installere oppdateringen, følger du disse trinnene.

Viktig: Følg trinnene i denne delen nøye. Hvis du endrer registeret feilaktig kan oppstå alvorlige problemer. Før du endrer det, kan du følge disse trinnene til å Sikkerhetskopiere registeret for gjenoppretting i tilfelle det oppstår problemer.

  1. I Windows 10, i søkeboksen på oppgavelinjen, Skriv inn regedit, og trykk deretter Enter for å åpne Registerredigering.

  2. Gjør ett av følgende, avhengig av hvilken versjon av Office du kjører:

  • Hvis du har Office 2016, Slett følgende registernøkkel:

        HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identity\Identities

  • Hvis du har Office 2013, Slett følgende registernøkkel:

        HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\15.0\Common\Identity\Identities

Mer informasjon

Hvis du vil ha mer informasjon om problemer med bestemte ikke-nettleserapper, kan du se følgende Microsoft Knowledge Base-artiklene:

Trenger du fortsatt hjelp? Gå til Microsoft Community eller Azure Active Directory-foraene -nettstedet.

Bli bedre på Office
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×