Sette inn julianske datoer

Viktig: Denne artikkelen er maskinoversatt, se ansvarsfraskrivelsen. Du finner den engelske versjonen av artikkelen her som referanse.

En juliansk dato blir noen ganger brukt til å referere til et datoformat som er en kombinasjon av det gjeldende året og antall dager siden begynnelsen av året. 1. januar 2007 vises for eksempel som 2007001, og 31. desember 2007 vises som 2007365. Legg merke til at dette formatet ikke er basert på den julianske kalenderen.

Det finnes også en juliansk dato som vanligvis brukes i forbindelse med astronomi, som er et serielt datosystem som begynner med 1. januar, 4713 fvt (før vår tidsregning).

Du kan bruke flere ulike metoder til å sette inn julianske datoer.

Hva vil du gjøre?

Legge inn dagens dato som en juliansk dato

Funksjonsdetaljer

Konvertere en dato til en juliansk dato

Funksjonsdetaljer

Konvertere en dato til en juliansk dato som brukes innen astronomi

Legge inn dagens dato som en juliansk dato

Du gjør dette ved bruke funksjonene TEKST, IDAG og DATOVERDI.

Eksempel

Det kan være enklere å forstå dette eksemplet hvis du kopierer det til et tomt regneark.

Slik kopierer du et eksempel

  1. Opprett en tom arbeidsbok eller et tomt regneark.

  2. Merk eksemplet i hjelpeemnet.

    Merknad: Ikke merk rad- eller kolonneoverskriftene.

    Merke et eksempel fra Hjelp

    Merke et eksempel fra Hjelp

  3. Trykk CTRL+C.

  4. I regnearket merker du celle A1 og trykker CTRL+V.

  5. Hvis du vil veksle mellom å vise resultatene og vise formlene som returnerer resultatene, trykker du CTRL+J, eller velger FormelrevisjonVerktøy-menyen, og velger deretter Formelrevisjonsmodus.

1

2

3

A

B

Formel

Beskrivelse (resultat)

=TEKST(IDAG() ;"åå")&TEKST((IDAG() -DATOVERDI("01.01."&TEKST(IDAG();"åå"))+1);"000")

Gjeldende dag i juliansk format, med et tosifret årstall (varierer)

=TEKST(IDAG() ;"åååå")&TEKST((IDAG() -DATOVERDI("01.01."&TEKST(IDAG();"åå"))+1);"000")

Gjeldende dag i juliansk format, med et firesifret årstall (varierer)

Merknad: 

  • Gjeldende dato hentes fra systemklokken i datamaskinen.

  • I formlene ovenfor begynner året med 1. januar (01.01). Hvis du vil at formlene skal bruke en annen startdato, angir du datoen du vil bruke, i delen "01.01.".

Funksjonsdetaljer

DATOVERDI (funksjon)

TEKST (funksjon)

IDAG (funksjon)

Til toppen av siden

Konvertere en dato til en juliansk dato

Du gjør dette ved bruke funksjonene TEKST og DATOVERDI.

Eksempel

Det kan være enklere å forstå dette eksemplet hvis du kopierer det til et tomt regneark.

Slik kopierer du et eksempel

  1. Opprett en tom arbeidsbok eller et tomt regneark.

  2. Merk eksemplet i hjelpeemnet.

    Merknad: Ikke merk rad- eller kolonneoverskriftene.

    Merke et eksempel fra Hjelp

    Merke et eksempel fra Hjelp

  3. Trykk CTRL+C.

  4. I regnearket merker du celle A1 og trykker CTRL+V.

  5. Hvis du vil veksle mellom å vise resultatene og vise formlene som returnerer resultatene, trykker du CTRL+J, eller velger FormelrevisjonVerktøy-menyen, og velger deretter Formelrevisjonsmodus.

1

2

A

Dato

23.06.2007

Formel

Beskrivelse (resultat)

=TEKST(A2;"åå")&TEKST((A2-DATOVERDI("01.01."&TEKST(A2;"åå"))+1);"000")

Datoen ovenfor i juliansk format, med et tosifret årstall (07174)

=TEKST(A2;"åååå")&TEKST((A2-DATOVERDI("01.01."&TEKST(A2;"åå"))+1);"000")

Datoen ovenfor i juliansk format, med et firesifret årstall (2007174)

Merknad: I formlene ovenfor begynner året med 1. januar (01.01). Hvis du vil at formlene skal bruke en annen startdato, angir du datoen du vil bruke, i delen "01.01.".

Funksjonsdetaljer

DATOVERDI (funksjon)

TEKST (funksjon)

Til toppen av siden

Konvertere en dato til en juliansk dato som brukes innen astronomi

Denne formelen fungerer bare for datoer etter 01.03.1901, og i arbeidsbøker som bruker 1900-datosystemet.

Eksempel

Det kan være enklere å forstå dette eksemplet hvis du kopierer det til et tomt regneark.

Slik kopierer du et eksempel

  1. Opprett en tom arbeidsbok eller et tomt regneark.

  2. Merk eksemplet i hjelpeemnet.

    Merknad: Ikke merk rad- eller kolonneoverskriftene.

    Merke et eksempel fra Hjelp

    Merke et eksempel fra Hjelp

  3. Trykk CTRL+C.

  4. I regnearket merker du celle A1 og trykker CTRL+V.

  5. Hvis du vil veksle mellom å vise resultatene og vise formlene som returnerer resultatene, trykker du CTRL+J, eller velger FormelrevisjonVerktøy-menyen, og velger deretter Formelrevisjonsmodus.

1

2

A

Dato

23.06.2007

Formel

Beskrivelse (resultat)

=A2+2415018,50

Datoen ovenfor i juliansk format som brukes innen astronomi (7/28/8619)

Merknad: Du kan formatere datoene som tall. Merk cellen, klikk pilen i Tall-gruppen i kategorien Hjem, og klikk deretter Tall.

Til toppen av siden

Merknad: Ansvarsfraskrivelse for maskinoversettelse: Denne artikkelen er oversatt av et datasystem i stedet for en oversetter. Microsoft tilbyr disse maskinoversettelsene slik at brukere som ikke snakker engelsk, får tilgang til innhold om Microsoft-produkter, -tjenester og –teknologier. Ettersom artikkelen er maskinoversatt, kan den inneholde feil i vokabular, syntaks eller grammatikk.

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×