SANN (funksjon)

Denne artikkelen beskriver formelsyntaks for og bruk av funksjonen SANN i Microsoft Excel.

Merknad: SANN-funksjonen er tatt med hovedsakelig for kompatibilitet med andre regnearkprogrammer.

Beskrivelse

Returnerer den logiske verdien SANN. Du kan bruke denne funksjonen når du vil returnere verdien SANN basert på en betingelse. Eksempel:

=HVIS(A1=1,SANN())

Du kan også angi verdien SANN direkte i celler og formler uten å bruke denne funksjonen. Eksempel:

=HVIS(A1=1,SANN)

Hvis betingelsen oppfylles, vil Excel returnere SANN i begge eksemplene. Hvis betingelsen ikke oppfylles, vil Excel returnere USANN i begge eksemplene.

Syntaks

SANN()

SANN-funksjonens syntaks har ingen argumenter.

Se også

HVIS-funksjonen

Opprette betingede formler

Logiske funksjoner (referanse)

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×