Oppdage feil i formler

Formler kan noen ganger gi feilverdier i tillegg til å returnere utilsiktede resultater. Nedenfor finner du noen verktøy som du kan bruke til å finne og undersøke årsakene til disse feilene, og deretter finne løsninger.

Merknad: Dette emnet inneholder teknikker som kan hjelpe deg med å rette formelfeil. Det er ikke en utfyllende liste over metoder for å rette opp alle mulige formelfeil. Hvis du trenger hjelp med bestemte feil, kan du søke etter lignende spørsmål fra brukerne i Excel Community-forumet, eller legge inn en av dine egne.

Kobling til forumet for Excel-fellesskapet

Lær hvordan du skriver inn en enkel formel

Formler er ligninger som utfører beregninger av verdier på regnearket ditt. En formel begynner med et likhetstegn (=). For eksempel legger følgende formel sammen 3 og 1.

=3+1

En formel kan også inneholde noen av eller alle disse elementene:funksjoner, referanser,operatorer ogkonstanter.

Deler av en formel

Deler av en formel

  1. Funksjoner: følger med Excel, og er utviklede formler som utfører bestemte beregninger. For eksempel vil funksjonen PI() returnere verdien av pi: 3,142 ...

  2. Referanser: refererer til individuelle celler eller celleområder. A2 returnerer verdien i celle A2.

  3. 2. Konstanter: Tall- eller tekstverdier som skrives direkte inn i en formel, for eksempel 2.

  4. Operatorer: Operatoren ^ (cirkumflekstegn) opphøyer et tall i en potens, og operatoren * (stjerne) multipliserer. Bruk + og – for å addere og subtrahere verdier, og / for å dele.

    Merknad: Noen funksjoner krever noe som kalles argumenter. Argumenter er verdier som enkelte funksjoner bruker til å utføre sine beregninger. Når det er nødvendig, plasseres argumenter mellom funksjonens parenteser (). PI-funksjonen krever ikke noen argumenter, derfor er den tom. Noen funksjoner krever én eller flere argumenter, og kan gi plass til flere argumenter. Du må bruke et komma eller et semikolon (;) for å separere argumentene, avhengig av innstillingene for plassering.

For eksempel krever SUMMER-funksjonen bare ett argument, men kan romme totalt 255 argumenter.

SUMMER, funksjon

=SUMMER(A1:A10) er et eksempel på et enkeltargument.

=SUMMER(A1:A10, C1:C10) er et eksempel på flere argumenter.

Tabellen nedenfor oppsummerer noen av de mest vanlige feilene som brukere gjør når de skriver inn en formel, og forklarer hvordan du retter disse feilene.

Pass på at du

Mer informasjon

Starter alle funksjoner med et likhetstegn (=)

Hvis du glemmer å starte formelen med likhetstegnet, kan det du skriver vises som tekst eller en dato. Hvis du for eksempel skriver inn SUMMER(A1:A10), viser Excel tekststrengen SUM(A1:A10) og beregner ikke formelen. Hvis du skriver 2/11, viser Excel datoen 2. nov (hvis celleformateringen er Generell) i stedet for å dele 11 på 2.

Bruker like mange venstre- og høyreparenteser.

Kontroller at alle parenteser er i par (venstreparentes og høyreparentes). Når du bruker en funksjon i en formel, er det viktig at alle parenteser er riktig plassert for at funksjonen skal fungere som den skal. Formelen =HVIS(B5<0);"Ikke gyldig",B5*1,05) vil ikke fungere fordi det er to høyreparenteser og kun én venstreparentes. Det skulle kun ha vært én venstreparentes og én høyreparentes. Riktig formel ser slik ut: =HVIS(B5<0,"Ikke gyldig",B5*1,05)

Bruker kolon for å angi et område

Når du refererer til et celleområde, må du bruke et kolon (:) for å skille mellom referansen til den første cellen i området og referansen til den siste cellen i området. For eksempel =SUMMER(A1:A5), ikke =SUMMER(A1 A5), som vil gi #NULL!-feilen.

Angir alle nødvendige argumenter

Noen funksjoner har obligatoriske argumenter. Kontroller også at du ikke har angitt for mange argumenter.

Skriver inn den riktige typen argumenter

Noen funksjoner, for eksempel SUMMER, krever numeriske argumenter. Andre funksjoner, som ERSTATT, krever en tekstverdi for minst ett av argumentene. Hvis du bruker feil type data som argument, kan Excel returnere uventede resultater, eller vise en feil.

Ikke nester flere enn 64 funksjoner

Du kan skrive inn, eller neste, opptil 64 nivåer av funksjoner i en funksjon.

Omslutter andre arknavn i enkle anførselstegn

Hvis formelen refererer til verdier eller celler i andre regneark eller arbeidsbøker, og navnet på den andre arbeidsboken eller regnearket inneholder mellomrom eller et ikke-alfabetisk tegn, må du omslutte navnet i enkle anførselstegn ( ' ). Et eksempel: ='Kvartalsvise data'!D3, or =‘123’!A1

Plasserer et utropstegn (!) etter et regnearknavn når du refererer til det i en formel

Hvis du for eksempel vil returnere verdien fra celle D3 i regnearket Kvartalsvise data i samme arbeidsbok, bruker du denne formelen: ='Kvartalsvise data'!D3.

Inkluderer banen til eksterne arbeidsbøker

Kontroller at alle eksterne referanser inneholder et arbeidsboknavn og tilhørende bane.

En referanse til en arbeidsbok inneholder navnet på arbeidsboken, og må stå i hakeparenteser ([Workbookname.xlsx]). Referansen må også inneholde navnet på regnearket i arbeidsboken.

Hvis arbeidsboken du vil referere til, ikke er åpen i Excel, kan du likevel inkludere en referanse til den i en formel. Du angir den fullstendige banen til filen, som i følgende eksempel: =RADER('C:\My Documents\[Q2 Operations.xlsx]Sales'!A1:A8). Denne formelen returnerer antall rader i området som inneholder cellene A1 til A8 i den andre arbeidsboken (8).

Merknad: Hvis den fullstendige banen inneholder mellomrom, som i eksemplet ovenfor, må du omslutte banen i enkle anførselstegn (i begynnelsen av banen og etter navnet på regnearket, før utropstegnet).

Skriver inn tall uten formatering

Du bør ikke formatere tall i formler når du bruker andre formater enn norsk standard. Hvis for eksempel verdien du vil angi, er $ 1 000, skriver du 1000 i formelen. Hvis du setter inn et komma som en del av et tall, tolker Excel kommaet som et skilletegn. Hvis du vil vise tallene med tusen- eller millionskilletegn eller valutasymboler, formaterer du cellene etter at du har angitt tallene.

La oss for eksempel si at du bruker amerikansk tallformat og vil legge til 3100 i verdien i celle A3. Hvis du skriver inn formelen =SUMMER(3,100,A3), legger Excel sammen tallene 3 og 100, og legger deretter den summen til verdien i A3 i stedet for å legge sammen 3100 og verdien i A3. Den riktige formelen er =SUMMER(3100,A3) Hvis du skriver inn formelen =ABS(-2,134), viser Excel en feilmelding fordi ABS-funksjonen bare godtar ett argument: =ABS(-2134).

Du kan implementere visse regler for å kontrollere om det er feil i formler. Disse reglene er ingen garanti for at regnearket blir feilfritt, men de kan i stor grad medvirke til at vanlige feil blir funnet. Du kan aktivere eller deaktivere disse reglene enkeltvis.

Feil kan markeres og rettes på to måter: én feil om gangen (som en stavekontroll), eller umiddelbart når de oppstår på regnearket mens du skriver inn data.

Du kan løse en feil ved å bruke alternativene som vises, eller du kan ignorere feil ved å klikke Ignorer feil. Hvis du ignorerer en feil i en bestemt celle, vil feilen i den cellen ikke vises i ytterligere feilkontroller. Du kan imidlertid tilbakestille alle tidligere ignorerte feil slik at de vises igjen.

  1. Klikk Fil > Alternativer > Formler.

    Når du er i Excel 2007, klikker du Microsoft Office-knappen Office-knappen > Alternativer for Excel > Formler.

  2. Merk av for Aktiver feilkontroll i bakgrunnen under Feilkontroll. Eventuelle feil som blir funnet, blir merket med en trekant i øverste venstre hjørne i cellen.

    Celle med formelproblem
  3. Du kan endre fargen på trekanten som markerer hvor det oppstod en feil, ved å velge fargen du vil bruke, i boksen Indiker feil ved hjelp av denne fargen.

  4. Merk av for, eller fjern merket for én eller flere av følgende regler under Regler for Excel-sjekking:

    • Celler som inneholder formler som fører til en feil: Formelen bruker ikke forventet syntaks, argumenter eller datatyper. Feilverdier omfatter #DIV/0!, #I/T, #NAVN?, #NULL!, #NUM!, #REF!, og #VERDI!. Hver av disse feilverdiene har forskjellige årsaker og løses på forskjellige måter.

      Merknad: Hvis du skriver en feilverdi direkte i en celle, blir den lagret som en feilverdi, men den blir ikke merket som en feil. Hvis en formel i en annen celle imidlertid refererer til den cellen, returnerer formelen feilverdien fra den cellen.

    • Kolonneformel i tabeller er ikke konsekvent beregnet: En beregnet kolonne kan inneholde formler som er forskjellige fra kolonneformelen, og dette gir et unntak. Unntak for beregnede kolonner opprettes når du gjør følgende:

      • Skriver inn andre data enn en formel i en beregnet kolonnecelle.

      • Skriver inn en formel i en beregnet kolonnecelle og deretter trykker Ctrl+Z eller Angre KnappVerktøylinjen for hurtigtilgang.

      • Skriver inn en ny formel i en beregnet kolonne som allerede inneholder ett eller flere unntak.

      • Kopierer data inn i den beregnede kolonnen som ikke samsvarer med formelen i den beregnede kolonnen. Hvis de kopierte dataene inneholder en formel, overskriver denne formelen dataene i den beregnede kolonnen.

      • Flytter eller sletter en celle i et annet regnearkområde som én av radene i en beregnet kolonne refererer til.

    • Celler som inneholder år representert som 2 sifre: Cellen inneholder en tekstdato som kan feiltolkes som uriktig århundre hvis den brukes i formler. Datoen i formelen =ÅR("01.01.31") kan være 1931 eller 2031. Bruk denne regelen til å luke vekk tvetydige tekstdatoer.

    • Tall formatert som tekst eller med en apostrof foranstilt: Cellen inneholder tall som er lagret som tekst. Dette skjer vanligvis når data importeres fra andre kilder. Tall som er lagret som tekst, kan forårsake uventede sorteringsresultater, så det er best å konvertere dem til et tallformat. =SUMMER(A1:A10) vises som tekst.

    • Formler som er inkonsekvente sammenlignet med andre formler i området: Formelen samsvarer ikke med mønsteret for andre formler i nærheten. I mange tilfeller er cellereferansene de bruker, den eneste forskjellen mellom nærliggende formler. I det følgende eksemplet med fire nærliggende formler, viser Excel en feil ved siden av formelen =SUMMER(A10:C10) i celle D4, fordi de nærliggende formlene øker med én rad, og denne øker med åtte rader. Excel forventer formelen =SUMMER(A4:C4).

      Excel viser en feilmelding når en formel ikke samsvarer med mønsteret til nærliggende formler

      Hvis referansene som brukes i en formel, ikke samsvarer med referansene i nærliggende formler, vises det en feil i Excel.

    • Formler som utelater celler i et område: Det er ikke sikkert en formel automatisk inkluderer referanser til data som du setter inn mellom det opprinnelige dataområdet og cellen som inneholder formelen. Denne regelen sammenligner referansen i en formel mot det faktiske celleområdet, som ligger ved cellen som inneholder formelen. Hvis de tilstøtende cellene inneholder ytterligere verdier og ikke er tomme, viser Excel en feil ved siden av formelen.

      Det settes for eksempel inn en feil ved siden av formelen =SUMMER(D2:D4) når denne regelen brukes, fordi cellene D5, D6 og D7 er nærliggende celler til cellene som det refereres til i formelen og cellen som inneholder formelen (D8). Disse cellene inneholder data som det skulle blitt referert til i formelen.

      Excel viser en feilmelding på skjermen når en formel hopper over celler i et område
    • Ulåste celler som inneholder formler: Formelen er ikke låst for beskyttelse. Som standard låses alle cellene i et regneark slik at de ikke kan endres når regnearket er beskyttet. Dette kan hjelpe deg å unngå utilsiktede feil, som at du ved et uhell sletter eller endrer formler. Denne feilen indikerer at cellen har blitt satt til å være ulåst, men arket er ikke beskyttet. Kontroller om du vil at cellen skal være låst eller ikke.

    • Formler som refererer til tomme celler: Formelen inneholder en referanse til en tom celle. Dette kan føre til utilsiktede resultater, som vist i eksemplet nedenfor.

      La oss si at du vil beregne gjennomsnittet av tallene i følgende kolonne med celler. Hvis den tredje cellen er tom, tas den ikke med i beregningen, og resultatet blir da 22,75. Hvis den tredje cellen inneholder 0, blir resultatet 18,2.

      Excel viser en feilmelding på skjermen når en formel refererer til tomme celler
    • Data som er angitt i en tabell, er ugyldige: Det er en valideringsfeil i en tabell. Kontroller valideringsinnstillingen for cellen ved å trykke Dataverktøy-gruppen > Datavalidering på fanen Data.

  1. Merk regnearket du vil kontrollere for feil.

  2. Hvis regnearket blir beregnet manuelt, trykker du F9 for å beregne det på nytt.

    Hvis Feilkontroll-dialogboksen ikke vises, trykker du Formler-fanen > Formelrevisjon > Feilkontroll-knappen.

  3. Hvis du har ignorert feil tidligere, kan du se etter disse feilene på nytt ved å gjøre følgende: Fil > Alternativer > Formler.

    Trykk Tilbakestill ignorerte feil > OK i Feilkontroll-delen.

    Feilkontroll

    Merknad: Tilbakestilling av ignorerte feil tilbakestiller alle feil i alle regneark i den aktive arbeidsboken.

    Tips!: Det kan hjelpe hvis du flytter Feilkontroll-dialogboksen rett under formellinjen.

    Flytt Feilkontroll-boksen til under Formellinjen
  4. Klikk en av handlingsknappene til høyre i dialogboksen. De tilgjengelige handlingene er forskjellige for hver type feil.

  5. Klikk Neste.

Merknad: Hvis du klikker Ignorer feil, markeres det at feilen skal ignoreres i alle påfølgende kontroller.

  1. Klikk Feilkontroll-knappen Feilkontroll-ikon som vises ved siden av cellen, og trykk deretter alternativet du vil bruke. De tilgjengelige kommandoene er forskjellige for hver feiltype, og den første oppføringen beskriver feilen.

    Hvis du klikker Ignorer feil, markerer du at feilen skal ignoreres i alle påfølgende kontroller.

    Flytt Feilkontroll-boksen til under Formellinjen

Hvis en formel ikke kan evaluere et resultat, vises det en feilverdi, for eksempel #####, #DIV/0!, #I/T, #NAVN?, #NULL!, #NUM!, #REF! og #VERDI!. Hver feiltype har forskjellige årsaker og ulike løsninger.

Tabellen nedenfor inneholder koblinger til artikler som beskriver disse feilene i detalj, og en kort beskrivelse som hjelper deg med å komme i gang.

Emne

Beskrivelse

Rette en #####-feil

Excel viser denne feilen når en kolonne ikke er bred nok til å vise alle tegnene i en celle eller en celle inneholder negative verdier for dato eller klokkeslett.

En formel som trekker en dato i fremtiden fra en dato i fortiden, som =15.06.2008-01.07.2008, vil for eksempel gi en negativ datoverdi.

Tips!: Prøv å tilpasse cellen automatisk ved å dobbeltklikke mellom kolonneoverskriftene. Hvis ### vises fordi Excel ikke kan vise alle tegnene, vil dette rette opp det.

# feil

Rette en #DIV/0!-feil

Excel viser denne feilen når et tall enten er dividert med null (0) eller med en celle som ikke inneholder noen verdi.

Tips!: Legg til et feilbehandlingsprogram som i eksemplet nedenfor, som er =HVIS(C2,B2/C2,0)

En funksjon for feilbehandling, som for eksempel HVIS, kan brukes til å dekke feil

Rette en #I/T-feil

Excel viser denne feilen når en verdi ikke er tilgjengelig for en funksjon eller formel.

Hvis du bruker en funksjon som for eksempel VSØK, har det du søker etter et treff i oppslagsområdet? Som oftest har det ikke det.

Prøv å bruke HVISFEIL for å undertrykke #I/T. I dette tilfellet kan du bruke:

=HVISFEIL(VSØK(D2,$D$6:$E$8,2,SANN),0)

#I/T-feil

Rette en #NAVN?-feil

Denne feilen vises når Excel ikke gjenkjenner tekst i en formel. For eksempel kan navnet på et område eller en funksjon være stavet feil.

Merknad: Hvis du bruker en funksjon, kontroller at funksjonsnavnet er stavet riktig. I dette tilfellet er SUMMER stavet feil. Fjern "e", så vil Excel rette opp det.

Excel viser feilmeldingen #NAVN? på skjermen når et funksjonsnavn inneholder skrivefeil

Rette en #NULL!-feil

Excel viser denne feilen når du angir et skjæringspunkt mellom to områder som ikke overlapper hverandre (på tvers). Skjæringspunktoperatoren er et mellomrom som skiller referanser i en formel.

Merknad: Kontroller at dine områder er riktig atskilt – områdene C2:C3 og E4:E6 ikke overlapper hverandre, slik at å skrive inn formelen = SUMMER(C2:C3 E4:E6) returnerer #NULL!-feilen. Hvis du setter inn et komma mellom C og E-områder, vil det rettes =SUMMER(C2:C3,E4:E6)

#NULL!-feil

Rette en #NUM!-feil

Excel viser denne feilen når en formel eller funksjon inneholder numeriske verdier som ikke er gyldige.

Bruker du en funksjon som repeteres, for eksempel IRR eller RATE? I så fall får du sannsynligvis #NUM!-feilen fordi funksjonen ikke finner et resultat. Referere til hjelpeemnet for løsningstrinnene.

Rette en #REF!-feil

Excel viser denne feilen når en cellereferanse ikke er gyldig. Du kan for eksempel ha slettet celler som det ble henvist til av andre formler, eller det kan hende at du har limt inn celler som du flyttet oppå celler som ble henvist til av andre formler.

Har du slettet en rad eller en kolonne ved et uhell? Vi slettet kolonne B i denne formelen: = SUMMER(A2,B2,C2,) og se hva som skjedde.

Du kan enten bruke Angre (Ctrl+Z) til å angre slettingen, bygge formelen på nytt, eller bruke en kontinuerlig områdereferanse som dette: = SUMMER(A2:C2). Denne ville ha blitt oppdatert automatisk når kolonne B ble slettet.

Excel viser #REF! på skjermen når en cellereferanse ikke er gyldig

Rette en #VERDI!-feil

Excel kan vise denne feilen hvis formelen din inkluderer celler som inneholder forskjellige datatyper.

Bruker du matematiske standardoperatorer (+, -, *, /, ^) med forskjellige datatyper? I så fall kan du prøve å bruke en funksjon i stedet. I dette tilfellet vil =SUMMER(F2:F5) løse problemet.

#VERDI!-feil

Når celler ikke er synlige i et regneark, kan du se disse cellene og deres formler i overvåkingsvinduet. Overvåkingsvinduet gjør det praktisk å undersøke, revidere eller bekrefte formelberegninger og resultater i store regneark. Ved å bruke overvåkingsvinduet trenger du ikke å rulle gjentatte ganger eller gå til forskjellige deler av regnearket.

Overvåkingsvinduet gjør det enkelt å overvåke formler som brukes i et regneark

Denne verktøylinjen kan flyttes eller forankres som andre verktøylinjer. Du kan for eksempel forankre den nederst i vinduet. Verktøylinjen holder oversikt over følgende egenskaper for celle: 1) Arbeidsbok, 2) Ark, 3) Navn (hvis cellen har et tilsvarende navngitt område), 4) Celleadresse, 5) Verdi og 6) Formel.

Merknad: Du kan bare ha en overvåking per celle.

Legge til celler i overvåkingsvinduet

  1. Merk cellene du vil overvåke.

    Du kan velge alle cellene i et regneark som har formler, på følgende måte: Velg Hjem-fanen i Redigering-gruppen. Trykk Søk etter og merk (eller du kan bruke Ctrl+G, eventuelt Control+G på Mac). Gå til Utvalgte > Formler.

    Dialogboksen Gå til utvalgte
  2. Klikk Overvåkingsvindu i Formelrevisjon-gruppen på Formler-fanen.

  3. Trykk Legg til overvåking.

    Velg Legg til overvåking for å legge overvåking til i regnearket
  4. Bekreft at du har merket alle cellene du vil se, og klikk Legg til.

    Skriv inn celleområdet som skal overvåkes under Legg til overvåkning
  5. Hvis du vil endre bredden på en overvåkingskolonne, drar du kantlinjen til høyre for kolonneoverskriften.

  6. Hvis du vil se cellen som oppføringen i overvåkingsvinduet refererer til, kan du dobbeltklikke oppføringen.

    Merknad: Celler som har eksterne referanser til andre arbeidsbøker, vises kun i overvåkingsvinduet når de andre arbeidsbøkene er åpne.

Fjerne celler fra overvåkingsvinduet

  1. Hvis overvåkingsvinduet ikke vises, kan du trykke Overvåkingsvindu i Formelrevisjon-gruppen på Formler-fanen.

  2. Merk cellene du vil fjerne.

    Du kan velge flere celler ved å trykke CTRL og deretter klikke cellene.

  3. Trykk Slett overvåking.

    Slette overvåkning

Noen ganger kan det være vanskelig å forstå hvordan en nestet formel beregner det endelige resultatet, fordi det finnes flere mellomliggende beregninger og logiske tester. Ved hjelp av dialogboksen Evaluer formel kan du imidlertid se de forskjellige delene av en nestet formel evaluert i den rekkefølgen formelen beregnes. For eksempel er formelen =HVIS(GJENNOMSNITT(D2:D5)>50,SUMMER(E2:E5),0) enklere å forstå når du kan se følgende mellomliggende resultater:

Funksjonen Evaluer formler gjør det enklere å se hvordan ulike deler av en nestet formel evalueres

I dialogboksen Evaluer formel

Beskrivelse

=HVIS(GJENNOMSNITT(D2:D5) > 50,SUMMER(E2:E5),0)

Den nestede formelen vises først. Funksjonene GJENNOMSNITT og SUMMER er nestet i HVIS-funksjonen.

Celleområdet D2:D5 inneholder verdiene 55, 35, 45 og 25, og resultatet av GJENNOMSNITT(D2:D5)-funksjonen er 40.

= HVIS(40>50,SUMMER(E2:E5),0)

Celleområdet D2:D5 inneholder verdiene 55, 35, 45 og 25, og resultatet av GJENNOMSNITT(D2:D5)-funksjonen er 40.

=HVIS(Usann,SUMMER(E2:E5),0)

Fordi 40 ikke er større enn 50, er uttrykket i det første argumentet til HVIS-funksjonen (logisk_test-argumentet) usant.

HVIS-funksjonen returnerer verdien av det tredje argumentet (verdi_hvis_usann-argumentet). SUMMER-funksjonen evalueres ikke fordi det er det andre argumentet til HVIS-funksjonen (verdi_hvis_sann-argumentet), og det kun returneres når uttrykket er Sann.

  1. Merk cellene du vil evaluere. Bare én celle kan evalueres om gangen.

  2. Velg Formler-fanen > Formelrevisjon > Evaluer formel.

  3. Klikk Evaluer for å undersøke verdien av den understrekede referansen. Resultatet av evalueringen vises i kursiv.

    Hvis den understrekede delen av formelen er en referanse til en annen formel, klikker du Steg inn i for å vise den andre formelen i Evaluering-boksen. Klikk Steg ut av for å gå tilbake til forrige celle og formel.

    Steg inn i-knappen er ikke tilgjengelig for en referanse andre gangen referansen dukker opp i formelen, eller hvis formelen refererer til en celle i en annen arbeidsbok.

  4. Fortsett å trykke Evaluer til alle delene av formelen er evaluert.

  5. Klikk Start på nytt for å se evalueringen på nytt.

  6. Klikk Lukk for å avslutte evalueringen.

Kommentarer: 

  • Enkelte deler av formler som bruker HVIS- og VELG-funksjonene analyseres ikke. I slike tilfeller vises #I/T i Evaluering-boksen.

  • Hvis en referanse er tom, vil verdien null (0) vises i Evaluering-boksen.

  • Følgende funksjoner beregnes på nytt hver gang regnearket endres, og kan føre til at dialogboksen Evaluer formel gir andre resultater enn det som vises i cellen: TILFELDIG, OMRÅDER, INDEKS, FORSKYVNING, CELLE, INDIREKTE, RADER, KOLONNER, , IDAG, TILFELDIGMELLOM.

Har du et bestemt spørsmål?

Legg inn spørsmål i Excel-fellesskapsforumet

Hjelp oss med å forbedre Excel

Har du forslag til hvordan vi kan forbedre neste versjon av Excel? Hvis det er tilfelle, kan du se emnene på Excel User Voice.

Se også

Vise sammenhenger mellom formler og celler

Video: Reparere brutte formler (Excel 2010)

Hvordan du unngår brutte formler

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×