Legge til eller trekke fra tid

Det er ikke så lett å legge sammen to forskjellige tider og trekke én tid fra en annen for å finne ut hvor mye tid som totalt er gått med på et prosjekt. Heldigvis kan Excel Online enkelt legge sammen eller trekke fra tid ved hjelp av enkle formler.

Legg sammen tid

Si at du vil vite hvor mange timer og minutter det vil ta å utføre to oppgaver. Du beregner at den første oppgaven vil ta 6 timer og 45 minutter, og at den andre oppgaven vil ta 9 timer og 30 minutter.

  1. I celle B2 skriver du 06:45, og i celle B3 skriver du 09:30.

  2. Skriv =B2+B3 i celle B4, og trykk deretter ENTER.

Tid for to oppgaver lagt sammen

Det vil ta 16 timer og 15 minutter å fullføre de to oppgavene.

Tips!: Du kan også legge sammen tid ved hjelp av Autosummer. Klikk i celle B4. Klikk deretter Hjem > Autosummer. Formelen vil se slik ut: =SUMMER(B2:B3). Trykk Enter for å få resultatet, 16 timer og 15 minutter.

Legg sammen mer enn 24 timer

Hvis du har skrivebordsversjonen av Excel, kan du bruke knappen Åpne i Excel til å åpne arbeidsboken og legge sammen tid over 24 timer.

Åpne-knappen i Excel

Hvis du vil ha nyheter om de siste Excel Online-oppdateringene, kan du gå til bloggen for Microsoft Excel.

Hvis du vil ha den komplette pakken med Office-programmer og -tjenester, kan du prøve eller kjøpe den på Office.com.

Trekk fra tid

Si at du og to andre venner vet når et frivillig prosjekt startet og sluttet, og dere vil vite hvor mye tid som ble brukt. Dere vil altså finne ut hvor mye tid som er brukt eller hva som er forskjellen på de to tidspunktene.

  1. I celle B2 skriver du starttidspunktet og trykker ENTER. I celle C2 skriver du sluttidspunktet, og trykker ENTER. Skriv de andre start- og sluttidspunktene for de to vennene dine.

  2. I celle C2 trekker du sluttidspunktet fra starttidspunktet ved å skrive formelen =C2-B2, og deretter trykke ENTER:

Ett tidspunkt trukket fra et annet for å finne forløpt tid

Nå ser vi at den ene vennen jobbet 3 timer og 45 minutter.

  1. Resultatene for de to andre vennene får du ved å kopiere formelen. Klikk i celle D2 og dra til celle D4. Formateringen i celle D2 kopieres sammen med formelen.

Brukt tid i kolonne D

Trekk fra tid som er over 24 timer

Hvis du har skrivebordsversjonen av Excel, kan du bruke knappen Åpne i Excel til å åpne arbeidsboken og trekke fra tid over 24 timer.

Åpne-knappen i Excel

Hvis du vil ha nyheter om de siste Excel Online-oppdateringene, kan du gå til bloggen for Microsoft Excel.

Hvis du vil ha den komplette pakken med Office-programmer og -tjenester, kan du prøve eller kjøpe den på Office.com.

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×