Lage en formel ved hjelp av en funksjon

Viktig   De beregnede resultatene av formler og enkelte Excel-regnearkfunksjoner kan være litt forskjellige på en Windows-maskin som bruker x86- eller x86-64-arkitektur, og en Windows RT-maskin som bruker ARM-arkitektur.Finn ut mer om forskjellene.

Du kan opprette en formel for å beregne verdier i regnearket ved hjelp av en funksjon. Formlene =SUMMER(A1:A2) og SUMMER(A1;A2) bruker for eksempel SUMMER-funksjonen til å legge sammen verdiene i celle A1 og A2. Formler starter alltid med et likhetstegn (=).

  1. Klikk i cellen der du vil sette inn formelen.

  2. Når du skal begynne formelen med funksjonen, klikker du Sett inn funksjon Knapp på formellinjen Knapp.

    Likhetstegnet (=) settes inn automatisk for deg.

  3. Velg Alle i boksen Eller velg en kategori.

    Hvis du kjenner til funksjonskategoriene, kan du også velge en kategori.

    Hvis du ikke er sikker på hvilken funksjon du skal bruke, kan du skrive inn et spørsmål som beskriver hva du vil gjøre, i boksen Søk etter en funksjon ("legge sammen tall" returnerer for eksempel funksjonen SUMMER).

    Tips!   Hvis du vil ha en liste over tilgjengelige funksjoner, kan du se Excel-funksjoner (alfabetisk) eller Excel-funksjoner (etter kategori).

  4. Velg funksjonen du vil bruke, i boksen Velg en funksjon, og klikk deretter OK.

  5. I argumentboksene som vises for den valgte funksjonen, skriver du inn verdiene, tekststrengene eller cellereferansene du vil bruke.

    I stedet for å skrive inn cellereferanser, kan du også velge cellene du vil referere. Klikk Knapp for å minimere dialogboksen, merk cellene du vil referere, og klikk deretter Knapp for å vise dialogboksen igjen.

    Tips!   Hvis du vil ha mer informasjon om funksjonen og argumentene, klikker du Hjelp med denne funksjonen.

  6. Når du har valgt argumentene for formelen, klikker du OK.

Tips!   Hvis du ofte bruker funksjoner, kan du skrive inn formlene direkte i regnearket. Når du har skrevet inn likhetstegnet (=) og funksjonsnavnet, kan du få informasjon om formelsyntaksen og funksjonsargumentene ved å trykke F1.

Eksempler

Kopier tabellen til celle A1 i et tomt regneark i Excel for å arbeide med formeleksemplene som bruker funksjoner.

Data

5

4

2

6

3

8

7

1

Formel

Beskrivelse

Resultat

'=SUMMER(A:A)

Legger sammen alle tall i kolonne A

=SUMMER(A:A)

'=GJENNOMSNITT(A1:B4)

Finner gjennomsnittet av alle tall i området A1:B4

=GJENNOMSNITT(A1:B4)

Til toppen av siden

Gjelder for: Excel 2016 Preview, Excel 2013



Var denne informasjonen nyttig?

Ja Nei

Hvordan kan vi forbedre det?

255 gjenstående tegn

Du må ikke inkludere kontaktinformasjon i tilbakemeldingen. Se gjennom våre retningslinjer for personvern.

Takk for tilbakemeldingen!

Støtteressurser

Endre språk