Lage en formel ved hjelp av en funksjon

Viktig: Denne artikkelen er maskinoversatt, se ansvarsfraskrivelsen. Du finner den engelske versjonen av artikkelen her som referanse.

Du kan opprette en formel for å beregne verdier i regnearket ved hjelp av en funksjon. Formlene =SUMMER(A1:A2) og SUMMER(A1;A2) bruker for eksempel SUMMER-funksjonen til å legge sammen verdiene i celle A1 og A2. Formler starter alltid med et likhetstegn (=).

  1. Klikk cellen der du vil at formelen skal være.

  2. For å starte formelen med funksjonen, klikker du i formellinjen Knapp eller begynner å skrive inn formelen i cellen.

    Tips!: Hvis du vil ha en liste over tilgjengelige funksjoner, kan du se funksjoner (alfabetisk) eller funksjoner (etter kategori).

  3. Når du har fullført argumentene for formelen, trykker du Enter for å se resultatet av formelen i cellen.

Tips!:  Hvis du bruker funksjoner ofte, kan du skrive inn formlene direkte i regnearket. Når du har skrevet inn likhetstegnet (=) og funksjonsnavnet, kan du se informasjon om formelsyntaksen og funksjonsargumentene.

Eksempler

Bruk dataene her til å arbeide med eksempler på formler som bruker en funksjon. Du kan se og endre formler og skrive inn dine egne formler.

Kopier tabellen til celle A1 i et tomt regneark for å arbeide med disse formeleksemplene som bruker funksjoner.

Data

5

4

2

6

3

8

7

1

Formel

Beskrivelse

Resultat

'=SUMMER(A:A)

Legger sammen alle tall i kolonne A

=SUMMER(A:A)

'=GJENNOMSNITT(A1:B4)

Finner gjennomsnittet av alle tall i området A1:B4

=GJENNOMSNITT(A1:B4)

Merknad: Ansvarsfraskrivelse for maskinoversettelse: Denne artikkelen er oversatt av et datasystem i stedet for en oversetter. Microsoft tilbyr disse maskinoversettelsene slik at brukere som ikke snakker engelsk, får tilgang til innhold om Microsoft-produkter, -tjenester og –teknologier. Ettersom artikkelen er maskinoversatt, kan den inneholde feil i vokabular, syntaks eller grammatikk.

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×