Løse formelfeil i Excel 2016 for Mac

Viktig: Denne artikkelen er maskinoversatt, se ansvarsfraskrivelsen. Du finner den engelske versjonen av artikkelen her som referanse.

Uansett om det er #VERDI!, #NAVN! eller et problem med FINN.RAD kan informasjonen nedenfor gjøre det enklere å rette feilen.

FINN.RAD

Hvis du får feil eller uventede resultater med FINN.RAD, kan du laste ned hurtigreferansen med tips for feilsøking av FINN.RAD.

#VERDI!-feil

Kilden til dette problemet er vanligvis relatert til at man har en blanding av numeriske verdier og tekstverdier. Hvis du vil ha mer informasjon, kan du se Rett en #VERDI! -feil.

#NAVN?-feil

Pass på at du skriver inn navn riktig. Tekst skal omgis av anførselstegn, og arknavn skal omgis i enkle anførselstegn ('). Hvis du vil se andre årsaker og løsninger, kan du se #NAVN? -feil.

#NUM!-feil

Dette kan skje hvis du skrev inn ekstra tegn i en formel. Du skal for eksempel ikke skrive inn $1000 i en formel. Du bør heller angi 1000. Hvis du vil se andre årsaker og løsninger, kan du se Rett en #NUM! -feil.

#I/T-feil

Hvis en formel ikke finner en referert verdi, returneres #I/T-feilen. Hvis du vil ha mer informasjon, kan du se Rett en #I/T-feil.

#REF!-feil

Excel viser denne feilen når en formel inneholder en cellereferanse som ikke er gyldig. Hvis du vil ha mer informasjon, kan du se Rett en #REF! -feil.

#DIV/0!-feil

Dette skjer når et tall er dividert med null (0), eller når en formel refererer til en celle som inneholder 0 eller er tom. Hvis du vil ha mer informasjon, kan du se #DIV/ 0! -feil.

Referanser til andre ark og arbeidsbøker

Hvis du refererer til et annet regnearknavn, skriver du inn ! etter navnet og skriver deretter inn et celle eller område. Hvis arknavnet har mellomrom, angir du navnet i enkle anførselstegn, for eksempel: =SUMMER('Salgsrapport'!A1:A8).

Når du refererer til en annen ekstern arbeidsbok, gjør du følgende.

  • Omgi arbeidsbokens navn i hakeparenteser [ ].

  • Skriv inn den fullstendige banen til filen.

  • Omgi banen i enkle anførselstegn (i begynnelsen av banen og etter navnet på regnearket, før utropstegnet).

    Eksempel: =SUMMER('/Brukere/dittnavn/Skrivebord/[Kv2 drift.xlsx]Salg'!A1:A8)

Andre raske løsninger som kan hjelpe

  • Start alle funksjoner med et likhetstegn (=). Eksempel: =SUM(A1:A8)

  • Bruk * til å multiplisere tall, ikke X. Eksempel: =A1*A8

  • Sørg for at det er like mange venstre- og høyreparenteser slik at de er parvis. Dette eksemplet har 2 par: =HVIS(40>50 SUM(G2:G5),0)

  • Angi alle nødvendige argumenter. Formelverktøyet kan hjelpe deg med dette. Begynn å skrive inn en formel med et funksjonsnavn, og trykk deretter CTRL + A for å se Formelverktøyet.

  • Bruk anførselstegn rundt tekst i formler. Eksempel: =HVIS(A2>B2,"Over budsjett","OK")

  • Endre datatypen for et felt som blir referert til. Trykk + KOMMANDO 1, og velg deretter Tall.

Merknad: Ansvarsfraskrivelse for maskinoversettelse: Denne artikkelen er oversatt av et datasystem i stedet for en oversetter. Microsoft tilbyr disse maskinoversettelsene slik at brukere som ikke snakker engelsk, får tilgang til innhold om Microsoft-produkter, -tjenester og –teknologier. Ettersom artikkelen er maskinoversatt, kan den inneholde feil i vokabular, syntaks eller grammatikk.

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×