Kopier en formel ved å dra fyllhåndtaket i Excel 2016 for Mac

Viktig: Denne artikkelen er maskinoversatt, se ansvarsfraskrivelsen. Du finner den engelske versjonen av artikkelen her som referanse.

Du kan raskt kopiere formler til tilstøtende celler ved hjelp av fyllhåndtaket.

Fyllhåndtak

Når du drar håndtaket til andre celler, vises forskjellige resultater for hver celle.

Kopier en formel ved å dra fyllhåndtaket

  1. Merk cellen som inneholder formelen du vil fylle ut i tilstøtende celler.

  2. Hold markøren i nedre høyre hjørne slik at det blir til et plusstegn (+), som vist her:

    Markør over fyllhåndtaket

  3. Dra fyllhåndtaket nedover, oppover eller over cellene du vil fylle ut. I dette eksemplet drar vi fyllhåndtaket nedover:

    Markør som drar fyllhåndtaket ned

  4. Når du slipper, fylles formelen automatisk ut i de andre cellene:

    Verdiene for celler som er fylt ut, vises

  5. Hvis du vil endre hvordan cellene skal fylles ut, klikker du knappen Autofyllalternativer Knapp for autofullføralternativer som vises etter at du er ferdig med å dra, og deretter klikker du alternativet du vil bruke.

Hvis du vil ha mer informasjon om hvordan du kopierer formler, kan du se Kopiere og lime inn en formel i en annen celle eller et annet regneark.

Tips: 

  • Du kan også trykke CTRL + D for å fylle ut formelen nedover i en kolonne. Først velger du cellen som inneholder formelen du vil fylle ut, og deretter velger du celler nedenfor den og trykker CTRL + D.

  • Du kan også trykke CTRL + R for å fylle ut formelen til høyre i en rad. Først velger du cellen som inneholder formelen du vil fylle ut, og deretter velger du celler til høyre for den og trykker CTRL + R.

Når utfylling ikke fungerer

Noen ganger fungerer utfylling av celler som det skal, men andre ganger fungerer det ikke som forventet. Derfor er det viktig å kontrollere cellereferansene i den første cellen.

Cellereferanser er ganske enkelt pekere til andre celler. La oss for eksempel si at den første cellen har denne formelen:


=SUMMER(A1;B1)


A1 og B1 er relative referanser. Dette betyr at når du fyller ut formelen nedover, endres referansene trinnvist fra A1; B1 til A2; B2 og så videre, slik som dette:

=SUMMER(A1;B1)

=SUMMER(A2;B2)

=SUMMER(A3;B3)

Andre ganger vil du ikke at referansene til andre celler skal endres. La oss for eksempel si at du vil at den første referansen, A1, skal være uforandret og at B1 skal endres når du drar fyllhåndtaket. I så tilfelle må du skrive inn dollartegn i den første referansen, slik som dette: =SUMMER($A$1;B1). Dollartegnet tvinger Excel til å fortsette å peke på A1 mens du fyller ut andre celler. Slik ser det ut:

=SUMMER($A$1;B1)

=SUMMER($A$1;B2)

=SUMMER($A$3;B3)

Referanser med dollartegn ($) kalles absolutte referanser. Når du fyller ut nedover, beholdes referansen til A1 uforandret, mens Excel endrer referansen til B1, til B2 og B3.

Ser du ikke fyllhåndtaket?

Hvis du ikke ser fyllhåndtaket, kan det hende det er skjult. Slik viser du det igjen:

  1. Klikk InnstillingerExcel-menyen.

  2. Klikk Rediger.

  3. Merk av for Tillat fyllhåndtak og dra og slipp for celler under Redigeringsalternativer.

Hvis automatisk beregning av arbeidsboken ikke er aktivert, beregnes ikke formlene på nytt når du fyller ut cellene. Slik kan du aktivere det ved behov:

  1. Klikk InnstillingerExcel-menyen.

  2. Klikk Beregning.

  3. Kontroller at Automatisk er valgt under Beregningsalternativer.

Merknad: Ansvarsfraskrivelse for maskinoversettelse: Denne artikkelen er oversatt av et datasystem i stedet for en oversetter. Microsoft tilbyr disse maskinoversettelsene slik at brukere som ikke snakker engelsk, får tilgang til innhold om Microsoft-produkter, -tjenester og –teknologier. Ettersom artikkelen er maskinoversatt, kan den inneholde feil i vokabular, syntaks eller grammatikk.

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×