Office
Logg på

Kontrollere stavemåte og grammatikk i Office for Mac

Obs!:  Vi ønsker å gi deg det nyeste hjelpeinnholdet så raskt som mulig, på ditt eget språk. Denne siden er oversatt gjennom automatisering og kan inneholde grammatiske feil eller unøyaktigheter. Formålet vårt er at innholdet skal være nyttig for deg. Kan du fortelle oss om informasjonen var nyttig for deg nederst på denne siden? Her er den engelske artikkelen for enkel referanse.

Office for Mac-programmer automatisk fortløpende for potensielle stave- og grammatikkfeil. Hvis du heller vil vente til å kontrollere stavemåte og grammatikk til du er ferdig skriver, kan du deaktivere automatisk kontroll, eller du kan kontrollere stavemåte og grammatikk samtidig.

Obs!: For informasjon om kontroll av staving og grammatikk i Office for Windows, kan du se kontrollere staving og grammatikk i Office 2010 og senere.

Word

Word automatisk søker etter og markerer potensielle stavefeil med en bølgete rød linje.

Stavefeil merket med en bølgete rød linje

Word søker også etter og markerer potensielle grammatikkfeil med en grønn bølgete linje.

Grammatiske feil merket med en grønn bølgete linje

Tips!: Hvis stave-eller grammatikkfeil ikke blir markert, må du kanskje slå på automatisk stave- og grammatikkontroll, som forklart i fremgangsmåten nedenfor.

Når det vises en stave- eller grammatikkfeil, Kontroll-klikker du ordet eller uttrykket og velger et av alternativene.

Grammatiske feil med kontekstavhengig meny viser alternativer for hvordan du løser feilene

Hvis Word har feil flagget et ord som feilstavede og du vil legge til ordet i ordlisten slik at Word skal kunne gjenkjenne det i fremtiden kan du se Legg til ord i din stavekontrollen kontrollere ordliste i Word 2016 for Mac.

  1. Gå til Word-menyen og klikk Innstillinger > Stavekontroll og grammatikk.

  2. Merk av for eller fjern merket for Fortløpende stavekontroll under Stavekontroll i dialogboksen Stavekontroll og grammatikk.

  3. Merk av for eller fjern merket for Fortløpende grammatikkontroll under Grammatikk.

  4. Lukk dialogboksen for å lagre endringene.

  1. Klikk Stavekontroll på fanen Se gjennom.

  2. Hvis Word finner en potensiell feil, åpnes dialogboksen Stavekontroll og grammatikk, stavefeil, vises som rød tekst og grammatiske feil som skal vises som tekst.

  3. Hvis du vil rette en feil, gjør du ett av følgende:

    • Skriv inn rettelsen i boksen, og klikk deretter Endre.

    • Klikk ordet du vil bruke, under Forslag, og klikk deretter Endre.

    Gjør følgende hvis du vil hoppe over feilen:

    • Klikk Ignorer hvis du bare vil hoppe over denne forekomsten av feilen.

    • Klikk Ignorer alle hvis du vil hoppe over alle forekomster av feilen.

    • Hvis det er en grammatisk feil, klikker du Neste setning hvis du vil hoppe over denne forekomsten av feilen og gå til neste feil.

    Hvis du vil hoppe over et feilstavet ord i alle dokumenter, klikk Legg til for å legge det til i ordlisten. Dette fungerer bare for feilstavede ord. Du kan ikke legge til egendefinerte grammatikk i ordlisten.

  4. Når du har rettet, ignorert eller hoppet over en feil, går Word til den neste. Når Word er ferdig med å se gjennom dokumentet, vises en melding om at stave- og grammatikkontrollen er fullført.

  5. Klikk OK for å gå tilbake til dokumentet.

Du kan tømme eller tilbakestille listen over ignorert ord og grammatikk slik at Word skal kontrolleres for stavekontroll og grammatikk problemer du tidligere beskjed om at det skal ignoreres.

Obs!: Når du tilbakestiller listen over ord og grammatikk som skal ignoreres, tømmes bare listen for det åpne dokumentet. Eventuelle stavefeil eller grammatikkfeil som du har angitt skal ignoreres i andre dokumenter, blir ikke påvirket.

  1. Åpne dokumentet som skal kontrolleres.

  2. Pek på Stavekontroll og grammatikkVerktøy-menyen, og klikk deretter Tilbakestill ignorerte ord og grammatikk.

    Du fjerner lister over ord og grammatikk som Word ignorerer ved å klikke Tilbakestill ord og grammatikk som ignoreres.

    Det vises en advarsel om at stave- og grammatikkontrollen tilbakestilles.

    Gjør at Word kontrollerer stavemåte og grammatikk som du har bedt Word om å ignorere tidligere ved å klikke Ja.
  3. Klikk Ja for å fortsette.

  4. Klikk Se gjennom-fanen, og klikk deretter Stavekontroll og grammatikk for å kontrollere stavemåte og grammatikk.

Outlook

Outlook kontrollerer stavemåten mens du skriver, som standard. Outlook bruker en stiplet, rød understreking for å angi mulige stavefeil og en stiplet grønn linje for å indikere mulige grammatiske feil.

Stavefeil merket med stiplet, rød understreking

  1. Når du ser et ord med stiplet understreking, klikker du ordet eller uttrykket i kontrollen, og velg ett av alternativene.

    Stavefeil med meny viser alternativer for å rette opp den

  2. Gjør ett av følgende på hurtigmenyen:

    • Klikk et av forslagene øverst på hurtigmenyen.

    • Klikk Ignorer stavekontroll Hvis du vil ignorere én forekomst av ordet.

    • Klikk Lær stavemåte for å legge til ordet i ordlisten for stavekontroll.

Når du har åpnet en e-postmelding:

  • Pek på Stavekontroll og grammatikk for å slå automatisk stavekontroll på eller av, på Rediger-menyen, og klikk deretter Fortløpende stavekontroll.

  • Pek på Stavekontroll og grammatikk for å slå den automatiske grammatikkontrollen aktivere eller deaktivere, på Rediger-menyen, og klikk deretter Kontroller grammatikk i stavekontrollen.

  • Pek på Stavekontroll og grammatikk for å få Outlook til å rette stavefeil automatisk, på Rediger-menyen, og klikk deretter Rett staving automatisk.

Alternativer på Rediger > Stavekontroll og grammatikk-menyen

Du kan rette stavefeil og grammatikkfeil samtidig når du er ferdig med å skrive en melding eller andre elementer.

  1. Pek på Stavekontroll og grammatikkRediger-menyen, og klikk deretter Vis stavemåte og grammatikk.

  2. Gjør et av følgende:

    • Merk av for Kontroller grammatikk aktivere grammatikkontroll.

    • Klikk ordet du vil bruke, eller Skriv inn en ny stavemåte i boksen øverst i listen over forslag, og klikk deretter Endre.

    • Klikk Ignorer Hvis du vil ignorere dette ordet og gå videre til det neste feilstavede ordet.

    • Klikk Lær Hvis du vil legge til ordet i ordlisten for stavekontroll.

Tips!: Hurtigtasten for å gå til neste staving eller grammatikk feil er KOMMANDO +;.

PowerPoint

Du kan kontrollere stavemåten i PowerPoint, men du kan ikke kontrollere grammatikken.

PowerPoint automatisk søker etter og markerer potensielle stavefeil med en bølgete, rød understreking:

Stavefeil merket med en bølgete rød linje

Tips!: Hvis stavefeil ikke blir markert, må du kanskje slå på automatisk stavekontroll, som er beskrevet i neste prosedyre.

Når det vises en stavefeil, kan du trykke Kontroll-tasten og klikke, eller høyreklikke, ordet eller uttrykket og deretter velge et av de foreslåtte alternativene.

  1. Gå til PowerPoint-menyen, og klikk Innstillinger > Stavekontroll.

  2. Merk av for eller fjern merket for Fortløpende stavekontroll i dialogboksen Stavekontroll.

  1. Klikk StavekontrollSe gjennom-fanen.

  2. Hvis PowerPoint finner potensielle feil, åpnes stavekontrollruten, og stavefeil vises.

  3. Gjør følgende hvis du vil rette en feil:

    • Rett feilen i lysbildet.

    • Klikk et av de foreslåtte ordene i stavekontrollruten, og klikk deretter Endre.

    Gjør følgende hvis du vil hoppe over feilen:

    • Klikk Ignorer hvis du bare vil hoppe over denne forekomsten av feilen.

    • Klikk Ignorer alle hvis du vil hoppe over alle forekomster av feilen.

    • Klikk Legg til hvis du vil hoppe over et feilstavet ord i alle dokumentene og legge det til i ordlisten.

  4. Når du har rettet, ignorert eller hoppet over en feil, går PowerPoint til den neste feilen. Når PowerPoint er ferdig med å se gjennom dokumentet, vises en melding om at stavekontrollen er fullført.

  5. Klikk OK for å gå tilbake til presentasjonen.

Excel

Du kan kontrollere stavemåten i Excel, men du kan ikke kontrollere grammatikken.

  1. Klikk StavekontrollSe gjennom-fanen.

    Obs!: Dialogboksen Stavekontroll åpnes ikke hvis ingen stavefeil gjenkjennes, eller hvis ordet du forsøker å legge til allerede finnes i ordlisten.

  2. Gjør ett av følgende.

    Hvis du vil

    Gjør du dette

    Endre ordet

    Klikk ordet du vil bruke, under Forslag, og klikk deretter Endre.

    Endre alle forekomster av dette ordet i dokumentet

    Klikk ordet du vil bruke, under Forslag, og klikk deretter Endre alle.

    Ignorere dette ordet og gå videre til det neste feilstavede ordet

    Klikk Ignorer en gang.

    Ignorere alle forekomster av dette ordet i dokumentet, og gå videre til det neste feilstavede ordet

    Klikk Ignorer alle.

Se også

Kontroller stavemåte og grammatikk på et annet språk i Office 2016 for Mac

Stave- eller grammatikkontrollen påpeker tekst jeg ikke vil eller forventer skal bli påpekt i Word 2016 for Mac

Bruke en egendefinert ordliste i Office for Mac

Word

Word bruker en rød understreking for å angi en stavefeil og en grønn linje for å angi en grammatikkfeil.

  1. Hold nede CTRL, og klikk ordet som er understreket med en rød strek.

  2. Gjør ett av følgende på hurtigmenyen.

    Hvis du vil

    Klikk

    Rette stavefeilen ved å bruke et av de foreslåtte ordene

    Et forslag til stavemåte.

    Velge fra en utvidet liste over forslag

    Stavekontroll, og dobbeltklikk et ord i Forslag-boksen.

    Korrigere stavemåten selv

    Merk og rediger teksten i dokumentet.

    Obs!: Hvis du ikke ser ordet du vil bruke, i listen over forslag, kan du slå opp ord i ordlisten for Office. Hvis du vil gjøre det på Verktøy-menyen, klikker du ordlisten.

  1. Hold nede CTRL, og klikk ordet som er understreket med en rød strek.

  2. Gjør ett av følgende på hurtigmenyen.

    Hvis du vil

    Klikk

    Ignorere denne ene forekomsten av ordet

    Ignorer

    Ignorere alle forekomster av ordet i dokumentet

    Ignorer alle

    Legge til ordet i ordlisten slik at Microsoft Office gjenkjenner det som et riktig stavet ord

    Legg til

  1. Klikk InnstillingerWord-menyen.

  2. Klikk Stavekontroll og grammatikk under Redigerings- og korrekturverktøy.

  3. Fjern merket for Fortløpende stavekontroll under Stavekontroll.

  1. Hold nede CTRL, og klikk formuleringen som er understreket med en grønn strek.

  2. Gjør ett av følgende:

    Hvis du vil

    Gjør du dette

    Rette grammatikkfeilen ved å bruke et av forslagene

    Klikk korrigeringen du vil bruke, på hurtigmenyen.

    Tips!: Hvis du vil ha mer informasjon om en grammatikkfeil, klikker du Grammatikk. Øverst i dialogboksen Grammatikk vises det en forklaring, for eksempel Infinitiv uten «å».

    Rette grammatikkfeilen ved å endre teksten selv

    Merk og rediger teksten i dokumentet.

  1. Hold nede CTRL, og klikk formuleringen som er understreket med en grønn strek.

  2. klikk Ignorer på hurtigmenyen.

  1. Klikk InnstillingerWord-menyen.

  2. Klikk Stavekontroll og grammatikk under Redigerings- og korrekturverktøy.

  3. Fjern merket for Fortløpende grammatikkontroll under Grammatikk.

Outlook

Outlook bruker en stiplet, rød understreking for å angi mulige stavefeil.

Som standard kontrolleres stavemåten fortløpende i Outlook. Outlook bruker en stiplet, rød understreking til å angi mulige stavefeil.

  1. Når du ser et ord med en stiplet, rød understreking, holder du nede CTRL og klikker ordet.

  2. Gjør ett av følgende på hurtigmenyen.

    Hvis du vil

    Gjør du dette

    Velge fra en liste med foreslåtte rettelser

    Klikk et av forslagene øverst på hurtigmenyen.

    Fjerne den stiplede, røde understrekingen for én forekomst av et ord

    Klikk Ignorer stavekontroll.

    Legge til et ord i ordlisten for stavekontroll

    Klikk Lær stavemåte.

Tips!: Hvis du vil deaktivere automatisk stavekontroll, peker du på Stavekontroll og grammatikkRediger-menyen, og deretter fjerner du merket for Kontroller stavemåte mens du skriver.

Hvis du vil, kan Outlook automatisk rette enkelte ord som ofte skrives feil. Hvis du for eksempel skriver inn skla, endrer Outlook det til skal.

Obs!: Denne funksjonen er bare tilgjengelig med Mac OS X v10.6 (Snow Leopard) eller nyere.

  • Pek på Stavekontroll og grammatikkRediger-menyen, og klikk deretter Rett staving automatisk.

Outlook kan se etter grammatiske feil mens du skriver. Outlook bruker en stiplet, grønn understreking for å angi mulige grammatiske feil.

  • Pek på Stavekontroll og grammatikkRediger-menyen, og klikk deretter Kontroller grammatikk i stavekontrollen.

Du kan rette stavefeil og grammatikkfeil samtidig når du er ferdig med å skrive en melding eller andre elementer.

  1. Pek på Stavekontroll og grammatikkRediger-menyen, og klikk deretter Vis stavemåte og grammatikk.

  2. Gjør ett av følgende.

    Hvis du vil

    Gjør du dette

    Aktivere grammatikkontroll

    Merk av for Kontroller grammatikk.

    Rette et feilstavet ord

    Klikk ordet du vil bruke, i listen over forslag, og klikk deretter Endre.

    Ignorere dette ordet og gå videre til det neste feilstavede ordet

    Klikk Ignorer.

    Legge til et ord i ordlisten for stavekontroll

    Klikk Lær.

Obs!: Hurtigtasten for å gå til neste staving eller grammatikk feil er KOMMANDO +;.

PowerPoint

Du kan kontrollere stavemåten i PowerPoint, men du kan ikke kontrollere grammatikken.

  1. Klikk StavekontrollVerktøy-menyen.

    Obs!: Dialogboksen Stavekontroll åpnes ikke hvis ingen stavefeil gjenkjennes, eller hvis ordet du forsøker å legge til allerede finnes i ordlisten.

  2. Gjør ett av følgende.

    Hvis du vil

    Gjør du dette

    Endre ordet

    Klikk ordet du vil bruke, under Forslag, og klikk deretter Endre.

    Endre alle forekomster av dette ordet i dokumentet

    Klikk ordet du vil bruke, under Forslag, og klikk deretter Endre alle.

    Ignorere dette ordet og gå videre til det neste feilstavede ordet

    Klikk Ignorer.

    Ignorere alle forekomster av dette ordet i dokumentet, og gå videre til det neste feilstavede ordet

    Klikk Ignorer alle.

Du kan kontrollere stavemåten mens du skriver et dokument, slik at du kan oppdage og rette dem mens du arbeider.

  1. Når du begynner å skrive i dokumentet, starter stavekontrollen automatisk.

    Office for Mac 2011 angir antatte stavefeil ved hjelp av en bølget, rød understreking.

  2. Hvis du vil rette stavefeil, holder du nede CTRL og klikker et ord som er understreket med en rød krøllstrek. Deretter klikker du ordet du vil bruke, i listen over foreslåtte korrigeringer på hurtigmenyen.

    Obs!: Som standard kontrolleres stavemåten automatisk mens du skriver. Hvis du vil deaktivere denne funksjonen, klikker du på InnstillingerPowerPoint-menyen. Klikk deretter på Stavekontroll-fanen, og fjern avmerkingen for Fortløpende stavekontroll.

Excel

Du kan kontrollere stavemåten i Excel, men du kan ikke kontrollere grammatikken.

  1. Klikk StavekontrollSe gjennom-fanen under Korrektur.

    mac_Pod_XL_se gjennom_korrektur

    Obs!: Dialogboksen Stavekontroll åpnes ikke hvis ingen stavefeil gjenkjennes, eller hvis ordet du forsøker å legge til allerede finnes i ordlisten.

  2. Gjør ett av følgende.

    Hvis du vil

    Gjør du dette

    Endre ordet

    Klikk ordet du vil bruke, under Forslag, og klikk deretter Endre.

    Endre alle forekomster av dette ordet i dokumentet

    Klikk ordet du vil bruke, under Forslag, og klikk deretter Endre alle.

    Ignorere dette ordet og gå videre til det neste feilstavede ordet

    Klikk Ignorer.

    Ignorere alle forekomster av dette ordet i dokumentet, og gå videre til det neste feilstavede ordet

    Klikk Ignorer alle.

Se også

Stavekontrollen fungerer ikke i Word for Mac 2011

Bruke en egendefinert ordliste

Kontrollere stavemåte og grammatikk på et annet språk

Korrekturverktøy som er tilgjengelige for hvert språk

Bli bedre på Office
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×