Komme raskt i gang etter oppgradering til Microsoft Office Visio 2007

Viktig: Denne artikkelen er maskinoversatt, se ansvarsfraskrivelsen. Du finner den engelske versjonen av artikkelen her som referanse.

Velkommen til den nyeste versjonen av Microsoft Office Visio!

Hvis du er vant til å arbeide med Visio 2003, vil du oppdage flere nye funksjoner i Microsoft Office Visio 2007, og du vil legge merke til at noen kjente funksjoner er erstattet eller fjernet. Denne artikkelen dekker store forbedringer og endringer for å hjelpe deg med å få oversikten raskt.

Hva vil du gjøre?

Finn riktig mal

Koble og raskt legge til figurer ved hjelp av automatisk tilkobling

Koble diagrammer til data (krever Office Visio Professional 2007)

Vise dataene ved hjelp av datagrafikk (krever Office Visio Professional 2007)

Utforske omfattende informasjon ved å opprette pivotdiagrammer (krever Office Visio Professional 2007)

Legge til prikken over ved å bruke temaer

Finn ut hva er annerledes med Visio 2007

Finne riktig mal

Det nye vinduet Komme i gang i Office Visio 2007 gjør det enklere å finne den rette malen. Maler er nå organisert i enklere malkategorier. Store miniatyrbilder og beskrivelser av hver enkelt mal nå enklere å identifisere malene som er best for diagrammene. De mest populære Visio-malene innenfor hver kategori, vises øverst på hver kategorivisning. Visio inneholder nå en ny snarvei for å åpne sist brukte maler. Og hvis du har Office Visio Professional 2007, kan du nå Bla nye eksempeldiagrammer og datakilder for å få tips for å opprette dine egne datadrevne diagrammer.

Gjør ett av følgende for å åpne en mal:

  • Dobbeltklikk forhåndsvisningen av malen.

  • Klikk Opprett under malbeskrivelsen.

Merknad: Når du åpner en mal, lukker Office Visio 2007 komme i gang-vinduet. For å åpne den på nytt, gjør du ett av følgende:

  • Velg NyFil-menyen, og klikk deretter Komme i gang.

  • Klikk pilen ved siden av Ny-knappen på standardverktøylinjen, og klikk deretter Komme i gang.

Til toppen av siden

Raskt koble til og legge til figurer ved hjelp av Automatisk tilkobling

Funksjonen automatisk tilkobling som er tilgjengelig i mange Visio 2007 maler tar slipper du å koble sammen figurer. Den nye funksjonen for automatisk kobler, jevnt distribuerer, og nøyaktig justerer figurer for deg og krever bare et par klikk. Det finnes tre måter å koble sammen figurer med automatisk tilkobling.

Koble til figurer mens du drar dem til tegningssiden

  1. Hvil pekeren over en figur på tegningssiden.

    Det vises blå piler rundt figuren.

  2. Dra en annen figur til en av de blå tilkoblingspilene.

    Visio kobler automatisk de to figurene sammen, distribuerer dem jevnt, og justerer dem for deg.

Raskt legge til og koble figurer uten å dra dem

  1. Velg en figur i Figurer-vinduet.

  2. Hvil pekeren over en figur på tegningssiden, og klikk deretter den blå tilkoblingspilen på siden av figuren du vil koble til.

    Visio 2007 automatisk legger til og kobler figurene, jevnt distribuert og justerer dem for deg. På denne måten, kan du raskt koble en hel serie med figurer, for eksempel de i et flytskjema.

Koble figurer som allerede finnes på tegningssiden

  • Klikk den blå tilkoblingspilen på den ene figuren som er nærmest den andre figuren som du vil koble den til.

Til toppen av siden

Koble diagrammer til data (krever Office Visio Professional 2007 )

Office Visio Professional 2007 gjør det enklere og raskere å koble en datakilde til et diagram som er opprettet ved hjelp av en hvilken som helst versjon av Visio.

Først kobler du et diagram til én eller flere datakilder, for eksempel Microsoft Office Excel-regneark eller Microsoft Office Access-databaser. Deretter tilknytter du data til figurene i diagrammet. Med en ny Data-meny og dataverktøylinje har du alt du trenger innen rekkevidde.

  1. Åpne diagrammet du vil koble data til.

  2. Klikk Koble data til figurerData-menyen.

  3. Følg fremgangsmåten i datavelgerveiviseren for å koble diagrammet til en datakilde.

  4. Koble dataene til figurer ved å bruke en av disse metodene:

    • Klikk Koble automatisk Hvis du vil koble automatisk data til alle figurene i et diagram, på Data-menyen. Veiviser for datavalg leder deg gjennom prosessen med å koble til Office Excel, Office Access, Microsoft SQL Server, og andre vanlige eksterne datakilder. Du kan velge egendefinerte dataområder, filtrere dataene som du vil importere, og dessuten koble diagrammer til mer enn én datakilde.

    • Hvis du vil koble rader med data til én eksisterende figur om gangen, kan du dra en rad med data fra det nye Eksterne data-vinduet til en figur i diagrammet for å koble dataene manuelt til figuren. Når du har koblet dataene til en figur, vises dataene i Figurdata-vinduet (tidligere kalt Egendefinerte egenskaper).

    • Hvis du automatisk vil opprette figurer som er koblet til rader med data, velger du en figur i Figurer-vinduet, og deretter drar du en rad med data fra det nye Eksterne data-vinduet til tegningssiden. Figuren legges til på siden, og samtidig knyttes dataene til figuren.

Når du har koblet dataene til diagrammet, kan du vise dem ved å bruke det nye Eksterne data-vinduet.

Oppdatere dataene i diagrammet

Du kan bruke Oppdater data-funksjonen til å oppdatere alle dataene i diagrammet.

  1. Klikk Oppdater dataData-menyen.

  2. Hvis det oppstår datakonflikter, kan du løse dem ved å bruke oppgaveruten Oppdater konflikter.

Du kan til og med planlegge oppdateringen slik at den utføres automatisk så ofte som du vil.

Til toppen av siden

Vise dataene ved hjelp av datagrafikk (krever Office Visio Professional 2007 )

Integrere data i diagrammer er bare det første trinnet i transformere diagrammene til kraftige sporingsverktøy. Nå med Office Visio Professional 2007, kan du enklere å vise og tilpasse utseendet på data i diagrammene slik at budskapet ditt.

  • I den nye oppgaveruten Datasymbol klikker du formatet som viser dataene slik du vil ha dem i diagrammet.

    Hvis oppgaveruten Datasymbol ikke vises, klikker du Vis data på figurerData-menyen.

Du kan bruke fremdriftslinjer for variable data, piler for data som øker eller reduserer og stjerner for rangerte data. Du trenger ikke å formatere noe av dette selv – Visio håndterer formateringen for deg.

Nå kan dessuten dataverdier kontrollere fargen og utseendet på en figur. Og du trenger ikke å formatere dem selv. Du skal bare angi betingelsene som må oppfylles for at formateringen skal vises.

Til toppen av siden

Utforske omfattende informasjon ved å opprette pivotdiagrammer (krever Office Visio Professional 2007 )

Office Visio Professional 2007 gir en ny type diagram – pivotdiagrammet. Pivotdiagrammer viser data som en samling av figurer som er ordnet i en trelignende struktur som hjelper deg med å analysere og summere dataene i et visuelt og enkle å forstå format. Bruker pivotdiagrammer, kan du visuelt utforske forretningsdataene, analysere dataene, drille ned i den og opprette flere visninger av dem for å få større innsikt i informasjonen.

  1. Åpne Pivotdiagram-malen, og dermed starter datavelgerveiviseren umiddelbart.

    Veiviseren fører deg gjennom hvert enkelt trinn med å koble diagrammet til en datakilde, og deretter opprettes det som kalles en pivotnode, som kobles til alle dataene i datakilden.

  2. Klikk toppnoden på tegningssiden, og klikk deretter kategorien der du vil gruppere dataene under noden, i pivotdiagramvinduet under Legg til kategori.

  3. Hvis du vil utvide de nye undernodene videre og vise flere nivåer, klikker du undernoden du vil utvide, og deretter legger du til flere kategorier.

  4. I pivotdiagramvinduet klikker du dataene du vil legge sammen eller oppsummere i diagrammet, under Legg til total.

  5. Hvis du vil angi innstillinger for dataene i diagrammet, kan du i pivotdiagramvinduet høyreklikke datatypen under Legg til total, og deretter klikke innstillingen du vil bruke, på hurtigmenyen.

Pivotdiagrammer bruker datasymboler til å vise data med figurer, slik at du kan bruke oppgaveruten Datasymbol til å bruke betinget formatering på dataene som vises i pivotdiagrammer. På den måten kan du raskt kan finne problemer og datatrender.

Til toppen av siden

Legge siste hånd på verket ved å bruke temaer

Funksjonen temaer i Office Visio 2007 tar slipper du å velge farger og effekter. Nå kan du gi diagrammet et profesjonelt utseende med ett klikk museklikk.

Et tema består av to deler:

  • Temafarger    Velg fra et sett med profesjonelt utformede, innebygde temafarger. Temafargene som følger med Visio samsvare med temafargene i andre 2007 Microsoft Office-system programmer, for eksempel PowerPoint og Word.

  • Temaeffekter    Gjør tegningene konsekvent og mer visuelt tiltalende utseende ved å bruke et felles sett med utformingselementer for skrifter, fyll, skygger, linjer og koblinger.

Bruke et tema i et diagram

  1. Velg TemaFormat-menyen.

    Oppgaveruten Tema vises til høyre for tegningssiden.

  2. Gjør ett av følgende:

    • Når du skal velge temafarger, klikker du Tema - farger i oppgaveruten Tema.

    • Når du skal velge temaeffekter, klikker du Tema - effekter i oppgaveruten Tema.

  3. Når du skal bruke et tema på tegningssiden, klikker du et miniatyrbilde.

  4. Hvis du vil bruke et tema på alle sidene i diagrammet, høyreklikker du temaet du vil bruke, og deretter klikker du Bruk på alle sider på hurtigmenyen.

Lage et egendefinert tema

  1. Høyreklikk et innebygd tema som ligner på temaet du vil opprette, slik at du må bare gjøre små endringer på temaet til å tilpasse den.

  2. Klikk Lag kopi.

    Det kopierte temaet vises i Egendefinert-listen i oppgaveruten.

  3. Du kan redigere temaet ved å høyreklikke det, og deretter klikke Rediger på hurtigmenyen.

Til toppen av siden

Finn ut hva er annerledes med Visio 2007

Enkelte maler, verktøyene og funksjonene som var tilgjengelige i Visio 2003 er fjernet eller erstattet av nye funksjoner i Visio 2007.

Hva skjedde?

Answer

Fargevalg-tillegget

Fargevalg-tillegget er erstattet med den nye Temaer-funksjonen.

Temaer-funksjonen har flere funksjoner enn Fargevalg-tillegget, og er enklere å tilpasse. Med denne funksjonen kan du også bruke skjemaer enten på en enkelt side eller på hele dokumentet. Du kan også bruke skjemaer på figurer brukeren har tegnet, i stedet for bare på innebygde figurer.

Klikk tema for å åpne den nye Fargevalg-oppgaveruten, på Format-menyen, og klikk deretter Fargevalg.

Du kan fremdeles høyreklikke siden for å starte Fargevalg-tillegget i tegninger som ble opprettet i en tidligere versjon av Visio. Når du har brukt et nytt fargevalg ved hjelp av den nye Temaer-funksjonen, fungerer imidlertid ikke tegningen lenger sammen med Fargevalg-tillegget.

NetMeeting og Filsøk

Microsoft Windows NetMeeting og Filsøk er erstattet av Microsoft Office Live Meeting og Søk i Office.

Opplæringen Komme i gang og Diagramgalleri

Opplæringen Komme i gang og Diagramgalleri er erstattet med et sett med scenariobaserte videodemonstrasjoner og interaktive opplæringskurs på webområdet Microsoft Office Online.

Hvis du vil se en forhåndsvisning av diagramtyper i et galleriscenario, klikker du Velg tegningstypeNy-menyen.

Menyer

Flere menyer er endret i Visio 2007:

  • Menyelementet Vis er fjernet fra hurtigmenyen for figur.

  • Menyelementet Figur er fjernet fra hurtigmenyen for side.

  • Menyelementet SpesieltFormat-menyen er skjult, bortsett fra i utviklermodus.

  • Menyelementet Egendefinerte egenskapssett er fjernet fra Verktøy-menyen.

Disse endringene gir et mer strømlinjeformet grensesnitt som gir deg enklere tilgang til viktige funksjoner.

Novell Directory Services-malen og

NDS-malen og -sjablongene (Novell Directory Services) er fjernet.

Temaer for organisasjonskart

Funksjonen Temaer for organisasjonskart er erstattet av den nye Temaer-funksjonen. Den nye Temaer-funksjonen inneholder mange flere funksjoner.

Gjør ett av følgende for å åpne den nye oppgaveruten Tema:

  • Klikk TemaFormat-menyen.

  • Klikk Tema-knappen på formateringsverktøylinjen.

Avmerkingsboksen Lagre arbeidsområde i dialogboksen Lagre

Alternativet for å lagre eller lagre ikke tegningsområdet sammen med et Visio-dokument er flyttet fra dialogboksen Lagre til dialogboksen Filegenskaper. Denne endringen oppretter en enhetlig opplevelse med andre 2007 Office-utgivelse-programmer.

Hvis du vil lagre dokumentene uten å ta med informasjon om arbeidsområde, klikker du EgenskaperFil-menyen, og deretter fjerner du merket for Lagre arbeidsområde.

Stiler

Stiler-funksjonen er nå skjult som standard.

Den nye Temaer-funksjonen erstatter Stiler-funksjonen for de fleste brukere, men hvis du utvikler dine egne figurer, kan du fremdeles få tilgang til Stiler hvis du ønsker det.

Du får tilgang til Stiler-funksjonen ved å klikke AlternativerVerktøy-menyen, klikke kategorien Avansert, og deretter merke av for Kjør i utviklermodus. Hvis du vil bruke en stil, merker du én eller flere figurer, og deretter klikker du StilFormat-menyen.

Støtte for Sybase og INFORMIX

Muligheten til å foreta omvendt utvikling Sybase og INFORMIX databaser er fjernet fra løsningen i Office Visio Professional 2007 for databasemodellering. Denne endringen kan Visio til å støtte database management system (DBMSer) som brukes grundigere.

Du kan fremdeles bruke de generiske ODBC- og OLEDB-driverne til å foreta omvendt utvikling av databasen. De generiske driverne vil fungere i de fleste tilfeller og for størsteparten av databaseskjemaet. Det kan imidlertid forekomme skjemadetaljer som gjelder spesielt for Sybase- eller INFORMIX-databaser, og som ikke er tilgjengelige for de generiske driverne.

Til toppen av siden

Merknad: Ansvarsfraskrivelse for maskinoversettelse: Denne artikkelen er oversatt av et datasystem i stedet for en oversetter. Microsoft tilbyr disse maskinoversettelsene slik at brukere som ikke snakker engelsk, får tilgang til innhold om Microsoft-produkter, -tjenester og –teknologier. Ettersom artikkelen er maskinoversatt, kan den inneholde feil i vokabular, syntaks eller grammatikk.

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×