Kalkulere gjennomsnittet for en gruppe med tall

Kalkulere gjennomsnittet for en gruppe med tall

Obs!: Vi ønsker å gi deg det nyeste hjelpeinnholdet så raskt som mulig, på ditt eget språk. Denne siden er oversatt gjennom automatisering og kan inneholde grammatiske feil eller unøyaktigheter. Formålet vårt er at innholdet skal være nyttig for deg. Kan du fortelle oss om informasjonen var nyttig for deg nederst på denne siden? Her er den engelske artikkelen for enkel referanse.

La oss si at du vil finne gjennomsnittlig antall dager til å fullføre en aktivitet av andre ansatte. Eller du vil beregne gjennomsnittstemperaturen på en bestemt dag over et tidsrom på 10 år. Det finnes flere metoder for å beregne gjennomsnittet for en gruppe med tall.

Den GJENNOMSNITTLIGE funksjonen måler sentrale tendenser, som er plasseringen til midten av en gruppe med tall i en statistisk distribusjon. Tre vanligste målingene midtområdet er:

  • Gjennomsnitt    Dette er den aritmetiske middelverdien og beregnes ved å legge til en gruppe med tall, og deretter dele antallet for disse tallene. Gjennomsnittet av 2, 3, 3, 5, 7 og 10 er for eksempel 30 dividert med 6, som er 5.

  • Median     Det midterste tallet i en gruppe med tall. Halv tallene har verdier som er større enn medianen, og halv tallene har verdier som er mindre enn medianen. Medianen til 2, 3, 3, 5, 7 og 10 er for eksempel 4.

  • Modus    Det hyppigst forekommende tallet i en gruppe med tall. Modus for 2, 3, 3, 5, 7 og 10 er for eksempel 3.

For en symmetrisk distribusjon av en gruppe med tall er disse tre målingene midtområdet de samme. De kan være forskjellige i en skjev fordeling for en gruppe med tall.

Gjør følgende:

  1. Klikk en celle under eller til høyre for tallene du vil finne gjennomsnittet for.

  2. Klikk pilen ved siden av Knappesymbol Autosummer i redigering-gruppen i kategorien Hjem, klikk gjennomsnitt, og trykk deretter Enter.

Hvis du vil gjøre dette ved å bruke funksjonen gjennomsnitt . Kopier tabellen nedenfor til et tomt regneark.

Formel

Beskrivelse (Resultat)

=GJENNOMSNITT(A2:A7)

Gjennomsnitt for tallene i listen ovenfor (9,5)

=GJENNOMSNITT(A2:A4;A7)

Gjennomsnitt av de øverste tre og det siste tallene i listen (7,5)

=GJENNOMSNITTHVIS(A2:A7;"<>0")

Beregner gjennomsnitt av tallene i listen unntatt de som inneholder null, som celle A6 (11,4)

Hvis du vil gjøre dette ved å bruke funksjonene SUMMERPRODUKT og Summer . vThis eksempel beregner Gjennomsnittspris betalt for en enhet på tvers av tre kjøp, der hvert innkjøp er for et annet antall enheter på en annen pris per enhet.

Kopier tabellen nedenfor til et tomt regneark.

1

2

3

4

A

B

Pris per enhet

Antall enheter

20

500

25

750

35

200

Formel

Beskrivelse (Resultat)

=SUMMERPRODUKT(A2:A4;B2:B4)/SUMMER(B2:B4)

Dividerer den totaler kostnaden for alle tre bestillingene med totalt antall bestilte enheter (24,66)

Hvis du vil gjøre dette ved å bruke funksjonene gjennomsnitt og Hvis . Kopier tabellen nedenfor, og Husk at dette eksemplet kan være enklere å forstå Hvis du kopierer det til et tomt regneark.

Formel

Beskrivelse (Resultat)

=GJENNOMSNITTHVIS(A2:A7;"<>0")

Beregner gjennomsnitt av tallene i listen unntatt de som inneholder null, som celle A6 (11,4)

Trenger du mer hjelp?

Du kan alltid spørre en ekspert i Excel tekniske fellesskap, få støtte i Svar-fellesskapet, eller foreslå en ny funksjon eller forbedring på Excel User Voice.

Se også.

Gjennomsnitt

GJENNOMSNITTHVIS

SUMMER

SUMMERPRODUKT

Bli bedre på Office
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×