Hurtigtaster for Access

Du kan bruke hurtigtaster hvis du vil ha rask tilgang til kommandoer og operasjoner du bruker ofte. De følgende avsnittene beskriver hurtigtastene som er tilgjengelige i Microsoft Office Access 2007. Du kan også bruke hurtigtaster for å flytte fokus til en meny, kommando eller kontroll uten å bruke musen.

Generelle hurtigtaster

Globale hurtigtaster i Access

Åpne databaser

For å gjøre dette

Trykker du

Åpne en ny database

CTRL+N

Åpne en eksisterende database

CTRL+O

Avslutte Office Access 2007Access

ALT+F4

Skrive ut og lagre

For å gjøre dette

Trykker du

Skrive ut det gjeldende eller valgte objektet

CTRL+P

Åpne dialogboksen Skriv ut fra forhåndsvisning

P eller CTRL+P

Åpne dialogboksen Utskriftsformat fra forhåndsvisning

S

Avbryte forhåndsvisning eller oppsettforhåndsvisning

C eller ESC

Lagre databaseobjekter

CTRL+S eller SKIFT+F12

Åpne dialogboksen Lagre som

F12

Bruke en kombinasjonsboks eller en liste

For å gjøre dette

Trykker du

Åpne en kombinasjonsboks

F4 eller ALT+PIL NED

Oppdatere innholdet i et oppslagsfelt, en liste eller en kombinasjonsboks

F9

Gå én linje nedover

PIL NED

Gå én side nedover

PGDN

Gå én linje oppover

PIL OPP

Gå én side oppover

PGUP

Gå ut av kombinasjonsboksen eller listen

Tab

Søke etter og erstatte tekst eller data

For å gjøre dette

Trykker du

Åpne kategorien Søk etter i dialogboksen Søk og erstatt (Bare i dataarkvisning og skjemavisning)

CTRL+B

Åpne kategorien Erstatt i dialogboksen Søk og erstatt (Bare i dataarkvisning og skjemavisning)

CTRL+H

Søke etter neste forekomst av teksten angitt i dialogboksen Søk og erstatt når dialogboksen er lukket (bare i dataarkvisning og skjemavisning)

Skift+F4

Arbeide i utformingsvisning

For å gjøre dette

Trykker du

Bytte mellom redigeringsmodus (innsettingspunktet vises) og Navigasjonsmodus i et dataark. Når du arbeider i et skjema eller en rapport, trykker du ESC for å gå ut av navigeringsmodus.

F2

Bytte til egenskapssiden (utformingsvisning i skjemaer og rapporter i både Access-databaser og Access-prosjekter)

F4

Bytte fra utformingsvisning til skjemavisning

F5

Veksle mellom den øvre og nedre delen av et vindu (utformingsvisning for spørringer og i vinduet Avansert filter/sortering)

F6

Gå gjennom feltrutenettet, feltegenskapene, navigasjonsruten, tilgangstaster i tastaturtilgangssystemet, zoomkontroller og sikkerhetslinjen (utformingsvisning for tabeller)

F6

Åpne dialogboksen Velg verktøy (utformingsvisningsvinduet for skjemaer og rapporter)

F7

Åpne Visual Basic-redigering fra en valgt egenskap i egenskapssiden for et skjema eller en rapport

F7

Gå fra Visual Basic-redigering tilbake til et skjema eller en rapport i utformingsvisning

SKIFT+F7 eller ALT+F11

Redigere kontroller i utformingsvisning for skjema eller rapport

For å gjøre dette

Trykker du

Kopiere de merkede kontrollene til utklippstavlen

CTRL+C

Klippe ut den merkede kontrollen og kopiere den til utklippstavlen

CTRL+X

Lime inn innholdet i utklippstavlen i hjørnet øverst til venstre det merkede avsnittet

CTRL+V

Flytte den merkede kontrollen mot høyre (unntatt kontroller som er en del av et oppsett)

PIL HØYRE eller CTRL+PIL HØYRE

Flytte den merkede kontrollen mot venstre (unntatt kontroller som er en del av et oppsett)

PIL VENSTRE eller CTRL+PIL VENSTRE

Flytte den merkede kontrollen oppover

PIL OPP eller CTRL+PIL OPP

Flytte den merkede kontrollen nedover

PIL NED eller CTRL+PIL NED

Øke høyden for den merkede kontrollen

SKIFT+PIL NED

Øke bredden for den merkede kontrollen

Merknad   Hele oppsettet endrer størrelse hvis det brukes med kontroller som er i oppsett

SKIFT+PIL HØYRE

Redusere høyden for den merkede kontrollen

SKIFT+PIL OPP

Redusere bredden for den merkede kontrollen

Merknad   Hele oppsettet endrer størrelse hvis det brukes med kontroller som er i oppsett

SKIFT+PIL VENSTRE

Vindusoperasjoner

Merknad   Som standard vises Microsoft Office Access 2007-databaser som fanebaserte dokumenter. Hvis du vil bruke vindusbaserte dokumenter, klikker du Microsoft Office-knappen Office-knappen, og deretter klikker du Alternativer for Access. I dialogboksen Alternativer for Access klikker du Gjeldende database, og under Alternativer for dokumentvindu klikker du Overlappende vinduer.

For å gjøre dette

Trykker du

Aktivere/deaktivere navigasjonsruten

F11

Veksle mellom åpne vinduer

CTRL+F6

Gjenopprette det valgte minimerte vinduet når alle vinduer er minimert

ENTER

Aktivere Endre størrelse-modus for det aktive vinduet når det ikke er aktivert, trykke piltastene for å endre størrelse på vinduet

CTRL+F8

Vise systemmenyen

ALT+MELLOMROM

Viser hurtigmenyen

SKIFT+F10

Lukke det aktive vinduet

CTRL+W eller CTRL+F4

Veksle mellom Visual Basic-redigering og det forrige aktive vinduet

ALT+F11

Arbeide med veivisere

For å gjøre dette

Trykker du

Flytte fokus fremover mellom kontroller i veiviseren

TAB

Flytte til neste side i veiviseren

ALT+N

Flytte til forrige side i veiviseren

ALT+T

Fullføre veiviseren

ALT+F

Diverse

For å gjøre dette

Trykker du

Vise hele hyperkoblingsadressen for en angitt hyperkobling

F2

Kjøre stavekontroll

F7

Åpne en zoomeboks slik at du lett kan skrive inn uttrykk og annen tekst i små inndataområder

SKIFT+F2

Vise en egenskapsside i utformingsvisning

ALT+ENTER

Avslutte Access eller lukke en dialogboks

ALT+F4

Aktivere et verktøy

CTRL+F2

Flytte fremover mellom visninger i en tabell, en spørring, et skjema, en rapport, en side, en pivottabelliste, en pivotdiagramrapport, en lagret prosedyre eller en Access-prosjekt (ADP)-funksjon. Hvis det er flere tilgjengelige visninger, vil etterfølgende tastetrykk flytte til neste tilgjengelige visning.

CTRL+PIL HØYRE eller CTRL+KOMMA (,)

Flytte bakover mellom visninger i en tabell, en spørring, et skjema, en rapport, en side, en pivottabelliste, en pivotdiagramrapport, en lagret prosedyre eller en ADP-funksjon. Hvis det er flere tilgjengelige visninger, vil etterfølgende tastetrykk flytte til neste tilgjengelige visning.

Merknad   CTRL+PUNKTUM (.) fungerer ikke i alle tilfeller med alle objekter.

CTRL+PIL VENSTRE eller CTRL+PUNKTUM (.)

Hurtigtaster i navigasjonsruten

Redigere og navigere i objektlisten

For å gjøre dette

Trykker du

Gi nytt navn til et merket objekt

F2

Gå én linje nedover

PIL NED

Gå ett vindu nedover

PGDN

Gå til det siste objektet

END

Gå én linje oppover

PIL OPP

Gå ett vindu oppover

PGUP

Gå til det første objektet

HOME

Navigere og åpne objekter

For å gjøre dette

Trykker du

Åpne den merkede tabellen eller spørringen i dataarkvisning

ENTER

Åpne merket skjema eller rapport

ENTER

Kjøre den valgte makroen

ENTER

Åpne merket tabell, spørring, skjema, rapport, datatilgangsside, makro eller modul i utformingsvisning

CTRL+ENTER

Vise øyeblikksvinduet i Visual Basic-redigering

CTRL+G

Arbeide med menyer

For å gjøre dette

Trykker du

Vise hurtigmenyen

SKIFT+F10

Vise tilgangstastene

ALT eller F10

Vise programikonmenyen (på programmets tittellinje)

ALT+MELLOMROM

Velge den neste eller forrige kommandoen mens menyen eller undermenyen er synlig

PIL NED eller PIL OPP

Velge menyen til venstre eller høyre, eller veksle mellom hovedmenyen og undermenyen mens en undermeny er synlig

PIL VENSTRE eller PIL HØYRE

Merke den første eller siste kommandoen på menyen eller undermenyen

HOME eller END

Lukke den synlige menyen og undermenyen samtidig

ALT

Lukke den synlige menyen, eller lukke bare undermenyen mens undermenyen er synlig

ESC

Arbeide i vinduer og dialogbokser

Bruke et programvindu

For å gjøre dette

Trykker du

Gå til det neste programmet

ALT+TAB

Gå til det forrige programmet

ALT+SKIFT+TAB

Vise startmenyen for Windows

CTRL+ESC

Lukke det aktive databasevinduet

CTRL+W

Flytte til neste databasevindu

CTRL+F6

Flytte til forrige databasevindu

CTRL+SKIFT+F6

Gjenopprette det valgte minimerte vinduet når alle vinduer er minimert

ENTER

Bruke en dialogboks

For å gjøre dette

Trykker du

Gå til den neste kategorien i en dialogboks

CTRL+TAB

Gå til den forrige kategorien i en dialogboks

CTRL+SKIFT+TAB

Flytte til det neste alternativet eller den neste alternativgruppen

TAB

Flytte til det forrige alternativet eller den forrige alternativgruppen

SKIFT + TAB

Flytte mellom alternativer i den merkede rullegardinlisten eller flytte mellom noen alternativer i en gruppe av alternativer

Piltaster

Utføre handlingen som er tilordnet den aktive knappen; merke av eller fjerne merket i den aktive avmerkingsboksen

MELLOMROM

Flytte til alternativet basert på første bokstav i alternativnavnet i en rullegardinliste

Bokstavtasten for den første bokstaven i alternativnavnet du vil ha (når en rullegardinliste er merket)

Velge alternativet eller merke av for eller fjerne merket for bokstaven understreket i alternativnavnet

ALT+bokstavtaster

Åpne den merkede rullegardinlisten

ALT+PIL NED

Lukke den merkede rullegardinlisten

ESC

Utføre handlingen som er tilordnet standardknappen i dialogboksen

ENTER

Avbryte kommandoen og lukke dialogboksen

ESC

Lukke en dialogboks

ALT+F4

Redigere i en tekstboks

For å gjøre dette

Trykker du

Flytte til begynnelsen av oppføringen

HOME

Flytte til slutten av oppføringen

END

Flytte ett tegn mot venstre eller høyre

PIL VENSTRE eller PIL HØYRE

Flytte ett ord mot venstre eller høyre

CTRL+PIL VENSTRE eller CTRL+PIL HØYRE

Merke alt fra innsettingspunktet til begynnelsen av teksten

SKIFT+HOME

Merke alt fra innsettingspunktet til slutten av teksten

SKIFT+END

Endre størrelsen på utvalget med ett tegn mot venstre

SKIFT+PIL VENSTRE

Endre størrelsen på utvalget med ett tegn mot høyre

SKIFT+PIL HØYRE

Endre størrelsen på utvalget med ett ord mot venstre

CTRL+SKIFT+PIL VENSTRE

Endre størrelsen på utvalget med ett ord mot høyre

CTRL+SKIFT+PIL HØYRE

Arbeide med dialogboksene Åpne, Ny databaseog Lagre som

For å gjøre dette

Trykker du

Gå til den forrige mappen (Knapp)

ALT+1

Åpne mappen som er ett nivå over den åpne mappen (knappen Opp ett nivå Knapp

ALT+2

Slette den valgte mappen eller filen (Slett-knappen Knapp

DEL

Lage en ny undermappe i den åpne mappen (knappen Opprett ny mappe Knapp

ALT+4

Veksle mellom miniatyrbilde-, side-ved-side-, ikon-, liste-, detalj-, egenskaps- og forhåndsvisning

ALT+5

Vise Verktøy-menyen (Verktøy-knappen)

ALT+L

Arbeide med egenskapssider

Bruke egenskapsside med skjema eller rapport

For å gjøre dette

Trykker du

Aktivere egenskapssidekategorien

F4

Flytte mellom valg i kontrollrullegardinlisten ett element om gangen

PIL NED eller PIL OPP

Flytte mellom valg i kontrollrullegardinlisten fem elementer om gangen

PGDN eller PGUP

Flytte til egenskapssidekategoriene fra kontrollrullegardinlisten

TAB

Flytte mellom egenskapssidekategoriene med en kategori merket, men ingen egenskap merket

PIL VENSTRE eller PIL HØYRE

Flytte nedover én egenskap i en kategori med en egenskap allerede merket

TAB

Flytte oppover én egenskap i en kategori med en egenskap merket, eller flytte til kontrollrullegardinlisten hvis allerede øverst

SKIFT + TAB

Flytte fremover mellom kategorier når en egenskap er merket

CTRL+TAB

Flytte bakover mellom kategorier når en egenskap er merket

CTRL+SKIFT+TAB

Bruke egenskapssider med tabell eller spørring

For å gjøre dette

Trykker du

Aktivere egenskapssidekategorien

F4

Flytte mellom egenskapssidekategorier med en kategori merket, men ingen egenskap merket

PIL VENSTRE eller PIL HØYRE

Flytte til egenskapssidekategoriene når en egenskap er merket

CTRL+TAB

Flytte til den første egenskapen i en kategori når ingen egenskap er merket

TAB

Flytte nedover én egenskap i en kategori

TAB

Flytte oppover én egenskap i en kategori, eller velge selve egenskapen hvis allerede øverst

SKIFT + TAB

Flytte fremover mellom kategorier når en egenskap er merket

CTRL+TAB

Flytte bakover mellom kategorier når en egenskap er merket

CTRL+SKIFT+TAB

Arbeide med Feltliste-ruten

For å gjøre dette

Trykker du

Aktivere Feltliste-ruten

ALT+F8

Legge til det valgte feltet i detaljinndelingen i et skjema eller en rapport

ENTER

Flytte oppover eller nedover i Feltliste-ruten

PIL OPP eller PIL NED

Flytte til den øvre feltlisteruten fra den nedre ruten

SKIFT + TAB

Flytte til den nedre feltlisteruten fra den øvre ruten

TAB

Hurtigtaster til bruk i Hjelp-vinduet

For å gjøre dette

Trykker du

Merk den neste skjulte teksten eller hyperkoblingen, eller Vis alt eller Skjul alt øverst på et emne

TAB

Merk den forrige skjulte teksten eller hyperkoblingen, eller velg knappen Leservisning øverst på en artikkel fra webområdet for Microsoft Office

SKIFT + TAB

Utføre handlingen for merket Vis alt, Skjul alt, skjult tekst eller hyperkobling

ENTER

Flytte tilbake til forrige hjelpeemne

ALT+PIL VENSTRE

Flytte frem til neste hjelpeemne

ALT+PIL HØYRE

Åpne dialogboksen Skriv ut

CTRL+P

Bla litt opp og ned i hjelpeemnet som vises nå.

PIL OPP og PIL NED

Bla opp og ned i større bolker i hjelpeemnet som vises nå.

PGUP eller PGDN

Vise en meny med kommandoer for hjelpevinduet. Forutsetter at hjelpevinduet er det aktive vinduet (klikk et element i hjelpe-vinduet).

SKIFT+F10

Sende e-postmeldinger

For å gjøre dette

Trykker du

Sende det aktive databaseobjektet (objektet som er merket i navigasjonsruten) som en e-postmelding 

ALT+F+O

Åpne adresseboken fra Outlook

CTRL+SKIFT+B

Kontrollere at navnene i boksene Til, Kopi til og Blindkopi samsvarer med adressene i adresseboken.

ALT+K eller CTRL+K

Merke den neste boksen i e-postmeldingshodet eller meldingsteksten, når den siste boksen i e-postmeldingshodet er aktiv. 

TAB

Merke det forrige feltet eller den forrige knappen i e-postmeldingshodet

SKIFT + TAB

Taster for å arbeide med tekst og data

Merke tekst og data

Merke tekst i et felt

For å gjøre dette

Trykker du

Endre størrelsen på utvalget med ett tegn mot høyre

SKIFT+PIL HØYRE

Endre størrelsen på utvalget med ett ord mot høyre

CTRL+SKIFT+PIL HØYRE

Endre størrelsen på utvalget med ett tegn mot venstre

SKIFT+PIL VENSTRE

Endre størrelsen på utvalget med ett ord mot venstre

CTRL+SKIFT+PIL VENSTRE

Merke et felt eller en post

Merknad   Hvis du vil avbryte en merking, bruker du motsatt piltast.

For å gjøre dette

Trykker du

Merke det neste feltet

TAB

Bytte mellom redigeringsmodus (innsettingspunktet vises) og Navigasjonsmodus i et dataark. Når du bruker et skjema eller en rapport, trykker du ESC for å gå ut av navigeringsmodus.

F2

Veksle mellom valg av den gjeldende posten og det første feltet i den gjeldende posten i navigasjonsmodus

SKIFT+MELLOMROM

Utvide valg til den forrige posten hvis den gjeldende posten er merket

SKIFT+PIL OPP

Utvide valg til den neste posten hvis den gjeldende posten er merket

SKIFT+PIL NED

Merke alle poster

CTRL+A eller CTRL+SKIFT+MELLOMROM

Utvide et merket område

For å gjøre dette

Trykker du

Aktivere utvidelsesmodus (i dataarkvisning vises Utvidet merking nederst til høyre i vinduet). Hvis du trykker F8 flere ganger utvides merkingen til ordet, feltet, posten og alle poster

F8

Utvide merking til tilstøtende felt i samme rad i dataarkvisning

PIL VENSTRE eller PIL HØYRE

Utvide merking til tilstøtende rader i dataarkvisning

PIL OPP eller PIL NED

Angre forrige utvidelse

SKIFT+F8

Avbryte utvidelsesmodus

ESC

Merke og flytte en kolonne i dataarkvisning

For å gjøre dette

Trykker du

Merke den gjeldende kolonnen, eller avbryte kolonnemerkingen bare i Navigasjonsmodus

CTRL+MELLOMROM

Merke kolonnen på høyre side, hvis gjeldende kolonne er merket

SKIFT+PIL HØYRE

Merke kolonnen på venstre side, hvis gjeldende kolonne er merket

SKIFT+PIL VENSTRE

Aktivere flyttemodus og deretter trykke PIL HØYRE eller PIL VENSTRE for å flytte én eller flere merkede kolonner mot høyre eller venstre

CTRL+SKIFT+F8

Redigere tekst og data

Merknad   Hvis innsettingspunktet ikke vises, trykker du F2 for å vise det.

Flytte innsettingspunktet i et felt

For å gjøre dette

Trykker du

Flytte innsettingspunktet ett tegn mot høyre

PIL HØYRE

Flytte innsettingspunktet ett ord mot høyre

CTRL+PIL HØYRE

Flytte innsettingspunktet ett tegn mot venstre

PIL VENSTRE

Flytte innsettingspunktet ett ord mot venstre

CTRL+PIL VENSTRE

Flytte innsettingspunktet til slutten av feltet i enkeltlinjefelt, eller flytte det til slutten av linjen i felt med flere linjer

END

Flytte innsettingspunktet til slutten av feltet i felt med flere linjer

CTRL+END

Flytte innsettingspunktet til begynnelses av feltet i enkeltlinjefelt, eller flytte det til begynnelsen av linjen i felt med flere linjer

HOME

Flytte innsettingspunktet til begynnelsen av feltet i felt med flere linjer

CTRL+HOME

Kopiere, flytte eller slette tekst

For å gjøre dette

Trykker du

Kopierer merket område til utklippstavlen

CTRL+C

Klippe ut merket område og kopiere det til utklippstavlen

CTRL+X

Lime innholdet på utklippstavlen inn ved innsettingspunktet

CTRL+V

Slette merket område eller tegn til venstre for innsettingspunktet

TILBAKE

Slette merket område eller tegn til høyre for innsettingspunktet

DEL

Slette alle tegn til høyre for innsettingspunktet

CTRL+DEL

Angre endringer

For å gjøre dette

Trykker du

Angre tasting

CTRL+Z eller ALT+TILBAKE

Angre endringer i gjeldende felt eller gjeldende post. Hvis begge er endret, trykker du ESC to ganger for å angre endringer – først i gjeldende felt og deretter i gjeldende post

ESC

Registrere data i dataark- eller skjemavisning

For å gjøre dette

Trykker du

Sette inn gjeldende dato

CTRL+SEMIKOLON (;)

Sette inn gjeldende klokkeslett

CTRL+SKIFT+KOLON (:)

Sette inn standardverdien for et felt

CTRL+ALT+MELLOMROM

Sette inn verdien fra samme felt i forrige post

CTRL+APOSTROF (')

Legge til ny post

CTRL+PLUSSTEGN (+)

Slette den gjeldende posten i et dataark

CTRL+MINUSTEGN (-)

Lagre endringer i gjeldende post

SKIFT+ENTER

Veksle mellom verdiene for en avmerkingsboks eller alternativknapp

MELLOMROM

Sette inn ny linje

CTRL+ENTER

Oppdatere felt med gjeldende data

For å gjøre dette

Trykker du

Beregne feltene i vinduet på nytt

F9

Spørre på nytt i underliggende tabeller. I et delskjema utføres ny spørring bare i den underliggende tabellen for delskjemaet

SKIFT+F9

Oppdatere innholdet i et oppslagsfelt, en liste eller en kombinasjonsboks

F9

Taster for å navigere i poster

Navigere i utformingsvisning

For å gjøre dette

Trykker du

Veksle mellom redigeringsmodus (mens innsettingspunktet vises) og navigasjonsmodus

F2

Aktivere egenskapssiden

F4

Bytte fra utformingsvisning til skjemavisning

F5

Veksle mellom den øvre og nedre delen av et vindu (utformingsvisning for makroer, spørringer og i vinduet Avansert filter/sortering). Bruk F6 når TAB-tasten ikke fører deg til den ønskede delen av skjermen.

F6

Flytte fremover mellom utformingsruten, egenskaper, navigasjonsruten, tilgangstaster og zoomkontroller (utformingsvisning for tabeller, skjemaer og rapporter)

F6

Åpne Visual Basic-redigering fra en valgt egenskap i egenskapssiden for et skjema eller en rapport

F7

Aktiverer Feltliste-ruten i et skjema, en rapport eller en datatilgangsside. Hvis Feltliste-ruten allerede er åpen, flyttes fokus til Feltliste-ruten.

ALT+F8

Gå fra Visual Basic-redigering til et skjema eller en rapport i utformingsvisning når du har en kodemodul åpen

SKIFT+F7

Bytte fra egenskapssiden for en kontroll i utformingsvisning i et skjema eller en rapport til utformingsoverflaten uten å endre kontrollfokus

SKIFT+F7

Vise en egenskapsside

ALT+ENTER

Kopiere de merkede kontrollene til utklippstavlen

CTRL+C

Klippe ut den merkede kontrollen og kopiere den til utklippstavlen

CTRL+X

Lime inn innholdet i utklippstavlen i hjørnet øverst til venstre det merkede avsnittet

CTRL+V

Flytte den merkede kontrollen mot høyre med en piksel langs rutenettet på siden

PIL HØYRE

Flytte den merkede kontrollen mot venstre med en piksel langs rutenettet på siden

PIL VENSTRE

Flytte den merkede kontrollen oppover med en piksel langs rutenettet på siden

Merknad   For kontroller i et stablet oppsett byttes posisjonen for den merkede kontrollen med kontrollen direkte ovenfor, med mindre den allerede er den øverste kontrollen i oppsettet.

PIL OPP

Flytte den merkede kontrollen nedover med en piksel langs rutenettet på siden

Merknad   For kontroller i et stablet oppsett byttes posisjonen for den merkede kontrollen med kontrollen direkte nedenfor, med mindre den allerede er den nederste kontrollen i oppsettet.

PIL NED

Flytte den merkede kontrollen mot høyre med en piksel (uavhengig av rutenettet på siden)

CTRL+PIL HØYRE

Flytte den merkede kontrollen mot venstre med en piksel (uavhengig av rutenettet på siden)

CTRL+PIL VENSTRE

Flytte den merkede kontrollen oppover med en piksel (uavhengig av rutenettet på siden)

Merknad   For kontroller i et stablet oppsett byttes posisjonen for den merkede kontrollen med kontrollen direkte ovenfor, med mindre den allerede er den øverste kontrollen i oppsettet.

CTRL+PIL OPP

Flytte den merkede kontrollen nedover med en piksel (uavhengig av rutenettet på siden)

Merknad   For kontroller i et stablet oppsett byttes posisjonen for den merkede kontrollen med kontrollen direkte nedenfor, med mindre den allerede er den nederste kontrollen i oppsettet.

CTRL+PIL NED

Øke bredden for den merkede kontrollen (mot høyre) med en piksel

Merknad   For kontroller i et stablet oppsett øker dette bredden for hele oppsettet.

SKIFT+PIL HØYRE

Redusere bredden for den merkede kontrollen (mot venstre) med en piksel

Merknad   For kontroller i et stablet oppsett reduserer dette bredden for hele oppsettet.

SKIFT+PIL VENSTRE

Redusere høyden for den merkede kontrollen (fra bunnen) med en piksel

SKIFT+PIL OPP

Øke høyden for den merkede kontrollen (fra bunnen) med en piksel

SKIFT+PIL NED

Navigere i dataarkvisning

Gå til en bestemt post

For å gjøre dette

Trykker du

Flytte til postnummerboks, deretter skrive inn postnummeret og trykke ENTER

F5

Navigere mellom felt og poster

For å gjøre dette

Trykker du

Flytte til neste felt

TAB eller PIL HØYRE

Flytte til siste felt i gjeldende post i navigasjonsmodus

END

Flytte til forrige felt

SKIFT+TAB eller PIL VENSTRE

Flytte til første felt i gjeldende post i navigasjonsmodus

HOME

Flytte til gjeldende felt i neste post

PIL NED

Flytte til gjeldende felt i siste post i navigasjonsmodus

CTRL+PIL NED

Flytte til siste felt i siste post i navigasjonsmodus

CTRL+END

Flytte til gjeldende felt i forrige post

PIL OPP

Flytte til gjeldende felt i første post i navigasjonsmodus

CTRL+PIL OPP

Flytte til første felt i første post i navigasjonsmodus

CTRL+HOME

Navigere til et annet dataskjermbilde

For å gjøre dette

Trykker du

Flytte ett skjermbilde nedover

PGDN

Flytte ett skjermbilde oppover

PGUP

Flytte ett skjermbilde mot høyre

CTRL+PGDN

Flytte ett skjermbilde mot venstre

CTRL+PGUP

Navigere i underdataark

Gå til en bestemt post

For å gjøre dette

Trykker du

Flytte fra underdataarket til neste postnummerboks, deretter skrive inn postnummeret og trykke ENTER

ALT+F5

Utvide og skjule underdataark

For å gjøre dette

Trykker du

Flytte fra dataarket for å utvide underdataarket for posten

CTRL+SKIFT+PIL NED

Skjule underdataarket

CTRL+SKIFT+PIL OPP

Navigere mellom dataarket og underdataarket

For å gjøre dette

Trykker du

Angi underdataarket fra siste felt i forrige post i dataarket

TAB

Angi underdataarket fra første felt i neste post i dataarket

SKIFT + TAB

Lukke underdataarket og flytte til første felt i neste post i dataarket

CTRL+TAB

Lukke underdataarket og flytte til siste felt i forrige post i dataarket

CTRL+SKIFT+TAB

Fra det siste feltet i underdataarket for å gå inn i neste felt i dataarket.

TAB

Fra dataarket for å gå forbi underdataarket og flytte til neste post i dataarket.

PIL NED

Fra dataarket for å gå forbi underdataarket og flytte til forrige post i dataarket.

PIL OPP

Merknad   Du kan navigere mellom felt og poster i et underdataark med de samme hurtigtastene som brukes i dataarkvisning.

Navigere i skjemavisning

Gå til en bestemt post

For å gjøre dette

Trykker du

Flytte til postnummerboksen, deretter skrive inn postnummeret og trykke ENTER

F5

Navigere mellom felt og poster

For å gjøre dette

Trykker du

Flytte til neste felt

TAB

Flytte til forrige felt

SKIFT + TAB

Flytte til siste kontroll i skjemaet og forbli i gjeldende post i navigasjonsmodus

END

Flytte til siste kontroll i skjemaet og plassere fokus i siste post i navigasjonsmodus

CTRL+END

Flytte til første kontroll i skjemaet og forbli i gjeldende post i navigasjonsmodus

HOME

Flytte til første kontroll i skjemaet og plassere fokus i første post i navigasjonsmodus

CTRL+HOME

Flytte til gjeldende felt i neste post

CTRL+PGDN

Flytte til gjeldende felt i forrige post

CTRL+PGUP

Navigere i skjemaer med mer enn én side

For å gjøre dette

Trykker du

Flytte nedover én side, flytte til tilsvarende side i neste post ved slutten av posten

PGDN

Flytte oppover én side, flytte til tilsvarende side i neste post ved slutten av posten

PGUP

Navigere mellom hovedskjema og delskjema

For å gjøre dette

Trykker du

Angi delskjemaet fra det foregående feltet i hovedskjemaet

TAB

Angi delskjemaet fra det etterfølgende feltet i hovedskjemaet

SKIFT + TAB

Lukke delskjemaet og flytte til neste felt i det overordnede skjemaet eller neste post

CTRL+TAB

Lukke delskjemaet og flytte til forrige felt i hovedskjemaet eller forrige post

CTRL+SKIFT+TAB

Navigere i forhåndsvisning og forhåndsvisning av oppsett

Dialogboks- og vindusoperasjoner

For å gjøre dette

Trykker du

Åpne dialogboksen Skriv ut

P (for skjemaer og rapporter) eller CTRL+P (for dataark, skjemaer og rapporter)

Åpne dialogboksen Utskriftsformat (bare skjemaer og rapporter)

S

Zoome inn på eller ut fra en del av siden

Z

Avbryte forhåndsvisning eller oppsettforhåndsvisning

C eller ESC

Vise forskjellige sider

For å gjøre dette

Trykker du

Flytte til sidenummerboksen, deretter skrive inn sidenummeret og trykke ENTER

ALT+F5

Vise neste side (når Tilpass til vindu er valgt)

PGDN eller PIL NED

Vise forrige side (når Tilpass til vindu er valgt)

PGUP eller PIL OPP

Navigere i forhåndsvisning og forhåndsvisning av oppsett

For å gjøre dette

Trykker du

Rulle nedover i små intervaller

PIL NED

Rulle nedover ett helt skjermbilde

PGDN

Flytte til nederst på siden

CTRL+PIL NED

Rulle oppover i små intervaller

PIL OPP

Rulle oppover ett helt skjermbilde

PGUP

Flytte til øverst på siden

CTRL+PIL OPP

Rulle mot høyre i små intervaller

PIL HØYRE

Flytte til høyre kant på siden

END

Flytte til nedre høyre hjørne på siden

CTRL+END

Rulle mot venstre i små intervaller

PIL VENSTRE

Flytte til venstre kant på siden

HOME

Flytte til øvre venstre hjørne på siden

CTRL+HOME

Navigere i databasediagramvinduet i et Access-prosjekt

For å gjøre dette

Trykker du

Flytte fra en tabellcelle til tittellinjen for tabellen

ESC

Flytte fra tittellinjen for tabellen til cellen som du sist redigerte

ENTER

Flytte fra tittellinje til tittellinje eller
fra celle til celle i en tabell

TAB

Utvide en liste i en tabell

ALT + PIL NED

Bla gjennom elementene i en rullegardinliste fra øverst til nederst

PIL NED

Flytte til forrige element i en liste

PIL OPP

Velge et element i en liste og gå til neste celle

ENTER

Endre innstillingen i en avmerkingsboks

MELLOMROM

Gå til den første cellen i raden, eller
til begynnelsen av gjeldende celle

HOME

Gå til siste celle i raden, eller
til slutten av gjeldende celle

END

Rulle til neste "side" i en tabell, eller
til neste "side" i diagrammet

PGDN

Rulle til forrige "side" i en tabell, eller
til forrige "side" i diagrammet

PGUP

Navigere i Query Designer i Access-prosjekter

Alle ruter

For å gjøre dette

Trykker du

Flytte mellom rutene i Spørringsutforming

F6, SKIFT+F6

Diagramruten

For å gjøre dette

Trykker du

Flytte mellom tabeller, visninger og funksjoner (og til sammenføyningslinjer, hvis tilgjengelige)

TAB eller SKIFT+TAB

Flytte mellom kolonner i en tabell, visning eller funksjon 

Piltaster

Velge de merkede dataene for utdata

MELLOMROM- eller PLUSS-tasten

Fjerne de merkede dataene fra spørringsresultatet

MELLOMROM- eller MINUS-tasten

Fjerne den merkede tabellen, visningen, funksjonen eller sammenføyingslinjen fra spørringen

DEL

Merknad   Hvis flere elementer er merket, påvirkes alle de merkede elementene når du trykker MELLOMROM. Merk flere elementer ved å holde nede SKIFT mens du klikker dem. Skift merkingsstatus for et enkelt element ved å holde nede CTRL mens du klikker det.

Rutenettruten

For å gjøre dette

Trykker du

Flytte mellom celler

Piltaster eller TAB eller SKIFT+TAB

Flytte til siste rad i gjeldende kolonne

CTRL+PIL NED

Flytte til første rad i gjeldende kolonne

CTRL+PIL OPP

Flytte til cellen øverst til venstre i den synlige delen av rutenettet

CTRL+HOME

Flytte til cellen nederst til høyre

CTRL+END

Flytte i en rullegardinliste

PIL OPP eller PIL NED

Merke en hel rutenettkolonne

CTRL+MELLOMROM

Skifte mellom redigeringsmodus og modus for merking av celler

F2

Kopiere merket tekst til utklippstavlen (i redigeringsmodus)

CTRL+C

Klippe ut merket tekst og plassere den på utklippstavlen (i redigeringsmodus)

CTRL+X

Lime inn tekst fra utklippstavlen (i redigeringsmodus)

CTRL+V

Veksle mellom innsettingsmodus og overskrivingsmodus når du redigerer en celle

INS

Aktivere avmerkingsboksen i utdatakolonnenObs!    Hvis flere elementer er merket, påvirkes alle de merkede elementene når du trykker denne tasten.

MELLOMROM

Fjerne det merkede innholdet i en celle

DEL

Fjerne en rad som inneholder en merket datakolonne, fra spørringen Obs!    Hvis flere elementer er merket, påvirkes alle de merkede elementene når du trykker denne tasten.

DEL

Fjerne alle verdiene for en merket rutenettkolonne

DEL

Sette inn en rad mellom eksisterende rader

INS (etter at du har merket en rutenettrad)

Legge til en Or …-kolonne

INS (etter at du har merket en Or ...-kolonne)

SQL-rute

Du kan bruke standardredigeringstastene i Windows når du arbeider i SQL-ruten, for eksempel CTRL+ piltastene for å flytte mellom ord, og kommandoene Klipp ut, Kopier og Lim inn på menyen Rediger.

Merknad    Du kan bare sette inn tekst, det er ingen overskrivingsmodus.

Arbeide med pivottabellvisninger

Pivottabellvisning

Taster for merking av elementer i pivottabellvisning

For å gjøre dette

Trykker du

Flytte det merkede området fra venstre mot høyre og deretter nedover

TAB-tasten

Flytte det merkede området ovenfra og nedover og deretter mot høyre

ENTER

Merker cellen til venstre. Hvis gjeldende celle er cellen lengst til venstre, merker SKIFT+TAB den siste cellen i forrige rad.

SKIFT + TAB

Merker cellen over gjeldende celle. Hvis gjeldende celle er den øverste cellen, merker SKIFT+ENTER den siste cellen i forrige kolonne.

SKIFT+ENTER

Merke detaljcellene for det neste elementet i radområdet

CTRL+ENTER

Merke detaljcellene for det forrige elementet i radområdet

SKIFT+CTRL+ENTER

Flytter det merkede området i piltastens retning. Hvis et rad- eller kolonnefelt er merket, trykker du PIL NED hvis du vil gå til første dataelement i feltet, og deretter trykker du en piltast hvis du vil gå til neste eller forrige element eller tilbake til feltet. Hvis et detaljfelt er merket, trykker du PIL NED eller PIL HØYRE hvis du vil gå til første celle i detaljområdet.

Piltaster

Utvide eller redusere det merkede området i piltastens retning

SKIFT+piltaster

Flytte det merkede området til den siste cellen i piltastens retning

CTRL+piltastene

Flytte det merkede elementet i piltastens retning

SKIFT+ALT+piltaster

Merke cellen lengst til venstre i den gjeldende raden

HOME

Merke cellen lengst til høyre i den gjeldende raden

END

Merke cellen lengst til venstre i den første raden

CTRL+HOME

Merke den siste cellen i den siste raden

CTRL+END

Utvide det merkede området til cellen lengst til venstre i den første raden

SKIFT+CTRL+HOME

Utvide det merkede området til den siste cellen i den siste raden

SKIFT+CTRL+END

Merke feltet for det valgte dataelementet, totalelementet eller detaljelementet

CTRL+MELLOMROM

Merke hele raden som inneholder cellen du har merket

SKIFT+MELLOMROM

Merke hele pivottabellvisning

CTRL+A

Vise neste skjermbilde

PGDN

Vise forrige skjermbilde

PGUP

Utvide området ett skjermbilde nedover

SKIFT+PGDN

Redusere området med ett skjermbildet

SKIFT+PGUP

Vise neste skjermbilde til høyre

ALT+PGDN

Vise forrige skjermbilde til venstre

ALT+PGUP

Utvide området én side til høyre

SKIFT+ALT+PGDN

Utvider området én side til venstre

SKIFT+ALT+PGUP

Taster som utfører kommandoer

For å gjøre dette

Trykker du

Vise emner i Hjelp

F1

Vise hurtigmenyen for det merkede elementet i pivottabellvisningen. Bruk hurtigmenyene til å utføre kommandoene i pivottabellvisning.

SKIFT+F10

Utføre en kommando på hurtigmenyen

Understreket bokstav

Lukke hurtigmenyen uten å utføre en kommando

ESC

Vise dialogboksen Egenskaper

ALT+ENTER

Lukke dialogboksen Egenskaper

ALT+F4

Avbryte en oppdateringsoperasjon som pågår

ESC

Kopiere de merkede dataene fra pivottabellvisning til utklippstavlen

CTRL+C

Eksportere innholdet i pivottabellvisningen til Microsoft Office Excel 2007Office Excel 2007

CTRL+E

Taster som viser, skjuler, filtrerer eller sorterer data

For å gjøre dette

Trykker du

Vise eller skjule utvidelsesindikatorene (boksene Plussboks og Minusboks) ved siden av elementer

CTRL+8

Utvide elementet som er merket

CTRL+PLUSSTEGN (på det numeriske tastaturet)

Skjule elementet som er merket

CTRL+MINUSTEGN (på det numeriske tastaturet)

Åpne listen for feltet som er merket

ALT+PIL NED

Flytte mellom det sist merkede elementet, knappen OK og Avbryt i rullegardinlisten for et felt

TAB-tasten

Flytte til det neste elementet i rullegardinlisten for et felt

Piltaster

Merke av eller fjerne merket for det gjeldende elementet i rullegardinlisten for et felt

MELLOMROM

Lukke rullegardinlisten for et felt og bruke alle endringer du har gjort

ENTER

Lukke rullegardinlisten for et felt uten å bruke endringene

ESC

Aktivere eller deaktivere autofilter

CTRL+T

Sortere data i valgt felt eller totalfelt i stigende rekkefølge (A – Å 0 – 9)

CTRL+SKIFT+A

Sortere data i valgt felt eller totalfelt i synkende rekkefølge (Å – A 9 – 0)

CTRL+SKIFT+Z

Flytte det merkede medlemmet oppover eller til venstre

ALT+SKIFT+PIL OPP eller ALT+SKIFT+PIL VENSTRE

Flytte det merkede medlemmet nedover eller til høyre

ALT+SKIFT+PIL NED eller ALT+SKIFT+PIL HØYRE

Taster som legger til felt og summer og endrer oppsettet for en pivottabellvisning

Taster som brukes til å arbeide med Feltliste-ruten

For å gjøre dette

Trykker du

Vise Feltliste-ruten, eller aktivere den hvis den allerede vises

Ctrl+L

Flytte til det neste elementet i Feltliste-ruten

Piltaster

Flytte til det forrige elementet og ta det med i utvalget

SKIFT+PIL OPP

Flytte til det neste elementet og ta det med i utvalget

SKIFT+PIL NED

Flytte til det forrige elementet, men ikke ta det med i utvalget

CTRL+PIL OPP

Flytte til det neste elementet, men ikke ta det med i utvalget

CTRL+PIL NED

Fjerne elementet fra utvalget hvis elementet med fokus er inkludert i utvalget, og omvendt

CTRL+MELLOMROM

Utvide gjeldende element i Feltliste-ruten for å vise innholdet. Du kan også utvide Totaler for å vise de tilgjengelige totalfeltene.

PLUSSTEGN  (på det numeriske tastaturet)

Skjule gjeldende element i Feltliste-ruten for å skjule innholdet. Du kan også skjule Totaler slik at de tilgjengelige totalfeltene ikke vises.

MINUSTEGN (på det numeriske tastaturet)

Veksle mellom å flytte til det sist merkede elementet, Legg til-knappen og listen ved siden av Legg til-knappen i Feltliste-ruten

TAB-tasten

Åpne rullegardinlisten ved siden av Legg til-knappen i Feltliste-ruten. Bruk piltastene til å flytte til neste element i listen, og trykk deretter ENTER for å velge et element.

ALT+PIL NED

Legge det merkede feltet i Feltliste-ruten til området i pivottabellvisningen som vises i Legg til-listen

ENTER

Lukke Feltliste-ruten

ALT+F4

Taster som legger til felt og totalsummer

For å gjøre dette

Trykker du

Legge til et nytt totalfelt for det merkede feltet i pivottabellvisningen ved hjelp av oppsummeringsfunksjonen Summer

CTRL+SKIFT+S

Legge til et nytt sumfelt for det merkede feltet i pivottabellvisningen ved hjelp av oppsummeringsfunksjonen Antall

CTRL+SKIFT+C

Legge til et nytt sumfelt for det merkede feltet i pivottabellvisningen ved hjelp av oppsummeringsfunksjonen Min

CTRL+SKIFT+M

Legge til et nytt sumfelt for det merkede feltet i pivottabellvisningen ved hjelp av oppsummeringsfunksjonen Maks

CTRL+SKIFT+X

Legge til et nytt sumfelt for det merkede feltet i pivottabellvisningen ved hjelp av oppsummeringsfunksjonen Gjennomsnitt

CTRL+SKIFT+E

Legge til et nytt sumfelt for det merkede feltet i pivottabellvisningen ved hjelp av oppsummeringsfunksjonen Standardavvik

CTRL+SKIFT+D

Legge til et nytt sumfelt for det merkede feltet i pivottabellvisningen ved hjelp av oppsummeringsfunksjonen Standardavvik for populasjon

CTRL+SKIFT+T

Legge til et nytt sumfelt for det merkede feltet i pivottabellvisningen ved hjelp av oppsummeringsfunksjonen Varians

CTRL+SKIFT+V

Legge til et nytt sumfelt for det merkede feltet i pivottabellvisningen ved hjelp av oppsummeringsfunksjonen Varians for populasjon

CTRL+SKIFT+R

Aktivere eller deaktivere delsummer og totalsummer for det merkede feltet i pivottabellvisningen

Ctrl+Skift+F

Legge til et beregnet detaljfelt

CTRL+F

Taster som endrer oppsettet

Merknad   De følgende fire hurtigtastene virker ikke hvis du trykker 1, 2, 3 eller 4 fra det numeriske tastaturet.

For å gjøre dette

Trykker du

Flytte det merkede feltet i pivottabellvisning til radområdet

Ctrl+1

Flytte det merkede feltet i pivottabellvisningen til kolonneområdet

Ctrl+2

Flytte det merkede feltet i pivottabellvisningen til filterområdet

CTRL+3

Flytte det merkede feltet i pivottabellvisningen til detaljområdet

CTRL+4

Flytte det merkede rad- eller kolonnefeltet i pivottabellvisningen til et høyere nivå

CTRL+PIL VENSTRE

Flytte det merkede rad- eller kolonnefeltet i pivottabellvisningen til et lavere nivå

CTRL+PIL HØYRE

Taster som formaterer elementer i pivottabellvisning

Hvis du vil bruke snarveiene nedenfor, må du første merke et detaljfelt eller en datacelle for et totalfelt.

De første syv hurtigtastene endrer tallformatet til det merkede feltet.

For å gjøre dette

Trykker du

Bruke det vanlige tallformatet for verdier i det merkede total- eller detaljfeltet

CTRL+SHIFT+Ø

Bruke valutaformatet for verdier i det merkede total- eller detaljfeltet med to desimaler og negative tall i parentes

CTRL+SHIFT+4

Bruke prosentformatet, uten desimaler, på verdier i det merkede sum- eller detaljfeltet

CTRL+SHIFT+5

Bruke det eksponentielle tallformatet for verdier i det merkede total- eller detaljfeltet med to desimaler

CTRL+SHIFT+6

Bruke datoformatet for verdier i det merkede total- eller detaljfeltet med dagen, måneden og årstallet

CTRL+SHIFT+3

Bruke klokkeslettformatet for verdier i det merkede total- eller detaljfeltet med time, minutt og AM eller PM

CTRL+SHIFT+2

Bruker tallformatet, med to desimaler, tusenskilletegn og et minustegn for negative verdier, på verdier i det merkede sum- eller detaljfeltet

CTRL+SHIFT+1

Bruke fet skrift i tekst i det merkede feltet i pivottabellvisningen

CTRL+B

Bruke understreking i tekst i det merkede elementet i pivottabellvisningen

CTRL+U

Understreke tekst i det merkede feltet i pivottabellvisningen

CTRL+I

Pivottabellvisning

Taster som merker elementer i et diagram

For å gjøre dette

Trykker du

Merke neste element i diagrammet

PIL HØYRE

Merke forrige element i diagrammet.

PIL VENSTRE

Merke den neste elementgruppen.

PIL NED

Merke den forrige elementgruppen.

PIL OPP

Taster for arbeid med egenskaper og alternativer

For å gjøre dette

Trykker du

Viser dialogboksen Egenskaper

ALT+ENTER

Lukke dialogboksen Egenskaper

ALT+F4

Merke neste element i den aktive kategorien når dialogboksen Egenskaper er aktiv

TAB-tasten

Velge neste kategori når en kategori i dialogboksen Egenskaper er aktiv

PIL HØYRE

Velge forrige kategori når en kategori i dialogboksen Egenskaper er aktiv

PIL VENSTRE

Vise en liste eller palett når en knapp som inneholder en liste eller palett, blir valgt

PIL NED

Vise hurtigmenyen

SKIFT+F10

Utføre en kommando på hurtigmenyen

Understreket bokstav

Lukke hurtigmenyen uten å utføre en kommando

ESC

Taster som brukes til å arbeide med felt

For å gjøre dette

Trykker du

Åpne listen for feltet som er merket

ALT+PIL NED

Gå vekselvis til sist merket element, OK-knappen og Avbryt-knappen i rullegardinlisten for et felt

TAB-tasten

Gå til neste element i rullegardinlisten for et felt

Piltaster

Merke av for eller fjerner merket i avmerkingsboksen for gjeldende element i rullegardinlisten for et felt

MELLOMROM

Lukke rullegardinlisten for et felt og bruke alle endringer du har gjort

ENTER

Lukke rullegardinlisten for et felt uten å bruke endringene

ESC

Taster som brukes til å arbeide med Feltliste-ruten

For å gjøre dette

Trykker du

Vise Feltliste-ruten, eller aktivere den hvis den allerede vises

CTRL+L

Flytte til det neste elementet i Feltliste-ruten

Piltaster

Flytte til det forrige elementet og ta det med i utvalget

SKIFT+PIL OPP

Flytte til det neste elementet og ta det med i utvalget

SKIFT+PIL NED

Flytte til det forrige elementet men ikke ta det med i utvalget

CTRL+PIL OPP

Flytte til det neste elementet men ikke ta det med i utvalget

CTRL+PIL NED

Fjerne elementet fra det merkede området hvis elementet med fokus er inkludert i det merkede området, og omvendt

CTRL+MELLOMROM

Utvide gjeldende element i Feltliste-ruten for å vise innholdet eller utvide Totaler for å vise de tilgjengelige totalfeltene.

PLUSSTEGN  (på det numeriske tastaturet)

Skjule gjeldende element i Feltliste-ruten for å skjule innholdet eller skjule Totaler slik at de tilgjengelige totalfeltene ikke vises.

MINUSTEGN (på det numeriske tastaturet)

Veksle mellom å flytte til det sist merkede elementet i Feltliste-ruten, Legg til-knappen og listen ved siden av Legg til-knappen

TAB-tasten

Åpne rullegardinlisten ved siden av Legg til-knappen i Feltliste-ruten. Bruk piltastene til å flytte til neste element i listen, og trykk deretter ENTER for å velge et element.

ALT+PIL NED

Legge det merkede feltet i Feltliste-ruten til slippområdet som vises i Legg til-listen

ENTER

Lukke Feltliste-ruten

ALT+F4

Microsoft Office Fluent-båndet

Office Fluent-båndet

  1. Trykk ALT.

    Et tastetips vises over hver funksjon som er tilgjengelig i den gjeldende visningen. Følgende eksempel er fra Office Word 2007.

  2. Trykk bokstaven som vises i tastetipset over funksjonen du vil bruke.

  3. Avhengig av hvilken bokstav du trykker, kan det vises flere tastetips. Hvis for eksempel kategorien Startside er aktiv og du trykker I, vises kategorien Sett inn sammen med tastetipsene for gruppene i denne kategorien.

  4. Fortsett med å trykke knapper til du trykker bokstaven for kommandoen eller kontrollen som du vil bruke. I noen tilfeller må du først trykke bokstaven for gruppen som inneholder kommandoen.

    Merknad   Hvis du vil avbryte handlingen som du utfører, og skjule tastetipset, trykker du ALT.

Elektronisk hjelp

Hurtigtaster til bruk i Hjelp-vinduet

I Hjelp-vinduet får du tilgang til all hjelp for Office. Hjelp-vinduet viser emner og annen hjelp.

I Hjelp-vinduet

Hvis du vil

Trykker du

Åpne Hjelp-vinduet.

F1

Lukke Hjelp-vinduet

ALT+F4

Bytte mellom Hjelp-vinduet og det aktive programmet.

ALT+TAB

Gå tilbake til startsiden for programnavn.

ALT+HOME

Merke neste element i Hjelp-vinduet.

TAB

Merke forrige element i Hjelp-vinduet.

SKIFT + TAB

Utføre handlingen for det valgte elementet.

ENTER

Merke henholdsvis det neste eller forrige elementet i delen Bla gjennom Hjelp for Program Name.

TAB eller SKIFT+TAB

Henholdsvis vise eller skjule det merkede elementet i delen Bla gjennom Hjelp for Program Name i Hjelp-vinduet.

ENTER

Merke den neste skjulte teksten eller hyperkoblingen, inkludert Vis alt eller Skjul alt øverst i et emne.

TAB

Merke den forrige skjulte teksten eller hyperkoblingen.

SKIFT + TAB

Utføre handlingen for valgt Vis alle, Skjul alle, skjult tekst eller hyperkobling.

ENTER

Flytte tilbake til forrige emne i Hjelp (Tilbake-knappen).

ALT+PIL VENSTRE eller TILBAKE

Flytte frem til neste emne i Hjelp (Fremover-knappen).

ALT+PIL HØYRE

Rulle henholdsvis litt opp eller ned i gjeldende emne i Hjelp.

PIL OPP, PIL NED

Rulle henholdsvis mye opp eller ned i gjeldende emne i Hjelp.

PGUP, PGDN

Vise en meny med kommandoer for hjelpevinduet. Dette forutsetter at Hjelp-vinduet er det aktive vinduet (klikk i Hjelp-vinduet).

SKIFT+F10

Stoppe den siste handlingen (Stopp-knappen).

ESC

Oppdatere vinduet (Oppdater-knappen).

F5

Skrive ut gjeldende emne i Hjelp.

Merknad   Hvis markøren ikke er plassert i det gjeldende emnet i Hjelp, trykker du F6 og deretter CTRL+P.

CTRL+P

Endre tilkoblingsstatusen.

F6, og trykk deretter ENTER for å åpne listen over alternativer

Veksle mellom områder i Hjelp-vinduet, for eksempel veksle mellom verktøylinjen og Søk-listen.

F6

Merke henholdsvis neste eller forrige element i trevisning i en innholdsfortegnelse.

PIL OPP, PIL NED

Henholdsvis vise eller skjule det merkede elementet i trevisning i en innholdsfortegnelse.

PIL VENSTRE, PIL HØYRE

Grunnleggende funksjoner i Microsoft Office

Vise og bruke vinduer

Hvis du vil

Trykker du

Bytte til neste vindu.

ALT+TAB

Bytte til forrige vindu.

ALT+SKIFT+TAB

Lukke det aktive vinduet.

CTRL+W eller CTRL+F4

Flytte til en oppgaverute fra en annen rute i programvinduet (i retning med solen). Det kan bli nødvendig å trykke F6 flere ganger.

Merknad   Hvis du ikke får vist ønsket oppgaverute ved å trykke F6, kan du prøve å trykke ALT for å flytte fokus til menylinjen eller Microsoft Office Fluent-båndet, og deretter trykke CTRL+TAB for å gå til oppgaveruten.

F6

Bytte til neste vindu når flere vinduer er åpne.

CTRL+F6

Bytte til forrige vindu.

CTRL+SKIFT+F6

Aktivere Størrelse-kommandoen (på systemmenyen for vinduet) så lenge dokumentvinduet ikke er maksimert. Trykk piltastene til å skalere vinduet, og trykk ENTER når du er ferdig.

CTRL+F8

Minimere et vindu til et ikon (fungerer bare i enkelte Microsoft Office-programmer)

CTRL+F9

Maksimere eller gjenopprette et valgt vindu.

CTRL+F10

Kopiere et bilde av skjermen til utklippstavlen.

PRINTSCR

Kopiere et bilde av det aktive vinduet til utklippstavlen.

ALT+PRINTSCR

Flytte rundt i tekst eller celler

Hvis du vil

Trykker du

Flytte ett tegn mot venstre.

PIL VENSTRE

Flytte ett tegn mot høyre.

PIL HØYRE

Flytte en linje opp.

PIL OPP

Flytte en linje ned.

PIL NED

Flytte ett ord mot venstre.

CTRL+PIL VENSTRE

Flytte ett ord mot høyre.

CTRL+PIL HØYRE

Flytte til slutten av en linje.

END

Flytte til begynnelsen av en linje.

HOME

Flytte opp ett avsnitt.

CTRL+PIL OPP

Flytte ned ett avsnitt.

CTRL+PIL NED

Flytte til slutten av en tekstboks.

CTRL+END

Flytte til begynnelsen av en tekstboks.

CTRL+HOME

Flytte til neste plassholder for tittel eller meldingstekst i Microsoft Office PowerPoint 2007. Hvis den er den siste plassholderen på et lysbilde, settes det inn et nytt lysbilde med samme lysbildeoppsett som det opprinnelige lysbildet.

CTRL+ENTER

Gjenta siste Søk-handling.

SKIFT+F4

Flytte rundt i og arbeide i tabeller

Hvis du vil

Trykker du

Flytte til neste celle.

TAB

Flytte til forrige celle.

SKIFT + TAB

Flytte til neste rad.

PIL NED

Flytte til forrige rad.

PIL OPP

Sette inn en tabulator i en celle.

CTRL+TAB

Starte et nytt avsnitt.

ENTER

Legge til en ny rad nederst i tabellen.

TAB på slutten av siste rad

Få tilgang til og bruke oppgaveruter

Hvis du vil

Trykker du

Flytte til en åpen oppgaverute fra en annen rute i programvinduet. (Du må kanskje trykke F6 flere ganger.)

Merknad   Hvis du ikke får vist ønsket oppgaverute ved å trykke F6, kan du prøve å trykke ALT for å flytte fokus til menylinjen og deretter trykke CTRL+TAB for å gå til oppgaveruten.

F6

Flytte til en oppgaverute hvis en meny eller verktøylinje er aktiv. (Det kan bli nødvendig å trykke CTRL+TAB flere ganger.)

CTRL+TAB

Velge neste eller forrige alternativ i oppgaveruten når en oppgaverute er aktivert.

TAB eller SKIFT+TAB

Vise alle kommandoer på menyen i oppgaveruten.

CTRL+PIL NED

Flytte mellom valg på en valgt undermeny. Flytte mellom bestemte alternativer i en gruppe alternativer i en dialogboks.

PIL NED eller PIL OPP

Åpne valgt meny, eller utføre handlingen som er tilordnet valgt knapp.

MELLOMROM eller ENTER

Åpne en hurtigmeny eller åpne en rullegardinmeny for det merkede gallerielementet.

SKIFT+F10

Velge første eller siste kommando på menyen eller undermenyen når en meny eller undermeny vises.

HOME eller END

Rulle opp eller ned i valgte galleriliste.

PgUp eller PgDn

Flytte øverst eller nederst i valgt galleriliste.

CTRL+HOME eller CTRL+END

Åpne og bruke smartflagg

Hvis du vil

Trykker du

Vise menyen eller meldingen for et smartflagg. Hvis det finnes flere smartflagg, bytte til neste smartflagg og vise menyen eller meldingen for dette flagget.

ALT+SKIFT+F10

Merke neste element på en smartflaggmeny.

PIL NED

Merke forrige element på en smartflaggmeny.

PIL OPP

Utføre handlingen for et valgt element på en smartflaggmeny.

ENTER

Lukke smartflaggmenyen eller -meldingen.

ESC

Tips!

  • Du kan be om å få et lydsignal hver gang det settes inn et smartflagg. Hvis du vil bruke lyd, må du ha et lydkort. Du må også ha Microsoft Office Sounds installert på datamaskinen.

  • Hvis du har tilgang til Internett, kan du laste ned Microsoft Office Sounds fra webområdet for Microsoft Office Online. Når du har installert lydfilene, gjør du følgende i Access, Office Excel 2007 og Office Word 2007:

    1. Klikk Microsoft Office-knappen Office-knappen, og klikk deretter Alternativer for Program.

    2. Klikk Avansert.

    3. Merk av for Gi tilbakemelding med lyd under Generelt, og klikk deretter OK.

      Merknad   Når du merker av for eller fjerner merket for dette alternativet, vil innstillingen gjelde for alle Office-programmer som støtter lyd.

Endre størrelse på og flytte verktøylinjer, menyer og oppgaveruter

  1. Trykk ALT hvis du vil velge menylinjen.

  2. Trykk CTRL+TAB flere ganger for å merke verktøylinjen eller oppgaveruten du vil bruke.

  3. Gjør ett av følgende:

    Endre størrelse på en verktøylinje

    1. Trykk CTRL+MELLOMROM på verktøylinjen for å vise menyen Alternativer for verktøylinje.

    2. Klikk kommandoen Størrelse, og trykk deretter ENTER.

    3. Bruk piltastene til å endre størrelsen på verktøylinjen. Trykk CTRL+ piltasten for å endre størrelsen med én piksel om gangen.

    Flytte en verktøylinje

    1. Trykk CTRL+MELLOMROM på verktøylinjen for å vise menyen Alternativer for verktøylinje.

    2. Klikk kommandoen Flytt, og trykk deretter ENTER.

    3. Bruk piltastene til å flytte verktøylinjen. Trykk CTRL+ piltasten for å flytte én piksel om gangen. Vil du koble fra verktøylinjen, trykker du PIL NED gjentatte ganger. Hvis du vil forankre verktøylinjen loddrett på venstre eller høyre side, trykker du henholdsvis PIL VENSTRE eller PIL HØYRE når verktøylinjen er plassert helt mot venstre eller høyre.

    Endre størrelse på en oppgaverute

    1. Trykk CTRL+MELLOMROM i oppgaveruten hvis du vil vise en meny med flere kommandoer.

    2. Bruk PIL NED for å velge kommandoen Størrelse, og deretter trykker du ENTER.

    3. Bruk piltastene for å endre størrelsen på oppgaveruten. Bruk CTRL+ piltastene for å endre størrelsen med én piksel om gangen.

    Flytte en oppgaverute

    1. Trykk CTRL+MELLOMROM i oppgaveruten hvis du vil vise en meny med flere kommandoer.

    2. Bruk PIL NED for å velge kommandoen Flytt, og trykk deretter ENTER.

    3. Bruk piltastene til å plassere oppgaveruten. Bruk CTRL+ piltasten for å flytte én piksel om gangen.

  4. Når du er ferdig med å flytte og endre størrelse på ruten, trykker du ESC.

Bruke dialogbokser

Hvis du vil

Trykker du

Flytte til neste alternativ eller alternativgruppe.

TAB

Flytte til forrige alternativ eller alternativgruppe.

SKIFT + TAB

Bytte til neste kategori i en dialogboks.

CTRL+TAB

Bytte til forrige kategori i en dialogboks.

CTRL+SKIFT+TAB

Flytte mellom alternativer i en åpen rullegardinliste eller mellom alternativer i en alternativgruppe.

Piltaster

Utføre handlingen som er tilordnet den aktive knappen, eller merke av eller fjerne merket i den aktive avmerkingsboksen.

MELLOMROM

Åpne listen hvis den er lukket, og flytte til dette alternativet i listen.

Første bokstav i et alternativ i en rullegardinliste

Velge et alternativ. Merke av for eller fjerne merket for et alternativ.

ALT+ understreket bokstav i et alternativ

Åpne en valgt rullegardinliste.

ALT+PIL NED

Lukke en valgt rullegardinliste. Avbryte en kommando og lukke en dialogboks.

ESC

Utføre handlingen som er tilordnet en standardknapp i en dialogboks.

ENTER

Bruke redigeringsbokser i dialogbokser

En redigeringsboks er en tom boks der du kan skrive eller lime inn en oppføring, for eksempel brukernavnet eller banen til en mappe.

Hvis du vil

Trykker du

Flytte til begynnelsen av oppføringen.

HOME

Flytte til slutten av oppføringen.

END

Flytte ett tegn mot venstre eller høyre.

PIL VENSTRE eller PIL HØYRE

Flytte ett ord mot venstre.

CTRL+PIL VENSTRE

Flytte ett ord mot høyre.

CTRL+PIL HØYRE

Merke eller oppheve merking ett tegn mot venstre.

SKIFT+PIL VENSTRE

Merke eller oppheve merking ett tegn mot høyre.

SKIFT+PIL HØYRE

Merke eller oppheve merking ett ord mot venstre.

CTRL+SKIFT+PIL VENSTRE

Merke eller oppheve merking ett ord mot høyre.

CTRL+SKIFT+PIL HØYRE

Merke fra innsettingspunktet til begynnelsen av oppføringen.

SKIFT+HOME

Merke fra innsettingspunktet til slutten av oppføringen.

SKIFT+END

Bruke dialogboksene Åpne og Lagre som

Hvis du vil

Trykker du

Gå til forrige mappe. Knapp

ALT+1

Knappen Opp ett nivå Knapp: Åpne mappen ett nivå opp fra den åpne mappen.

ALT+2

Knappen Søk på World Wide Web Knapp: lukke dialogboksen og åpne søkesiden på World Wide Web

ALT+3

Slett-knappen Knapp: slette den merkede filen eller mappen.

ALT+3

Knappen Opprett ny mappe Knapp: Opprette en ny mappe.

ALT+4

Visninger-knappen Knapp: Veksle mellom tilgjengelige mappevisninger.

ALT+5

Verktøy-knappen: Vise Verktøy-menyen.

ALT+L

Vise en hurtigmeny for et element som er merket, for eksempel en mappe eller en fil.

SKIFT+F10

Flytte mellom alternativer eller områder i dialogboksen.

TAB

Åpne Søk i-listen.

F4 eller ALT+I

Oppdatere fillisten.

F5

Gjelder for: Access 2007



Var denne informasjonen nyttig?

Ja Nei

Hvordan kan vi forbedre det?

255 gjenstående tegn

Du må ikke inkludere kontaktinformasjon i tilbakemeldingen. Se gjennom våre retningslinjer for personvern.

Takk for tilbakemeldingen!

Støtteressurser

Endre språk