GJENNOMSNITT (funksjon)

Denne artikkelen beskriver formelsyntaks for og bruk av funksjonen GJENNOMSNITT i Microsoft Excel.

Beskrivelse

Returnerer gjennomsnittet (den aritmetiske middelverdien) av argumentene. Hvis område A1:A20 for eksempel inneholder tall, returnerer formelen =GJENNOMSNITT(A1:A20) gjennomsnittet av disse tallene.

Syntaks

GJENNOMSNITT(tall1; [tall2]; ...)

Syntaksen for GJENNOMSNITT har følgende argumenter:

  • Tall1     Obligatorisk. Det første tallet, cellereferanse eller området som du vil finne gjennomsnittet av.

  • Tall2;...     Valgfri. Andre tall, cellereferanser eller områder som du vil finne gjennomsnittet av, maksimalt 255.

Merknader

  • Argumentene kan være tall eller navn, områder eller cellereferanser som inneholder tall.

  • Logiske verdier og tekstrepresentasjoner for tall som skrives direkte inn i listen med argumenter, blir talt.

  • Hvis et argument for en område- eller cellereferanse inneholder tekst, logiske verdier eller tomme celler, ignoreres disse verdiene. Celler som inneholder verdien null, blir derimot tatt med.

  • Argumenter som er feilverdier eller tekst som ikke kan konverteres til tall, forårsaker feil.

  • Hvis du vil ta med logiske verdier og tekstrepresentasjoner av tall i en referanse som en del av beregningen, kan du bruke funksjonen GJENNOMSNITT.

  • Hvis du vil beregne gjennomsnittet av bare verdiene som tilfredsstiller visse kriterier, bruker du funksjonen GJENNOMSNITTHVIS eller GJENNOMSNITT.HVIS.SETT.

Merknad: Funksjonen GJENNOMSNITT måler sentrale tendenser, som er plasseringen av midtpunktet i en gruppe med tall i en statistisk distribusjon. De tre vanligste målingene av sentrale tendenser er følgende:

  • Gjennomsnitt, som er det aritmetiske gjennomsnittet, og som beregnes ved å legge til en gruppe tall, og deretter dele med antallet av disse tallene. Gjennomsnittet av 2, 3, 3, 5, 7 og 10 er 30 delt på 6, som er 5.

  • Median, som er det midterste tallet i en gruppe med tall, det vil si, halvparten av tallene har verdier som er større enn medianen, og halvparten av tallene har verdier som er mindre enn medianen. Medianen av 2, 3, 3, 5, 7 og 10 er 4.

  • Modus, som er tallet som forekommer hyppigst i en gruppe med tall. Modusen av 2, 3, 3, 5, 7 og 10 er 3.

For en symmetrisk distribusjon av en gruppe tall er disse tre målingene av sentrale tendenser de samme. For en skjev fordeling av en gruppe tall kan de være forskjellige.

Tips!: Når du regner gjennomsnitt av celler, må du huske på forskjellen mellom tomme celler og de som inneholder verdien null, spesielt hvis du har fjernet merket for Vis en null i celler som har nullverdi i dialogboksen Alternativer for Excel i skrivebordsversjonen av Excel. Når dette alternativet er merket, telles ikke tomme celler, men nullverdier telles.

Slik finner du avmerkingsboksen Vis en null i celler som har nullverdi:

  • Klikk Alternativer på fanen Fil, og se deretter under Visningsalternativer for dette regnearket på fanen Avansert.

Eksempel

Kopier eksempeldataene i tabellen nedenfor, og lim dem inn i celle A1 i et nytt Excel-regneark. Hvis du vil at formlene skal vises resultater, merker du dem, trykker F2 og deretter ENTER. Hvis du vil, kan du justere kolonnebreddene slik at du kan se alle dataene.

Data

10

15

3,2

7

9

2,7

2

Formel

Beskrivelse

Resultat

=GJENNOMSNITT(A2:A6)

Gjennomsnittet av tallene i celle A2 til A6.

11

=GJENNOMSNITT(A2:A6;5)

Gjennomsnittet av tallene i celle A2 til A6 og tallet 5.

10

=GJENNOMSNITT(A2:C2)

Gjennomsnittet av tallene i celle A2 til C2.

1,9

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×