Bruke cellereferanser i en formel

Viktig: Denne artikkelen er maskinoversatt, se ansvarsfraskrivelsen. Du finner den engelske versjonen av artikkelen her som referanse.

Når du oppretter en enkel formel eller en formel som bruker en funksjon, kan du referere til data i regnearkceller ved å inkludere cellereferanser i argumentene til formelen. Når du angir, eller velg cellereferansen A2, bruker formelen for eksempel verdien i denne cellen til å beregne resultatet. Du kan også referere til et celleområde.

Hvis du vil ha mer informasjon om cellereferanser, kan du se opprette eller endre en cellereferansen. Hvis du vil ha mer informasjon om formler Generelt se Oversikt over formler.

  1. Klikk i cellen der du vil sette inn formelen.

  2. I formellinje Knapp skriver du inn = (likhetstegn).

  3. Gjør ett av følgende nedenfor. Merk cellen som inneholder verdien du vil bruke eller skriv inn cellereferansen.

    Du kan referere til én enkelt celle, et celleområde, en plassering i et annet regneark eller en plassering i en annen arbeidsbok.

    Når du merket et celleområde, kan du dra kanten av celleutvalget for å flytte utvalget, eller dra kanthjørnet for å utvide utvalget.

    Overordnede celler fargekodes ved hjelp av referansemerking

    1. Den første cellereferansen er B3, fargen er blå, og celleområdet har en blå kantlinje med rette hjørner.

    2. Den andre cellereferansen er C3, fargen er grønn, og celleområdet har en grønn kantlinje med rette hjørner.

    Merknad: Hvis det ikke er noen rette hjørner på en fargekodet kantlinje, er referansen til et navngitt område.

  4. Trykk ENTER.

    Tips!:  Du kan også angi en referanse til en navngitt celle eller område. Hvis du vil ha mer informasjon, kan du se Definere og bruke navn i formler.

Eksempel

Kopier eksempeldataene i tabellen nedenfor, og lim dem inn i celle A1 i et nytt Excel-regneark. Før formlene kan vise resultater, må du merke dem, trykke F2, og deretter trykke ENTER. Du kan eventuelt justere kolonnebredden slik at alle dataene vises. Bruk kommandoen Definer navn (gruppen Definerte navn i kategorien Formler) til å definere "Aktiva" (B2:B4) og "Gjeld" (C2:C4).

Avdeling

Aktiva

Gjeld

IT

274000

71000

Administrasjon

67000

18000

Personal

44000

3000

Formel

Beskrivelse

Resultat

'=SUMMER(Aktiva)

Returnerer totalsummen for aktiva for de tre avdelingene i det definerte navnet Aktiva, som er definert som celleområdet B2:B4. (385000)

'=SUMMER(Aktiva)

'=SUMMER(Aktiva)-SUMMER(Gjeld)

Trekker summen i det definerte navnet Gjeld fra summen av det definerte navnet Aktiva. (293000)

=SUMMER(Aktiva)-SUMMER(Gjeld)

Til toppen av siden

Merknad: Ansvarsfraskrivelse for maskinoversettelse: Denne artikkelen er oversatt av et datasystem i stedet for en oversetter. Microsoft tilbyr disse maskinoversettelsene slik at brukere som ikke snakker engelsk, får tilgang til innhold om Microsoft-produkter, -tjenester og –teknologier. Ettersom artikkelen er maskinoversatt, kan den inneholde feil i vokabular, syntaks eller grammatikk.

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×