Bruke SUMMERPRODUKT til å summere produktet av tilhørende verdier i celleområdet

Viktig: Denne artikkelen er maskinoversatt, se ansvarsfraskrivelsen. Du finner den engelske versjonen av artikkelen her som referanse.

SUMMERPRODUKT bruker celleområder som argumenter (delene av formelen som gjør at den fungerer). Den multipliserer elementene i celleområdene, og summerer deretter resultatet.

Hvis du vil opprette formelen ved hjelp av vårt handleliste-eksempel, skriver du inn =SUMMERPRODUKT(B2:B5,C2:C5) og trykker Enter. Hver celle i kolonne B multipliseres med tilsvarende celle i samme rad i celle C, og resultatene summeres. Det totale beløpet for dagligvarer er kr 216,00.

Handleliste-eksempel for å vise hvordan du bruker SUMMERPRODUKT

Hvis du vil bruke en lengre formel som gir samme resultat, skriver du =B2*C2+B3*C3+B4*C4+B5*C5 og trykker Enter. Når du har trykket ENTER, er resultatet det samme: kr 216,00. Celle B2 multipliseres med C2, og resultatet legges til resultatene for celle B3 x celle C3 og så videre. Tenk deg hvor mye enklere det er å bruke SUMMERPRODUKT hvis du har hundrevis (eller tusenvis) av rader.

Kommentarer: 

  • Kolonnene eller radene må være like lange.

  • Hvis det er tekst i en celle i stedet for tall, behandles den som null.

Merknad: Ansvarsfraskrivelse for maskinoversettelse: Denne artikkelen er oversatt av et datasystem i stedet for en oversetter. Microsoft tilbyr disse maskinoversettelsene slik at brukere som ikke snakker engelsk, får tilgang til innhold om Microsoft-produkter, -tjenester og –teknologier. Ettersom artikkelen er maskinoversatt, kan den inneholde feil i vokabular, syntaks eller grammatikk.

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×