Bruk SUMMER-funksjonen til å summere tallene i et område

Obs!:  Vi ønsker å gi deg det nyeste hjelpeinnholdet så raskt som mulig, på ditt eget språk. Denne siden er oversatt gjennom automatisering og kan inneholde grammatiske feil eller unøyaktigheter. Formålet vårt er at innholdet skal være nyttig for deg. Kan du fortelle oss om informasjonen var nyttig for deg nederst på denne siden? Her er den engelske artikkelen for enkel referanse.

Du kan bruke en enkel formel for å summere tall i et område (en gruppe med celler), men SUMMER-funksjonen er enklere å bruke når du arbeider med mer enn noen få tall. =SUM(A2:A6) er for eksempel mindre sannsynlig at skrivefeil enn = A2 + A3 + A4 + A5 + A6.

Bruke SUMMER med to tallområder

Her er en formel som bruker to celle områder: =SUM(A2:A4,C2:C3) summer tallene i områder a2: a4 og C2: C3. Du kan trykke Enter for å vise summen av 39787.

Slik oppretter du formelen:

  1. Skriv = Summer i en celle, etterfulgt av en venstreparentes (.

  2. Angi det første formelen området, som kalles et argument (en del av dataene formelen trenger for å kjøre), Skriv inn a2: a4 (eller velg celle A2 og drar til celle A6).

  3. Skriv et komma (,) for å skille det første argumentet fra neste.

  4. Skriv inn det andre argumentet, C2: C3 (eller dra for å merke cellene).

  5. Skriv en sluttparentes ), og trykk deretter ENTER.

Hvert argument kan være et område, et tall, eller encellede referanser, alle atskilt med semikolon.

  • =SUMMER(A2:A4;2429;10482)

  • =SUMMER(4823;A3:A4;C2:C3)

  • =SUMMER(4823;12335;9718;C2:C3)

  • =SUMMER(A2;A3;A4;2429;10482)

Tips!: Hvis du skal summere kolonner eller rader med tall ved siden av hverandre, bruke Autosummer for å summere tall.

Prøv det

Her er noen data du kan bruke dersom du vil leke deg med våre eksempeldata.

Du kan se hvordan SUMMER-funksjonen virker ved å kopiere tabellen nedenfor til et regneark og lime det inn i celle A1.

Data

-5

15

30

'5

SANN

Formel

Beskrivelse

Resultat

=SUMMER(3;2)

Legger sammen 3 og 2

5

=SUMMER("5";15;SANN)

Legger sammen 5, 15 og 1. Tekstverdien "5" blir først oversatt til et tall, og den logiske verdien SANN blir oversatt til tallet 1.

21

=SUMMER(A2:A4)

Legger sammen verdiene i celle A2 til og med A4.

40

=SUMMER(A2:A4;15)

Legger sammen verdiene i celle A2 til og med A4, og legger deretter 15 til resultatet.

55

=SUMMER(A5;A6;2)

Legger sammen verdiene i celle A5 og A6, og legger deretter 2 til resultatet. Siden ikke-numeriske verdier i referanser ikke oversettes (verdien i celle A5 ('5) og verdien i celle A6 (SANN) behandles begge som tekst), ignoreres verdiene i disse cellene.

2

Bli bedre på Office
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×