Bruk SUMMER-funksjonen til å summere tallene i et område

Viktig: Denne artikkelen er maskinoversatt, se ansvarsfraskrivelsen. Du finner den engelske versjonen av artikkelen her som referanse.

Du kan bruke en enkel formel for å summere tall i et celleområde, men SUMMER-funksjon er enklere å bruke når du skal regne med mer enn bare noen få tall. For eksempel er det mindre fare for å skrive feil i =SUMMER(A2:A6) enn i =A2+A3+A4+A5+A6.

Bruke SUMMER med to tallområder

Her er en formel som bruker to celle områder: =SUM(A2:A4,C2:C3) summer tallene i områder a2: a4 og C2: C3. Du kan trykke Enter for å vise summen av 39787.

Slik oppretter du formelen:

  1. Skriv = Summer i en celle, etterfulgt av en venstreparentes (.

  2. Du legger inn det første formelområdet, som kalles et argument (data som formelen trenger for å kjøre), ved å skrive A2:A4 (eller ved å merke celle A2 og dra til celle A6)

  3. Skriv et komma (,) for å skille det første argumentet fra neste.

  4. Skriv inn det andre argumentet, C2:C3 (eller dra for å merke cellene).

  5. Skriv en sluttparentes ), og trykk deretter ENTER.

Hvert argument kan være et område, et tall, eller encellede referanser, alle atskilt med semikolon.

  • =SUMMER(A2:A4;2429;10482)

  • =SUMMER(4823;A3:A4;C2:C3)

  • =SUMMER(4823;12335;9718;C2:C3)

  • =SUMMER(A2;A3;A4;2429;10482)

Tips!: Hvis du skal summere kolonner eller rader med tall ved siden av hverandre, kan du bruke Autosummer til å summere dem.

Prøv det

Her er noen data du kan bruke dersom du vil leke deg med våre eksempeldata.

Du kan se hvordan SUMMER-funksjonen virker ved å kopiere tabellen nedenfor til et regneark og lime det inn i celle A1.

Data

-5

15

30

'5

SANN

Formel

Beskrivelse

Resultat

=SUMMER(3;2)

Legger sammen 3 og 2

5

=SUMMER("5";15;SANN)

Legger sammen 5, 15 og 1. Tekstverdien "5" blir først oversatt til et tall, og den logiske verdien SANN blir oversatt til tallet 1.

21

=SUMMER(A2:A4)

Legger sammen verdiene i celle A2 til og med A4.

40

=SUMMER(A2:A4;15)

Legger sammen verdiene i celle A2 til og med A4, og legger deretter 15 til resultatet.

55

=SUMMER(A5;A6;2)

Legger sammen verdiene i celle A5 og A6, og legger deretter 2 til resultatet. Siden ikke-numeriske verdier i referanser ikke oversettes (verdien i celle A5 ('5) og verdien i celle A6 (SANN) behandles begge som tekst), ignoreres verdiene i disse cellene.

2

Merknad: Ansvarsfraskrivelse for maskinoversettelse: Denne artikkelen er oversatt av et datasystem i stedet for en oversetter. Microsoft tilbyr disse maskinoversettelsene slik at brukere som ikke snakker engelsk, får tilgang til innhold om Microsoft-produkter, -tjenester og –teknologier. Ettersom artikkelen er maskinoversatt, kan den inneholde feil i vokabular, syntaks eller grammatikk.

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×