Bruk SUMMER-funksjonen til å summere tallene i et område

Obs!: Vi ønsker å gi deg det nyeste hjelpeinnholdet så raskt som mulig, på ditt eget språk. Denne siden er oversatt gjennom automatisering og kan inneholde grammatiske feil eller unøyaktigheter. Formålet vårt er at innholdet skal være nyttig for deg. Kan du fortelle oss om informasjonen var nyttig for deg nederst på denne siden? Her er den engelske artikkelen for enkel referanse.

Du kan bruke en enkel formel til å summere tall i et område (en gruppe celler), men Summer-funksjonen er enklere å bruke når du arbeider med mer enn noen få tall. For eksempel = Summer (a2: a6) er mindre sannsynlig at du har skrive feil enn = a2 + a3 + a4 + a5 + a6.

Bruke SUMMER med to tallområder

Her er en formel som bruker to celle områder: = Summer (a2: A4, C2: C3) summerer tallene i områder a2: A4 og C2: C3. Du trykker ENTER for å få totalt 39787.

Slik oppretter du formelen:

  1. Skriv inn = Summer i en celle, etterfulgt av en venstre parentes (.

  2. Hvis du vil angi det første formel området, som kalles et argument (en del av data formelen må kjøre), skriver du a2: a4 (eller merker celle a2 og drar gjennom celle A6).

  3. Skriv inn et komma (,) for å skille det første argumentet fra det neste.

  4. Skriv inn det andre argumentet, C2: C3 (eller dra for å merke cellene).

  5. Skriv inn en avsluttende parentes ), og trykk deretter ENTER.

Hvert argument kan være et område, et tall eller enkelt celle referanser, alt atskilt med komma.

  • = SUMMER (A2: A4, 2429, 10482)

  • = SUMMER (4823; A3: A4; C2: C3)

  • = SUMMER (4823; 12335; 9718; C2: C3)

  • = SUMMER (A2; A3; A4; 2429; 10482)

Tips!:  Hvis du trenger å summere kolonner eller rader med tall ved siden av hverandre, bruker du Autosummer til å summere tall.

Prøv det

Hvis du vil spille av med eksempel dataene våre, kan du bruke følgende data.

Du kan se hvordan SUMMER-funksjonen fungerer ved å kopiere følgende tabell til et regne ark og lime den inn i celle a1.

Data

-5

15

innen

' 5

SANN

Formel

Beskrivelse

Resultat

= SUMMER (3; 2)

Legger til 3 og 2.

5

= SUMMER ("5"; 15; SANN)

Legger til 5, 15 og 1. Tekst verdien "5" oversettes først til et tall, og den logiske verdien SANN oversettes først til tallet 1.

21

=SUMMER(A2:A4)

Legger sammen verdiene i celle a2 til og med A4.

40

= SUMMER (A2: A4; 15)

Legger sammen verdiene i celle a2 til og med A4, og legger deretter 15 til resultatet.

55

= SUMMER (A5; A6; 2)

Legger sammen verdiene i celle A5 og A6, og legger deretter sammen 2 til resultatet. Fordi ikke-numeriske verdier i referanser ikke er oversatt – verdien i celle A5 (5) og verdien i celle A6 (sann) behandles begge som tekst – verdiene i disse cellene ignoreres.

2

Trenger du mer hjelp?

Du kan alltid spørre en ekspert i Excel tekniske fellesskap, få støtte i Svar-fellesskapet, eller foreslå en ny funksjon eller forbedring på Excel User Voice.

Bli bedre på Office
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×