Beregne forskjellen mellom to klokkeslett

Beregne forskjellen mellom to klokkeslett

Obs!:  Vi ønsker å gi deg det nyeste hjelpeinnholdet så raskt som mulig, på ditt eget språk. Denne siden er oversatt gjennom automatisering og kan inneholde grammatiske feil eller unøyaktigheter. Formålet vårt er at innholdet skal være nyttig for deg. Kan du fortelle oss om informasjonen var nyttig for deg nederst på denne siden? Her er den engelske artikkelen for enkel referanse.

La oss si at du ønsker å finne ut hvor lang tid det tar for en ansatt å fullføre en samlebåndsoperasjon, eller hvor lang tid det tar å behandle en hurtigmatbestilling i travle perioder. Det finnes flere metoder å beregne forskjellen mellom to klokkeslett.

Presentere resultatet i standard klokkeslettformat

Det finnes to metoder du kan gjøre for å vise resultatene i standard klokkeslettformat (timer: minutter: sekunder). Du bruker subtraksjonsoperatoren (-) til å finne forskjellen mellom klokkeslett, og gjør deretter ett av følgende:

Bruke en kode for egendefinert format for cellen ved å gjøre følgende:

  1. Merk cellen.

  2. Klikk pilen ved siden av Generelt-boksen i Tall-gruppen på Hjem-fanen, og klikk deretter Flere tallformater.

  3. Klikk Egendefinert i Kategori-listen i dialogboksen Formater celler, og velg deretter et egendefinert format i Type-boksen.

Bruke tekst -funksjonen til å formatere klokkeslettene: Når du bruker kodene for klokkeslett-format, timer overskrider aldri 24, minutter overskrider aldri 60 og sekunder overskrider aldri 60.

Eksempel på salgstabell 1 – Vise resultatet i standard klokkeslettformat

Kopier den følgende tabellen til et tomt regneark, og deretter endre om nødvendig.

1

2

3


4


5


6

7


8


9

A

B

Starttidspunkt

Sluttidspunkt

09.06.2007 10:35:00

09.06.2007 15:30:00

Formel

Beskrivelse (Resultat)

=B2-A2

Timer mellom to klokkeslett (4). Du må bruke det egendefinerte formatet "t" manuelt på cellen.

=B2-A2

Timer og minutter mellom to klokkeslett (4:55). Du må bruke det egendefinerte formatet "t:mm" manuelt på cellen.

=B2-A2

Timer, minutter og sekunder mellom to klokkeslett (04:55:00). Du må bruke det egendefinerte formatet "t:mm:ss" manuelt på cellen.

=TEKST(B2-A2;"t")

Timer mellom to klokkeslett med cellen formatert som "t", ved hjelp av TEKST-funksjonen (4)

=TEKST(B2-A2;"t:mm")

Timer og minutter mellom to klokkeslett med cellen formatert som "t:mm", ved hjelp av TEKST-funksjonen (4:55)

=TEKST(B2-A2;"t:mm:ss")

Timer, minutter og sekunder mellom to klokkeslett med cellen formatert som "t:mm:ss", ved hjelp av TEKST-funksjonen (4:55:00)

Obs!: Hvis du bruker både et format som er angitt med funksjonen TEKST og bruker et tallformat på cellen, prioriteres funksjonen TEKST foran celleformateringen.

Hvis du vil ha mer informasjon om hvordan du bruker disse funksjonene, kan du se Funksjonen TEKST og Vise tall som datoer eller klokkeslett.

Eksempel på salgstabell 2 – Presentere resultatet basert på en enkelt tidsenhet

Du kan bruke funksjonen heltall eller funksjonene time, minuttog sekund som vist i eksemplet nedenfor for å gjøre dette.

Kopier følgende tableto et tomt regneark, og deretter endre etter behov.

1

2

3


4


5


6

7


8


9

A

B

Starttidspunkt

Sluttidspunkt

09.06.2007 10:35:00

09.06.2007 15:30:00

Formel

Beskrivelse (Resultat)

=HELTALL((B2-A2)*24)

Totalt antall timer mellom to klokkeslett (4)

=(B2-A2)*1440

Totalt antall minutter mellom to klokkeslett (295)

=(B2-A2)*86400

Totalt antall sekunder mellom to klokkeslett (17700)

=TIME(B2-A2)

Forskjellen i timeenheten mellom to klokkeslett. Denne verdien kan ikke overskride 24 (4).

=MINUTT(B2-A2)

Forskjellen i minuttenheten mellom to klokkeslett. Denne verdien kan ikke overskride 60 (55).

=SEKUND(B2-A2)

Forskjellen i sekundenheten mellom to klokkeslett. Denne verdien kan ikke overskride 60 (0).

Hvis du vil ha mer informasjon om hvordan du bruker disse funksjonene, kan du se HELTALL-funksjonen, TIME-funksjonen), MINUTT-funksjonen og SEKUND-funksjonen.

Bli bedre på Office
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×