AVRUND (funksjon)

Beskrivelse

AVRUND-funksjonen avrunder et tall til et angitt antall sifre. Hvis for eksempel celle A1 inneholder 23,7825 og du vil avrunde den verdien til to desimaler, kan du bruke følgende formel:

=AVRUND(A1; 2)

Resultatet av denne funksjonen er 23,78.

Syntaks

AVRUND(tall; antall_sifre)

Syntaksen for funksjonen AVRUND har følgende argumenter:

  • tall    Obligatorisk. Tallet du vil avrunde.

  • antall_sifre    Obligatorisk. Antallet sifre du vil runde av tallargumentet til.

Kommentarer

  • Hvis antall_sifre er større enn 0 (null), blir tallet avrundet til det angitte antallet desimaler.

  • Hvis antall_sifre er lik 0, blir tallet avrundet til nærmeste heltall.

  • Hvis antall_sifre er mindre enn 0, blir tallet avrundet til venstre for desimaltegnet.

  • Hvis du alltid vil runde opp (bort fra null), bruker du AVRUND.OPP-funksjonen.

  • Hvis du alltid vil runde ned (mot null), bruker du AVRUND.NED-funksjonen.

  • Hvis du vil avrunde et tall til nærmeste multippel (for eksempel for å avrunde til nærmeste 0,5), bruker du MRUND-funksjonen.

Eksempel

Kopier eksempeldataene i tabellen nedenfor, og lim dem inn i celle A1 i et nytt Excel-regneark. Hvis du vil at formlene skal vises resultater, merker du dem, trykker F2 og deretter ENTER. Hvis du vil, kan du justere kolonnebreddene slik at du kan se alle dataene.

Formel

Beskrivelse

Resultat

=AVRUND(2,15; 1)

Runder av 2,15 til én desimal (2,2)

2,2

=AVRUND(2,149; 1)

Runder av 2,149 til én desimal (2,2)

2,1

=AVRUND(-1,475; 2)

Runder av -1,475 til to desimaler

-1,48

=AVRUND(21,5; -1)

Runder av 21,5 til én desimal til venstre for desimaltegnet

20

=AVRUND(626,3; -3)

Runder av 626,3 til nærmeste multiplum av 1000

1 000

=AVRUND(1,98; -1)

Runder av 1,98 til nærmeste multiplum av 10

{0}

=AVRUND(-50,55; -2)

Runder av -50,55 til nærmeste multiplum av 100

-100

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Office Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×