Mencipta laporan ringkas

Penting: Artikel ini diterjemahkan oleh mesin, lihatlah notis penafian. Sila dapatkan versi Bahasa Inggeris artikel ini di sini sebagai rujukan anda

Anda boleh mencipta pelbagai laporan yang berbeza dalam Access, antara yang ringkas kepada kompleks. Mulakan dengan berfikir tentang sumber rekod laporan anda. Sama ada laporan anda adalah senarai ringkas rekod atau ringkasan terkumpul jualan mengikut rantau, anda mesti menentukan medan yang mengandungi data yang anda ingin lihat dalam laporan anda dan dalam Jadual atau pertanyaan yang mengandunginya yang pertama.

Selepas anda memilih sumber rekod anda, anda biasanya akan menemui adalah paling mudah untuk mencipta laporan anda menggunakan Bestari laporan. Bestari laporan adalah ciri dalam Access yang membimbing anda melalui beberapa soalan dan kemudian menjana laporan yang berdasarkan pada jawapan anda.

Apakah yang anda ingin lakukan?

Pilih sumber rekod

Mencipta laporan menggunakan alat Laporan

Mencipta laporan menggunakan Bestari Laporan

Mencipta label dengan menggunakan Bestari Label

Mencipta laporan menggunakan alat laporan kosong

Memahami Seksyen Laporan

Memahami kawalan

Memperhalusi laporan anda dalam pandangan tataletak

Memperhalusi laporan anda dalam pandangan Reka bentuk

Menambah kawalan pada Laporan

Menyimpan kerja anda

Melihat, mencetak atau menghantar laporan anda sebagai mesej e-mel

Lihat laporan anda

Mencetak laporan anda

Menghantar laporan anda sebagai mesej e-mel

Pilih sumber rekod

Laporan terdiri daripada maklumat yang akan ditambahkan daripada jadual atau pertanyaan serta maklumat yang disimpan dengan reka bentuk laporan, seperti label, tajuk dan grafik. Jadual atau pertanyaan yang menyediakan data dasar adalah juga dikenali sebagai sumber rekod dalam laporan. Jika medan yang anda ingin masukkan semua tersedia dalam satu jadual, gunakan jadual tersebut sebagai sumber rekod. Jika medan yang terkandung dalam lebih daripada satu jadual, anda perlu menggunakan satu atau lebih pertanyaan sebagai sumber rekod. Pertanyaan tersebut mungkin telah wujud dalam pangkalan data anda, atau anda mungkin perlu mencipta pertanyaan baru secara khusus untuk memenuhi keperluan laporan anda.

Mencipta laporan menggunakan alat Laporan

Alat laporan menyediakan cara terpantas untuk anda mencipta laporan, kerana ia menjana laporan dengan segera tanpa menggesa anda untuk maklumat. Laporan memaparkan semua medan daripada jadual atau pertanyaan dasar. Alat Laporan mungkin mencipta produk muktamad, kemas yang anda sememangnya inginkan, tetapi ia agak berguna sebagai cara cepat kelihatan pada data dasar. Anda boleh kemudian Menyimpan laporan dan ubah dalam pandangan tataletak atau pandangan Reka bentuk supaya ia lebih baik menghidangkan tujuan anda.

  1. Dalam anak tetingkap navigasi, klik Jadual atau pertanyaan yang anda ingin asaskan laporan.

  2. Pada tab Cipta , dalam Kumpulan laporan , klik laporan. Imej Butang

    Capaian membina laporan dan memaparkannya dalam pandangan tataletak.

  3. Untuk maklumat lanjut mengenai melihat dan mencetak laporan anda, lihat seksyen pandangan, mencetak, atau Hantar laporan anda sebagai mesej e-mel.

Selepas melihat laporan, anda boleh menyimpannya dan kemudian tutup kedua-dua laporan dan dasar Jadual atau pertanyaan yang anda gunakan sebagai sumber rekod. Pada kali berikutnya anda membuka laporan, Access akan memaparkan data terkini daripada sumber rekod anda.

Mencipta laporan menggunakan Bestari Laporan

Anda boleh menggunakan Bestari laporan menjadi lebih terpilih tentang medan muncul pada laporan anda. Anda juga boleh menentukan cara data terkumpul dan terisih, dan anda boleh menggunakan medan daripada lebih daripada satu jadual atau pertanyaan, disediakan anda telah tentukan perhubungan antara jadual dan pertanyaan terlebih dahulu.

  • Pada tab Cipta, dalam kumpulan Laporan, klik Bestari Laporan.

  • Ikuti arahan pada halaman Bestari laporan. Pada halaman terakhir, klik selesai.

    Apabila anda pratonton laporan, anda melihat laporan yang akan muncul dalam cetakan. Anda juga boleh meningkatkan pembesaran untuk zum masuk pada butiran. Untuk maklumat lanjut mengenai melihat dan mencetak laporan anda, lihat seksyen pandangan, mencetak, atau Hantar laporan anda sebagai mesej e-mel.

Nota: Jika anda ingin memasukkan medan daripada berbilang jadual dan pertanyaan dalam laporan anda, klik berikut atau selesai selepas anda memilih medan daripada jadual atau pertanyaan pada halaman pertama Bestari laporan yang pertama. Sebaliknya, ulangi langkah ini untuk memilih jadual atau pertanyaan dan klik sebarang medan tambahan yang anda ingin masukkan dalam laporan. Kemudian klik berikut atau selesai untuk teruskan.

Mencipta label dengan menggunakan Bestari Label

Gunakan Bestari Label untuk mencipta label untuk pelbagai saiz standard label dengan mudah.

  1. Dalam anak tetingkap navigasi, buka Jadual atau pertanyaan yang akan menjadi sumber rekod untuk label anda dengan mendwikliknya.

  2. Pada tab Cipta , dalam Kumpulan laporan , klik label.

  3. Ikuti arahan pada halaman Bestari Label. Pada halaman terakhir, klik selesai.

Access memaparkan label anda dalam pratonton cetak supaya anda boleh melihatnya seperti yang ia akan muncul apabila ia dicetak. Anda boleh menggunakan kawalan penggelongsor pada Access status bar untuk zum masuk pada butiran. Untuk maklumat lanjut mengenai melihat dan mencetak laporan anda, lihat seksyen pandangan, mencetak, atau Hantar laporan anda sebagai mesej e-mel.

Nota: Pratonton cetakan adalah hanya pandangan yang anda boleh gunakan untuk melihat berbilang lajur — pandangan yang menunjukkan data dalam lajur tunggal.

Mencipta laporan menggunakan alat laporan kosong

Jika anda tidak berminat untuk menggunakan alat laporan atau Bestari laporan, anda boleh menggunakan alat laporan kosong untuk membina laporan dari awal. Ini boleh cara ringkas untuk membina laporan, terutamanya jika anda merancang untuk meletakkan hanya beberapa medan pada laporan anda. Prosedur berikut menerangkan cara untuk menggunakan alat laporan kosong:

  • Pada tab Cipta , dalam Kumpulan laporan , klik Laporan kosong. Imej butang

    Laporan kosong dipaparkan dalam pandangan tataletak dan anak tetingkap Senarai medan dipaparkan di sebelah kanan tetingkap Access.

  • Dalam anak tetingkap Senarai medan , klik tanda tambah di sebelah Jadual atau jadual yang mengandungi medan yang anda ingin lihat pada Laporan.

  • Seret medan setiap laporan satu pada satu masa, atau tekan dan tahan CTRL dan pilih beberapa medan dan kemudian seretnya ke laporan pada masa yang sama.

  • Gunakan alat dalam Kumpulan Pengepala/pengaki pada tab Reka bentuk untuk menambah logo, tajuk, nombor halaman, atau tarikh dan masa pada Laporan. Ambil perhatian, jika anda menggunakan Access 2007, alat ini dalam Kumpulan kawalan pada Format tab.

Memahami Seksyen Laporan

Dalam Access, Reka bentuk laporan dibahagikan kepada Seksyen. Anda boleh melihat laporan anda dalam pandangan Reka bentuk untuk melihat Seksyen kerjanya. Untuk mencipta laporan yang berguna, anda perlu memahami cara setiap seksyen berfungsi. Contohnya, Seksyen yang anda pilih untuk menempatkan kawalan terhitung menentukan cara Access mengira hasil. Senarai berikut adalah ringkasan jenis Seksyen dan menggunakan mereka:

  • Pengepala laporan     Seksyen ini dicetak hanya sekali, pada permulaan laporan. Menggunakan pengepala laporan untuk maklumat yang mungkin biasanya akan muncul pada halaman depan, seperti logo, tajuk atau tarikh. Apabila anda meletakkan kawalan terhitung yang menggunakan fungsi agregat Sum dalam pengepala laporan, jumlah yang dikira adalah untuk keseluruhan laporan. Pengepala laporan dicetak sebelum pengepala halaman.

  • Pengepala halaman     Seksyen ini dicetak di atas setiap halaman. Contohnya, gunakan pengepala halaman untuk mengulangi tajuk laporan pada setiap halaman.

  • Pengepala Kumpulan     Seksyen ini dicetak pada permulaan setiap Kumpulan rekod yang baru. Menggunakan pengepala Kumpulan untuk mencetak nama Kumpulan. Contohnya, dalam laporan yang dikumpulkan mengikut produk, gunakan pengepala Kumpulan untuk mencetak nama produk. Apabila anda meletakkan kawalan terhitung yang menggunakan fungsi agregat Sum dalam pengepala Kumpulan, hasil ialah kumpulan semasa.

  • Butiran     Seksyen ini dicetak sekali untuk setiap baris dalam sumber rekod. Ini adalah tempat anda meletakkan kawalan yang membentuk isi utama laporan.

  • Pengaki Kumpulan     Seksyen ini dicetak di penghujung setiap Kumpulan rekod. Gunakan pengaki Kumpulan untuk mencetak maklumat ringkasan untuk Kumpulan.

  • Pengaki halaman     Seksyen ini dicetak di hujung setiap halaman. Gunakan pengaki halaman untuk mencetak nombor halaman atau maklumat bagi setiap halaman.

  • Pengaki laporan     Seksyen ini dicetak hanya sekali, di penghujung laporan. Gunakan pengaki laporan untuk mencetak jumlah laporan atau maklumat ringkasan lain untuk keseluruhan laporan.

    Nota: Dalam pandangan Reka bentuk, pengaki laporan muncul di bawah pengaki halaman. Walau bagaimanapun, apabila laporan dicetak atau dipratonton, pengaki laporan muncul di atas pengaki halaman, hanya selepas Kumpulan pengaki atau butiran baris terakhir pada halaman terakhir.

Halaman atas

Memahami kawalan

Kawalan adalah objek yang memaparkan data, melaksanakan tindakan dan membolehkan anda melihat dan bekerja dengan maklumat yang meningkatkan antara muka pengguna, seperti label dan imej. Access menyokong tiga jenis kawalan: terikat, tidak terikat dan terhitung:

  • Kawalan terikat     Kawalan sumber data yang merupakan medan dalam Jadual atau pertanyaan adalah kawalan terikat. Anda menggunakan kawalan terikat untuk memaparkan nilai daripada medan dalam pangkalan data anda. Nilai boleh menjadi teks, tarikh, nombor, nilai ya/tidak, gambar atau graf. Kotak teks adalah jenis kawalan terikat yang paling biasa. Contohnya, kotak teks pada borang yang memaparkan nama terakhir pekerja yang mungkin Dapatkan maklumat ini daripada medan nama akhir dalam jadual pekerja.

  • Kawalan Unbound     Kawalan yang tidak mempunyai sumber data (medan atau ungkapan) adalah kawalan tidak terikat. Anda menggunakan kawalan tidak terikat untuk memaparkan maklumat, garis, segi empat tepat dan gambar. Contohnya, label yang memaparkan tajuk laporan adalah kawalan tidak terikat.

  • Kawalan terhitung     Kawalan yang sumber data adalah ungkapan dan bukannya medan adalah kawalan terhitung. Anda menentukan nilai yang anda inginkan dalam kawalan dengan mentakrifkan ungkapan sebagai sumber data untuk kawalan. Ungkapan ialah gabungan operator (seperti = dan + ), kawalan nama, nama medan, fungsi yang mengembalikan nilai tunggal dan nilai pemalar. Contohnya, ungkapan berikut mengira harga item dengan diskaun peratus 25 dengan mendarabkan nilai dalam medan harga Unit dengan nilai pemalar (0.75).

    = [Harga unit] * 0.75

    Ungkapan yang boleh menggunakan data daripada medan dalam laporan dasar Jadual atau pertanyaan atau daripada kawalan dalam laporan.

Apabila anda mencipta laporan, ia adalah mungkin paling berkesan untuk menambah dan menyusun semua kawalan terikat pertama, terutamanya jika ia membentuk kebanyakan kawalan pada Laporan. Anda boleh menambah kawalan tidak terikat dan terhitung yang melengkapkan Reka bentuk menggunakan alat dalam Kumpulan kawalan pada tab Reka bentuk .

Anda mengikat kawalan pada medan dengan mengenal pasti medan yang kawalan memperoleh datanya. Anda boleh mencipta kawalan yang diikat pada medan yang dipilih dengan menyeret medan dari anak tetingkap Senarai medan untuk laporan. Anak tetingkap Senarai medan memaparkan medan dalam laporan dasar Jadual atau pertanyaan. Untuk memaparkan anak tetingkap Senarai medan , pada tab Reka bentuk , dalam Kumpulan kawalan , klik Tambah medan sedia ada.

Secara alternatif, anda boleh mengikat medan kawalan dengan menaipkan nama medan dalam kawalan itu sendiri atau dalam kotak untuk nilai ControlSource dalam helaian sifat kawalan. Helaian sifat mentakrifkan ciri-ciri kawalan, seperti nama, sumber data dan format.

Menggunakan anak tetingkap Senarai medan ialah cara terbaik untuk mencipta kawalan dua sebab:

  • Kawalan terikat mempunyai label yang dilampirkan dan label mengambil nama medan (atau kapsyen yang ditakrifkan untuk medan tersebut dalam Jadual atau pertanyaan dasar) sebagai kapsyen secara lalai, jadi anda tidak perlu taip kapsyen.

  • Kawalan terikat mewarisi banyak seting yang sama sebagai medan dalam Jadual atau pertanyaan (seperti untuk sifat Format, DecimalPlacesdan InputMask ) dasar. Oleh itu, anda boleh memastikan bahawa sifat ini untuk medan kekal sama apabila anda mencipta kawalan yang diikat medan tersebut.

Jika anda telah mencipta kawalan yang tidak terikat dan ingin mengikat pada medan, setkan sifat bagi kawalan ControlSource kepada nama medan. Untuk butiran tentang sifat ControlSource , Cari bantuan untuk "ControlSource."

Halaman atas

Memperhalusi laporan anda dalam pandangan tataletak

Selepas anda mencipta laporan, anda boleh dengan mudah memperhalus Reka bentuk kerjanya dengan bekerja dalam pandangan tataletak. Menggunakan data sebenar laporan sebagai panduan anda, anda boleh melaraskan lebar lajur, menyusun semula lajur dan menambah aras perkumpulan dan jumlah. Anda boleh meletakkan medan baru pada reka bentuk laporan dan mengesetkan sifat untuk kawalan kerjanya dan laporan.

Untuk bertukar kepada pandangan tataletak, klik kanan nama laporan dalam anak tetingkap navigasi dan kemudian klik Pandangan tataletak Imej Butang .

Access menunjukkan laporan dalam pandangan tataletak.

Anda boleh menggunakan helaian sifat untuk mengubah suai sifat untuk laporan dan kawalan dan Seksyen. Untuk memaparkan helaian sifat, tekan F4.

Anda boleh menggunakan anak tetingkap Senarai medan untuk menambah medan daripada jadual atau pertanyaan dasar Reka bentuk laporan anda. Untuk memaparkan anak tetingkap Senarai medan , lakukan salah satu perkara berikut:

  • Pada tab Reka bentuk , dalam Kumpulan alat , klik Tambah medan sedia ada Imej Butang . Ambil perhatian, jika anda menggunakan Access 2007, perintah Tambah medan sedia ada dalam Kumpulan kawalan pada Format tab.

  • Tekan ALT+F8.

Anda kemudian boleh menambahkan medan dengan menyeretnya dari anak tetingkap Senarai medan untuk laporan.

Halaman atas

Memperhalusi laporan anda dalam pandangan Reka bentuk

Anda juga boleh memperhalus Reka bentuk laporan anda dengan bekerja dalam pandangan Reka bentuk. Anda boleh menambah medan dan kawalan baru pada laporan dengan menambahkannya pada grid Reka bentuk. Helaian sifat memberikan anda capaian ke sejumlah besar sifat yang anda boleh setkan untuk menyesuaikan laporan anda.

Untuk bertukar kepada pandangan Reka bentuk, klik kanan nama laporan dalam anak tetingkap navigasi dan kemudian klik Pandangan Reka bentuk Imej Butang .

Access menunjukkan laporan dalam pandangan Reka bentuk.

Anda boleh menggunakan helaian sifat untuk mengubah suai sifat untuk laporan itu sendiri dan kawalan dan Seksyen dalamnya. Untuk memaparkan helaian sifat, tekan F4.

Anda boleh menggunakan anak tetingkap Senarai medan untuk menambah medan daripada jadual atau pertanyaan dasar Reka bentuk laporan anda. Untuk memaparkan anak tetingkap Senarai medan , lakukan salah satu perkara berikut:

  • Pada tab Format , dalam Kumpulan kawalan , klik Tambah medan sedia ada Imej Butang . Ambil perhatian, jika anda menggunakan Access 2007, perintah Tambah medan sedia ada dalam Kumpulan kawalan pada Format tab.

  • Tekan ALT+F8.

Anda kemudian boleh menambahkan medan dengan menyeretnya dari anak tetingkap Senarai medan untuk laporan.

Halaman atas

Menambah medan daripada anak tetingkap Senarai medan

  • Untuk menambah medan tunggal, seret medan dari anak tetingkap Senarai medan ke seksyen yang anda ingin ia dipaparkan pada Laporan.

  • Untuk menambah beberapa medan sekali gus, tekan dan tahan CTRL dan klik medan yang anda inginkan. Kemudian, seret medan terpilih pada Laporan.

Apabila anda memutuskan medan ke seksyen laporan, Access mencipta kawalan kotak teks terbatas untuk setiap medan dan secara automatik menempatkan kawalan label di sebelah setiap medan.

Halaman atas

Menambah kawalan pada Laporan

Sesetengah kawalan dicipta secara automatik, seperti kawalan kotak teks terbatas yang dicipta apabila anda menambah medan daripada anak tetingkap Senarai medan untuk laporan anda. Banyak kawalan lain boleh dicipta dalam pandangan Reka bentuk menggunakan alat dalam Kumpulan kawalan pada tab Reka bentuk .

Menentukan nama alat

  • Letakkan penuding tetikus pada alat.

    Access memaparkan nama alat.

Mencipta kawalan menggunakan alat dalam Kumpulan kawalan

  1. Klik alat untuk jenis kawalan yang anda ingin tambah. Contohnya, untuk mencipta kotak semak, klik alat Imej Butang kotak semak.

  2. Klik dalam grid Reka bentuk laporan yang anda ingin letakkan di penjuru atas kiri kawalan. Klik sekali untuk mencipta kawalan bersaiz lalai atau klik alat dan kemudian seret dalam grid Reka bentuk laporan untuk mencipta kawalan saiz yang anda inginkan.

  3. Jika anda tidak menempatkan kawalan betul-betul pada mula-mula cuba, anda boleh mengalihkannya menggunakan prosedur berikut:

    1. Klik kawalan untuk memilihnya.

    2. Letakkan penuding tetikus di atas pinggir kawalan sehingga penuding menjadi anak panah berkepala empat Penuding alih .

    3. Seret kawalan ke lokasi yang anda inginkan.

Prosedur ini mencipta kawalan ada "tidak terikat". Jika kawalan ialah jenis yang boleh memaparkan data (kotak teks atau kotak semak, contohnya), anda perlu memasukkan nama medan atau ungkapan dalam sifat ControlSource untuk kawalan sebelum ia akan memaparkan sebarang data. Lihat seksyen memahami kawalan dalam topik ini untuk maklumat lanjut.

Memaparkan helaian sifat

Untuk memaparkan helaian sifat dalam pandangan Reka bentuk, lakukan salah satu perkara berikut:

  • Pada tab Reka bentuk , dalam Kumpulan alat , klik Helaian sifat. Ambil perhatian, jika anda menggunakan Access 2007, perintah Helaian sifat dalam Kumpulan Tunjukkan/Sembunyikan pada tab Reka bentuk .

  • Tekan F4.

Halaman atas

Menyimpan kerja anda

Selepas anda menyimpan Reka bentuk laporan anda, anda boleh menjalankan laporan seberapa kerap yang anda perlu. Reka bentuk laporan yang kekal sama, tetapi anda mendapat data semasa setiap kali anda mencetak atau melihat laporan. Jika keperluan pelaporan anda berubah, anda boleh mengubah suai Reka bentuk laporan atau mencipta laporan baru, serupa berdasarkan asal.

Menyimpan Reka bentuk laporan anda

  • Klik fail > Simpan atau tekan CTRL + a. Nota, jika anda menggunakan Access 2007, klik Butang Microsoft Office kemudian klik Simpan, atau tekan CTRL + S.

    Secara alternatif, klik Simpan Imej Butang pada Bar alat capaian segera.

  • Jika laporan tidak bertajuk, taipkan nama dalam kotak Nama laporan , dan kemudian klik OK.

Menyimpan Reka bentuk laporan anda di bawah nama baru

  • Jika anda menggunakan Access 2013 atau lebih tinggi, klik fail > Simpan sebagai > Simpan objek sebagai.

    Jika anda menggunakan Access 2010, klik fail > Simpan objek sebagai.

    Jika anda menggunakan Access 2007, klik Butang Microsoft Office dan kemudian klik Simpan sebagai > Simpan objek sebagai.

  • Dalam kotak dialog Simpan sebagai , taipkan nama dalam kotak Simpan laporan untuk laporan baru dan kemudian klik OK.

Halaman atas

Melihat, mencetak atau menghantar laporan anda sebagai mesej e-mel

Selepas anda menyimpan Reka bentuk laporan anda, anda boleh menggunakannya berulang kali. Reka bentuk laporan yang kekal sama, tetapi anda mendapat data semasa setiap kali anda melihat atau mencetak laporan. Jika keperluan pelaporan anda berubah, anda boleh mengubah suai Reka bentuk laporan atau mencipta laporan baru, serupa berdasarkan asal.

Lihat laporan anda

Terdapat beberapa cara untuk melihat laporan anda. Kaedah mana yang anda pilih bergantung pada perkara yang anda ingin lakukan dengan laporan dan data:

  • Jika anda ingin membuat perubahan sementara yang data muncul pada laporan sebelum anda mencetaknya, atau jika anda ingin menyalin data daripada laporan papan klip, menggunakan pandangan laporan.

  • Jika anda ingin dapat diubah Reka bentuk laporan semasa melihat data, menggunakan pandangan tataletak.

  • Jika anda hanya ingin melihat laporan rupa apabila ia dicetak, gunakan pratonton cetakan.

Nota: Jika laporan anda diformatkan dengan berbilang lajur, anda hanya boleh melihat tataletak lajur dalam pratonton cetak. Pandangan tataletak dan pandangan laporan memaparkan laporan sebagai lajur tunggal.

Lihat laporan anda dalam pandangan Laporan

Pandangan laporan adalah pandangan lalai yang digunakan apabila anda dwiklik pada laporan dalam anak tetingkap navigasi. Jika laporan terbuka, dwiklik laporan dalam anak tetingkap navigasi untuk melihatnya dalam pandangan laporan.

Jika laporan telah pun dibuka, klik kanan nama laporan dalam anak tetingkap navigasi dan kemudian klik Pandangan laporan.

Bekerja dengan data anda dalam pandangan Laporan

Dalam pandangan laporan, anda boleh memilih teks dan menyalinnya pada papan klip. Untuk memilih seluruh baris, klik dan seret dalam Jidar di sebelah baris yang anda ingin pilih. Anda kemudian boleh menyalin baris ini ke papan klip dengan melakukan salah satu perkara berikut:

  1. Pada rumah tab, dalam Kumpulan papan klip , klik Salin. Imej Butang

  2. Klik kanan baris yang dipilih dan kemudian klik Salin.

  3. Menggunakan pintasan papan kekunci - tekan CTRL + C.

Menunjukkan hanya baris yang anda ingin menggunakan penapis

Anda boleh menggunakan penapis terus ke laporan anda tanpa meninggalkan pandangan laporan. Contohnya, jika anda mempunyai lajur "Negara/rantau" dan anda ingin melihat baris sahaja tersebut negara/rantau yang manakah "Kanada", lakukan yang berikut:

  1. Mencari perkataan "Kanada" dalam laporan dan klik kanan padanya.

  2. Klik sama dengan "Kanada".

Access mencipta dan menggunakan penapis.

Togol penapis dan mematikan

Anda boleh bertukar antara paparan yang ditapis dan tidak ditapis dengan mengklik Togol penapis dalam Kumpulan Isih & Tapis tab rumah . Ini mengalih keluar penapis — ia hanya akan ia dan mematikan.

Mengalih keluar penapis

  1. Klik kanan medan yang anda ingin alih keluar penapis.

  2. Klik Kosongkan penapis daripada nama medan. (Medan sebenar anda disenaraikan untuk fieldname.)

Setelah penapis telah dialih keluar, anda tidak boleh menukar ia menepati menggunakan perintah Penapis Togol . Anda mesti terlebih dahulu mencipta semula penapis.

Nota: Jika anda menggunakan penapis pada Laporan dan kemudian simpan dan tutup laporan, penapis akan disimpan. Walau bagaimanapun, kali seterusnya anda membuka laporan, Access akan tidak menggunakan penapis. Untuk menggunakan semula penapis pada rumah tab, dalam Kumpulan Isih & Tapis , klik Penapis Togol.

Pratonton laporan anda dengan menggunakan pratonton cetakan

Klik kanan laporan dalam anak tetingkap navigasi, dan kemudian klik Pratonton cetakan pada menu pintas.

Anda boleh menggunakan butang Navigasi untuk melihat halaman laporan secara berjujukan atau untuk melangkau ke mana-mana halaman dalam laporan.

Butang Navigasi

1. Klik untuk memaparkan halaman pertama.

2. Klik untuk memaparkan halaman sebelumnya.

3. Klik untuk memaparkan halaman berikut.

4. Klik untuk memaparkan halaman terakhir.

5. taipkan nombor halaman dalam kotak ini dan kemudian tekan ENTER untuk pergi ke halaman tertentu.

Dalam pratonton cetak, anda boleh zum masuk untuk melihat butiran atau zum keluar untuk melihat bagaimana data yang diletakkan pada halaman. Dengan kursor yang diletakkan di atas laporan, klik sekali. Untuk menyongsangkan kesan zum, klik lagi. Anda juga boleh menggunakan kawalan zum pada Access status bar untuk zum selanjutnya dalam atau keluar.

Untuk menutup pratonton cetakan, lakukan salah satu perkara berikut:

  • Pada tab Pratonton cetakan , klik Tutup pratonton cetak.

  • Klik kanan laporan dalam anak tetingkap navigasi dan kemudian klik Pandangan tataletak Imej Butang atau Pandangan Reka bentuk Imej Butang pada menu pintas.

Petua: Selepas pratonton laporan anda, anda boleh mengeksport hasil untuk Microsoft Word, Microsoft Excel atau beberapa program Office yang lain. Pada tab Data luaran , dalam Kumpulan eksport , klik butang untuk format yang anda inginkan dan ikuti arahan.

Halaman atas

Mencetak laporan anda

Anda boleh mencetak laporan sementara ia terbuka dalam sebarang pandangan, atau walaupun semasa ia ditutup. Sebelum anda mencetak, pastikan anda semak semula seting Laman, seperti Jidar atau orientasi halaman. Access menyimpan seting halaman dengan laporan, jadi anda perlu menyediakan hanya sekali. Anda boleh mengesetkan mereka sekali lagi kemudian, jika anda mencetak keperluan berubah.

Mengubah seting halaman

  1. Buka laporan dalam Pratonton cetak. Anda boleh mengubah seting halaman dalam sebarang pandangan, tetapi pratonton cetakan yang terbaik adalah kerana anda boleh melihat kesan sebarang perubahan dengan serta-merta.

  2. Pada tab Pratonton cetakan , dalam Kumpulan Tataletak halaman dan Saiz halaman , klik potret Imej Butang atau landskap Imej Butang untuk mengeset orientasi halaman, saiz Imej Butang untuk mengesetkan saiz kertas, Jidar Imej Butang untuk melaraskan Jidar, dan sebagainya.

  3. Selepas anda membuat perubahan, gunakan butang Navigasi untuk melihat beberapa halaman untuk memastikan bahawa anda belum mencipta sebarang masalah pemformatan pada halaman yang lebih baru.

Menghantar laporan anda ke pencetak

  1. Buka laporan dalam sebarang pandangan, atau pilih laporan dalam anak tetingkap navigasi.

  2. Klik fail > Cetak > Cetak. Ambil perhatian, jika anda menggunakan mencapai 2007, klik Butang Microsoft Officedan kemudian klik Cetak > Cetak.

    Access memaparkan kotak dialog Cetak .

  3. Masukkan pilihan anda untuk opsyen seperti pencetak, cetak julat dan bilangan salinan.

  4. Klik OK.

Halaman atas

Menghantar laporan anda sebagai mesej e-mel

Anda boleh menghantar laporan anda kepada penerima sebagai mesej e-mel dan bukannya mencetak salinan kertas:

  1. Dalam anak tetingkap navigasi, klik laporan untuk memilihnya. Pada tab Data luaran , dalam Kumpulan eksport , klik e-mel. Ambil perhatian, jika anda menggunakan mencapai 2007, klik laporan dalam anak tetingkap navigasi untuk memilihnya, klik Butang Microsoft Officedan kemudian klik e-mel.

  2. Dalam Hantar objek sebagai kotak dialog, dalam senarai Pilih Output Format , klik format fail yang anda ingin gunakan.

  3. Lengkapkan sebarang kotak dialog yang selebihnya.

  4. Dalam aplikasi e-mel anda, taipkan butiran mesej dan menghantar mesej.

Halaman atas

Nota: Notis Penafian Penterjemahan Mesin: Artikel ini telah diterjemah oleh sistem komputer tanpa campur tangan manusia. Microsoft menawarkan penterjemahan mesin ini untuk membantu pengguna-pengguna yang tidak bertutur dalam Bahasa Inggeris supaya dapat menikmati kandungan mengenai produk, perkhidmatan dan teknologi Microsoft. Artikel ini mungkin mengandungi ralat perbendaharaan kata, sintaks atau tatabahasa kerana ia diterjemahkan oleh mesin.

Kembangkan kemahiran anda
Jelajahi latihan
Dapatkan ciri baru terlebih dahulu
Sertai Office Insiders

Adakah maklumat ini membantu?

Terima kasih atas maklum balas anda!

Terima kasih atas maklum balas anda! Nampaknya ia mungkin akan membantu untuk menyambungkan anda kepada salah seorang daripada ejen sokongan Office kami.

×