×
Angliski
Diemžēl šis raksts jūsu valodā nav pieejams.

View, create, and edit a diagram in Visio for the web

Using Visio for the web, you can view, create, and edit a diagram in the same way as other Office Online documents. You can also edit the diagram in the desktop app by using Visio 2013 or later.

  • In Visio for the web you can view the following file formats: Visio Drawing (.vsdx), Drawing (.vsd), XML drawing, macro-enabled drawing (.vsdm).

  • In Visio for the web you can create and edit the Visio Drawing (.vsdx) file format.

Important: 

View a diagram

  1. Sign in to Office 365.

  2. Navigate to the OneDrive for Business folder or SharePoint Online document library.

  3. If necessary, upload the Visio diagram (.vsdx). For more information, see Upload a folder or files to a document library.

  4. Select the diagram to open it in a new browser tab.

Tip: If you have an Exchange Online, Outlook.com, or Hotmail account, when you click on a Visio diagram attached to an email, it will open directly in your browser. 

Create a diagram

There are several ways to create a diagram.

Create a diagram from a SharePoint library or OneDrive for Business

  1. Sign in to Office 365.

  2. Navigate to the OneDrive for Business folder or SharePoint Online document library.

  3. Select New > Visio Drawing.

    The New menu

Create a diagram from the app launcher

  1. Sign in to Office 365.

  2. In the row of app buttons across the top of the page, select Visio Visio icon .

    If you don’t see Visio on the app launcher, select All apps, and then select Visio.

  3. To start with a Visio for the web diagram, browse the Gallery to see diagrams and samples, and then select Create.

    If you want to see a sample before you create a new drawing file, select Preview Preview icon .

  4. If you prefer to start from scratch, at the top of the page, select Blank Drawing.

Edit a diagram

You can edit a diagram in Visio for the web and in Visio 2013 or later.

Edit a diagram in Visio for the web

Note: When you are editing a diagram, the diagram is automatically saved for you.

  1. Sign in to Office 365.

  2. Navigate to the OneDrive for Business folder or SharePoint Online document library.

  3. Open the Visio diagram by clicking the file name. By default, the diagram opens for viewing.

  4. Select Edit Diagram, and then select Edit in Browser.

    Edit in Browser command

Tips:   

  • To quickly switch from editing to viewing, select View > Reading View Reading View Icon .

  • To create a diagram, select File > New > Blank Drawing.

Edit a diagram in the Visio desktop app

You can edit many types of diagrams in the browser, but not all of them. If you see the message “One or more features in this Visio diagram are not supported in Visio Online,” you can still edit the diagram in Visio 2013 or later and take advantage of all the functionality in Visio. For more information, see Why are some features not supported for editing in Visio Online?

  1. Do one of the following:

    • If you are viewing a diagram, select Edit Diagram, and then select Edit in Desktop App.

      Edit diagram in Visio
    • If you are editing a diagram, on the ribbon, select Edit in Desktop App.

  2. If you plan on editing or sharing the diagram in Visio for the web, select File > Close so the diagram won't be locked.

See Also

Visio Online help

Why can't I see the Edit in Browser command in Visio for the web?

Paplašiniet savas Office prasmes
Iepazīties ar apmācību
Esiet pirmais, kas saņem jaunās iespējas
Pievienoties Office Insider programmai

Vai šī informācija bija noderīga?

Paldies par jūsu atsauksmēm!

Paldies par atsauksmēm! Šķiet, ka jums varētu būt noderīgi sazināties ar kādu no mūsu Office atbalsta speciālistiem.

×