Paveikslėlių ir lentelių įterpimas ir redagavimas „PowerPoint“, naudojant ekrano skaitytuvą

Paveikslėlių ir lentelių įterpimas ir redagavimas „PowerPoint“, naudojant ekrano skaitytuvą

Garsiai skaityti simbolį, kuris žymi ekrano skaitytuvo turinį. Ši tema yra apie ekrano skaitytuvo naudojimą su „Office“

Šis straipsnis skirtas žmonėms, naudojantiems „Office“ produktų ekrano skaitytuvo programą; straipsnis yra turinio rinkinio „Office“ pritaikymas neįgaliesiems dalis. Daugiau bendrosios informacijos ieškokite „Office“ palaikymas pagrindiniame puslapyje.

Naudokite „PowerPoint 2016“ su klaviatūra ir Diktoriumi, įtaisytuoju „Windows“ ekrano skaitytuvu, kad sukurtumėte įtraukiančią pateiktį, į skaidrių peržiūras įtraukdami paveikslėlių, lentelių ir grafikų. Taip pat galite redaguoti įtrauktą turinį, pvz. apkarpyti paveikslėlius, perkelti lenteles ir įtraukti ir pašalinti lentelių eilutes ir stulpelius.

Pastabos: 

Šioje temoje

Paveikslėlio įtraukimas iš įrenginio, tinklo arba interneto

Naudojant paveikslėlius, iliustracijas ir kitus failus iš interneto, svarbu laikytis autorių teisių. Vaizdų filtravimas pagal licencijos tipą gali padėti išsirinkti naudojamus failus.

Paveikslėlio įtraukimas iš savo įrenginio ar tinklo

  1. Pereikite į skaidrės turinio sritį, kur norite įterpti paveikslėlį.

  2. Norėdami pereiti į skirtuką Įterpimas, paspauskite Alt + N. Išgirsite: „Insert tab“ (skirtukas Įterpimas).

  3. Norėdami atidaryti dialogo langą Įterpti paveikslėlį, paspauskite P. Išgirsite: „Insert Picture dialog. File name“ (Dialogo langas „Įterpti paveikslėlį“. Failo vardas).

    Patarimas: Dialogo langas Įterpti paveikslėlį yra ypatingas standartinės failų naršyklės lango atvejis, atidaromas aplanke Paveikslėliai. Naudinga po ranka turėti paveikslėlio failo vietą, kad būtų lengviau jį rasti.

  4. Įveskite failo pavadinimą ir kelią į laukelį Failo pavadinimas arba pasirinkite failą, kurį norite įterpti. Tada paspauskite klavišą „Enter“.

  5. Paveikslėlis įterptas ir pažymėtas.

    Pastaba: Kai paveikslėlis pažymėtas, pasiekiamas kontekstinis skirtukas Formatas. Šiame skirtuke galite naudoti parinktis, norėdami pakeisti paveikslėlio dydį, pridėti spalvų, stilių ir kt. Norėdami pereiti į skirtuką Formatas, paspauskite Alt+J. Išgirsite „Format tab“ (skirtukas Formatas). Norėdami naviguoti Formato parinktyse, paspauskite klavišą „Tab“.

Paveikslėlio įtraukimas iš interneto

  1. Pateiktyje pereikite į skaidrės turinio sritį, kur norite įterpti paveikslėlį.

  2. Norėdami pereiti į skirtuką Įterpimas, paspauskite Alt + N. Išgirsite: „Insert tab“ (skirtukas Įterpimas).

  3. Norėdami rasti paveikslėlį internete ir įtraukti į pateiktį, paspauskite F. Naudodami Diktorių išgirsite: „Enter your search term, editing“ (Įveskite paieškos terminą, redagavimas). „JAWS“ išgirsite: „Insert pictures“ (Įterpti paveikslėlius).

  4. Įveskite paieškos terminą ir paspauskite „Enter“.

  5. Rodomi paieškos rezultatai. Norėdami naršyti paveikslėlius, spauskite „Tab“, kol išgirsite paveikslėlio dydį ir šaltinį. Norėdami pereiti tarp paveikslėlių, naudokite rodyklių klavišus. Naudojant Diktorių, pereinant pranešami paveikslėlių aprašai. JAWS nenuskaito paveikslėlių aprašų.

  6. Norėdami pažymėti vaizdą, perkelkite ant jo įvesties vietą ir paspauskite „Enter“.

    Pastaba: Galite pasirinkti daugiau nei vieną paveikslėlį.

  7. Paspauskite „Tab“, kol išgirsite „Insert button“ (Mygtukas Įterpti), tada paspauskite „Enter“.

    Paveikslėlis įterptas ir pažymėtas.

Paveikslėlio apkarpymas

Pertvarkykite pateikties paveikslėlius į konkrečias formas arba vaizdo formatus.

Apkarpymas iki nustatytos figūros

  1. Pateiktyje pereikite į skaidrės sritį ir pasirinkite vaizdą, kurį norite apkarpyti. Norėdami pasirinkit vaizdą, skaidrės srityje spauskite „Tab“, kol Diktorius praneš: „Image“ (Vaizdas). JAWS išgirsite: „Picture“ (Paveikslėlis).

  2. Norėdami atidaryti meniu Formatas, paspauskite Alt+J. Išgirsite: „Format tab“ (skirtukas Formatas).

  3. Norėdami pereiti į meniu Apkarpymas, paspauskite V. Išgirsite: „Crop“ (Apkarpymas).

  4. Norėdami apkarpyti paveikslėlį pagal konkrečią figūrą, paspauskite rodyklės žemyn klavišą, norėdami pareiti į submeniu Apkarpyti pagal figūrą. Norėdami išplėsti submeniu, paspauskite tarpo klavišą.

  5. Norėdami naršyti figūros parinktis, naudokite rodyklių klavišus. Pereinant pranešami formų aprašai.

  6. Norėdami pasirinkti apkirpimo figūrą, paspauskite klavišą „Enter“. Paveikslėlis apkarpomas pagal pasirinktą figūrą.

Apkarpymas iki vaizdo formato

  1. Pateiktyje pereikite į skaidrės sritį ir pasirinkite vaizdą, kurį norite apkarpyti.

  2. Norėdami atidaryti meniu Formatas, paspauskite Alt+J. Išgirsite: „Format tab“ (skirtukas Formatas).

  3. Norėdami pereiti į meniu Apkarpymas, paspauskite V. Išgirsite: „Crop“ (Apkarpymas).

  4. Norėdami apkarpyti paveikslėlį pagal vaizdo formatą, paspauskite rodyklės žemyn klavišą, norėdami pareiti į submeniu Vaizdo formatas. Norėdami išplėsti submeniu, paspauskite tarpo klavišą.

  5. Norėdami naršyti vaizdo formato parinktis, naudokite rodyklių aukštyn ir žemyn klavišus. Pereinant pranešamas vaizdo formatas.

  6. Norėdami pasirinkti vaizdo formatą, paspauskite klavišą „Enter“. Paveikslėlis apkarpomas pagal pasirinktą vaizdo formatą.

Lentelės įtraukimas į skaidrę ir formatavimas

  1. Pateiktyje pereikite į skaidrės sritį, kur norite įterpti lentelę.

  2. Norėdami pereiti į skirtuką Įterpimas, paspauskite Alt + N. Išgirsite: „Insert tab“ (skirtukas Įterpimas).

  3. Norėdami pereiti į meniu Lentelė, paspauskite T. Išgirsite: „1x1 table“ (1x1 lentelė).

  4. Norėdami įterpti lentelę į pateiktį, paspauskite I.

  5. Atidaromas dialogo langas Lentelės įterptis su įvesties vieta lauke Stulpelių skaičius. Numatytasis stulpelių skaičius yra 5. Jei norite panaikinti numatytąjį skaičių, paspauskite „Delete“ ir įveskite naują stulpelių skaičių. Tada paspauskite „Tab“. Įvesties vieta perkeliama į laukelį Eilučių skaičius. Numatytasis skaičius yra 2. Norėdami pakeisti, įveskite eilučių skaičių ir paspauskite klavišą „Enter“.

  6. Lentelė įterpiama pasirinktoje skaidrėje, žymikliui esant viršutiniame kairiajame kampiniame langelyje. Diktorius identifikuoja jį kaip „langelį, esantį nulinėje eilutėje ir nuliniame stulpelyje.“

  7. Norėdami įterpti tekstą į lentelės langelius, perkelkite žymiklį į langelį ir įveskite tekstą. Norėdami naršyti langelius, naudokite rodyklių klavišus. Diktorius praneša langelio vietą, prie jo pereinant.

  8. Norėdami sustabdyti lentelės redagavimą, paspauskite „Esc“.

Lentelės eilučių ir stulpelių pridėjimas arba naikinimas

Eilutės pridėjimas

  1. Pateiktyje pereikite į skaidrės sritį ir pasirinkite lentelę. Norėdami pasirinkti lentelę, skaidrės srityje spauskite „Tab“, kol Diktorius praneš: „Table“ (Lentelė). JAWS išgirsite „Object placeholder“ (Objekto vietos rezervavimo ženklas) ir tekstą langeliuose. Norėdami pradėti redaguoti lentelę, paspauskite klavišą „Enter“.

  2. Naudokite rodyklių klavišus, kad perkeltumėte žymiklį į langelį, virš kurio arba po kuriuo norite sukurti naują eilutę.

  3. Norėdami pereiti į skirtuką Maketas, paspauskite Alt+J, tada L. Išgirsite: „Layout tab“ (skirtukas Maketas).

  4. Atlikite vieną iš šių veiksmų:

    • Norėdami įtraukti eilutę virš pasirinkto langelio, paspauskite „Tab“, kol išgirsite: „Insert above button“ („Mygtukas „Įterpti aukščiau“).

    • Norėdami įtraukti eilutę po pasirinktu langeliu, paspauskite „Tab“, kol išgirsite: „Insert below button“ („Mygtukas „Įterpti žemiau“).

    Norėdami pasirinkti parinktį, paspauskite klavišą „Enter“.

  5. Įterpiama eilutę, įvesties vietai esant kairiausiame naujos eilutės langelyje.

Stulpelio pridėjimas

  1. Pateiktyje pereikite į skaidrės sritį ir pasirinkite lentelę.

  2. Perkelkite žymiklį į langelį, esantį į dešinę arba į kairę nuo ten, kur norite sukurti naują stulpelį.

  3. Norėdami pereiti į skirtuką Maketas, paspauskite Alt+J, tada L. Išgirsite: „Layout tab“ (skirtukas Maketas).

  4. Atlikite vieną iš šių veiksmų:

    • Norėdami įterpti stulpelį pasirinkto langelio kairėje pusėje, spauskite „Tab“, kol išgirsite: „Insert left button“ („Mygtukas „Įterpti kairėje“).

    • Norėdami įterpti stulpelį pasirinkto langelio dešinėje pusėje, spauskite „Tab“, kol išgirsite: „Insert right button“ („Mygtukas „Įterpti dešinėje“).

    Norėdami pasirinkti parinktį, paspauskite klavišą „Enter“.

  5. Įterpiamas stulpelis, įvesties vietai esant naujojo stulpelio viršutiniame langelyje.

Eilutės arba stulpelio naikinimas

  1. Lentelėje perkelkite žymiklį į langelį, esantį stulpelyje arba eilutėje, kurią norite naikinti.

  2. Norėdami pereiti į skirtuką Maketas, paspauskite Alt+J, tada L. Išgirsite: „Layout tab“ (skirtukas Maketas).

  3. Norėdami pereiti į meniu Naikinti, paspauskite D.

  4. Atlikite vieną iš šių veiksmų:

    • Norėdami naikinti stulpelį, paspauskite „Tab“, kol išgirsite: „Delete columns“ (Naikinti stulpelius).

    • Norėdami naikinti eilutę, paspauskite „Tab“, kol išgirsite: „Delete rows“ (Naikinti eilutes).

    Norėdami pasirinkti parinktį, paspauskite klavišą „Enter“.

  5. Stulpelis arba eilutė panaikinama ir įvesties vieta pereina į kitą lentelės langelį.

Patarimas: Norėdami greitai panaikinti visą lentelę, pažymėkite lentelę ir paspauskite klavišą „Delete“.

Lentelės kraštinių pridėjimas

  1. Pateiktyje pasirinkite lentelę, į kurią norite įtraukti kraštinę. Norėdami pasirinkti lentelę, skaidrės srityje spauskite „Tab“, kol Diktorius praneš: „Table“ (Lentelė). JAWS išgirsite „Object placeholder“ (Objekto vietos rezervavimo ženklas) ir tekstą langeliuose.

  2. Norėdami pereiti į skirtuką Dizainas, paspauskite Alt+J, tada T. Išgirsite: „Design tab“ (skirtukas Dizainas).

  3. Norėdami pasirinkti kraštinės stilių, paspauskite L. Išgirsite „No border“ (Nėra kraštinės) arba kraštinės stilių. Rodyklių aukštyn ir žemyn klavišais naršykite stilius. Pereinant pranešami stiliai. Norėdami pasirinkti, paspauskite klavišą „Enter“.

  4. Pažymėkite, kur norite pridėti kraštines, paspauskite Alt + J ir, norėdami pereiti į skirtuką Dizainas, paspauskite T, tada paspauskite B. Išgirsite „No border“ (Nėra kraštinių) arba kraštinės parinktį. Rodyklių aukštyn ir žemyn klavišais naršykite parinktis. Pereinant pranešamos parinktys. Norėdami pasirinkti parinktį, paspauskite klavišą „Enter“.

  5. Į lentelę įtraukiama kraštinė ir įvesties vieta perkeliama į viršutinį kairįjį lentelės langelį.

Lentelės išvaizdos keitimas

Galite naudoti komandas skirtuke Dizainas, norėdami pakeisti lentelės išvaizdą. Pvz. galite taikyti Lentelės stilių arba pakeisti fono spalvą.

Lentelės stiliaus taikymas

  1. Pateiktyje pasirinkite lentelę, kurioje norite taikyti vieną iš galimų formatavimo stilių. Norėdami pasirinkti lentelę, skaidrės srityje spauskite „Tab“, kol Diktorius praneš: „Table“ (Lentelė). JAWS išgirsite „Object placeholder“ (Objekto vietos rezervavimo ženklas) ir tekstą langeliuose.

  2. Norėdami pereiti į skirtuką Dizainas, paspauskite Alt+J, tada T. Išgirsite: „Design tab“ (skirtukas Dizainas).

  3. Norėdami pereiti į meniu Lentelių stiliai, paspauskite A. Išgirsite dabartinį lentelės stilių.

  4. Norėdami naršyti lentelės stilius, naudokite rodyklių klavišus. Pereinant pranešami stiliai. Norėdami pasirinkti, paspauskite klavišą „Enter“.

    Patarimas: Norėdami pašalinti bet kokį stilių iš lentelės, meniu Lentelės stiliai paspauskite C.

  5. Lentelės stilius pakeičiamas ir įvesties vieta perkeliama į viršutinį kairįjį lentelės langelį.

Fono pridėjimas arba keitimas

  1. Pateiktyje pasirinkite lentelę, kurios fono spalvą norite pakeisti.

  2. Norėdami pereiti į skirtuką Dizainas, paspauskite Alt+J, tada T. Išgirsite: „Design tab“ (skirtukas Dizainas).

  3. Norėdami pereiti į meniu Spalvinimas, paspauskite H. Išgirsite dabartinę fono spalvą.

  4. Norėdami naršyti fono spalvas, naudokite rodyklių klavišus. Pereinant pranešamos spalvos. Norėdami pasirinkti, paspauskite klavišą „Enter“.

    Patarimas: Norėdami pašalinti fono spalvą, paspauskite N, kad pasirinktumėte Be užpildo.

  5. Lentelės fono spalva pakeičiama ir įvesties vieta perkeliama į viršutinį kairįjį lentelės langelį.

Lentelės perkėlimas arba dydžio keitimas

Lentelės perkėlimas

  1. Pateiktyje pasirinkite lentelę, kurią norite perkelti. Norėdami pasirinkti lentelę, skaidrės srityje spauskite „Tab“, kol Diktorius praneš: „Table“ (Lentelė). JAWS išgirsite „Object placeholder“ (Objekto vietos rezervavimo ženklas) ir tekstą langeliuose.

  2. Norėdami perkelti lentelę skaidrėje, naudokite rodyklių klavišus.

  3. Norėdami sustabdyti lentelės perkėlimą, paspauskite „Esc“.

Lentelės dydžio keitimas

Konkretaus lentelės dydžio įvedimas

  1. Pateiktyje pasirinkite lentelę, kurios dydį norite pakeisti.

  2. Norėdami pereiti į skirtuką Maketas, paspauskite Alt+J, tada L. Išgirsite: „Layout tab“ (skirtukas Maketas).

  3. Atlikite vieną iš šių veiksmų:

    • Norėdami keisti lentelės aukštį, paspauskite TH. Tada įveskite aukštį coliais ir paspauskite klavišą „Enter“.

    • Norėdami keisti lentelės plotį, paspauskite TW. Tada įveskite plotį coliais ir paspauskite klavišą „Enter“.

Lentelės dydis pakeičiamas ir įvesties vieta perkeliama į viršutinį kairįjį lentelės langelį.

Keisti stulpelio arba eilutės dydį

  1. Pasirinkite lentelę, kurios stulpelių arba eilučių dydį norite keisti. Norėdami pradėti redaguoti lentelę, paspauskite klavišą „Enter“.

  2. Naudodamiesi rodyklių klavišais perkelkite žymiklį į langelį, kuriame yra stulpelis arba eilutė, kurios dydį norite keisti.

  3. Norėdami pereiti į skirtuką Maketas, paspauskite Alt+J, tada L. Išgirsite: „Layout tab“ (skirtukas Maketas).

  4. Atlikite vieną iš šių veiksmų:

    • Norėdami pakeisti eilutės aukštį, paspauskite H. Tada įveskite aukštį coliais ir paspauskite klavišą „Enter“.

    • Norėdami pakeisti stulpelio plotį, paspauskite W. Tada įveskite plotį coliais ir paspauskite klavišą „Enter“.

  5. Stulpelio arba eilutės dydis pakeičiamas ir įvesties vieta perkeliama į prieš tai pasirinktą langelį.

 Figūros arba „SmartArt“ įterpimas

  1. Pereikite į skaidrės turinio sritį, kur norite įterpti „SmartArt“ paveikslėlį.

  2. Norėdami pereiti į skirtuką Įterpimas, paspauskite Alt + N. Išgirsite: „Insert tab“ (skirtukas Įterpimas).

  3. Norėdami atidaryti dialogo langą SmartArt, paspauskite M. Išgirsite: „Choose a SmartArt graphic“ („SmartArt“ grafinio elemento pasirinkimas).

  4. Norėdami naršyti „SmartArt“ kategorijas, naudokite rodyklių aukštyn ir žemyn klavišus. Pereinant pranešamos kategorijos. Pasirinkus norimą kategoriją, paspauskite „Tab“.

  5. Norėdami naršyti pasirinktą „SmartArt“ kategoriją, naudokite rodyklių klavišus. Pereinant paskelbiami „SmartArt“ apibūdinantys pavadinimai. Norėdami pasirinkti, paspauskite klavišą „Enter“.

  6. „SmartArt“ sukuriamas ir įterpiamas į pasirinktą skaidrę, o įvesties vieta yra pirmame redaguojamame teksto laukelyje.

    Patarimas: Galite naudoti komandas skirtukuose Formatas ir Dizainas, jei norite pakeisti „SmartArt“ išvaizdą. Norėdami pereiti į skirtuką Formatas, paspauskite Alt, J ir O. Norėdami pereiti į skirtuką Dizainas, paspauskite Alt, J ir S.

Taip pat žr.

Darbas su „PowerPoint“ skaidrėmis, naudojant ekrano skaitytuvą

Pateikties įrašymas naudojant „PowerPoint“ su ekrano skaitytuvu

Sparčiųjų klavišų naudojimas „PowerPoint“ pateikčiai kurti

Sparčiųjų klavišų naudojimas „PowerPoint“ pateikčiai pateikti

Pagrindinės užduotys pateikčiai sukurti „PowerPoint“, naudojant ekrano skaitytuvą

Įrenginio nustatymas veikti su „Office 365“ pritaikymo neįgaliesiems funkcijomis

Sužinokite, kaip naršyti „PowerPoint“, naudojant pritaikymo neįgaliesiems funkcijas

Naudokite „PowerPoint“, skirta „Android“, su „TalkBack“, įtaisytuoju „Android“ ekrano skaitytuvu, norėdami sukurti įtraukiančias pateiktis, įtraukdami paveikslėlių, figūrų ir lentelių. Taip pat galite redaguoti įtrauktą turinį, pvz. įtraukti paveikslėlių rėmelius ir įtraukti arba pašalinti lentelių eilutes ir stulpelius.

Pastabos: 

  • Naujos „Office 365“ funkcijos bus pristatomos „Office 365“ prenumeratoriams palaipsniui, todėl jūsų programa gali neturėti šių funkcijų. Norėdami sužinoti, kaip galima gauti naujas funkcijas greičiau, prisijunkite prie „Office Insider“ programos.

  • Jei norite sužinoti apie lietimo galimybes programoje „„PowerPoint“, skirta „Android““, eikite į „PowerPoint“, skirtos „Android“, lietimo veiksmų vadovas.

  • Šioje temoje manoma, kad naudojate integruotą ekrano skaitytuvą“, „TalkBack“. Norėdami daugiau sužinoti apie „TalkBack“ naudojimą, eikite į „Android“ pritaikymas neįgaliesiems.

  • Šioje temoje manoma, kad naudojate šią programą „Android“ telefone. „Android“ planšetiniame kompiuteryje gali šiek tiek skirtis naršymas ir gestai.

Šioje temoje

Paveikslėlių įtraukimas

Galite naudoti nuotrauką, padarytą įrenginio fotoaparatu, arba atsisiųsti vaizdą iš interneto.

Paveikslėlio įtraukimas iš savo įrenginio

Jei į įrenginį įrašėte paveikslėlių, juos galite naudoti savo pateiktyje. Taip pat galite ieškoti vaizdų internete ir įrašyti juos savo įrenginyje. Pagal numatytuosius parametrus vaizdai įrašomi į aplanką Atsisiuntimai.

Naudojant paveikslėlius, iliustracijas ir kitus failus iš interneto, svarbu laikytis autorių teisių. „Bing“ parinktis Vaizdų filtravimas pagal licencijos tipą gali padėti išsirinkti naudotinus failus.

  1. Skaidrėje, kurioje norite įterpti paveikslėlį, braukite dešinėn iki išgirsite „Photos, button“ (Nuotraukos, mygtukas), tada dukart bakstelėkite ekraną.

  2. Atlikite vieną iš šių veiksmų:

    • Norėdami naršyti paveikslėlius šiuo metu pasirinktoje vaizdų saugojimo vietoje, braukite dešinėn iki išgirsite norimą vaizdą. „TalkBack“ perskaito kiekvieno vaizdo datą ir pavadinimą.

    • Norėdami pereiti į kitą saugojimo vietą, pvz., Atsisiuntimai arba Naujausi, braukite kairėn iki išgirsite „Show routes button“ (Rodyti maršrutus, mygtukas) ir tada dukart bakstelėkite ekraną. Braukite dešinėn, kol išgirsite reikiamą vietą, tada dukart bakstelėkite ekraną. Braukite kairėn arba dešinėn, kol išgirsite norimą vaizdą.

  3. Norėdami įterpti pasirinktą vaizdą, dukart bakstelėkite ekraną. Išgirsite: „PowerPoint, Processed image“ („PowerPoint“, apdorotas vaizdas).

  4. Braukite dešinėn, kol išgirsite: „Save image button“ (vaizdo įrašymo mygtukas), tada dukart bakstelėkite ekraną.

    Įvesties vieta grįžta į pateiktį su pasirinktu vaizdu.

Nuotraukos įterpimas iš fotoaparato

  1. Skaidrėje, kurioje norite įterpti paveikslėlį, braukite dešinėn iki išgirsite „Camera, button“ (Fotoaparatas, mygtukas), tada dukart bakstelėkite ekraną. Atidaromas Fotoaparatas.

    Jei išgirsite „Allow PowerPoint to take pictures and record video“ (Leisti „PowerPoint“ fotografuoti ir įrašyti vaizdą), braukite kairėn arba dešinėn, kol išgirsite „Allow Button“( Leisti, mygtukas), tada dukart bakstelėkite ekraną.

  2. Braukite dešinėn kol išgirsite „Shutter button“ (Užrakto mygtukas), tada dukart bakstelėkite ekraną.

  3. Įvesties vieta perkeliama į mygtuką Atlikta. Norėdami naudoti nuotrauką pateiktyje, dukart bakstelėkite ekraną. Išgirsite: „PowerPoint, Processed image“ („PowerPoint“, apdorotas vaizdas).

  4. Braukite dešinėn, kol išgirsite: „Save image button“ (vaizdo įrašymo mygtukas), tada dukart bakstelėkite ekraną.

    Įvesties vieta grįžta į pateiktį su pasirinktu vaizdu.

Paveikslėlio stilių keitimas

Į paveikslėlius galite įtraukti įvairių stilių rėmelius ir kraštines.

  1. Skaidrėje pereikite prie paveikslėlio, kurio stilių norite keisti, ir dukart bakstelėkite ekraną, kad pasirinktumėte paveikslėlį.

  2. Braukite dešinėn, kol išgirsite „Styles menu“ (stilių meniu), tada dukart bakstelėkite ekraną.

  3. Norėdami naršyti stiliaus parinktis, braukite dešinėn, kol išgirsite norimą stilių, pvz., „Simple frame, black, list item“ (Paprastas rėmelis, juoda, sąrašo elementas).

  4. Norėdami taikyti stilių paveikslėliui, dukart bakstelėkite ekraną.

  5. Norėdami uždaryti meniu Stiliai, braukite žemyn, tada – kairėn.

Lentelės įtraukimas

Galite įtraukti lentelių, norėdami kompaktiškai ir tvarkingai pateikti informaciją.

  1. Skaidrėje, kurioje norite įterpti lentelę, braukite dešinėn iki išgirsite „Table, button“ (Lentelė, mygtukas), tada dukart bakstelėkite ekraną.

    Sukuriama numatytoji lentelė su 3 eilutėmis ir 3 stulpeliais.

Lentelės naikinimas

  1. Skaidrėje braukite dešinėn arba kairėn, kol išgirsite „Entering table“ (Einama į lentelę), po to informaciją apie lentelę ir langelį, tada dukart bakstelėkite ekraną.

  2. Braukite dešinėn, kol išgirsite „Delete menu“ (Naikinimo meniu), tada dukart bakstelėkite ekraną.

  3. Braukite dešinėn, kol išgirsite „Delete table, button“ (Naikinti lentelę, mygtukas), tada dukart bakstelėkite ekraną.

Eilučių arba stulpelių įtraukimas

  1. Skaidrėje braukite dešinėn arba kairėn, kol išgirsite „Entering table“ (Einama į lentelę), po to informaciją apie lentelę ir langelį, tada dukart bakstelėkite ekraną.

  2. Braukite dešinėn, kol išgirsite norimą parinktį, pvz. „Insert right, button“ (Įterpti dešinėje, mygtukas) arba „Insert below, button“ (Įterpti žemiau, mygtukas), tada dukart bakstelėkite ekraną.

Eilučių arba stulpelių naikinimas

  1. Skaidrėje braukite dešinėn arba kairėn, kol išgirsite „Entering table“ (Einama į lentelę), po to informaciją apie lentelę ir langelį, tada dukart bakstelėkite ekraną.

  2. Braukite dešinėn, kol išgirsite „Delete menu“ (Naikinimo meniu), tada dukart bakstelėkite ekraną.

  3. Atlikite vieną iš šių veiksmų:

    • Norėdami panaikinti eilutę, braukite dešinėn, kol išgirsite „Delete rows, button“ (Naikinti eilutes, mygtukas), tada dukart bakstelėkite ekraną.

    • Norėdami panaikinti stulpelį, braukite dešinėn, kol išgirsite „Delete columns, button“ (Naikinti stulpelius, mygtukas), tada dukart bakstelėkite ekraną.

Lentelės dydžio keitimas

Į lentelę įtraukus tekstą ir stulpelius, galite automatiškai pakeisti jos dydį, kad jis geriausiai tiktų dabartiniam stulpelių skaičiui.

  1. Skaidrėje braukite dešinėn arba kairėn, kol išgirsite „Entering table“ (Einama į lentelę), po to informaciją apie lentelę ir langelį, tada dukart bakstelėkite ekraną.

  2. Braukite kairėn, kol išgirsite „Not checked, More options, switch“ (Nepažymėta, Daugiau parinkčių, jungiklis), tada dukart bakstelėkite ekraną. Išgirsite: „Tab menu, Table selected“ (Skirtuko meniu, lentelė pasirinkta).

  3. Braukite dešinėn iki išgirsite „AutoFit, button“ („AutoFit“, mygtukas), tada dukart bakstelėkite ekraną.

Figūros įterpimas

„PowerPoint“, skirta „Android“, siūlo paruoštų figūrų, kurias galite naudoti duomenims pateikti, pvz., struktūrinėje schemoje, biblioteką.

  1. Skaidrėje, kurioje norite įtraukti figūrą, braukite kairėn, kol išgirsite „Not checked, More options, switch“ (Nepažymėta, Daugiau parinkčių, jungiklis), tada dukart bakstelėkite ekraną. Išgirsite „Tab menu“ (Skirtuko meniu), po to pasirinktą skirtuką.

  2. Dukart bakstelėkite ekraną, braukite dešinėn, kol išgirsite „Insert tab“ (Įterpimo skirtukas), tada dukart bakstelėkite ekraną.

  3. Braukite dešinėn, kol išgirsite: „Shapes, menu“ (Figūros, meniu), tada dukart bakstelėkite ekraną. Atidaromas meniu Figūros.

    Figūros suskirstytos į šias grupes:

    • Naujausios figūros

    • Linijos

    • Stačiakampiai

    • Pagrindinės figūros

    • Blokinės rodyklės

    • Lygčių figūros

    • Struktūrinė schema

    • Žvaigždutės ir vėliavėlės

    • Paaiškinimai

  4. Braukite dešinėn, kol išgirsite norimą naudoti figūrą, pvz. „Rectangle, list item“ (Stačiakampis, sąrašo elementas), tada dukart bakstelėkite ekraną, kad įterptumėte. Įvesties vieta persikelia į skirtuką Figūra ir skaidrėje būna pažymėta figūra.

Taip pat žr.

Darbas su „PowerPoint“ skaidrėmis, naudojant ekrano skaitytuvą

Teksto įtraukimas ir formatavimas „PowerPoint“, naudojant ekrano skaitytuvą

Pagrindinės užduotys pateikčiai sukurti „PowerPoint“, naudojant ekrano skaitytuvą

Įrenginio nustatymas veikti su „Office 365“ pritaikymo neįgaliesiems funkcijomis

Sužinokite, kaip naršyti „PowerPoint“, naudojant pritaikymo neįgaliesiems funkcijas

Naudokite „PowerPoint Mobile“, su Diktoriumi, įtaisytuoju „Windows“ ekrano skaitytuvu, norėdami sukurti įtraukiančias pateiktis, įtraukdami paveikslėlių, figūrų ir lentelių. Taip pat galite redaguoti įtrauktą turinį, pvz. įtraukti paveikslėlių rėmelius ir įtraukti arba pašalinti lentelių eilutes ir stulpelius.

Pastabos: 

  • Naujos „Office 365“ funkcijos bus pristatomos „Office 365“ prenumeratoriams palaipsniui, todėl jūsų programa gali neturėti šių funkcijų. Norėdami sužinoti, kaip galima gauti naujas funkcijas greičiau, prisijunkite prie „Office Insider“ programos.

  • Jei norite sužinoti apie lietimo galimybes programoje „PowerPoint Mobile“, eikite į „PowerPoint Mobile“, skirtos „Windows 10“, lietimo veiksmų vadovas.

  • Šioje temoje manoma, kad naudojate šią programą „Windows“ telefone. Asmeniniame kompiuteryje gali šiek tiek skirtis naršymas ir gestai.

  • Šioje temoje manoma, kad naudojate integruotą „Windows“ ekrano skaitytuvą, Diktorių. Norėdami sužinoti daugiau apie Diktoriaus naudojimą, eikite į Diktoriaus naudojimo vadovas.

Šioje temoje

Paveikslėlių įtraukimas

Galite naudoti nuotrauką, padarytą įrenginio fotoaparatu, arba atsisiųsti vaizdą iš interneto.

Paveikslėlio įtraukimas iš savo įrenginio

Jei į įrenginį įrašėte paveikslėlių, juos galite naudoti savo pateiktyje. Taip pat galite ieškoti vaizdų internete ir įrašyti juos savo įrenginyje. Pagal numatytuosius parametrus vaizdai iš žiniatinklio įrašomi į aplanką Nuotraukos.

Naudojant paveikslėlius, iliustracijas ir kitus failus iš interneto, svarbu laikytis autorių teisių. „Bing“ parinktis Vaizdų filtravimas pagal licencijos tipą gali padėti išsirinkti naudotinus failus.

  1. Skaidrėje, kurioje norite įterpti paveikslėlį, braukite dešinėn iki išgirsite „Photos, button“ (Nuotraukos, mygtukas), tada dukart bakstelėkite ekraną.

  2. Braukite dešinėn, kol išgirsite norimą vaizdą. Diktorius perskaito kiekvieno vaizdo datą ir pavadinimą.

  3. Norėdami pasirinkti vaizdą, dukart bakstelėkite ekraną.

  4. Norėdami įterpti pasirinktą vaizdą, braukite dešinėn iki išgirsite „Insert, App bar button,“ (Įterpti, programėlių juostos mygtukas), tada dukart bakstelėkite ekraną.

    Įvesties vieta grįžta į pateiktį su pasirinktu vaizdu.

Nuotraukos įterpimas iš fotoaparato

  1. Skaidrėje, kurioje norite įterpti paveikslėlį, braukite dešinėn iki išgirsite „Camera, button“ (Fotoaparatas, mygtukas), tada dukart bakstelėkite ekraną. Atidaromas Fotoaparatas.

  2. Norėdami nufotografuoti, braukite dešinėn kol išgirsite „Take photo, button“ (Nufotografuoti, mygtukas), tada dukart bakstelėkite ekraną. Išgirsite: „Accept button. Picture captured“ (mygtukas Priimti. Nuotrauka užfiksuota).

  3. Norėdami naudoti nuotrauką pateiktyje, dukart bakstelėkite ekraną.

    Įvesties vieta grįžta į pateiktį su pasirinktu vaizdu.

Paveikslėlio stilių keitimas

Į paveikslėlius galite įtraukti įvairių stilių rėmelius ir kraštines.

  1. Skaidrėje pereikite prie paveikslėlio, kurio stilių norite keisti, ir dukart bakstelėkite ekraną, kad pasirinktumėte paveikslėlį.

  2. Braukite dešinėn iki išgirsite „Styles, button collapsed“ (Stiliai, mygtukas sutrauktas), tada dukart bakstelėkite ekraną.

  3. Norėdami naršyti stiliaus parinktis, braukite dešinėn, kol išgirsite norimą stilių, pvz., „Simple frame, black“ (Paprastas rėmelis, juoda).

  4. Norėdami taikyti stilių paveikslėliui, dukart bakstelėkite ekraną.

  5. Norėdami uždaryti meniu Stiliai, braukite aukštyn, tada – dešinėn. Išgirsite: „Pop-up, Dismiss menu, button“ (Išskleidžiamasis langas, Išjungti meniu, mygtukas). Dukart bakstelėkite ekraną.

Lentelės įtraukimas

Galite įtraukti lentelių, norėdami kompaktiškai ir tvarkingai pateikti informaciją.

  1. Skaidrėje, kurioje norite įterpti lentelę, braukite dešinėn iki išgirsite „Table, button“ (Lentelė, mygtukas), tada dukart bakstelėkite ekraną.

    Sukuriama numatytoji lentelė su 3 eilutėmis ir 3 stulpeliais.

Lentelės naikinimas

  1. Skaidrėje braukite dešinėn arba kairėn, kol išgirsite norimą panaikinti lentelę, tada dviem pirštais dukart bakstelėkite ekraną. Bus atidarytas kontekstinis meniu.

  2. Braukite dešinėn, kol išgirsite „Delete, button“ (Naikinti, mygtukas), tada dukart bakstelėkite ekraną.

Eilučių ir stulpelių pridėjimas arba naikinimas

Galite pridėti eilučių ir stulpelių naudodami arba vieną langelį, arba visą lentelę kaip naujų eilučių arba stulpelių pradžios tašką.

Eilučių ir stulpelių pridėjimas aplink visą lentelę

  1. Skaidrėje braukite dešinėn arba kairėn, kol išgirsite norimą pakeisti lentelę, tada dukart bakstelėkite ekraną.

  2. Vienu pirštu braukite ekrano apatiniame krašte iki išgirsite norimą parinktį, pvz. „Insert above, button“ (Įterpti aukščiau, mygtukas) arba „Insert right, button“ (Įterpti dešinėje, mygtukas), tada dukart bakstelėkite ekraną.

Eilučių ir stulpelių pridėjimas aplink langelį

  1. Skaidrėje braukite dešinėn arba kairėn, kol išgirsite norimą pakeisti lentelę, tada dukart bakstelėkite ekraną.

  2. Braukite dešinėn arba kairėn, kol išgirsite reikiamą langelį, tada dukart bakstelėkite ekraną.

  3. Vienu pirštu braukite ekrano apatiniame krašte iki išgirsite norimą parinktį, pvz. „Insert right, button“ (Įterpti dešinėje, mygtukas), tada dukart bakstelėkite ekraną.

Eilučių ir stulpelių naikinimas

  1. Skaidrėje braukite kairėn, kol išgirsite norimą pakeisti lentelę, tada dukart bakstelėkite ekraną.

  2. Braukite dešinėn arba kairėn, kol išgirsite reikiamą langelį, tada dukart bakstelėkite ekraną.

  3. Vienu pirštu braukite ekrano apatiniame krašte iki išgirsite „Delete, button collapsed“ (Naikinti, mygtukas sutrauktas), tada dukart bakstelėkite ekraną. Išgirsite: „Delete menu“ (Naikinimo meniu).

  4. Atlikite vieną iš šių veiksmų:

    • Norėdami panaikinti eilutę, braukite dešinėn, kol išgirsite „Delete rows, button“ (Naikinti eilutes, mygtukas), tada dukart bakstelėkite ekraną.

    • Norėdami panaikinti stulpelį, braukite dešinėn, kol išgirsite „Delete columns, button“ (Naikinti stulpelius, mygtukas), tada dukart bakstelėkite ekraną.

Lentelės dydžio keitimas

Į lentelę įtraukus tekstą ir stulpelius, galite automatiškai pakeisti jos dydį, kad jis geriausiai tiktų dabartiniam stulpelių skaičiui.

  1. Skaidrėje braukite kairėn, kol išgirsite lentelę, kurios dydį norite pakeisti, tada dukart bakstelėkite ekraną.

  2. Braukite kairėn, kol išgirsite „More options, button collapsed“ (Daugiau parinkčių, mygtukas sutrauktas), tada dukart bakstelėkite ekraną. Atidaromas skirtukas Lentelė.

  3. Braukite dešinėn iki išgirsite „AutoFit, button“ („AutoFit“, mygtukas), tada dukart bakstelėkite ekraną.

Figūros įterpimas

„PowerPoint Mobile“ siūlo paruoštų figūrų, kurias galite naudoti duomenims pateikti, pvz., struktūrinėje schemoje, biblioteką.

  1. Skaidrėje, kurioje norite įterpti figūrą, braukite dešinėn iki išgirsite „Shapes, button collapsed“ (Figūros, mygtukas sutrauktas), tada dukart bakstelėkite ekraną. Atidaromas meniu Figūros.

    Figūros suskirstytos į šias grupes:

    • Naujausios figūros

    • Linijos

    • Stačiakampiai

    • Pagrindinės figūros

    • Blokinės rodyklės

    • Lygčių figūros

    • Struktūrinė schema

    • Žvaigždutės ir vėliavėlės

    • Paaiškinimai

  2. Braukite dešinėn, kol išgirsite norimą figūrą, pvz. „Rectangle“ (Stačiakampis), tada dukart bakstelėkite ekraną, norėdami įterpti. Įvesties vieta grįžta į pateiktį su pasirinkta figūra.

Taip pat žr.

Darbas su „PowerPoint“ skaidrėmis, naudojant ekrano skaitytuvą

Teksto įtraukimas ir formatavimas „PowerPoint“, naudojant ekrano skaitytuvą

Pagrindinės užduotys pateikčiai sukurti „PowerPoint“, naudojant ekrano skaitytuvą

Sužinokite, kaip naršyti „PowerPoint“, naudojant pritaikymo neįgaliesiems funkcijas

Naudokite „PowerPoint Online“ su klaviatūra ir ekrano skaitytuvu, pvz., JAWS arba Diktoriumi, integruotuoju „Windows“ ekrano skaitytuvu, kad įterptumėte į pateiktį paveikslėlių ir lentelių.

Pastabos: 

  • Jei naudojate diktorių su „Windows 10 Fall Creators Update“, būtina išjungti nuskaitymo režimą, kad būtų galima redaguoti dokumentus, skaičiuokles ar pateiktis naudojant „Office Online“. Daugiau informacijos žr. Virtualaus arba naršymo režimo išjungimas ekrano skaitytuvuose naudojant „Windows 10 Fall Creators Update“.

  • Naujos „Office 365“ funkcijos bus pristatomos „Office 365“ prenumeratoriams palaipsniui, todėl jūsų programa gali neturėti šių funkcijų. Norėdami sužinoti, kaip galima gauti naujas funkcijas greičiau, prisijunkite prie „Office Insider“ programos.

  • Jei norite sužinoti apie sparčiuosius klavišus, žr. Spartieji klavišai programoje „PowerPoint Online“.

  • Šioje temoje manoma, kad naudojate integruotą „Windows“ ekrano skaitytuvą, Diktorių. Norėdami sužinoti daugiau apie Diktoriaus naudojimą, eikite į Diktoriaus naudojimo vadovas.

  • Šioje temoje taip pat pateikiamos pastabos apie JAWS funkcijas. Norėdami sužinoti daugiau apie JAWS, skirtą „Windows“, žr. JAWS, skirtos „Windows“, spartaus paruošimo darbui vadovas.

  • Šioje temoje manoma, kad naudojate šią programą asmeniniame kompiuteryje. „Windows“ telefone ar planšetiniame kompiuteryje gali šiek tiek skirtis naršymas ir gestai.

  • Kai naudojate programą „PowerPoint Online“, rekomenduojame kaip žiniatinklio naršyklę naudoti „Microsoft Edge“. Kadangi programa „PowerPoint Online“ veikia jūsų žiniatinklio naršyklėje, spartieji klavišai skiriasi nuo naudojamų kompiuterio programoje. Pvz., perėjimui į komandas ir iš jų naudosite klavišus „Ctrl“ + F6, o ne klavišą F6. Be to, įprasti spartieji klavišai, pvz., F1 (žinynas) ir „Ctrl“ + O (atidaryti), veikia žiniatinklio naršyklėje, ne programoje „PowerPoint Online“.

Šioje temoje

Paveikslėlio įtraukimas iš savo įrenginio

  1. Pateiktyje pereikite į skaidrės turinio sritį, kur norite įterpti paveikslėlį.

  2. Paspauskite Alt + „Windows“ logotipo klavišą, N, P. Išgirsite: „Open, File name“ (Atidaryti, failo vardas). Įvesties vieta yra lauke Failo vardas dialogo lange Atidarymas.

  3. Pereikite į norimą paveikslėlį ir paspauskite tarpo klavišą, kad jį pažymėtumėte.

  4. Norėdami įterpti pasirinktą paveikslėlį į pateiktį, paspauskite klavišus Alt + O.

Paveikslėlio įtraukimas iš interneto

Naudodami nuotraukas arba iliustracijas iš „Bing“, privalote paisyti autorių teisių, o „Bing“ licencijų filtras padės pasirinkti vaizdus.

  1. Pateiktyje pereikite į skaidrės turinio sritį, kur norite įterpti paveikslėlį.

  2. Paspauskite Alt + „Windows“ logotipo klavišą, N, F. Atidaromas „Bing“ ieškos dialogo langas. Įvesties vieta yra teksto lauke Ieškoti „Bing“ vaizdų.

  3. Įveskite ieškos terminus, tada paspauskite klavišą „Enter“. Atsiras ieškos rezultatų sąrašas su pažymėtu pirmu vaizdu. Išgirsite pirmojo vaizdo pavadinimą.

  4. Norėdami pereiti per vaizdus ieškos rezultatuose, spauskite rodyklių klavišus. Kai rasite norimą vaizdą, paspauskite klavišą „Enter“, kad jį pažymėtumėte.

  5. Norėdami įtraukti pasirinktą paveikslėlį į skaidrę, spauskite klavišą Tab iki išgirsite „Insert button“ (mygtukas Įterpti), tada paspauskite klavišą „Enter“.

Lentelės įtraukimas į skaidrę

  1. Pateiktyje pereikite į skaidrės turinio sritį, kur norite įterpti lentelę.

  2. Paspauskite Alt + „Windows“ logotipo klavišą, N, T. Išgirsite: „One x one, table“ (Vienas x vienas, lentelė).

  3. Norėdami pažymėti eilučių ir stulpelių lentelėje skaičių, spauskite „Shift“+ rodyklės klavišą iki išgirsite norimą derinį, tada paspauskite klavišą „Enter“. Lentelė įterpiama į skaidrę.

Eilučių ar stulpelių įtraukimas į lentelę

  1. Pateiktyje eikite į lentelės langelį, esantį virš, po arba šalia vietos, kurioje norite matyti naują eilutę arba stulpelį.

  2. Norėdami pereiti į skirtuką Lentelės įrankių maketas, paspauskite klavišą Alt + „Windows“ logotipo klavišą J, L. Išgirsite „Table tools, selected layout tab item“ (Lentelės įrankiai, pasirinktas maketo skirtuko elementas).

  3. Atlikite vieną iš šių veiksmų:

    • Norėdami įtraukti eilutę virš langelio, paspauskite klavišą V.

    • Norėdami įtraukti eilutę po langeliu, paspauskite klavišą E.

    • Norėdami įterpti stulpelį į kairę nuo langelio, paspauskite klavišą L.

    • Norėdami įterpti stulpelį į dešinę nuo langelio, paspauskite klavišą I.

Taip pat žr.

Darbas su „PowerPoint“ skaidrėmis, naudojant ekrano skaitytuvą

Ekrano skaitytuvo naudojimas norint rodyti „PowerPoint“ pateiktį

„PowerPoint Online“ spartieji klavišai

Pagrindinės užduotys kuriant pateiktį programoje „PowerPoint“, naudojant ekrano skaitytuvą

Sužinokite, kaip naršyti „PowerPoint“ naudojant pritaikymo neįgaliesiems funkcijas

Techninė pagalba klientams, turintiems negalią

„Microsoft“ nori, kad visiems klientams būtų kuo patogiau naudotis savo programine įranga. Jei turite negalią arba turite klausimų, susijusių su pritaikymu neįgaliesiems, susisiekite su Microsoft Disability Answer Desk techninės pagalbos. „Microsoft Disability Answer Desk“ palaikymo komanda apmokyta daugelio populiarių pagalbinių technologijų ir gali suteikti pagalbą anglų, ispanų, prancūzų kalba ir JAV ženklų kalba. Apsilankykite svetainėje „Microsoft Disability Answer Desk“ ir sužinokite kontaktinę informaciją jūsų regione.

Jei esate valstybinės įstaigos, komercinis ar įmonės vartotojas, susisiekite su įmonės neįgaliųjų aptarnavimo centru.

Tobulinkite savo „Office“ įgūdžius
Ieškoti mokymo
Pirmiausia gaukite naujų funkcijų
Prisijunkite prie „Office Insider“ dalyvių

Ar ši informacija buvo naudinga?

Dėkojame už jūsų atsiliepimus!

Dėkojame už jūsų atsiliepimą! Panašu, kad gali būti naudinga jus sujungti su vienu iš mūsų „Office“ palaikymo agentų.

×