Diagramos

Esamos diagramos duomenų naujinimas

Esamos diagramos duomenų naujinimas

Pastaba: Norėtume jums kuo greičiau pateikti naujausią žinyno turinį jūsų kalba. Šis puslapis išverstas automatiškai, todėl gali būti gramatikos klaidų ar netikslumų. Mūsų tikslas – padaryti, kad šis turinys būtų jums naudingas. Gal galite šio puslapio apačioje mums pranešti, ar informacija buvo naudinga? Čia yra straipsnis anglų kalba, kuriuo galite pasinaudoti kaip patogia nuoroda.

Jei norite keisti duomenis diagramoje, galite tai padaryti iš jo šaltinio.

Jūsų naršyklė nepalaiko vaizdo įrašo. Įdiekite „Microsoft Silverlight“, „Adobe Flash Player“ ar „Internet Explorer 9“.

Iš lentelės, diagramos kūrimas

  1. Pasirinkti norimus naudoti langelius.

  2. Pasirinkite Įterpti > Rekomenduojamos diagramos.

  3. Pasirinkite diagramos tipą, kurį norite, ir pasirinkite gerai.

Atnaujinti diagramos šaltinio

  • Su jūsų lentelę, susietą su diagrama, padaryti naujinimus savo lentelės, ir jūs matysite matomi diagramos pakeitimus.

Word

Sukūrę diagramą, galite redaguoti duomenis programoje "Excel" lapą. Pakeitimai atsispindės diagramą programoje "Word".

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą.

  3. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Redaguoti duomenis programoje "Excel".

    "Excel" atidaro ir rodo diagramos duomenų lentelė.

    Data table for an Office chart

  4. Norėdami keisti į diagramą įtrauktų eilučių ir stulpelių skaičių, užveskite žymiklį ant pasirinktų duomenų apatinio dešiniojo kampo ir vilkite, kad pasirinktumėte papildomų duomenų. Toliau pateiktame pavyzdyje lentelės yra išplėstos įtraukus papildomų kategorijų ir duomenų sekų.

    Daugiau duomenų, kuriuos reikia įtraukti į „Office“ diagramą, pasirinkimas

  5. Norėdami įtraukti duomenis arba redaguokite duomenis langelyje, spustelėkite langelį, ir tada atlikite norimus keitimus.

  6. Norėdami peržiūrėti rezultatus savo keitimus, pereikite į "Word".

Sukūrę diagramą galite keisti jos lentelės eilučių ir stulpelių išdėstymą.  Pavyzdžiui, pirmojoje diagramos versijoje duomenų iš lentelės eilutės gali būti išdėstytos diagramos vertikaliojoje (reikšmių) ašyje, o stulpeliai – horizontaliojoje (kategorijų) ašyje. Toliau pateiktame pavyzdyje diagramoje pabrėžiamas pardavimas pagal priemonę.

Diagrama, kurioje vaizduojamas pardavimas pagal kategoriją

Tačiau jei norite, kad diagramoje būtų pabrėžiamas pardavimas pagal mėnesį, galite atšaukti diagramos išdėstymą.

Diagrama, kurioje vaizduojamas pardavimas pagal mėnesį

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą.

  3. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Sukeisti eilutę/stulpelį.

    Perjungti eilutę/stulpelį galima tik tada, kai diagramos Excel duomenų lentelė yra atidaryti ir tik tam tikrų tipų diagramas. Jei negalima Perjungti eilutę/stulpelį :

    1. Spustelėkite diagramą.

    2. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Redaguoti duomenis programoje "Excel".

Norėdami pakeisti duomenų sekos tvarką, jums reikia dirbti su diagrama, kurioje yra daugiau nei vieną duomenų seką.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  3. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Pasirinkti duomenis.

  4. Dialogo lange Duomenų šaltinio pasirinkimas šalia legendos įrašai (seka), naudokite aukštyn ir žemyn, kad perkelti aukštyn arba žemyn sekos sąraše.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

    Pastaba: Dauguma diagramų tipus, keisti tvarką, duomenų sekos turi įtakos legendą ir pačiai diagramai.

  5. Spustelėkite Gerai.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir tampa pasirinkti visus stulpelius duomenų sekos.

  3. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Pasirinkti duomenis.

  4. Dialogo lange Duomenų šaltinio pasirinkimas , atlikite vieną iš toliau nurodytų veiksmų.

    Jei norite

    Atlikite tai

    Pašalinti seka

    Po legendos įrašai (seka), pasirinkite duomenų seką, kurią norite pašalinti, ir spustelėkite pašalinti (-).

    Sekos įtraukimas

    Po legendos įrašai (seka), spustelėkite įtraukti (+) ir "Excel" lape, pasirinkite visus duomenis, kuriuos norite įtraukti į diagramą.

  5. Spustelėkite Gerai.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  3. Spustelėkite skirtuką Formatavimas.

  4. Diagramos elementų stilių, spustelėkite rodyklę, esančią šalia užpildo Fill Color button , ir tada spustelėkite norimą spalvą. 

Galite pridėti etiketes duomenims Rodyti, nukreipkite pelės žymiklį reikšmės iš "Excel" diagramos lapą.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  3. Spustelėkite Pridėti diagramos elementą, ir tada spustelėkite Duomenų Žymos.

  4. Pasirinkite vietą, kurioje norite matyti duomenų žymę (pavyzdžiui, pasirinkite Išorinį pabaigos).

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  3. Spustelėkite Pridėti diagramos elementą, ir tada spustelėkite Duomenų lentelė.

  4. Pasirinkite norimas parinktis.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

Diagramos kūrimas nuo duomenis, kurie naudoja datas ir diagramos horizontaliojoje ašyje yra išdėstomi datas, Office automatiškai pakeičia horizontaliojoje ašyje datos (laiko skalės) ašį. Galite rankiniu būdu keisti horizontaliosios ašies datos ašies. Datos ašis rodo datas chronologine tvarka nustatytą laiką arba pagrindiniais vienetais, pvz., dienų, mėnesių ir metų skaičių, net jei "Excel" lape esančios datos ne eilės tvarka arba pačiais pagrindiniais vienetais.

Pagal numatytuosius nustatymus "Office" naudoja mažiausią skirtumas tarp tikro laikotarpio duomenų nustatyti pagrindo datos ašies vienetai. Pavyzdžiui, jei turite duomenų akcijų kainoms skaičiuoti, kur mažiausias skirtumas tarp datų yra septynias dienas, Office nustato bazinio dienų. Tačiau, jei norite pamatyti išteklių per ilgesnį laiką, bazinio galite pakeisti į mėnesiais arba metais.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  3. Spustelėkite Pridėti diagramos elementą, spustelėkite ašysir tada spustelėkite Daugiau ašies parinktys. Rodoma sritis Formatuoti ašį .

  4. Ašį, kurioje norite keisti, įsitikinkite, kad ašių žymos Rodyti.

  5. Dalyje Ašies tipasspustelėkite datos ašies.

  6. Dalyje vienetai, lauke bazės išplečiamajame sąraše pasirinkite dienų, mėnesiųir metų.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

Pastaba: Jei jums atlikti šią procedūrą ir diagramos nerodo datas kaip laiko ašimi, įsitikinkite, kad ašių etiketės parašyti datos formatu, "Excel" lentelės, pvz., 05/01/08 arba gegužės-08. Norėdami sužinoti daugiau apie tai, kaip formatuoti langelius kaip datos, peržiūrėkite Rodyti datų, laiko, valiutos, trupmenas, ar procentų.

PowerPoint

Sukūrę diagramą, galite redaguoti duomenis programoje "Excel" lapą. Pakeitimai atsispindės diagramą programoje "PowerPoint".

  1. Spustelėkite diagramą.

  2. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Redaguoti duomenis programoje "Excel".

    "Excel" atidaro ir rodo diagramos duomenų lentelė.

    Data table for an Office chart

  3. Norėdami keisti į diagramą įtrauktų eilučių ir stulpelių skaičių, užveskite žymiklį ant pasirinktų duomenų apatinio dešiniojo kampo ir vilkite, kad pasirinktumėte papildomų duomenų. Toliau pateiktame pavyzdyje lentelės yra išplėstos įtraukus papildomų kategorijų ir duomenų sekų.

    Daugiau duomenų, kuriuos reikia įtraukti į „Office“ diagramą, pasirinkimas

  4. Norėdami įtraukti duomenis arba redaguokite duomenis langelyje, spustelėkite langelį, ir tada atlikite norimus keitimus.

  5. Norėdami peržiūrėti keitimus, pereikite į "PowerPoint".

Sukūrę diagramą galite keisti jos lentelės eilučių ir stulpelių išdėstymą.  Pavyzdžiui, pirmojoje diagramos versijoje duomenų iš lentelės eilutės gali būti išdėstytos diagramos vertikaliojoje (reikšmių) ašyje, o stulpeliai – horizontaliojoje (kategorijų) ašyje. Toliau pateiktame pavyzdyje diagramoje pabrėžiamas pardavimas pagal priemonę.

Diagrama, kurioje vaizduojamas pardavimas pagal kategoriją

Tačiau jei norite, kad diagramoje būtų pabrėžiamas pardavimas pagal mėnesį, galite atšaukti diagramos išdėstymą.

Diagrama, kurioje vaizduojamas pardavimas pagal mėnesį

  1. Spustelėkite diagramą.

  2. Spustelėkite skirtuką Dizainas diagramą , pasirinkite Sukeisti eilutę/stulpelį.

    Perjungti eilutę/stulpelį galima tik tada, kai diagramos Excel duomenų lentelė yra atidaryti ir tik tam tikrų tipų diagramas. Jei negalima Perjungti eilutę/stulpelį :

    1. Spustelėkite diagramą.

    2. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Redaguoti duomenis programoje "Excel".

Norėdami pakeisti duomenų sekos tvarką, jums reikia dirbti su diagrama, kurioje yra daugiau nei vieną duomenų seką.

  1. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  2. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Pasirinkti duomenis.

  3. Dialogo lange Duomenų šaltinio pasirinkimas šalia legendos įrašai (seka), naudokite aukštyn ir žemyn, kad perkelti aukštyn arba žemyn sekos sąraše.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

    Pastaba: Dauguma diagramų tipus, keisti tvarką, duomenų sekos turi įtakos legendą ir pačiai diagramai.

  4. Spustelėkite Gerai.

  1. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir tampa pasirinkti visus stulpelius duomenų sekos.

  2. Spustelėkite skirtuką Dizainas diagramą , ir spustelėkite Pasirinkti duomenis.

  3. Dialogo lange Duomenų šaltinio pasirinkimas , atlikite vieną iš toliau nurodytų veiksmų.

    Jei norite

    Atlikite tai

    Pašalinti seka

    Po legendos įrašai (seka), pasirinkite duomenų seką, kurią norite pašalinti, ir spustelėkite pašalinti (-).

    Sekos įtraukimas

    Po legendos įrašai (seka), spustelėkite įtraukti (+) ir "Excel" lape, pasirinkite visus duomenis, kuriuos norite įtraukti į diagramą.

  4. Spustelėkite Gerai.

  1. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  2. Spustelėkite skirtuką Formatavimas.

  3. Diagramos elementų stilių, spustelėkite rodyklę, esančią šalia užpildo Fill Color button , ir tada spustelėkite norimą spalvą. 

Galite pridėti etiketes duomenims Rodyti, nukreipkite pelės žymiklį reikšmės iš "Excel" diagramos lapą.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  2. Spustelėkite Pridėti diagramos elementą, ir tada spustelėkite Duomenų Žymos.

  3. Pasirinkite vietą, kurioje norite matyti duomenų žymę (pavyzdžiui, pasirinkite Išorinį pabaigos).

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  2. Spustelėkite Pridėti diagramos elementą, ir tada spustelėkite Duomenų lentelė.

  3. Pasirinkite norimas parinktis.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

Diagramos kūrimas nuo duomenis, kurie naudoja datas ir diagramos horizontaliojoje ašyje yra išdėstomi datas, Office automatiškai pakeičia horizontaliojoje ašyje datos (laiko skalės) ašį. Galite rankiniu būdu keisti horizontaliosios ašies datos ašies. Datos ašis rodo datas chronologine tvarka nustatytą laiką arba pagrindiniais vienetais, pvz., dienų, mėnesių ir metų skaičių, net jei "Excel" lape esančios datos ne eilės tvarka arba pačiais pagrindiniais vienetais.

Pagal numatytuosius nustatymus "Office" naudoja mažiausią skirtumas tarp tikro laikotarpio duomenų nustatyti pagrindo datos ašies vienetai. Pavyzdžiui, jei turite duomenų akcijų kainoms skaičiuoti, kur mažiausias skirtumas tarp datų yra septynias dienas, Office nustato bazinio dienų. Tačiau, jei norite pamatyti išteklių per ilgesnį laiką, bazinio galite pakeisti į mėnesiais arba metais.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  2. Spustelėkite Pridėti diagramos elementą, spustelėkite ašysir tada spustelėkite Daugiau ašies parinktys. Rodoma sritis Formatuoti ašį .

  3. Ašį, kurioje norite keisti, įsitikinkite, kad ašių žymos Rodyti.

  4. Dalyje Ašies tipaspasirinkite datos ašies.

  5. Dalyje vienetai, lauke bazės išplečiamajame sąraše pasirinkite dienų, mėnesiųir metų.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

Pastaba: Jei jums atlikti šią procedūrą ir diagramos nerodo datas kaip laiko ašimi, įsitikinkite, kad ašių etiketės parašyti datos formatu, "Excel" lentelės, pvz., 05/01/08 arba gegužės-08. Norėdami sužinoti daugiau apie tai, kaip formatuoti langelius kaip datos, peržiūrėkite Rodyti datų, laiko, valiutos, trupmenas, ar procentų.

Excel

Sukūrę diagramą, galite redaguoti duomenis programoje "Excel" lapą. Pakeitimai atsispindės diagramoje.

  1. Spustelėkite diagramą.

    "Excel" paryškina, kuris naudojamas diagramos duomenų lentelė. Pilka užpildo nurodo eilutę arba stulpelį, kuris naudojamas kategorijos ašies. Raudoną užpildą nurodo eilutę arba stulpelį, kuriame yra duomenų sekos etiketes. Mėlynos spalvos užpildo nurodo duomenų taškų diagramoje.

    Programoje "Excel" duomenų laukai

    1 paaiškinimas Duomenų sekos Žymos

    2 paaiškinimas Kategorijos ašies reikšmės

    3 paaiškinimas Duomenų taškai diagramoje

  2. Norėdami keisti į diagramą įtrauktų eilučių ir stulpelių skaičių, užveskite žymiklį ant pasirinktų duomenų apatinio dešiniojo kampo ir vilkite, kad pasirinktumėte papildomų duomenų. Toliau pateiktame pavyzdyje lentelės yra išplėstos įtraukus papildomų kategorijų ir duomenų sekų.

    Selecting more data for an Excel chart

    Patarimas: Norėdami išvengti duomenų nebūtų rodomi diagramoje, galite paslėpti eilutes ir stulpelius lentelėje.

  3. Norėdami įtraukti duomenis arba redaguokite duomenis langelyje, spustelėkite langelį, ir tada atlikite norimus keitimus.

Sukūrę diagramą galite keisti jos lentelės eilučių ir stulpelių išdėstymą.  Pavyzdžiui, pirmojoje diagramos versijoje duomenų iš lentelės eilutės gali būti išdėstytos diagramos vertikaliojoje (reikšmių) ašyje, o stulpeliai – horizontaliojoje (kategorijų) ašyje. Toliau pateiktame pavyzdyje diagramoje pabrėžiamas pardavimas pagal priemonę.

Diagrama, kurioje vaizduojamas pardavimas pagal kategoriją

Tačiau jei norite, kad diagramoje būtų pabrėžiamas pardavimas pagal mėnesį, galite atšaukti diagramos išdėstymą.

Diagrama, kurioje vaizduojamas pardavimas pagal mėnesį

  1. Spustelėkite diagramą.

  2. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Sukeisti eilutę/stulpelį.

Norėdami pakeisti duomenų sekos tvarką, jums reikia dirbti su diagrama, kurioje yra daugiau nei vieną duomenų seką.

  1. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  2. Spustelėkite skirtuką Dizainas diagramą , spustelėkite Pasirinkti duomenis.

  3. Dialogo lange Duomenų šaltinio pasirinkimas šalia legendos įrašai (seka), naudokite aukštyn ir žemyn, kad perkelti aukštyn arba žemyn sekos sąraše.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

    Pastaba: Dauguma diagramų tipus, keisti tvarką, duomenų sekos turi įtakos legendą ir pačiai diagramai.

  4. Spustelėkite Gerai.

  1. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir tampa pasirinkti visus stulpelius duomenų sekos.

  2. Spustelėkite skirtuką Dizainas diagramą , ir spustelėkite Pasirinkti duomenis.

  3. Dialogo lange Duomenų šaltinio pasirinkimas , atlikite vieną iš toliau nurodytų veiksmų.

    Jei norite

    Atlikite tai

    Pašalinti seka

    Po legendos įrašai (seka), pasirinkite duomenų seką, kurią norite pašalinti, ir spustelėkite pašalinti (-).

    Sekos įtraukimas

    Po legendos įrašai (seka), spustelėkite įtraukti (+) ir "Excel" lape, pasirinkite visus duomenis, kuriuos norite įtraukti į diagramą.

  4. Spustelėkite Gerai.

  1. Diagramoje, pasirinkite duomenų seka. Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pasirinktas...

  2. Spustelėkite skirtuką Formatavimas.

  3. Diagramos elementų stilių, spustelėkite rodyklę, esančią šalia užpildo Fill Color button , ir tada spustelėkite norimą spalvą. 

    Patarimas: Keisti spalvą iš diagramoje, kurioje yra tik viena duomenų seka, spustelėkite seką, ir tada spustelėkite Formatuoti duomenų tašką skirtukas spustelėkite užpildasir atsižvelgiant į tai, diagramos, pasirinkite žymės langelį skirtis spalvos tašku arba Varai spalvų išpjova žymės langelį. Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Galite pridėti etiketes duomenims Rodyti, nukreipkite pelės žymiklį reikšmės iš "Excel" diagramos lapą.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  2. Spustelėkite Pridėti diagramos elementą, ir tada spustelėkite Duomenų Žymos.

  3. Pasirinkite vietą, kurioje norite matyti duomenų žymę (pavyzdžiui, pasirinkite Išorinį pabaigos).

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  2. Spustelėkite Pridėti diagramos elementą, ir tada spustelėkite Duomenų lentelė.

  3. Pasirinkite norimas parinktis.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

Diagramos kūrimas nuo duomenis, kurie naudoja datas ir diagramos horizontaliojoje ašyje yra išdėstomi datas, Office automatiškai pakeičia horizontaliojoje ašyje datos (laiko skalės) ašį. Galite rankiniu būdu keisti horizontaliosios ašies datos ašies. Datos ašis rodo datas chronologine tvarka nustatytą laiką arba pagrindiniais vienetais, pvz., dienų, mėnesių ir metų skaičių, net jei "Excel" lape esančios datos ne eilės tvarka arba pačiais pagrindiniais vienetais.

Pagal numatytuosius nustatymus "Office" naudoja mažiausią skirtumas tarp tikro laikotarpio duomenų nustatyti pagrindo datos ašies vienetai. Pavyzdžiui, jei turite duomenų akcijų kainoms skaičiuoti, kur mažiausias skirtumas tarp datų yra septynias dienas, Office nustato bazinio dienų. Tačiau, jei norite pamatyti išteklių per ilgesnį laiką, bazinio galite pakeisti į mėnesiais arba metais.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos dizainas.

  2. Spustelėkite Pridėti diagramos elementą, spustelėkite ašysir tada spustelėkite Daugiau ašies parinktys. Rodoma sritis Formatuoti ašį .

  3. Ašį, kurioje norite keisti, įsitikinkite, kad ašių žymos Rodyti.

  4. Dalyje Ašies tipaspasirinkite datos ašies.

  5. Dalyje vienetai, lauke bazės išplečiamajame sąraše pasirinkite dienų, mėnesiųir metų.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

Pastaba: Jei jums atlikti šią procedūrą ir diagramos nerodo datas kaip laiko ašimi, įsitikinkite, kad ašių etiketės parašyti datos formatu, "Excel" lentelės, pvz., 05/01/08 arba gegužės-08. Norėdami sužinoti daugiau apie tai, kaip formatuoti langelius kaip datos, peržiūrėkite Rodyti datų, laiko, valiutos, trupmenas, ar procentų.

Word

Sukūrę diagramą, galite redaguoti duomenis programoje "Excel" lapą. Pakeitimai atsispindės diagramą programoje "Word".

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą.

  3. Skirtuke Diagramos, dalyje Duomenys spustelėkite rodyklę šalia Redaguoti, tada spustelėkite Redaguoti duomenis programoje „Excel“.

    Diagramų skirtukas, Duomenų grupė

    "Excel" atidaro ir rodo diagramos duomenų lentelė.

    Data table for an Office chart

  4. Norėdami keisti į diagramą įtrauktų eilučių ir stulpelių skaičių, užveskite žymiklį ant pasirinktų duomenų apatinio dešiniojo kampo ir vilkite, kad pasirinktumėte papildomų duomenų. Toliau pateiktame pavyzdyje lentelės yra išplėstos įtraukus papildomų kategorijų ir duomenų sekų.

    Daugiau duomenų, kuriuos reikia įtraukti į „Office“ diagramą, pasirinkimas

  5. Norėdami įtraukti duomenis arba redaguokite duomenis langelyje, spustelėkite langelį, ir tada atlikite norimus keitimus.

  6. Norėdami peržiūrėti rezultatus savo keitimus, pereikite į "Word".

Sukūrę diagramą galite keisti jos lentelės eilučių ir stulpelių išdėstymą.  Pavyzdžiui, pirmojoje diagramos versijoje duomenų iš lentelės eilutės gali būti išdėstytos diagramos vertikaliojoje (reikšmių) ašyje, o stulpeliai – horizontaliojoje (kategorijų) ašyje. Toliau pateiktame pavyzdyje diagramoje pabrėžiamas pardavimas pagal priemonę.

Diagrama, kurioje vaizduojamas pardavimas pagal kategoriją

Tačiau jei norite, kad diagramoje būtų pabrėžiamas pardavimas pagal mėnesį, galite atšaukti diagramos išdėstymą.

Diagrama, kurioje vaizduojamas pardavimas pagal mėnesį

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą.

  3. Skirtuke Diagramos, dalyje Duomenys spustelėkite Serijos išdėstymas eilutėse Serijos išdėstymas eilutėse arba Serijų suskirstymas į stulpelius  Serijų suskirstymas į stulpelius .

    Diagramų skirtukas, Duomenų grupė

    Jei išdėstymo keitimo parinkties nėra

    Išdėstymo keitimo parinktis prieinama tik kai diagramos „Excel“ duomenų lentelė yra atidaryta ir tik jei naudojama tam tikro tipo diagrama.

    1. Spustelėkite diagramą.

    2. Skirtuke Diagramos, dalyje Duomenys spustelėkite rodyklę šalia Redaguoti, tada spustelėkite Redaguoti duomenis programoje „Excel“. Diagramų skirtukas, Duomenų grupė

Norėdami pakeisti duomenų sekos tvarką, jums reikia dirbti su diagrama, kurioje yra daugiau nei vieną duomenų seką.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką Diagramos maketą .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  3. Dalyje Dabartinis žymėjimas spustelėkite Formato pasirinkimas.

    Charts tab, Current Selection group

  4. Naršymo srityje spustelėkite tvarkaspustelėkite sekos pavadinimą ir tada spustelėkite Perkelti aukštyn arba Perkelti žemyn.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

    Pastaba: Dauguma diagramų tipus, keisti tvarką, duomenų sekos turi įtakos legendą ir pačiai diagramai.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką diagramos .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir tampa pasirinkti visus stulpelius duomenų sekos.

  3. Dalyje duomenų, spustelėkite rodyklę, esančią šalia Redaguoti, ir spustelėkite Pasirinkti duomenis programoje "Excel".

    Diagramų skirtukas, Duomenų grupė

  4. Dialogo lange Duomenų šaltinio pasirinkimas , atlikite vieną iš toliau nurodytų veiksmų.

    Jei norite

    Atlikite tai

    Pašalinti seka

    Dalyje seką, pasirinkite duomenų seką, kurią norite pašalinti, ir spustelėkite pašalinti.

    Sekos įtraukimas

    Dalyje seką, spustelėkite įtraukti, ir "Excel" lape, pasirinkite visus duomenis, kuriuos norite įtraukti į diagramą.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką formatas .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  3. Diagramos elementų stilių, spustelėkite rodyklę, esančią šalia užpildo Fill Color button , ir tada spustelėkite norimą spalvą. 

    Patarimas: Keisti spalvą iš diagramoje, kurioje yra tik viena duomenų seka duomenų tašką, spustelėkite seką, ir spustelėkite skirtuką Diagramos maketą . Dalyje Dabartinis žymėjimasspustelėkite Formatuoti žymėjimą. Naršymo srityje spustelėkite užpildasir atsižvelgiant į tai, diagramos, pasirinkite žymės langelį Varai spalvos tašku arba Varai spalvų išpjovą žymės langelį. Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Galite pridėti etiketes duomenims Rodyti, nukreipkite pelės žymiklį reikšmės iš "Excel" diagramos lapą.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  3. Žymos, spustelėkite Duomenų Žymosir viršutinėje sąrašą, spustelėkite duomenų etiketės tipą, kurį norite.

    Skirtukas Diagramos maketas, grupė Etiketės

  4. Žymos, spustelėkite Duomenų Žymosir apatinėje dalyje sąrašo, spustelėkite ten, kur norite matyti duomenų žymę.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  3. Žymos, spustelėkite Duomenų lentelė, ir spustelėkite norimą parinktį.

    Skirtukas Diagramos maketas, grupė Etiketės

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

Diagramos kūrimas nuo duomenis, kurie naudoja datas ir diagramos horizontaliojoje ašyje yra išdėstomi datas, Office automatiškai pakeičia horizontaliojoje ašyje datos (laiko skalės) ašį. Galite rankiniu būdu keisti horizontaliosios ašies datos ašies. Datos ašis rodo datas chronologine tvarka nustatytą laiką arba pagrindiniais vienetais, pvz., dienų, mėnesių ir metų skaičių, net jei "Excel" lape esančios datos ne eilės tvarka arba pačiais pagrindiniais vienetais.

Pagal numatytuosius nustatymus "Office" naudoja mažiausią skirtumas tarp tikro laikotarpio duomenų nustatyti pagrindo datos ašies vienetai. Pavyzdžiui, jei turite duomenų akcijų kainoms skaičiuoti, kur mažiausias skirtumas tarp datų yra septynias dienas, Office nustato bazinio dienų. Tačiau, jei norite pamatyti išteklių per ilgesnį laiką, bazinio galite pakeisti į mėnesiais arba metais.

  1. Meniu Peržiūra spustelėkite Spausdinimo maketas.

  2. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  3. Ašį, kurioje norite keisti, įsitikinkite, kad ašių žymos Rodyti.

  4. Dalyje ašys, spustelėkite ašys, nukreipkite žymiklį į Horizontalioji ašisir spustelėkite Ašies parinktys.

    Chart Layout tab, Axes group

  5. Naršymo srityje spustelėkite Mastelisir horizontaliosios ašies tipą, spustelėkite data.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

Pastaba: Jei jums atlikti šią procedūrą ir diagramos nerodo datas kaip laiko ašimi, įsitikinkite, kad ašių etiketės parašyti datos formatu, "Excel" lentelės, pvz., 05/01/08 arba gegužės-08. Norėdami sužinoti daugiau apie tai, kaip formatuoti langelius kaip datos, peržiūrėkite Rodyti datų, laiko, valiutos, trupmenas, ar procentų.

PowerPoint

Sukūrę diagramą, galite redaguoti duomenis programoje "Excel" lapą. Pakeitimai atsispindės diagramą programoje "PowerPoint".

  1. Spustelėkite diagramą.

  2. Skirtuke Diagramos, dalyje Duomenys spustelėkite rodyklę šalia Redaguoti, tada spustelėkite Redaguoti duomenis programoje „Excel“.

    Diagramų skirtukas, Duomenų grupė

    "Excel" atidaro ir rodo diagramos duomenų lentelė.

    Data table for an Office chart

  3. Norėdami keisti į diagramą įtrauktų eilučių ir stulpelių skaičių, užveskite žymiklį ant pasirinktų duomenų apatinio dešiniojo kampo ir vilkite, kad pasirinktumėte papildomų duomenų. Toliau pateiktame pavyzdyje lentelės yra išplėstos įtraukus papildomų kategorijų ir duomenų sekų.

    Daugiau duomenų, kuriuos reikia įtraukti į „Office“ diagramą, pasirinkimas

  4. Norėdami įtraukti duomenis arba redaguokite duomenis langelyje, spustelėkite langelį, ir tada atlikite norimus keitimus.

  5. Norėdami peržiūrėti keitimus, pereikite į "PowerPoint".

Sukūrę diagramą galite keisti jos lentelės eilučių ir stulpelių išdėstymą.  Pavyzdžiui, pirmojoje diagramos versijoje duomenų iš lentelės eilutės gali būti išdėstytos diagramos vertikaliojoje (reikšmių) ašyje, o stulpeliai – horizontaliojoje (kategorijų) ašyje. Toliau pateiktame pavyzdyje diagramoje pabrėžiamas pardavimas pagal priemonę.

Diagrama, kurioje vaizduojamas pardavimas pagal kategoriją

Tačiau jei norite, kad diagramoje būtų pabrėžiamas pardavimas pagal mėnesį, galite atšaukti diagramos išdėstymą.

Diagrama, kurioje vaizduojamas pardavimas pagal mėnesį

  1. Spustelėkite diagramą.

  2. Skirtuke Diagramos, dalyje Duomenys spustelėkite Serijos išdėstymas eilutėse Serijos išdėstymas eilutėse arba Serijų suskirstymas į stulpelius  Serijų suskirstymas į stulpelius .

    Diagramų skirtukas, Duomenų grupė

    Jei išdėstymo keitimo parinkties nėra

    Išdėstymo keitimo parinktis prieinama tik kai diagramos „Excel“ duomenų lentelė yra atidaryta ir tik jei naudojama tam tikro tipo diagrama.

    1. Spustelėkite diagramą.

    2. Skirtuke Diagramos, dalyje Duomenys spustelėkite rodyklę šalia Redaguoti, tada spustelėkite Redaguoti duomenis programoje „Excel“. Diagramų skirtukas, Duomenų grupė

Norėdami pakeisti duomenų sekos tvarką, jums reikia dirbti su diagrama, kurioje yra daugiau nei vieną duomenų seką.

  1. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką Diagramos maketą .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  2. Dalyje Dabartinis žymėjimas spustelėkite Formato pasirinkimas.

    Charts tab, Current Selection group

  3. Naršymo srityje spustelėkite tvarkaspustelėkite sekos pavadinimą ir tada spustelėkite Perkelti aukštyn arba Perkelti žemyn.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

    Pastaba: Dauguma diagramų tipus, keisti tvarką, duomenų sekos turi įtakos legendą ir pačiai diagramai.

  1. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką diagramos .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir tampa pasirinkti visus stulpelius duomenų sekos.

  2. Dalyje duomenų, spustelėkite rodyklę, esančią šalia Redaguoti, ir spustelėkite Pasirinkti duomenis programoje "Excel".

    Diagramų skirtukas, Duomenų grupė

  3. Dialogo lange Duomenų šaltinio pasirinkimas , atlikite vieną iš toliau nurodytų veiksmų.

    Jei norite

    Atlikite tai

    Pašalinti seka

    Dalyje seką, pasirinkite duomenų seką, kurią norite pašalinti, ir spustelėkite pašalinti.

    Sekos įtraukimas

    Dalyje seką, spustelėkite įtraukti, ir "Excel" lape, pasirinkite visus duomenis, kuriuos norite įtraukti į diagramą.

  1. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką formatas .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  2. Diagramos elementų stilių, spustelėkite rodyklę, esančią šalia užpildo Fill Color button , ir tada spustelėkite norimą spalvą. 

    Patarimas: Keisti spalvą iš diagramoje, kurioje yra tik viena duomenų seka duomenų tašką, spustelėkite seką, ir spustelėkite skirtuką Diagramos maketą . Dalyje Dabartinis žymėjimasspustelėkite Formatuoti žymėjimą. Naršymo srityje spustelėkite užpildasir atsižvelgiant į tai, diagramos, pasirinkite žymės langelį Varai spalvos tašku arba Varai spalvų išpjovą žymės langelį. Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Galite pridėti etiketes duomenims Rodyti, nukreipkite pelės žymiklį reikšmės iš "Excel" diagramos lapą.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  2. Žymos, spustelėkite Duomenų Žymosir viršutinėje sąrašą, spustelėkite duomenų etiketės tipą, kurį norite.

    Skirtukas Diagramos maketas, grupė Etiketės

  3. Žymos, spustelėkite Duomenų Žymosir apatinėje dalyje sąrašo, spustelėkite ten, kur norite matyti duomenų žymę.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  2. Žymos, spustelėkite Duomenų lentelė, ir spustelėkite norimą parinktį.

    Skirtukas Diagramos maketas, grupė Etiketės

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

Diagramos kūrimas nuo duomenis, kurie naudoja datas ir diagramos horizontaliojoje ašyje yra išdėstomi datas, Office automatiškai pakeičia horizontaliojoje ašyje datos (laiko skalės) ašį. Galite rankiniu būdu keisti horizontaliosios ašies datos ašies. Datos ašis rodo datas chronologine tvarka nustatytą laiką arba pagrindiniais vienetais, pvz., dienų, mėnesių ir metų skaičių, net jei "Excel" lape esančios datos ne eilės tvarka arba pačiais pagrindiniais vienetais.

Pagal numatytuosius nustatymus "Office" naudoja mažiausią skirtumas tarp tikro laikotarpio duomenų nustatyti pagrindo datos ašies vienetai. Pavyzdžiui, jei turite duomenų akcijų kainoms skaičiuoti, kur mažiausias skirtumas tarp datų yra septynias dienas, Office nustato bazinio dienų. Tačiau, jei norite pamatyti išteklių per ilgesnį laiką, bazinio galite pakeisti į mėnesiais arba metais.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  2. Ašį, kurioje norite keisti, įsitikinkite, kad ašių žymos Rodyti.

  3. Dalyje ašys, spustelėkite ašys, nukreipkite žymiklį į Horizontalioji ašisir spustelėkite Ašies parinktys.

    Chart Layout tab, Axes group

  4. Naršymo srityje spustelėkite Mastelisir horizontaliosios ašies tipą, spustelėkite data.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

Pastaba: Jei jums atlikti šią procedūrą ir diagramos nerodo datas kaip laiko ašimi, įsitikinkite, kad ašių etiketės parašyti datos formatu, "Excel" lentelės, pvz., 05/01/08 arba gegužės-08. Norėdami sužinoti daugiau apie tai, kaip formatuoti langelius kaip datos, peržiūrėkite Rodyti datų, laiko, valiutos, trupmenas, ar procentų.

Excel

Sukūrę diagramą, galite redaguoti duomenis programoje "Excel" lapą. Pakeitimai atsispindės diagramoje.

  1. Spustelėkite diagramą.

    "Excel" paryškina, kuris naudojamas diagramos duomenų lentelė. Violetinės struktūros nurodo eilutę arba stulpelį, kuris naudojamas kategorijos ašies. Žalias kontūras rodo eilutę arba stulpelį, kuriame yra duomenų sekos etiketes. Mėlyna kontūras rodo diagramoje duomenų taškų.

    Excel data table for a chart

    1 paaiškinimas Duomenų sekos Žymos

    2 paaiškinimas Kategorijos ašies reikšmės

    3 paaiškinimas Duomenų taškai diagramoje

  2. Norėdami keisti į diagramą įtrauktų eilučių ir stulpelių skaičių, užveskite žymiklį ant pasirinktų duomenų apatinio dešiniojo kampo ir vilkite, kad pasirinktumėte papildomų duomenų. Toliau pateiktame pavyzdyje lentelės yra išplėstos įtraukus papildomų kategorijų ir duomenų sekų.

    Selecting more data for an Excel chart

    Patarimas: Norėdami išvengti duomenų nebūtų rodomi diagramoje, galite paslėpti eilutes ir stulpelius lentelėje.

  3. Norėdami įtraukti duomenis arba redaguokite duomenis langelyje, spustelėkite langelį, ir tada atlikite norimus keitimus.

Sukūrę diagramą galite keisti jos lentelės eilučių ir stulpelių išdėstymą.  Pavyzdžiui, pirmojoje diagramos versijoje duomenų iš lentelės eilutės gali būti išdėstytos diagramos vertikaliojoje (reikšmių) ašyje, o stulpeliai – horizontaliojoje (kategorijų) ašyje. Toliau pateiktame pavyzdyje diagramoje pabrėžiamas pardavimas pagal priemonę.

Diagrama, kurioje vaizduojamas pardavimas pagal kategoriją

Tačiau jei norite, kad diagramoje būtų pabrėžiamas pardavimas pagal mėnesį, galite atšaukti diagramos išdėstymą.

Diagrama, kurioje vaizduojamas pardavimas pagal mėnesį

  1. Spustelėkite diagramą.

  2. Skirtuke Diagramos, dalyje Duomenys spustelėkite Serijos išdėstymas eilutėse Serijos išdėstymas eilutėse arba Serijų suskirstymas į stulpelius  Serijų suskirstymas į stulpelius .

    Excel Charts tab, Data group

Norėdami pakeisti duomenų sekos tvarką, jums reikia dirbti su diagrama, kurioje yra daugiau nei vieną duomenų seką.

  1. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką Diagramos maketą .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  2. Dalyje Dabartinis žymėjimas spustelėkite Formato pasirinkimas.

    Charts tab, Current Selection group

  3. Naršymo srityje spustelėkite tvarkaspustelėkite sekos pavadinimą ir tada spustelėkite Perkelti aukštyn arba Perkelti žemyn.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

    Pastaba: Dauguma diagramų tipus, keisti tvarką, duomenų sekos turi įtakos legendą ir pačiai diagramai.

  1. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką diagramos .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir tampa pasirinkti visus stulpelius duomenų sekos.

  2. Dalyje duomenų, spustelėkite pasirinkti.

    Excel Charts tab, Data group

  3. Dialogo lange Duomenų šaltinio pasirinkimas , atlikite vieną iš toliau nurodytų veiksmų.

    Jei norite

    Atlikite tai

    Pašalinti seka

    Dalyje seką, pasirinkite duomenų seką, kurią norite pašalinti, ir spustelėkite pašalinti.

    Sekos įtraukimas

    Dalyje seką, spustelėkite įtraukti, ir "Excel" lape, pasirinkite visus duomenis, kuriuos norite įtraukti į diagramą.

  1. Diagramoje, pasirinkite duomenų sekair spustelėkite skirtuką formatas .

    Pavyzdžiui, stulpelinėje diagramoje, spustelėkite stulpelį, ir visus stulpelius, kad duomenų sekų tampa pažymėtas.

  2. Diagramos elementų stilių, spustelėkite rodyklę, esančią šalia užpildo Fill Color button , ir tada spustelėkite norimą spalvą. 

    Patarimas: Keisti spalvą iš diagramoje, kurioje yra tik viena duomenų seka duomenų tašką, spustelėkite seką, ir spustelėkite skirtuką Diagramos maketą . Dalyje Dabartinis žymėjimasspustelėkite Formatuoti žymėjimą. Naršymo srityje spustelėkite užpildasir atsižvelgiant į tai, diagramos, pasirinkite žymės langelį Varai spalvos tašku arba Varai spalvų išpjovą žymės langelį. Atsižvelgiant į diagramos tipą, kai kurios funkcijos gali būti pasiekiamos.

Galite pridėti etiketes duomenims Rodyti, nukreipkite pelės žymiklį reikšmės iš "Excel" diagramos lapą.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  2. Žymos, spustelėkite Duomenų Žymosir viršutinėje sąrašą, spustelėkite duomenų etiketės tipą, kurį norite.

    Skirtukas Diagramos maketas, grupė Etiketės

  3. Žymos, spustelėkite Duomenų Žymosir apatinėje dalyje sąrašo, spustelėkite ten, kur norite matyti duomenų žymę.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  2. Žymos, spustelėkite Duomenų lentelė, ir spustelėkite norimą parinktį.

    Skirtukas Diagramos maketas, grupė Etiketės

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

Diagramos kūrimas nuo duomenis, kurie naudoja datas ir diagramos horizontaliojoje ašyje yra išdėstomi datas, Office automatiškai pakeičia horizontaliojoje ašyje datos (laiko skalės) ašį. Galite rankiniu būdu keisti horizontaliosios ašies datos ašies. Datos ašis rodo datas chronologine tvarka nustatytą laiką arba pagrindiniais vienetais, pvz., dienų, mėnesių ir metų skaičių, net jei "Excel" lape esančios datos ne eilės tvarka arba pačiais pagrindiniais vienetais.

Pagal numatytuosius nustatymus "Office" naudoja mažiausią skirtumas tarp tikro laikotarpio duomenų nustatyti pagrindo datos ašies vienetai. Pavyzdžiui, jei turite duomenų akcijų kainoms skaičiuoti, kur mažiausias skirtumas tarp datų yra septynias dienas, Office nustato bazinio dienų. Tačiau, jei norite pamatyti išteklių per ilgesnį laiką, bazinio galite pakeisti į mėnesiais arba metais.

  1. Spustelėkite diagramą, tada – skirtuką Diagramos maketas.

  2. Ašį, kurioje norite keisti, įsitikinkite, kad ašių žymos Rodyti.

  3. Dalyje ašys, spustelėkite ašys, nukreipkite žymiklį į Horizontalioji ašisir spustelėkite Ašies parinktys.

  4. Naršymo srityje spustelėkite Mastelisir horizontaliosios ašies tipą, spustelėkite data.

    Atsižvelgiant į diagramos tipą, kai kurių parinkčių gali nebūti.

Pastaba: Jei jums atlikti šią procedūrą ir diagramos nerodo datas kaip laiko ašimi, įsitikinkite, kad ašių etiketės parašyti datos formatu, "Excel" lentelės, pvz., 05/01/08 arba gegužės-08. Norėdami sužinoti daugiau apie tai, kaip formatuoti langelius kaip datos, peržiūrėkite Rodyti datų, laiko, valiutos, trupmenas, ar procentų.

Taip pat žr.

Diagramos kūrimas nuo pradžios iki pabaigos

Tobulinkite savo „Office“ įgūdžius
Ieškoti mokymo
Pirmiausia gaukite naujų funkcijų
Prisijunkite prie „Office Insider“ dalyvių

Ar ši informacija buvo naudinga?

Dėkojame už jūsų atsiliepimus!

Dėkojame už jūsų atsiliepimą! Panašu, kad gali būti naudinga jus sujungti su vienu iš mūsų „Office“ palaikymo agentų.

×