Pagrindinės užduotys naudojant ekrano skaitytuvą su „Word“

Pagrindinės užduotys naudojant ekrano skaitytuvą su „Word“

Garsiai skaityti simbolį, kuris žymi ekrano skaitytuvo turinį. Ši tema yra apie ekrano skaitytuvo naudojimą su „Office“

Šis straipsnis skirtas žmonėms, naudojantiems „Office“ produktų ekrano skaitytuvo programą; straipsnis yra turinio rinkinio „Office“ pritaikymas neįgaliesiems dalis. Daugiau bendrosios informacijos ieškokite „Office“ palaikymas pagrindiniame puslapyje.

Naudokite „Word“ klaviatūra ir Diktoriumi, įtaisytuoju „Windows“ ekrano skaitytuvu, kad galėtumėte greitai atlikti visas svarbiausias pagrindines užduotis.

Pastabos : 

Šioje temoje

„Word“ atidarymas ir naujo dokumento pradėjimas

Darbo pradžia naujame „Word“ dokumente.

  1. Paspauskite „Windows“ logotipo klavišą, įveskite „word“ ir paspauskite Enter. Bus atidaryta „Word“ ir suaktyvintas skirtukas Failas su dokumento šablonų galerijoje pasirinktu šablonu „Tuščias dokumentas“.

  2. Atlikite vieną iš šių veiksmų:

    • Norėdami atidaryti naują tuščią dokumentą, paspauskite Enter.

    • Norėdami atidaryti vieną iš kitų šablonų galerijoje, spauskite rodyklių klavišus, kol išgirsite norimo šablono pavadinimą, tada paspauskite Enter.

    • Norėdami naršyti daugiau šablonų internete, paspauskite Alt + S ir įveskite norimo šablono tipą (pvz., studento ataskaita arba biudžetas), ir paspauskite Enter. Spauskite rodyklių klavišus, kol išgirsite norimo šablono pavadinimą, tada paspauskite Enter.

Neseniai naudoto dokumento atidarymas

Visus dokumentus, su kuriais neseniai dirbote, galite rasti vienoje vietoje.

  1. Atidarę „Word“, spauskite Shift + Tab, kol išgirsite neseniai naudoto dokumento pavadinimą.

  2. Spauskite rodyklės žemyn klavišą, kol išgirsite norimo dokumento pavadinimą, tada paspauskite Enter.

Dokumento įrašymas

Norėdami įrašyti atliktus dokumento keitimus, paspauskite Ctrl + S.

  1. Norėdami įrašyti dokumentą kitu pavadinimu ar kitoje vietoje arba kitu failo formatu, paspauskite Alt + F ir A.

  2. Norėdami įrašyti vietą, paspauskite klavišą Tab, tada spauskite rodyklės žemyn klavišą, kol išgirsite norimą vietą.

  3. Spauskite klavišą Tab, kol išgirsite „Enter file name here“ („Čia įveskite failo vardą“), ir įveskite norimą vardą.

  4. Paspauskite klavišą Tab. Išgirsite: „Save as type Word document star dot docx“ („Įrašomo failo tipas „Word“ dokumentas žvaigždutė taškas docx“).

  5. Norėdami pakeisti failo tipą, paspauskite tarpo klavišą, tada spauskite rodyklės žemyn klavišą, kol išgirsite norimo failo tipo pavadinimą. Norėdami pasirinkti, paspauskite Enter.

  6. Spauskite klavišą Tab, kol išgirsite „Save button“ („Mygtukas Įrašyti“), tada paspauskite Enter.

Dokumento skaitymas

Norint naudoti teksto skaitymo komandas, turi būti suaktyvinta dokumento teksto sritis.

  • Norėdami skaityti visą tekstą nuo žymeklio vietos iki galo, paspauskite Caps Lock + M.

  • Norėdami skaityti dabartinę pastraipą, paspauskite Caps lock + Ctrl + I.

  • Norėdami skaityti paskesnę arba ankstesnę eilutę, paspauskite rodyklės žemyn arba rodyklės aukštyn klavišą.

  • Norėdami skaityti paskesnį arba ankstesnį žodį, paspauskite Ctrl + rodyklės dešinėn arba rodyklės kairėn klavišą.

  • Norėdami nustoti skaityti, paspauskite Ctrl.

Naršymas pagal antraštes

Galite greitai pereiti nuo vienos antraštės prie kitos naudodamiesi naršymo sritimi.

  1. Norėdami įjungti naršymo sritį, paspauskite Alt + W, K. Girdėsite: „Search document, editing“ („Ieškoti dokumente, redagavimas“).

  2. Spauskite klavišą Tab, kol išgirsite: „Selected, headings tab item“ („Pasirinkta, antraščių skirtuko elementas“).

  3. Paspauskite klavišą Tab arba Shift + Tab, norėdami naršyti antraščių sąrašą. Diktorius praneš kiekvieną antraštę, prie kurios pereisite.

  4. Norėdami pereiti į antraštę, paspauskite Enter. Įvesties vieta perkeliama į dokumento teksto antraštės eilutės pradžią.

Keitimų sekimo naudojimas

Kai įjungiate funkciją Sekti keitimus, „Word“ žymi ir rodo visus keitimus, kuriuos kas nors atlieka dokumente. Galite įjungti šią funkciją sparčiuoju klavišu arba juostelėje.

Norėdami įjungti keitimų sekimą, atlikite vieną iš toliau nurodytų veiksmų.

  • Galite naudoti tiesioginį klaviatūros spartųjį klavišą Ctrl + Shift + E.

  • Norėdami naudoti juostelę, klaviatūroje paspauskite Alt + R ir G. Išgirsite: „Track Changes, unchecked menu item“ („Keitimų sekimas, nepažymėtas meniu elementas“). Tada paspauskite klavišą G.

Dokumentų spausdinimas

Jei jums reikia „Word“ dokumentų popierinių kopijų, galite lengvai jas išspausdinti.

  1. Norėdami išspausdinti dokumentą, paspauskite Ctrl + P. Bus atidarytas dialogo langas Spausdinti. Jei norite spausdinti naudodami numatytuosius parametrus, paspauskite Enter.

  2. Norėdami keisti spausdinimo parametrus, paspauskite klavišą Tab, kad pereitumėte nuo vienos parinkties prie kitos.

  3. Norėdami atidaryti parinkčių sąrašą, paspauskite tarpo klavišą. Norėdami judėti parinkčių sąraše, spauskite rodyklių klavišus. Norėdami pasirinkti parinktį, paspauskite Enter.

  4. Jei norite spausdinti naudodami naujus parametrus, spauskite klavišą Tab, kol išgirsite „Print button“ („Mygtukas Spausdinti“), tada paspauskite Enter.

Taip pat žr.

Teksto įterpimas ir keitimas programoje „Word“ naudojant ekrano skaitytuvą

Rašybos ir gramatikos tikrinimas programoje „Word“ naudojant ekrano skaitytuvą

„Microsoft Word“, skirtos „Windows“, spartieji klavišai

Įrenginio nustatymas veikti su „Office 365“ pritaikymo neįgaliesiems funkcijomis

Sužinokite, kaip naršyti „Word“ naudojant pritaikymo neįgaliesiems funkcijas

Naudokite „TalkBack“, įtaisytąjį „Android“ ekrano skaitytuvą, norėdami „Word“, skirta „Android“ atlikti visas svarbiausias pagrindines užduotis, pvz., atidaryti ir įrašyti dokumentą, skaityti, sekti keitimus ar spausdinti.

Pastabos : 

Šioje temoje

„Word“ atidarymas ir naujo dokumento pradėjimas

Naudojant „TalkBack“, nesunku pradėti darbą su nauju „Word“, skirta „Android“ dokumentu.

  1. Savo telefone dviem pirštais braukite dešinėn arba kairėn, kad pereitumėte į pagrindinį ekraną, kuriame yra „Word“, skirta „Android“ programa.

  2. Braukite dešinėn vienu pirštu, kol „TalkBack“ praneš apie programą.

  3. Dukart bakstelėkite ekraną, kad atidarytumėte programą.

  4. Bus atidaryta „Word“, skirta „Android“. Braukite dešinėn, kol išgirsite „New button“ („Mygtukas Naujas“), tada dukart bakstelėkite ekraną. Atidaromas meniu Naujas su dokumento šablonų galerijoje pasirinktu šablonu „Tuščias dokumentas“.

  5. Atlikite vieną iš šių veiksmų:

    • Norėdami atidaryti naują tuščią dokumentą, dukart bakstelėkite ekraną, kai išgirsite „Blank document“ („Tuščias dokumentas“).

    • Norėdami atidaryti vieną iš kitų šablonų galerijoje, braukite dešinėn, kol išgirsite norimo šablono pavadinimą, tada dukart bakstelėkite ekraną.

Neseniai naudoto dokumento atidarymas

Visus dokumentus, su kuriais neseniai dirbote, galite rasti vienoje vietoje.

  1. Atidarius „Word“, skirta „Android“, bus nurodyti jūsų neseniai atidaryti dokumentai.

  2. Braukite kairėn, kol išgirsite norimo dokumento pavadinimą. Kai pereinate prie kito dokumento, „VoiceOver“ praneš apie neseniai naudotus dokumentus tokio formato pranešimu: „<failo vardas>, located in <vieta>“ („<failo vardas>, esantis <vieta>“).

  3. Norėdami atidaryti dokumentą, dukart bakstelėkite ekraną, kai pažymėtas dokumentas.

Dokumento įrašymas

„Word“, skirta „Android“ jums dirbant automatiškai įrašo dokumentą į „OneDrive“, todėl patiems įrašyti nereikia. Jei norite, galite lengvai pervardyti dokumentą.

  1. Savo „Word“ dokumento rodinyje Redagavimas braukite dešinėn arba kairėn, kol „TalkBack“ praneš: „File button“ („Mygtukas Failas“). Norėdami pasirinkti, dukart bakstelėkite ekraną. Bus atidarytas meniu Failas.

  2. Braukite dešinėn, kol „TalkBack“ praneš: „Save button“ („Mygtukas Įrašyti“). Norėdami pasirinkti, dukart bakstelėkite ekraną. Išgirsite: „Save. File menu close“ („Įrašyta. Meniu Failas uždarymas“).

  3. Norėdami suteikti dokumentui pavadinimą, braukite dešinėn, kol išgirsite „Rename this file button“ („Mygtukas Pervardyti šį failą“), ir dukart bakstelėkite ekraną. Naudodamiesi ekranine klaviatūra, įveskite dokumento pavadinimą. Norėdami įrašyti naują pavadinimą, vilkite pirštą klaviatūra, kol išgirsite „Done“ („Atlikta“), tada pirštą atitraukite (ir, jei reikia, dukart bakstelėkite ekraną). Failas bus pervardytas.

    Patarimas : Klaviatūrą galite rasti naršydami ekrano elementus. Norėdami naršyti, uždėkite pirštą ant ekrano ir jį lėtai braukite ekranu. „TalkBack“ praneša elementus, kai juos pasiekiate. Norėdami pasirinkti elementą, ties kuriuo esate, atitraukite pirštą. Atsižvelgiant į įrenginio parametrus, gali reikėti dukart bakstelėti ekraną, kad galėtumėte įterpti simbolį.

Jei norite įrašyti dokumento kopiją savo įrenginyje arba kitoje vietoje „OneDrive“, naudodamiesi ekrano skaitytuvu tai galite lengvai padaryti.

  1. Dokumente atidarykite meniu Failas. Tada braukite dešinėn, kol išgirsite „Save as button“ („Mygtukas Įrašyti kaip“) ir dukart bakstelėkite ekraną. Bus atidarytas meniu Įrašyti kaip ir suaktyvintas failo vardo laukas.

  2. Įvesties vieta perkeliama į naujo failo vardo teksto lauką. Norėdami suteikti dokumentui naują pavadinimą, įveskite jį naudodamiesi ekranine klaviatūra.

  3. Braukite dešinėn arba kairėn, kol rasite vietą, kurioje norite įrašyti, pvz., savo telefoną arba „OneDrive“ aplanką.

  4. Norėdami įrašyti dokumento kopiją, braukite dešinėn, kol išgirsite: „Save button“ („Mygtukas Įrašyti“). Norėdami pasirinkti, dukart bakstelėkite ekraną. Kopija bus įrašyta.

Dokumento skaitymas

Norint naudoti teksto skaitymo komandas rodinyje Redagavimas, turi būti suaktyvinta dokumento teksto sritis.

  • Norėdami skaityti visą puslapyje esantį turinį, braukite dešinėn, kad pereitumėte prie pirmojo puslapio teksto lauko, vaizdo ar saito. „TalkBack“ pradės skaityti turinį.

    Norėdami skaityti kitą teksto lauką, vaizdą ar saitą, braukite dešinėn.

  • Norėdami stabdyti skaitymą, bakstelėkite ekraną vienu pirštu.

Keitimų sekimo naudojimas

Parinktis Sekti keitimus pažymi kiekvieną keitimą, kurį atliekate dokumente, kad kiti autoriai galėtų greitai pamatyti, kas buvo pakeista.

Pastaba : Ši funkcija pasiekiama tik jei turite „Office 365“ prenumeratą.

  1. Savo „Word“ dokumento rodinyje Redagavimas eikite į juostelę braukdami dešinėn arba kairėn, kol „TalkBack“ praneš: „Expand switch not checked“ („Jungiklis Išplėsti nepasirinktas“). Tada dukart bakstelėkite ekraną. Išgirsite juostelės skirtuko pavadinimą ir pranešimą „Tab menu <skirtuko pavadinimas> selected“ („Skirtuko <skirtuko pavadinimas> meniu pasirinktas“).

  2. Dukart bakstelėkite ekraną, tada slinkite dešinėn arba kairėn, kol išgirsite: „Review tab“ („Skirtukas Peržiūra“). Norėdami pasirinkti, dukart bakstelėkite ekraną.

  3. Braukite dešinėn, kol išgirsite „Track changes switch not checked“ („Jungiklis Sekti keitimus nepasirinktas“), tada dukart bakstelėkite ekraną. Išgirsite: „On“ („Įjungta“).

  4. Norėdami uždaryti juostelę, braukite dešinėn, kol išgirsite „Expand switch checked“ („Jungiklis Išplėsti pasirinktas“), ir dukart bakstelėkite ekraną.

Dokumentų spausdinimas

Spausdinkite savo dokumentą tiesiogiai iš „Android“ telefono „Wi-Fi“ spausdintuvu. Prieš pradėdami įsitikinkite, kad jūsų telefonas ir spausdintuvas yra prijungti prie to paties „Wi-Fi“ tinklo.

  1. Savo „Word“ dokumento rodinyje Redagavimas braukite dešinėn arba kairėn, kol išgirsite: „File button“ („Mygtukas Failas“). Norėdami pasirinkti, dukart bakstelėkite ekraną. Bus atidarytas meniu Failas.

  2. Braukite dešinėn, kol išgirsite „Print button“ („Mygtukas Spausdinti“), tada dukart bakstelėkite ekraną.

    Pastaba : Jei tai pirmas kartas, kai spausdinate „Word“ dokumentą iš telefono, bus atidarytas dialogo langas, kuriame prašoma leisti prisijungti prie internetinės tarnybos, parengiančios failą spausdinti. Norėdami tęsti, braukite dešinėn, kol išgirsite „Allow button“ („Mygtukas Leisti“), ir dukart bakstelėkite ekraną. Bus atidarytas spausdintuvo dialogo langas ir „TalkBack“ praneš: „Print dialog“ („Dialogo langas Spausdinti“).

  3. Braukite kairėn, kol išgirsite „Drop-down list, select a printer“ („Išplečiamasis sąrašas, pasirinkti spausdintuvą“), ir dukart bakstelėkite ekraną.

  4. Norėdami naudoti numatytąjį spausdintuvą, dukart bakstelėkite ekraną. Bus pasirinktas spausdintuvas ir suaktyvintas spausdintuvo dialogo langas.

  5. Norėdami spausdinti dokumentą, braukite dešinėn, kol išgirsite „Print document“ („Spausdinti dokumentą“), tada dukart bakstelėkite ekraną. Dokumentas bus išspausdintas, o jūs būsite grąžinti į dokumentą.

Taip pat žr.

Teksto įterpimas ir keitimas programoje „Word“ naudojant ekrano skaitytuvą

Įrenginio nustatymas veikti su „Office 365“ pritaikymo neįgaliesiems funkcijomis

Sužinokite, kaip naršyti „Word“ naudojant pritaikymo neįgaliesiems funkcijas

Naudokite Diktorių, įtaisytąjį „Windows“ ekrano skaitytuvą, norėdami „Word Mobile“ atlikti visas svarbiausias pagrindines užduotis, pvz., atidaryti ir įrašyti dokumentą, skaityti, sekti keitimus ar dokumentą išspausdinti.

Pastabos : 

Šioje temoje

„Word“ atidarymas ir naujo dokumento pradėjimas

Naudojant Diktorių, nesunku pradėti darbą su nauju „Word Mobile“ dokumentu.

  1. Savo telefono sąraše Visos programos braukite dešinėn vienu pirštu, kol Diktorius praneš „Word“.

  2. Dukart bakstelėkite ekraną, kad atidarytumėte programą.

  3. Norėdami sukurti naują dokumentą, braukite ekraną aukštyn arba žemyn vienu pirštu, kol išgirsite „Items“ („Elementai“), tada braukite dešinėn, kol išgirsite „New button“ („Mygtukas Naujas“), ir dukart bakstelėkite ekraną. Atidaromas meniu Naujas su dokumento šablonų galerijoje pasirinktu šablonu „Tuščias dokumentas“.

  4. Atlikite vieną iš šių veiksmų:

    • Norėdami atidaryti naują tuščią dokumentą, dukart bakstelėkite ekraną, kai išgirsite: „Blank document“ („Tuščias dokumentas“).

    • Norėdami atidaryti vieną iš kitų šablonų galerijoje, braukite dešinėn, kol išgirsite norimo šablono pavadinimą, tada dukart bakstelėkite ekraną.

Neseniai naudoto dokumento atidarymas

Visus dokumentus, su kuriais neseniai dirbote, galite rasti vienoje vietoje.

  1. Atidarę „Word Mobile“, braukite dešinėn. Kai pereinate prie kito dokumento, Diktorius praneš apie neseniai naudotus dokumentus tokio formato pranešimu: „<failo vardas>, located in <vieta>“ („<failo vardas>, esantis <vieta>“).

  2. Norėdami atidaryti, dukart bakstelėkite ekraną, kai pažymėtas dokumentas.

Dokumento įrašymas

„Word Mobile“ jums dirbant automatiškai įrašo dokumentą į „OneDrive“, todėl patiems įrašyti nereikia. Jei norite, galite lengvai pervardyti dokumentą.

  1. Savo „Word“ dokumento rodinyje Redagavimas braukite ekraną aukštyn arba žemyn vienu pirštu, kol išgirsite „Items“ („Elementai“), tada braukite dešinėn arba kairėn, kol Diktorius praneš: „File button“ („Mygtukas Failas“). Norėdami pasirinkti, dukart bakstelėkite ekraną. Bus atidarytas meniu Failas.

  2. Braukite dešinėn, kol Diktorius praneš: „Save button“ („Mygtukas Įrašyti“). Norėdami pasirinkti, dukart bakstelėkite ekraną. Bus atidarytas meniu Įrašyti.

  3. Norėdami suteikti dokumentui pavadinimą, braukite dešinėn, kol išgirsite „Rename this file button“ („Mygtukas Pervardyti šį failą“), ir dukart bakstelėkite ekraną. Naudodamiesi ekranine klaviatūra, įveskite dokumento pavadinimą. Norėdami įrašyti naują pavadinimą, kai suaktyvinta klaviatūra braukite dešinėn, kol išgirsite „Enter“, tada dukart bakstelėkite ekraną. Failas bus pervardytas.

    Patarimas : Klaviatūrą galite rasti naršydami ekrano elementus. Norėdami naršyti, uždėkite pirštą ant ekrano ir jį lėtai braukite ekranu. Diktorius praneša elementus, kai juos pasiekiate. Norėdami pasirinkti elementą, kai jis suaktyvintas atitraukite pirštą ir dukart bakstelėkite ekraną.

Jei norite įrašyti dokumento kopiją savo įrenginyje arba kitoje vietoje „OneDrive“, naudodamiesi ekrano skaitytuvu tai galite lengvai padaryti.

  1. Dokumente atidarykite meniu Įrašyti. Tada braukite dešinėn, kol Diktorius praneš: „Save a copy of this file“ („Įrašyti šio failo kopiją“). Norėdami pasirinkti, dukart bakstelėkite ekraną. Bus atidarytas iškylantysis elementas Pasirinkite programą.

  2. Norėdami pasirinkti įrašymo vietą, braukite dešinėn arba kairėn, kol rasite vietą, kurioje norite įrašyti, pvz., telefoną („This device, 1 of 2“) („Šis įrenginys, 1 iš 2“) arba „OneDrive“ esančią vietą („OneDrive, 2 of 2“) („OneDrive“, 2 iš 2“). Pereinant Diktorius praneš vietas. Būdami vietoje, kurioje norite įrašyti, dukart bakstelėkite ekraną. Jei yra aplankų, kuriuos reikia atidaryti, braukite dešinėn, kol būsite ties aplanku, tada dukart bakstelėkite, kad jį atidarytumėte.

  3. Braukite dešinėn, kol išgirsite: „Next, app bar button“ („Kitas, programos juostos mygtukas“). Norėdami pasirinkti, dukart bakstelėkite ekraną.

  4. Norėdami įrašyti failą, braukite kairėn, kol išgirsite „Save a copy, app bar button“ („Įrašyti kopiją, programos juostos mygtukas“), ir dukart bakstelėkite ekraną. Failas bus įrašytas ir aktyvi sritis bus perkelta į dokumentą.

Dokumento skaitymas

Norint naudoti teksto skaitymo komandas rodinyje Redagavimas, turi būti suaktyvinta dokumento teksto sritis.

  • Norėdami skaityti puslapio turinį, eikite į norimą skaityti puslapį, tada padėkite pirštą ant puslapio ir vilkite žemyn. Diktorius skaitys eilutes, vaizdus arba saitus, kai pirštas atsiras ant jų.

Keitimų sekimo naudojimas

Parinktis Sekti keitimus pažymi kiekvieną keitimą, kurį atliekate dokumente, kad kiti autoriai galėtų greitai pamatyti, kas buvo pakeista.

  1. Savo „Word“ dokumento rodinyje Redagavimas braukite ekraną aukštyn arba žemyn vienu pirštu, kol išgirsite „Items“ („Elementai“), tada braukite dešinėn arba kairėn, kol Diktorius praneš: „More options“ („Daugiau parinkčių“). Dukart bakstelėkite ekraną. Bus atidaryta juostelė.

  2. Norėdami pereiti į skirtuką Peržiūra, dukart bakstelėkite ekraną ir braukite kairėn, kol išgirsite juostelės skirtuko pavadinimą, tada dukart bakstelėkite ekraną ir braukite, kol išgirsite: „Review tab, 4 of 5“ („Skirtukas Peržiūra, 4 iš 5“). Norėdami pasirinkti, dukart bakstelėkite ekraną.

  3. Braukite dešinėn, kol išgirsite „Off, Track Changes“ („Išjungta, Sekti keitimus“), tada dukart bakstelėkite ekraną. Išgirsite: „On, Track Changes button“ („Įjungta, mygtukas Sekti keitimus“).

  4. Norėdami uždaryti juostelę ir suaktyvinti dokumento sritį, braukite kairėn, kol išgirsite „More options, button expanded“ („Daugiau parinkčių, mygtukas išplėstas“), tada dukart bakstelėkite ekraną.

Dokumentų spausdinimas

Spausdinkite savo dokumentą tiesiogiai iš „Windows Phone“ „Wi-Fi“ spausdintuvu. Norėdami patikrinti, ar jūsų spausdintuvas yra palaikomas, žr. šiame straipsnyje pateiktą sąrašą: „Windows 10 Mobile“ palaikomi spausdintuvai. Taip pat įsitikinkite, kad jūsų telefonas ir spausdintuvas yra prijungti prie to paties „Wi-Fi“ tinklo.

  1. Savo „Word“ dokumento rodinyje Redagavimas braukite ekraną aukštyn arba žemyn vienu pirštu, kol išgirsite „Items“ („Elementai“), tada braukite dešinėn arba kairėn, kol Diktorius praneš: „File button“ („Mygtukas Failas“). Norėdami pasirinkti, dukart bakstelėkite ekraną. Bus atidarytas meniu Failas.

  2. Braukite dešinėn, kol išgirsite „Print button“ („Mygtukas Spausdinti“). Dukart bakstelėkite ekraną, kad atidarytumėte dialogo langą Spausdinti.

  3. Norėdami patikrinti, ar pasirinktas tinkamas spausdintuvas, braukite dešinėn, kol išgirsite: „Printer, combo box“ („Spausdintuvas, pasirinktinio įvedimo laukas“). Dukart bakstelėkite ekraną. Diktorius perskaitys pasirinkto spausdintuvo pavadinimą ir nurodys, kiek yra parinkčių (pavyzdžiui, „1 of 5“ („1 iš 5“). Norėdami pasirinkti spausdintuvą, braukite dešinėn arba kairėn, kol išgirsite norimo spausdintuvo pavadinimą, tada dukart bakstelėkite ekraną.

  4. Norėdami spausdinti dokumentą, braukite dešinėn, kol išgirsite „Print button“ („Mygtukas Spausdinti“), tada dukart bakstelėkite ekraną, kad išsiųstumėte dokumentą į spausdintuvą.

Taip pat žr.

Teksto įterpimas ir keitimas programoje „Word“ naudojant ekrano skaitytuvą

„Word 2016“ dokumento rašybos tikrinimas, naudojant ekrano skaitytuvą

Sužinokite, kaip naršyti „Word“ naudojant pritaikymo neįgaliesiems funkcijas

Naudokite „Word Online“ klaviatūra ir Diktoriumi, įtaisytuoju „Windows“ ekrano skaitytuvu, kad galėtumėte greitai atlikti visas svarbiausias pagrindines užduotis.

Pastabos : 

  • Naujos „Office 365“ funkcijos bus pristatomos „Office 365“ prenumeratoriams palaipsniui, todėl jūsų programa gali neturėti šių funkcijų. Norėdami sužinoti, kaip galima greičiau gauti naujas funkcijas, peržiūrėkite Kada gausiu naujausias funkcijas „Office 2016“, skirtame „Office 365“?.

  • Norėdami sužinoti apie sparčiuosius klaviatūros klavišus, žr. „Word Online“ spartieji klavišai.

  • Šioje temoje manoma, kad naudojate integruotą „Windows“ ekrano skaitytuvą, Diktorių. Norėdami sužinoti daugiau apie Diktoriaus naudojimą, eikite į Diktoriaus naudojimo pradžia.

  • Šioje temoje manoma, kad naudojate šią programą asmeniniame kompiuteryje. „Windows“ telefone ar planšetiniame kompiuteryje gali šiek tiek skirtis naršymas ir gestai.

  • Kai naudojate „Word Online“, rekomenduojame kaip žiniatinklio naršyklę naudoti „Microsoft Edge“. Kadangi „Word Online“ veikia jūsų žiniatinklio naršyklėje, spartieji klavišai skiriasi nuo naudojamų darbalaukio programoje. Pvz., norėdami pereiti į komandas ir iš jų spausite klavišus „Ctrl“ + F6, užuot spaudę F6. Be to, įprasti spartieji klavišai, pvz., F1 (Žinynas) ir Ctrl + O (Atidaryti), veikia žiniatinklio naršyklėje, ne „Word Online“.

Šioje temoje

„Word Online“ atidarymas ir naujo dokumento pradėjimas

Prisijunkite prie „Word Online“ ir turėkite savo dokumentus su savimi, kad ir kur bebūtumėte.

  1. Naršyklėje eikite į Office Online.

  2. Spauskite klavišą Tab, kol išgirsite „Word, link“ („Word, saitas“), tada paspauskite Enter.

  3. Norėdami prisijungti naudodami savo „Microsoft“ paskyrą, paspauskite Alt + A. Norėdami prisijungti naudodami darbo ar mokymo įstaigos paskyrą, paspauskite „Alt“ + N.

  4. Paspauskite „Enter“. Įveskite savo kredencialus ir paspauskite „Enter“.

  5. Bus atidaryta „Word Online“. Išgirsite: „Microsoft Word Online“. Suaktyvinamas skirtukas Failas su dokumento šablonų galerijoje pasirinktu šablonu „Naujas tuščias dokumentas“.

  6. Atlikite vieną iš šių veiksmų:

    • Norėdami atidaryti naują tuščią dokumentą, paspauskite Enter.

    • Norėdami atidaryti vieną iš kitų šablonų galerijoje, spauskite klavišą Tab arba Shift + Tab, kol išgirsite norimo šablono pavadinimą, tada paspauskite Enter.

    • Norėdami peržiūrėti daugiau šablonų internete, spauskite klavišą Tab, kol išgirsite „See more templates, link“ (Peržiūrėti daugiau šablonų, saitas“), tada paspauskite Enter. Išgirsite: „Templates for Word“ („Word“ skirti šablonai“). Spauskite klavišą Tab, kol išgirsite norimos šablono kategorijos pavadinimą, tada paspauskite Enter. Spauskite klavišą Tab, kol išgirsite norimo šablono pavadinimą, tada paspauskite Enter.

Neseniai naudoto dokumento atidarymas

Visus dokumentus, su kuriais neseniai dirbote, galite rasti vienoje vietoje.

  1. Atidarę „Word Online“, spauskite Shift + Tab, kol išgirsite neseniai naudoto dokumento pavadinimą.

  2. Spauskite rodyklės žemyn klavišą, kol išgirsite norimo dokumento pavadinimą, tada paspauskite Enter. Dokumentas atidaromas rodinyje Skaitymas.

  3. Norėdami redaguoti dokumentą, spauskite klavišą Tab, kol išgirsite „Edit document, button collapsed“ („Redaguoti dokumentą, mygtukas sutrauktas“), tada paspauskite tarpo klavišą.

  4. Paspauskite rodyklės žemyn klavišą. Išgirsite: „Edit in browser“ („Redaguoti naršyklėje“).

  5. Paspauskite Enter. Dokumentas atidaromas rodinyje Redagavimas.

Dokumento įrašymas

„Word Online“ jums dirbant automatiškai įrašo dokumentą į „OneDrive“, todėl patiems įrašyti nereikia. Jei norite, galite lengvai pervardyti dokumentą.

  1. Rodinyje Redagavimas spauskite Ctrl + F6, kol išgirsite dabartinio skirtuko pavadinimą, tada paspauskite F. Girdėsite: „Close menu, menu item“ („Uždaryti meniu, meniu elementas“).

  2. Paspauskite A. Bus atidarytas meniu Įrašyti kaip.

  3. Spauskite klavišą Tab, kol išgirsite „Rename“ („Pervardyti“), tada paspauskite Enter. Bus atidarytas dialogo langas Pervardyti.

  4. Įveskite naują dokumento pavadinimą. Baigę, spauskite klavišą Tab, kol išgirsite „OK button“ („Mygtukas Gerai“), tada paspauskite Enter.

Jei norite įrašyti dokumento kopiją savo įrenginyje, naudodamiesi ekrano skaitytuvu ir sparčiaisiais klavišais tai galite lengvai padaryti. Galite atsisiųsti dokumentą kaip „Word“ DOCX, PDF arba ODT failą.

  1. Rodinyje Redagavimas spauskite Ctrl + F6, kol išgirsite dabartinio skirtuko pavadinimą, tada paspauskite F. Girdėsite: „Close menu, menu item“ („Uždaryti meniu, meniu elementas“).

  2. Paspauskite A. Bus atidarytas meniu Įrašyti kaip.

  3. Spauskite klavišą Tab, kol išgirsite „Download a copy“ („Atsisiųsti kopiją“), tada paspauskite Enter. Išgirsite: „Click here to download <the selected download format>, link“ („Spustelėkite čia, kad atsisiųstumėte <pasirinktas atsisiuntimo formatas>, saitas“). Norėdami pasirinkti saitą, paspauskite Caps Lock + Enter.

  4. Spauskite Caps Lock + rodyklės dešinėn arba rodyklės kairėn klavišą, kol išgirsite „Save button“ („Mygtukas Įrašyti“), tada paspauskite Enter. Failas bus atsisiųstas į jūsų įrenginį.

Dokumento skaitymas

Norint naudoti teksto skaitymo komandas rodinyje Redagavimas, turi būti suaktyvinta dokumento teksto sritis.

  • Norėdami skaityti visą tekstą nuo žymeklio vietos iki galo, paspauskite Caps Lock + M.

  • Norėdami skaityti dabartinę pastraipą, paspauskite Caps lock + Ctrl + I.

  • Norėdami skaityti paskesnę arba ankstesnę eilutę, paspauskite Ctrl + rodyklės žemyn arba rodyklės aukštyn klavišą.

  • Norėdami skaityti paskesnį arba ankstesnį žodį, paspauskite Ctrl + rodyklės dešinėn arba rodyklės kairėn klavišą.

  • Norėdami nustoti skaityti, paspauskite Ctrl.

Naršymas pagal antraštes

Galite greitai pereiti nuo vienos antraštės prie kitos naudodamiesi naršymo sritimi.

  1. Norėdami įjungti Naršymo sritį, rodinyje Redagavimas spauskite Ctrl + F6, kol išgirsite dabartinio skirtuko pavadinimą, tada paspauskite W, K. Girdėsite: „Search document for, editing“ („Ko ieškoti dokumente, redagavimas“).

  2. Paspauskite klavišą Tab arba Shift + Tab, norėdami naršyti antraščių sąrašą. Diktorius praneš kiekvieną antraštę, prie kurios pereisite.

  3. Norėdami pereiti į antraštę, paspauskite Enter. Įvesties vieta perkeliama į dokumento teksto antraštės eilutės pradžią.

Dokumentų spausdinimas

Jei jums reikia „Word“ dokumentų popierinių kopijų, galite lengvai jas išspausdinti.

  1. Norėdami išspausdinti dokumentą, rodinyje Redagavimas paspauskite Ctrl + P. Bus atidarytas dialogo langas Spausdinti. Jei norite spausdinti naudodami numatytuosius parametrus, spauskite klavišą Tab, kol išgirsite „Print button“ („Mygtukas Spausdinti“), tada paspauskite Enter.

  2. Norėdami keisti spausdinimo parametrus, paspauskite klavišą Tab, kad pereitumėte nuo vienos parinkties prie kitos.

  3. Norėdami atidaryti parinkčių sąrašą, paspauskite tarpo klavišą. Norėdami judėti parinkčių sąraše, spauskite rodyklių klavišus. Norėdami pasirinkti parinktį, paspauskite Enter.

  4. Jei norite spausdinti naudodami naujus parametrus, spauskite klavišą Tab, kol išgirsite „Print button“ („Mygtukas Spausdinti“), tada paspauskite Enter.

Taip pat žr.

Teksto įterpimas ir keitimas programoje „Word“ naudojant ekrano skaitytuvą

„Word Online“ spartieji klavišai

Sužinokite, kaip naršyti „Word“ naudojant pritaikymo neįgaliesiems funkcijas

Techninė pagalba klientams, turintiems negalią

„Microsoft“ nori, kad visiems klientams būtų kuo patogiau naudotis savo programine įranga. Jei turite negalią arba turite klausimų, susijusių su pritaikymu neįgaliesiems, susisiekite su Microsoft Disability Answer Desk techninės pagalbos. „Microsoft Disability Answer Desk“ palaikymo komanda apmokyta daugelio populiarių pagalbinių technologijų ir gali suteikti pagalbą anglų, ispanų, prancūzų kalba ir JAV ženklų kalba. Apsilankykite svetainėje „Microsoft Disability Answer Desk“ ir sužinokite kontaktinę informaciją jūsų regione.

Jei esate valstybinės įstaigos, komercinis ar įmonės vartotojas, susisiekite su įmonės neįgaliųjų aptarnavimo centru.

Tobulinkite savo įgūdžius
Ieškoti mokymo
Pirmiausia gaukite naujų funkcijų
Prisijunkite prie „Office Insider“ dalyvių

Ar ši informacija buvo naudinga?

Dėkojame už jūsų atsiliepimus!

Dėkojame už jūsų atsiliepimą! Panašu, kad gali būti naudinga jus sujungti su vienu iš mūsų „Office“ palaikymo agentų.

×